

  <!DOCTYPE html>
  <html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " prefix="og: http://ogp.me/ns#">
    <head>
      <title>Introducing BEES: Anheuser-Busch InBev’s Rolls Out B2B Platform to Keep Business Buzzing | Convenience Store News</title>
      <style>
                body {
          --c-accent: #ba141a;
          --c-accent-alt: #8f0000;
          --c-accent-rgb: 186, 20, 26;
          --c-secondary: #004e5d;
          --font-headings: Oswald;
          --font-body: Open Sans;
          --font-nav: Open Sans;
          --font-nav-weight: normal
        }
      </style>

      
      
      <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"US","siteName":"Convenience Store News","entityCreated":"1659040180","entityLangcode":"en","entityStatus":"1","entityUid":"0","entityUuid":"48bddd41-71ea-4f1c-890e-dc2cde1f4edd","entityVid":"77748","entityName":"Anonymous","entityType":"node","entityBundle":"embed_page","entityId":"52673","entityTitle":"Introducing BEES: Anheuser-Busch InBev\u2019s Rolls Out B2B Platform to Keep Business Buzzing","userUid":0,"entityPrimaryTopic":"","userRoles":["anonymous"]});</script>
<meta name="description" content="The BEES digital ordering platform brings a new BUZZ to c-store beverage sales." />
<meta name="keywords" content="Beverages, Anheuser-Busch, Beer, refreshments, water, convenience stores, ordering, supply chain, B2B, platform, app, invoicing, catalog, pricing, inventory, sales representatives" />
<meta property="og:site_name" content="Convenience Store News" />
<meta property="og:type" content="Embed Page" />
<meta property="og:url" content="https://csnews.com/anheuserbusch-bees-meet-your-new-bff" />
<meta property="og:title" content="Introducing BEES: Anheuser-Busch InBev’s Rolls Out B2B Platform to Keep Business Buzzing" />
<meta property="og:description" content="The BEES digital ordering platform brings a new BUZZ to c-store beverage sales." />
<meta property="og:image" content="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2022-08/500x281-ab-bees-v1.jpg?itok=AIzCcfwv" />
<meta property="og:image:url" content="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2022-08/500x281-ab-bees-v1.jpg?itok=AIzCcfwv" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="368" />
<meta property="og:updated_time" content="2022-08-16T08:44:54-0500" />
<meta property="og:image:alt" content="Anheuser Busch BEES" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The BEES digital ordering platform brings a new BUZZ to c-store beverage sales." />
<meta name="twitter:title" content="Introducing BEES: Anheuser-Busch InBev’s Rolls Out B2B Platform to Keep Business Buzzing" />
<meta name="twitter:url" content="https://csnews.com/anheuserbusch-bees-meet-your-new-bff" />
<meta name="twitter:image:alt" content="Anheuser Busch BEES" />
<meta name="twitter:image:height" content="368" />
<meta name="twitter:image:width" content="655" />
<meta name="twitter:image" content="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2022-08/500x281-ab-bees-v1.jpg?itok=AIzCcfwv" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:italic,regular|Oswald:300,700,regular&amp;subset=latin&amp;display=swap" media="all" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Introducing BEES: Anheuser-Busch InBev’s Rolls Out B2B Platform to Keep Business Buzzing",
            "name": "Introducing BEES: Anheuser-Busch InBev’s Rolls Out B2B Platform to Keep Business Buzzing",
            "description": "The BEES digital ordering platform brings a new BUZZ to c-store beverage sales.",
            "datePublished": "\u003Ctime datetime=\u00222022-08-17T12:00:00Z\u0022\u003EWed, 08/17/2022 - 12:00\u003C/time\u003E",
            "dateModified": "\u003Ctime datetime=\u00222022-08-17T12:00:00Z\u0022\u003EWed, 08/17/2022 - 12:00\u003C/time\u003E"
        }
    ]
}</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<link rel="icon" href="https://assets1.csnews.com/files/2020-03/favicon%20%283%29.png" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://csnews.com/anheuserbusch-bees-meet-your-new-bff" />
<link rel="shortlink" href="https://csnews.com/node/52673" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?rgq37k" defer></script>

      
      <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?rgq37k" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_QOwDOFqc8MBL_VjgHpI1GqCvchshFI8U9hG9YBAtZ3I.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_A8z0tOcOseoDqoOOmxplOWT84ZhFYqh2XaOzDxw8m4k.css" />
<link rel="stylesheet" media="all" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Cxy4ZVbV0hyTa14_gTr9veaYjml5Sx25gXu7M5QwxHc.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_oSYr1paAs-42PmYG1T4bTmtCz9kBK3DhRMN_6HWkVhk.css" />

      <script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.11.7"></script>
<script src="/core/misc/modernizr-additional-tests.js?v=3.11.7"></script>


      
    </head>
    <body class="role-anonymous fontyourface lang-en section-anheuserbusch-bees-meet-your-new-bff path-node node--type-embed-page">
    <input type="hidden" id="eiq-page-type" value="embed_page"/><a href="#main-content" class="visually-hidden focusable skip-link">
          Skip to main content
        </a><noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4P78QV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><section class="off-canvas-wrap " data-offcanvas ><div  class="layout-container"><header id="site-header"  class="header"><div  class="header__inner"><div  class="header__primary"><div  class="header__branding"><a
   class="link"
    href="/"
><div  class="header__desktop_logo"><img
   class="logo__image"
  loading="eager"
            src="https://assets1.csnews.com/files/2021-03/CSN_Logo_main.png"
      alt="CSNews Logo"
          style="height: 70px"
      /></div></a><a
   class="link"
    href="/"
><div  class="header__mobile_logo"><img
   class="logo__image"
  loading="eager"
            src="https://assets1.csnews.com/files/2021-03/CSN_Logo_mobile.png"
      alt="CSNews Logo"
          style="height: 40px"
      /></div></a></div><div  class="header__search"><div  class="search-bar search-bar--"><form  class="search-bar__form search-bar__form--" action="/search" method="get"><div  class="search-bar__wrapper search-bar__wrapper--"><input name="q" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search"><svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  ><title id="title-search">search</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg></div></form><svg  class="search-bar__toggle search-bar__toggle--open"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg><svg  class="search-bar__toggle search-bar__toggle--close"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use></svg></div></div><div  class="header__subscribe"><a
   class="button button--subtle"
    href="/#subscribe"
>
                  Subscribe
              </a></div></div></div><div  class="header__menu"><nav class="nav"><a href="#" id="toggle-expand"  class="toggle-expand menu"><span  class="toggle-expand__open"><svg  class="toggle-expand__icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#menu"></use></svg><span  class="toggle-expand__text visually-hidden">Expand main menu</span></span><span  class="toggle-expand__close"><svg  class="toggle-expand__icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use></svg><span  class="toggle-expand__text visually-hidden">Close main menu</span></span></a><div id="main-nav" class="main-nav"><div  class="toggle-expand__search"><div  class="search-bar search-bar--open"><form  class="search-bar__form search-bar__form--open" action="/search" method="get"><div  class="search-bar__wrapper search-bar__wrapper--open"><input name="q" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search"><svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  ><title id="title-search">search</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg></div></form></div></div><ul  class="main-menu"><li  class="main-menu__item main-menu__item--with-sub"><a href="/industry-news-and-trends" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/1">Industry News &amp; Trends</a><svg  class="main-menu__icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/industry-news-and-trends" title="Industry News &amp; Trends" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/1">Industry News &amp; Trends</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/special-features" title="Special Features" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/2">Special Features</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/expert-viewpoints" title="Expert Viewpoints" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/9">Expert Viewpoints</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/mergers-and-acquisitions" title="Mergers and Acquisitions" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/35">Mergers &amp; Acquisitions</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/legislative-regulatory-legal" title="Legislative, Regulatory &amp; Legal" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/10">Legislative, Regulatory &amp; Legal</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/corporate-store-operations" title="Corporate &amp; Store Operations" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/5">Corporate &amp; Store Operations</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/suppliers-wholesalers" title="Suppliers &amp; Wholesalers" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/4">Suppliers &amp; Wholesalers</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/corporate-responsibility" title="Corporate Responsibility" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/6">Corporate Responsibility</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/diversity-inclusion" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" title="Diversity &amp; Inclusion" data-drupal-link-system-path="taxonomy/term/523">Diversity &amp; Inclusion</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/marketing" title="Marketing" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/11">Marketing</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/people" title="People" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/12">People</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/competitive-watch" title="Competitive Watch" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/8">Competitive Watch</a></li></ul></li><li  class="main-menu__item main-menu__item--with-sub"><a href="/product-categories" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/13">Product Categories</a><svg  class="main-menu__icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/product-categories" title="Product Categories" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/13">Product Categories</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/new-products-and-promotions" title="New Products and Promotions" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/14">New Products &amp; Promotions</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/fuels" title="Fuels" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/19">Fuels</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/tobacco" title="Tobacco" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/15">Tobacco</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/foodservice" title="Foodservice" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/18">Foodservice</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/beverages" title="Beverages" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/16">Beverages</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/candy-snacks" title="Candy &amp; Snacks" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/17">Candy &amp; Snacks</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/cannabis-cbd" title="Cannabis &amp; CBD" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/486">Cannabis &amp; CBD</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/other-merchandise-services" title="Other Merchandise &amp; Services" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/20">Other Merchandise &amp; Services</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/interactive-product-spotlight-2020" title="Interactive Product Showcase" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Interactive Product Showcase</a></li></ul></li><li  class="main-menu__item"><a href="/small-operator" class="main-menu__link" target="" data-drupal-link-system-path="taxonomy/term/27">Small Operator</a></li><li  class="main-menu__item"><a href="/technology" title="Technology" class="main-menu__link" data-drupal-link-system-path="taxonomy/term/7">Technology</a></li><li  class="main-menu__item main-menu__item--with-sub"><a href="/research-and-data" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/21">Research &amp; Data</a><svg  class="main-menu__icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/research-and-data" title="Research &amp; Data" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/21">Research &amp; Data</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/csnews-exclusive-research" title="CSNews Exclusive Research" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/26">CSNews Exclusive Research</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/consumer-insights" title="Consumer Insights" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/25">Consumer Insights</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/market-research" title="Market Research" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/24">Market Research</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/industry-report" title="Industry Report" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/488">Industry Report</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/top-100" title="Top 100" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/484">Top 100</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/top-20-growth-chains-0" title="Top 20 Growth Chains" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/485">Top 20 Growth Chains</a></li></ul></li><li  class="main-menu__item main-menu__item--with-sub"><a href="/awards-and-events" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/31">Awards &amp; Events</a><svg  class="main-menu__icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/awards-and-events" title="Awards &amp; Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/31">Awards &amp; Events</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/awards" title="Awards" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/32">Awards</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/csnews-events" title="CSNews Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">CSNews Events</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/webinars" title="Webinars" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/482">CSNews Webinars</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/events-webcasts" title="Events &amp; Webcasts" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/34">Events &amp; Webcasts</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/nacs-show" title="NACS Show" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/33">NACS Show</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/50th-anniversary" title="CSNews 50th Anniversary" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/483">CSNews 50th Anniversary</a></li></ul></li><li  class="main-menu__item main-menu__item--with-sub"><a href="/" title="More" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="&lt;front&gt;">More</a><svg  class="main-menu__icon"

  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/convenienceiq-news-quiz" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" title="ConvenienceIQ News Quiz" data-drupal-link-system-path="taxonomy/term/524">ConvenienceIQ News Quiz</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/digital-archive" title="Digital Issue Archive" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Digital Issue Archive</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/blogs" title="Blogs" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="blogs">Blogs</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://eiq.dragonforms.com/CVN_QUAL?pk=WEBSITE" title="Subscribe to Magazine" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Subscribe to Magazine</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://eiq.dragonforms.com/CVN_PREFNEW?pk=WEBSITE" title="Subscribe to Newsletters" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Subscribe to Newsletters</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/advertise" title="Advertise" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/40525">Advertise</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/contact-us" title="Contact Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="contact-us">Contact Us</a></li></ul></li></ul></div></nav></div></header><div></div><div  class="main"><a id="main-content" tabindex="-1"></a><div  class="main__highlighted"><div class="region-highlighted panel"><div data-drupal-messages-fallback class="hidden"></div><section id="block-contenthero-2" class="block-contenthero-2 block block-block-content block-block-contentb42664eb-1fa3-4290-90a5-a6dac8194a49"></section><section id="block-customadcontentleader1-2" class="block-customadcontentleader1-2 block block-block-content block-block-content90e423b1-c88c-4dbe-a9b8-f0fc6c4e94d6"></section></div></div><main role="main"  class="main-content main-content--"><div><section id="block-mainpagecontent-3" class="main-page-content block-mainpagecontent-3 block block-system block-system-main-block"><article id="node-52673"  data-history-node-id="52673" role="article" about="/anheuserbusch-bees-meet-your-new-bff"><div class="view-mode-full"><div class="field-wrapper field field-node--field-embed-content field-name-field-embed-content field-type-entity-reference-revisions field-label-hidden"><div class="field-items"><div class="field-item"><div class="de-content-inner"><div style='position: relative;width: auto;padding: 0 0 568.67%;height: 0;top: 0;left: 0;bottom: 0;right: 0;margin: 0;border: 0 none' id="experience-62def6682ddef" data-aspectRatio="0.17584833" data-mobile-aspectRatio="0.07418601"><iframe allowfullscreen src='//view.ceros.com/ensembleiq/ab-bees-july-2022-csn-storyscape?heightOverride=7279&mobileHeightOverride=7279' style='position: absolute;top: 0;left: 0;bottom: 0;right: 0;margin: 0;padding: 0;border: 0 none;height: 1px;width: 1px;min-height: 100%;min-width: 100%' frameborder='0' class='ceros-experience' title='AB BEES July 2022 CSN Storyscape' scrolling='no'></iframe></div><script type="text/javascript" src="//view.ceros.com/scroll-proxy.min.js" data-ceros-origin-domains="view.ceros.com"></script></div></div></div></div></div></article></section></div></main><div  class="main__content-footer"><div><section id="block-customadcontentleader2-2" class="block-customadcontentleader2-2 block block-block-content block-block-contentadbd98a1-71df-4d43-92b5-141aeaee8ecc"></section></div></div></div><footer  class="site-footer"><div  class="site-footer__inner"><div><section id="block-subscribeblock-2" class="block-subscribeblock-2 block block-block-content block-block-content32ead4d4-16ed-4aa7-bc7b-624d391e39fe"><div id="subscribe"  class="pre-footer"><h2  class="pre-footer__heading">
      Stay Up to Speed
  </h2><div  class="pre-footer__content"><div  class="cta pre-footer__item"><div  class="cta__content"><h2  class="cta__heading">
      Get the Newsletter
  </h2><div  class="cta__body">
          Get news highlights delivered directly to your e-mail inbox.
        </div></div><a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://EIQ.dragonforms.com/CVN_PREFNEW?pk=WEBSITE"
>
      Subscribe
      </a></div><div  class="cta pre-footer__item"><div  class="cta__content"><h2  class="cta__heading">
      Get the Magazine
  </h2><div  class="cta__body">
          See if you qualify for a free subscription to our industry leading paper magazine.
        </div></div><a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://EIQ.dragonforms.com/CVN_QUAL?pk=WEBSITE"
>
      Subscribe
      </a></div></div></div></section><section id="block-footersociallinks-2" class="block-footersociallinks-2 block block-block-content block-block-content359ac74b-02cc-4226-8605-a53176c1d18d"><ul  class="social-menu"><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.facebook.com/pages/Convenience-Store-News-Magazine/45618009418"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-facebook"
  
  ><title id="title-facebook">facebook</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#facebook"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://twitter.com/CSNewsOnline"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-twitter"
  
  ><title id="title-twitter">twitter</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#twitter"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.linkedin.com/company/convenience-store-news"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-linkedin"
  
  ><title id="title-linkedin">linkedin</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#linkedin"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="http://www.youtube.com/user/stagnitomedia"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-youtube"
  
  ><title id="title-youtube">youtube</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#youtube"></use></svg></a></li></ul></section><nav role="navigation" aria-labelledby="block-footer-2-menu" id="block-footer-2" class="block-footer-2"><h2 class="block-title visually-hidden" id="block-footer-2-menu">Footer</h2><ul  id="block-footer-2" class="footer-menu block-footer-2"><li  class="footer-menu__item"><a href="/contact-us" class="footer-menu__link" target="" data-drupal-link-system-path="contact-us">Contact</a></li><li  class="footer-menu__item"><a href="/advertise" class="footer-menu__link" target="" data-drupal-link-system-path="node/40525">Advertise</a></li><li  class="footer-menu__item"><a href="/about-csnews" class="footer-menu__link" target="" title="About Us">About Us</a></li><li  class="footer-menu__item"><a href="https://csnews.com/convenience-store-news-editorial-advisory-board" class="footer-menu__link">Editorial Advisory Board </a></li><li  class="footer-menu__item"><a href="http://www.ensembleiq.com/privacy" class="footer-menu__link" target="_blank" title="Privacy Policy">Privacy Policy</a></li><li  class="footer-menu__item"><a href="http://www.ensembleiq.com/terms" class="footer-menu__link" target="_blank" title="Terms of Service">Terms of Service</a></li></ul></nav></div><div  class="site-footer__logos"><section  class="logo-grid__section"><ul  class="logo-grid logo-grid--default"><li  class="logo-grid__item"><a
   class="link"
      target="_blank"
    href="https://ensembleiq.com"
><img
   class="image"
  loading="lazy"
            src="https://assets1.csnews.com/files/styles/footer_logo/s3/2021-03/EnsembleIQ-Min-for-web.jpg?itok=VIDpmQlU"
      alt="EnsembleIQ Logo"
          /></a></li><li  class="logo-grid__item"><img
   class="image"
  loading="lazy"
            src="https://assets1.csnews.com/files/styles/footer_logo/s3/2021-03/CSN_Logo_footer.png?itok=FriMzU9T"
      alt="CSN Logo"
          /></li></ul></section></div></div><div  class="site-footer__copyright">
              © 2022 EnsembleIQ, All Rights Reserved
          </div></footer></div></section></div><script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_JhvZiZ-nFM1y63YIQDayu-muekcfXh5t8201lrdOruQ.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="/sites/default/files/js/js_XQrpDiuxH4CLEhgeabDCTO674zKtgmIJtdE1dE-i6n4.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1.15"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/ad_injection.js?v=1.3"></script>
<script src="/modules/custom/eiq/js/cookies.js?v=1"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=9.3.20"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=9.3.20"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=9.3.20"></script>
<script src="/modules/custom/eiq/js/show_more.js?rgq37k"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/dfp.js?v=1"></script>
<script src="/sites/default/files/js/js_tu9DZ4csbbpaVVX0oQLg3or83Nq0FCVClBEAVNF_dtE.js"></script>
<script src="/themes/custom/ensemble/components/01-atoms/images/icons/svgxuse.min.js?rgq37k" defer></script>
<script src="/sites/default/files/js/js_TE1NdpO1swO4qcmh_Q7vcVDdMjOJoUXI4FEMXxAAm9k.js"></script>
<script src="https://app.credspark.com/embed-v2.js"></script>
<script src="/sites/default/files/js/js_epuvclMXc5rqX9fLMTAgtGwvhs8Qt_-FHT-SiQ007Yk.js"></script>
<div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4962cb59c2","applicationID":"79261484","transactionName":"M1VRNUADW0tUW00NDQofcgJGC1pWGnxLERIFXG8PXQZQZHZXVxAQC1xfBEA+e1dRXW8NBxNzXA9GEFpUWV1LSVwSWVYW","queueTime":0,"applicationTime":866,"atts":"HxJSQwgZSEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
  </html>
