<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <title>C-store Operators Move Technology Investments to the Must-Have Column | Convenience Store News</title>
            <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-47814553-1', 'auto');
                  ga('set', 'dimension1', 'article');
                  ga('set', 'dimension2', 'Technology');
                  ga('set', 'dimension3', 'mkress');
            ga('send', 'pageview');
    </script>
        <meta charset="utf-8" />
<meta name="title" content="C-store Operators Move Technology Investments to the Must-Have Column | Convenience Store News" />
<meta property="og:site_name" content="Convenience Store News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://csnews.com/c-store-operators-move-technology-investments-must-have-column" />
<meta property="og:title" content="C-store Operators Move Technology Investments to the Must-Have Column" />
<meta property="og:description" content="Industry panel weighs in on the results of the 2019 Convenience Store News Technology Study." />
<meta property="og:image" content="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2019-11/Retail%20Tech%20Generic_Sm_112719.jpg?itok=cM5RamWM" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">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</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['48186'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('csn-topic', ['Technology','CSNews\u0020Exclusive\u0020Research','Events\u0020\u0026\u0020Webcasts'])
      .setTargeting('csn-content-type', ['article'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [[300, 250], [320, 50]])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['48186'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Technology','CSNews\u0020Exclusive\u0020Research','Events\u0020\u0026\u0020Webcasts'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [[300, 250], [320, 50]])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['48186'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Technology','CSNews\u0020Exclusive\u0020Research','Events\u0020\u0026\u0020Webcasts'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/system/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://csnews.com/c-store-operators-move-technology-investments-must-have-column" />
<link rel="shortlink" href="https://csnews.com/node/48186" />
<link rel="revision" href="https://csnews.com/c-store-operators-move-technology-investments-must-have-column" />

    <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
    <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?q23qb6" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_7kuiM0NovYp-kDuKQqj6uT3jzQrp-1z5inmafXz_UCg.css?q23qb6" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_uY965yxldDkN_Bq5QyukdKboKKUAmEUAaQW0nACjYfk.css?q23qb6" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>

            <script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
          var b=document.getElementsByTagName("script")[0];
          a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0052/0631.js?"+Math.floor(new Date().getTime()/3600000);
          a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
      </script>
        </head>
  <body class="role-anonymous lang-en section-c-store-operators-move-technology-investments-must-have-column path-node node--type-article">
      <input type="hidden" id="eiq-topic-name" value="Technology, CSNews Exclusive Research, Events &amp; Webcasts"/>
        <input type="hidden" id="eiq-page-type" value="article"/>
      <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
          
          <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<section class="off-canvas-wrap " data-offcanvas>
  <div class="inner-wrap" style="background-color: " >
          <aside class="left-off-canvas-menu">
        <ul class="off-canvas-list">
  <li><a href="/">Home</a></li>
      <li>
      <a href="/industry-news-and-trends" class="" >Industry News &amp; Trends</a>
    </li>
      <li>
      <a href="/product-categories" class="" >Product Categories</a>
    </li>
      <li>
      <a href="/small-operator" class="" >Small Operator</a>
    </li>
      <li>
      <a href="/research-and-data" class="" >Research &amp; Data</a>
    </li>
      <li>
      <a href="/awards-and-events" class="" >Awards &amp; Events</a>
    </li>
      <li>
      <a href="/top-100" class="" >Top 100</a>
    </li>
      <li>
      <a href="https://csnews.com/top-20-growth-chains-0" class="" >Top 20 Growth Chains</a>
    </li>
      <li>
      <a href="/products" class="" >New Products</a>
    </li>
      <li>
      <a href="/csnews-events" class="" >CSNews Events</a>
    </li>
      <li>
      <a href="/digital-archive" class="" >Digital Archive</a>
    </li>
      <li>
      <a href="/advertise" class="" >Advertise</a>
    </li>
      <li>
      <a href="/contact-us" class="" >Contact Us</a>
    </li>
    <li><a href="/#subscribe">Subscribe</a></li>
</ul>

<div class="search-field">
  <form action="/search" method="get">
    <img src="/themes/ashday_foundation/images/magnifying-glass.png" />
    <input type="text" name="text" value="" placeholder="Search">
    <input type="hidden" name="time" value="1 year" />
    <input type="hidden" name="sort" value="relevance" />
  </form>
</div>              </aside>

      
      
      
  


<div class="header header-full">
  <div class="prebar"></div>
  <div class="main-wrapper">
    <div class="subscribe-promo" style="">
      <a href="/#subscribe" style="              font-size: 18px; font-weight: 300;">
        <div class="subscribe-icon" ></div>
        SUBSCRIBE
      </a>
    </div>
    <a class="site-logo" href="/"></a>
      <div class="search-wrapper search-closed">
    <div class="search-tool">
      <form action="/search" method="get">
        <div class="input-wrapper">
          <input type="text" name="text" value="" placeholder="Search">
          <div class="search-help">Press enter to search</div>
        </div>
        <input type="hidden" name="time" value="1 year" />
        <input type="hidden" name="sort" value="relevance" />
      </form>
      <img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
    </div>
    <div class="toggle-search-icon open"></div>
  </div>

  </div>
  <div class="primary-nav-wrapper">
    <ul>
              <li style="width: calc(20% - 12px);">
          <a href="/industry-news-and-trends"><span>Industry News &amp; Trends</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/product-categories"><span>Product Categories</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/small-operator"><span>Small Operator</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/research-and-data"><span>Research &amp; Data</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/awards-and-events"><span>Awards &amp; Events</span></a>
        </li>
                    <li style="width: 60px;" class="flyout-toggle-area">
          <a class="flyout-toggle"></a>
        </li>
          </ul>
  </div>
</div>
<div class="header-full-flyout">
  <div class="flyout-contents">
    <div class="flyout-prebar" style="width: calc(100% - 60px);"></div>
    <ul>
              <li>
          <a href="/top-100">Top 100</a>
        </li>
              <li>
          <a href="https://csnews.com/top-20-growth-chains-0">Top 20 Growth Chains</a>
        </li>
              <li>
          <a href="/products">New Products</a>
        </li>
              <li>
          <a href="/csnews-events">CSNews Events</a>
        </li>
              <li>
          <a href="/digital-archive">Digital Archive</a>
        </li>
              <li>
          <a href="/advertise">Advertise</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
          </ul>
  </div>
</div>
<div class="header-full-spacer"></div>

<div class="header header-compact">
  <div class="prebar"></div>
  <div class="main-wrapper">
    <div class="hamburger-wrapper">
      <div class="left-off-canvas-toggle"></div>
      <a href="/" class="mini-logo"></a>
    </div>
    <div class="page-title">
              <h1>C-store Operators Move Technology Investments to the Must-Have Column</h1>
          </div>
      <div class="search-wrapper search-closed">
    <div class="search-tool">
      <form action="/search" method="get">
        <div class="input-wrapper">
          <input type="text" name="text" value="" placeholder="Search">
          <div class="search-help">Press enter to search</div>
        </div>
        <input type="hidden" name="time" value="1 year" />
        <input type="hidden" name="sort" value="relevance" />
      </form>
      <img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
    </div>
    <div class="toggle-search-icon open"></div>
  </div>

  </div>
</div>
<div class="header-compact-waypoint-trigger"></div>

<div class="header header-mobile">
  <div class="prebar"></div>
  <div class="hamburger-wrapper left-off-canvas-toggle">
    <img src="/themes/ashday_foundation/images/hamburger-menu.png" alt="Open Menu" />
  </div>
  <div class="main-wrapper">
    <a href="/" class="mini-logo"></a>
    <div class="shadow"></div>
    <div class="shadow-spacer"></div>
  </div>
</div>
      <div class="header-wrapper">
        <div class="large-12">
          
        </div>
      </div>

    
    
    
    
      <div class="region-highlighted">
    <section id="block-contenthero" class="block-contenthero">
  
  
    

  
            <div class="block-eiq-15 block ">
    <div class="content">
              <img src="https://assets1.csnews.com/files/styles/hero/s3/2019-11/Retail%20Tech%20Generic_Hero_112719.jpg?itok=Q1iw9rnN" alt="Retail technology" />
                          </div>
  </div>

    
    
  </section>
<div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <div>
      <div id="main" class="row has-one-sidebar">
        
                  <div class="columns main-col">
        
          <a id="main-content"></a>
                                          <div>
    <section id="block-dfptagcontentleader" class="block-dfptagcontentleader">
  
  
    

  
          <div id="js-dfp-tag-content_leader">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentleader1" class="block-customadcontentleader1">
  
  
    

  
          
    
    
  </section>
<section id="block-mainpagecontent-2" class="main-page-content block-mainpagecontent-2">
  
  
    

  
          <article id="node-48186"  data-history-node-id="48186" role="article" about="/c-store-operators-move-technology-investments-must-have-column" typeof="schema:Article">

        
          <span property="schema:name" content="C-store Operators Move Technology Investments to the Must-Have Column" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>


    <div class="title-wrapper ">
                    <h1 class="title ">
          C-store Operators Move Technology Investments to the Must-Have Column
        </h1>
                </div>
  

      <div class="author-and-date">
      
      <div>
        By <a href="/author-profile/mkress">Melissa Kress</a> - 12/05/2019
          <span property="schema:dateCreated" content="2019-11-27T18:33:58+00:00" class="hidden"></span>

      </div>
    </div>

          <div class="subscribe">
        <div class="content">
          <div class="desc">Get great content like this right in your inbox.</div>
          <a href="https://ensembleiq.dragonforms.com/loading.do?pk=brandsitenlet19&amp;omedasite=csn_prefnew" class="button btn-large btn-primary">Subscribe</a>
        </div>
      </div>
      

  <div class="view-mode-full">
          <div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
    <div class="field-items">
          <div class="field-item"><div class="paragraph--type--basic">

  <div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p><span><span><span>NEWARK, N.J. — Not that long ago, technology initiatives were a nice-to-have in the convenience channel, a bonus to stand out in the competitive set. But</span></span></span><span><span><span> today, convenience store operators are moving technology from their wish lists to their priority lists.</span></span></span></p>

<p><span><span><span>According to the <a href="https://csnews.com/technology-study-2019-investing-in-a-better-business">recently released <em>2019 Convenience Store News</em> <em>Technology Study</em></a>, n</span></span></span><span><span><span>early two-thirds of c-store IT executives said their technology budget increased in the past year — and nearly a quarter of them said their spending increased by 10 percent or more over the previous year.</span></span></span></p>

<p><span><span><span>Looking ahead, six out of 10 c-store IT execs expect to spend more on technology in 2020 than they did in 2019. Only 14 percent expect to spend less.</span></span></span></p>

<p><span><span><span><em>Convenience Store News</em> Editorial Director Don Longo presented the study's findings in a Nov. 21 webcast sponsored by Hughes Network Systems. He was joined by a panel of industry experts — Ed Collupy, executive consultant with W. Capra Consulting Group; </span></span></span>Jay Dempsey, manager of merchandising technologies at Love's Travel Stops and Country Stores; and <span><span><span>Jeff Bradbury, senior marketing director for Hughes Network Systems — who provided additional insights into the results. </span></span></span></p>

<blockquote>
<p><span><span><span>"It's great to hear that companies in the convenience/petro industry are really continuing on that path of increased investment in technology," said Collupy. "It certainly follows with what's going on both in general retail and retail systems, and with many of those companies I speak with and work with, there is a demand for new and updated systems. As the study shows, there's investments occurring both in-store and at headquarters."</span></span></span></p>
</blockquote>

<p><span><span><span>Two things in particular stand out among the top tech priorities: EMV compliance and employee engagement, Bradbury observed. </span></span></span></p>

<p><span><span><span>While the industry has made some progress, it still has a lot of work to do in order to be fully compliant by the October 2020 EMV deadline — which shifts full liability from the card companies to retailers. According to the study, 96 percent of the industry is either fully compliant or on the way to becoming compliant at the point-of-sale (POS). </span></span></span></p>

<p><span><span><span>"The sticking point is at the pump," Longo said, citing that 20 percent of c-store retailers say they have not even started the EMV compliance process at the forecourt.</span></span></span></p>

<p><span><span><span>"We are absolutely anxious about this. If that 20-percent number is right, that means somewhere north of 30,000 or 35,000 c-stores haven't started the process at all yet," Bradbury said. "Taking it even further, it probably means that another 30,000 to 50,000 have started the process but aren't through the process and aren't sure they are going to get to the end of the process by the end date."</span></span></span></p>

<p><span><span><span>He urged c-store retailers to start early to avoid getting backed into a corner and either bearing the cost of failing the transition or implementing a mediocre transition approach.  </span></span></span></p></div>
      </div>
</div>
</div>

</div></div>
          <div class="field-item"><div class="paragraph--type--image-text">

  <div class="content-image content-image-right content-image-medium ">
          <div class="image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="https://assets1.csnews.com/files/styles/content_sm/s3/2019-11/Inventory%20Management_Lg_112719.jpg?itok=Fp-9N2hn" width="500" height="400" alt="Inventory Management Checklist" typeof="foaf:Image" />


</div>
      </div>
</div>

          </div>

  <div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p><span><span><span>When asked as part of the study to rank their near-term tech priorities, respondents chose better inventory management as No. 1 for the second consecutive year.</span></span></span></p>

<p><span><span><span>However, Dempsey said there is probably "a long laundry list" as to what is No. 1 — including labor concerns and engaging labor to keep up with inventory. Most retailers, he explained, want an automated inventory replenishment system. </span></span></span></p>

<p><span><span><span>"Out-of-stocks will always be a key fundamental reason," Dempsey noted. </span></span></span></p>

<p><span><span><span>Retailers are not the only ones faced with labor pressure; suppliers are being challenged as well, notably as the trucking industry deals with a driver shortage.</span></span></span></p>

<blockquote>
<p><span><span><span>"Just trying to get help is a challenge for them, so their ability to service us effectively has caused us to take a larger role in terms of taking on these responsibilities to bridge these gaps," Dempsey said. "Because at the end of the day, the customer doesn't really forgive us if a supplier can't perform for any reason."</span></span></span></p>
</blockquote>

<p><span><span><span>When a product is out of stock, it creates one of the biggest friction points for a customer and creates a very poor customer experience, Collupy added. </span></span></span></p>

<h3><span><span><span>Redefining Convenience </span></span></span></h3>

<p><span><span><span>The results of this year's Technology Study confirm that technology is now a central part of doing business in the c-store and fuel retailing space.</span></span></span></p>

<p><span><span><span>"As the retail universe faces new challenges, and as store types continue to blur the lines between convenience and other channels, technology advances are critical for convenience retailers as both a way to differentiate from the competition and to continue to command ownership of the 'convenience' factor," Longo said. </span></span></span></p>

<p><span><span><span>Bradbury agreed, noting that other retail channels are vying for the title of convenience. He pointed to a <em>Wall Street Journal</em> article from earlier this year that talked about how all retail today is about convenience.</span></span></span></p>

<p><span><span><span>"All different aspects yield convenience, whether it is frictionless/faster checkout or better loyalty programs. Interestingly enough, in all this discussion about convenience in retail, the one thing the <em>Wall Street Journal</em> didn't mention was c-stores," Bradbury said. "That just goes to show you the blurring of the lines and how all different retail is in each other's business areas and striving to find way to make the customer experience more seamless and easier — and thereby providing convenience to the customer.</span></span></span></p>

<p><span><span><span>"I think everybody is going to try to take their spin on what convenience means in their business model and figure out a way to optimize the convenience level for that model. That's the retail impact across the board," he continued. </span></span></span></p>

<p><span><span><span>To view the webinar, titled "Investing in a Better Business — Featuring Highlights of <em>Convenience Store News</em>' 2019 C-store Tech Study" on demand, <a href="https://event.webcasts.com/viewer/event.jsp?ei=1270186&amp;tp_key=f57b1bd7d3">click here</a>.</span></span></span></p></div>
      </div>
</div>
</div>

</div></div>
      </div>
</div>

      </div>
</article>

    
    
  </section>
<section id="block-relatedtopicsbeneathcontent" class="block-relatedtopicsbeneathcontent">
  
  
    

  
            <div class="block-eiq-17 block topics style-large">
    <div class="content">
      <h2 class="title">RELATED TOPICS</h2>
      <ul class="tags">
                  <li><a href="/technology">Technology</a></li>
                  <li><a href="/csnews-exclusive-research">CSNews Exclusive Research</a></li>
                  <li><a href="/events-webcasts">Events &amp; Webcasts</a></li>
              </ul>
    </div>
  </div>

    
    
  </section>
<section id="block-youmayalsolikebeneathcontent" class="block-youmayalsolikebeneathcontent">
  
  
    

  
          <div class="block-eiq-16 block">
      <div class="content">
    <h2 class="title">YOU MAY ALSO LIKE</h2>

    <div class="items-grid">
          <div class="item">
                  <div class="item-left">
            <a href="/investing-future-tech">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-11/CSN_Webinar_500x261_Hughes_1218.jpg?itok=I-ZfTJLJ" alt="">
            </a>
          </div>
                <div class="item-right">
                      <div class="sponsor-label">SPONSORED</div>
                    <div class="title-wrap">
            <div class="category">
              <a href="/events-webcasts">Events &amp; Webcasts</a>            </div>
            <div class="title">
              <a href="/investing-future-tech">
               Investing in Future Tech
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/targeting-most-important-technology-investments">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-12/mobile-payment-070814-small.jpg?itok=xF34ly0j" alt="Mobile payment">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/technology">Technology</a>            </div>
            <div class="title">
              <a href="/targeting-most-important-technology-investments">
               Targeting the Most Important Technology Investments
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/c-store-industry-moves-beyond-basics-technology-investment">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2017-09/Technology-TEASER_0.jpg?itok=rROoyBaZ" alt="convenience store technology">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/csnews-exclusive-research">CSNews Exclusive Research</a>            </div>
            <div class="title">
              <a href="/c-store-industry-moves-beyond-basics-technology-investment">
               C-store Industry Moves Beyond the Basics in Technology Investment
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/tech-webinar-investing-better-business">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2019-11/CSN_Webinar_500x261_Hughes_1119.jpg?itok=pRj42YZ5" alt="">
            </a>
          </div>
                <div class="item-right">
                      <div class="sponsor-label">SPONSORED</div>
                    <div class="title-wrap">
            <div class="category">
              <a href="/webinars">Webinars</a>            </div>
            <div class="title">
              <a href="/tech-webinar-investing-better-business">
               Tech Webinar: Investing in a Better Business
              </a>
            </div>
          </div>
        </div>
      </div>
        </div>
  </div>
    </div>
    
    
  </section>
<section id="block-dfptagcontentleader2" class="block-dfptagcontentleader2">
  
  
    

  
          <div id="js-dfp-tag-content_leader_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentleader2" class="block-customadcontentleader2">
  
  
    

  
          
    
    
  </section>

  </div>


                  </div>
        
                          <div id="sidebar-second" class="columns sidebar">
              <div>
    <section id="block-contentsharelinks" class="block-contentsharelinks">
  
  
    

  
          <div class="block-eiq-13 block">
  <div class="content">
    <div class="share-title"><h2 class="title">SHARE</h2></div>
    <div class="social-icons">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://csnews.com/c-store-operators-move-technology-investments-must-have-column" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Facebook.png" alt="Share via Facebook">
      </a>
      <a href="https://twitter.com/home?status=https://csnews.com/c-store-operators-move-technology-investments-must-have-column" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Twitter.png" alt="Share via Twitter">
      </a>
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://csnews.com/c-store-operators-move-technology-investments-must-have-column&title=C-store Operators Move Technology Investments to the Must-Have Column" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Linkedin.png" alt="Share via LinkedIn">
      </a>
      <a href="/cdn-cgi/l/email-protection#94abe7e1f6fef1f7e0a9d7b9e7e0fbe6f1b4dbe4f1e6f5e0fbe6e7b4d9fbe2f1b4c0f1f7fcfafbf8fbf3edb4ddfae2f1e7e0f9f1fae0e7b4e0fbb4e0fcf1b4d9e1e7e0b9dcf5e2f1b4d7fbf8e1f9fab2f6fbf0eda9ddb1a6a4e3f5fae0f1f0b1a6a4e0fbb1a6a4e7fcf5e6f1b1a6a4e0fcfde7b1a6a4e4f5f3f1b1a6a4e3fde0fcb1a6a4edfbe1bab1a6a4b1a6a4fce0e0e4e7aebbbbf7e7faf1e3e7baf7fbf9bbf7b9e7e0fbe6f1b9fbe4f1e6f5e0fbe6e7b9f9fbe2f1b9e0f1f7fcfafbf8fbf3edb9fdfae2f1e7e0f9f1fae0e7b9f9e1e7e0b9fcf5e2f1b9f7fbf8e1f9fa" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Email.png" alt="Share via Email">
      </a>
    </div>
  </div>
</div>
    
    
  </section>
<section id="block-dfptagcontentsidebar" class="block-dfptagcontentsidebar">
  
  
    

  
          <div id="js-dfp-tag-content_sidebar">
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentsidebar" class="block-customadcontentsidebar">
  
  
    

  
          
    
    
  </section>
<section id="block-contentpageyoumayalsolike" class="block-contentpageyoumayalsolike">
  
  
    

  
          <div class="block-eiq-16 block">
      <div class="content">
    <h2 class="title">YOU MAY ALSO LIKE</h2>

    <div class="items-grid">
          <div class="item">
                  <div class="item-left">
            <a href="/how-convenience-retail-can-meet-fast-approaching-emv-mandates">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2019-12/CSN_Roadmap_NCR_1119_Teaser.jpg?itok=NT4ACPYQ" alt="">
            </a>
          </div>
                <div class="item-right">
                      <div class="sponsor-label">SPONSORED</div>
                    <div class="title-wrap">
            <div class="category">
              <a href="/technology">Technology</a>            </div>
            <div class="title">
              <a href="/how-convenience-retail-can-meet-fast-approaching-emv-mandates">
               How Convenience Retail Can Meet Fast-Approaching EMV Mandates
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/convenience-store-news-brings-top-c-store-technology-leaders-together">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2019-10/Tech%20Dinner%20Parker%20Jones_Sm_100719_0.jpg?itok=adWus3Dc" alt="Greg Parker, CEO of The Parkers Co., and Eric Jones, chief information officer (CIO) at The Parkers Cos., to discuss retail technology.">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/technology">Technology</a>            </div>
            <div class="title">
              <a href="/convenience-store-news-brings-top-c-store-technology-leaders-together">
               Convenience Store News Brings Top C-store Technology Leaders Together
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/video-convenience-store-news-nacs-show-2019">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2019-10/WOTY%202019%20teaser_2.jpg?itok=Vz0unqxg" alt="">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/nacs-show">NACS Show</a>            </div>
            <div class="title">
              <a href="/video-convenience-store-news-nacs-show-2019">
               VIDEO: Convenience Store News at NACS Show 2019
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/bonus-content-future-personalization">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-02/ME-TEASER.jpg?itok=GIp5Qtbl" alt="">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/special-features">Special Features</a>            </div>
            <div class="title">
              <a href="/bonus-content-future-personalization">
               BONUS CONTENT: The Future of Personalization 
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/more-advanced-technologies-c-store-retailer-agendas">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-10/Parker%27s-self-checkout_2.jpg?itok=sot0Pe0Q" alt="">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/technology">Technology</a>            </div>
            <div class="title">
              <a href="/more-advanced-technologies-c-store-retailer-agendas">
               More Advanced Technologies on C-store Retailer Agendas
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/convenience-store-news-hosts-technology-leadership-roundtable">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-10/tech-leadership-event_0.JPG?itok=yDjWkCBy" alt="">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/technology">Technology</a>            </div>
            <div class="title">
              <a href="/convenience-store-news-hosts-technology-leadership-roundtable">
               Convenience Store News Hosts Technology Leadership Roundtable
              </a>
            </div>
          </div>
        </div>
      </div>
        </div>
  </div>
    </div>
    
    
  </section>
<section id="block-contentpagerelatedtopics" class="block-contentpagerelatedtopics">
  
  
    

  
            <div class="block-eiq-17 block topics style-compact">
    <div class="content">
      <h2 class="title">RELATED TOPICS</h2>
      <ul class="tags">
                  <li><a href="/technology">Technology</a></li>
                  <li><a href="/csnews-exclusive-research">CSNews Exclusive Research</a></li>
                  <li><a href="/events-webcasts">Events &amp; Webcasts</a></li>
              </ul>
    </div>
  </div>

    
    
  </section>

  </div>

          </div>
              </div>
    </div>
                    <div>
    <section id="block-footersubscribe" class="block-footersubscribe">
  
  
    

  
          <div class="block-eiq-11 block" style="background-image: url(https://assets1.csnews.com/files/2018-07/subscribe_back%5B1%5D%20%281%29_0.jpg)">
  <a name="subscribe"></a>
    <div class="subscribe-group row ">
    <div class="subscribe-email">
      <h3>Get the Newsletter</h3>            <a href="https://ensembleiq.dragonforms.com/loading.do?pk=brandsitenlet19&amp;omedasite=csn_prefnew" target="_blank" class="button btn-primary">Subscribe</a>
    </div>
    <div class="subscribe-print">
      <h3>Get the Magazine</h3>            <a href="https://ensembleiq.dragonforms.com/CVN_land" target="_blank" class="button btn-primary">Subscribe</a>
    </div>
  </div>
</div>
    
    
  </section>
<section id="block-footersection" class="block-footersection">
  
  
    

  
          <section id="block-footersociallinks" class="block-footersociallinks">
  
  
    

  
                                    <div class="block-eiq-37 block social-links">
  <ul>
          <li>
        <a href="https://www.facebook.com/pages/Convenience-Store-News-Magazine/45618009418" class="social-facebook" target="_blank" title="facebook">Facebook</a>
      </li>
              <li>
        <a href="https://twitter.com/CSNewsOnline" class="social-twitter" target="_blank" title="twitter">Twitter</a>
      </li>
              <li>
        <a href="https://www.linkedin.com/company/convenience-store-news" class="social-linkedin" target="_blank" title="linkedin">LinkedIn</a>
      </li>
              <li>
        <a href="http://www.youtube.com/user/stagnitomedia" class="social-youtube" target="_blank" title="youtube">YouTube</a>
      </li>
          </ul>
</div>

    
    
  </section>
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="block-footer">
            
  <h2 class="block-title visually-hidden" id="block-footer-menu">Footer</h2>
  

        
              <ul>
              <li>
        <a href="/contact-us" target="" data-drupal-link-system-path="contact-us">Contact</a>
              </li>
          <li>
        <a href="/advertise" target="" data-drupal-link-system-path="node/40525">Advertise</a>
              </li>
          <li>
        <a href="/about-csnews" target="" title="About Us" data-drupal-link-system-path="node/40523">About Us</a>
              </li>
          <li>
        <a href="http://www.ensembleiq.com/privacy" target="_blank" title="Privacy Policy">Privacy Policy</a>
              </li>
          <li>
        <a href="http://www.ensembleiq.com/terms" target="_blank" title="Terms of Service">Terms of Service</a>
              </li>
        </ul>
  


  </nav>
<section id="block-csnfooterlogo" class="site-logo block-csnfooterlogo">
  
  
    

  
          <div class="field-wrapper field field-block-content--field-logo field-name-field-logo field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="/sites/default/files/2017-06/csn-logo-white.png" width="355" height="76" alt="" typeof="foaf:Image" />

</div>
      </div>
</div>

    
    
  </section>

    
    
  </section>

  </div>

        <section id="footer-bottom">
          <div class="ensemble-footer-logo text-center"><div class="ensemble-logo-image"><a href="http://www.ensembleiq.com/home"></a></div></div>
          <div class="copyright-section text-center">© 2019 EnsembleIQ, All Rights Reserved</div>
        </section>
      
              <a class="exit-off-canvas"></a>

  </div>
</section>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/48186","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","eiq":{"nid":"48186","type":"Article","legion_url":"https:\/\/live-eiq-portal.pantheonsite.io"},"user":{"uid":0,"permissionsHash":"76eea4b85a787debcc788a47c0909f29317b7460b7cc2a7e0794a7dfb831b7a8"}}</script>
<script src="/sites/default/files/js/js_RPld3t2ejETLODrS9Nb-NKFz3EO2GWELvTVOqm80UFw.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/view_recorder.js?q23qb6"></script>
<script src="/modules/custom/eiq/js/cookies.js?q23qb6"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=8.7.7"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=8.7.7"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=8.7.7"></script>
<script src="/modules/custom/eiq/js/show_more.js?q23qb6"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>

    <script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script>
    <div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
                  <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
        <script type="text/javascript">
        // olytics 3.0
          window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"0d5d0a3d390140afbf57aa0af5cebdf4"});
          var category = '';
                        category = 'Technology,\u0020CSNews\u0020Exclusive\u0020Research,\u0020Events\u0020\u0026\u0020Webcasts';
                  var content_type = '';
                    content_type = 'article';
                  olytics.fire(
              {
                behaviorId: '4892G1343578A0N',
                category: category,
                tag: content_type
              }
          );
        </script>
      
              <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 872248916;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
          <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/872248916/?guid=ON&amp;script=0"/>
          </div>
        </noscript>
      
              <script> window._peq = window._peq || []; window._peq.push(["init"]); </script>
        <script src="https://clientcdn.pushengage.com/core/73e52171cea36dc2bca087453a5723ad.js" async></script>
      
              <!-- Facebook Pixel Code -->
        <script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
              n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window,document,'script',
              'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '1814510235273702');
          fbq('track', 'PageView');
        </script>
        <noscript>
          <img height="1" width="1"
               src="https://www.facebook.com/tr?id=1814510235273702&ev=PageView&noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->
                    <script type="text/javascript"> _linkedin_data_partner_id = "316777"; </script>
        <script type="text/javascript"> (function () {
            var s = document.getElementsByTagName("script")[0];
            var b = document.createElement("script");
            b.type = "text/javascript";
            b.async = true;
            b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
            s.parentNode.insertBefore(b, s);
          })(); </script>
        <noscript><img height="1" width="1" style="display:none;" alt=""
                       src="https://dc.ads.linkedin.com/collect/?pid=316777&fmt=gif"/></noscript>
      
              <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
        <script>
          window.addEventListener("load", function(){
            window.cookieconsent.initialise({
              "palette": {
                "popup": {
                  "background": "#237afc"
                },
                "button": {
                  "background": "#fff",
                  "text": "#237afc"
                }
              },
              "type": "info",
              "content": {
                "message": "We use cookies to make your experience of our website better. To find out more about cookies, <a class='cc-link' href='https://ensembleiq.com/cookies'>click here</a>. By accepting this notice and continuing to browse our website you confirm you accept our",
                "dismiss": "Ok",
                "link": 'Privacy Policy.',
                "href": "https://ensembleiq.com/privacy-policy"
              },
            })
          });
        </script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4962cb59c2","applicationID":"79261484","transactionName":"M1VRNUADW0tUW00NDQofcgJGC1pWGkhYAwc7U1ICWgc=","queueTime":0,"applicationTime":22,"atts":"HxJSQwgZSEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
