
<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <title>Circle K Charged Up for Electric Vehicle Adoption | Convenience Store News</title>
            <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-47814553-1', 'auto');
                  ga('set', 'dimension1', 'article');
                  ga('set', 'dimension2', 'Technology');
                  ga('set', 'dimension3', 'Anonymous');
            ga('send', 'pageview');
    </script>
        <meta charset="utf-8" />
<meta name="title" content="Circle K Charged Up for Electric Vehicle Adoption | Convenience Store News" />
<meta property="og:site_name" content="Convenience Store News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://csnews.com/circle-k-charged-electric-vehicle-adoption" />
<meta property="og:title" content="Circle K Charged Up for Electric Vehicle Adoption" />
<meta property="og:description" content="Alimentation Couche-Tard&#039;s global banner responds to General Motors&#039; Super Bowl LV commercial with its &quot;We&#039;re ready&quot; campaign." />
<meta property="og:image" content="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2021-02/Circle%20K%20EV%20Chargers_Sm_020821_0.jpg?itok=mpYc_hNl" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="281" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">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</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([100, 2], [600, 450])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/csnews/csn-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('csn-topic', ['Technology','Corporate\u0020\u0026\u0020Store\u0020Operations','Marketing'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('ad-targeting-id', ['50127'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['50127'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('csn-topic', ['Technology','Corporate\u0020\u0026\u0020Store\u0020Operations','Marketing'])
      .setTargeting('csn-content-type', ['article'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['50127'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Technology','Corporate\u0020\u0026\u0020Store\u0020Operations','Marketing'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['50127'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Technology','Corporate\u0020\u0026\u0020Store\u0020Operations','Marketing'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
          googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().disableInitialLoad();
    });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="https://assets1.csnews.com/files/styles/large/s3/2020-03/favicon%20%283%29.png?itok=3M39ho1R" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://csnews.com/circle-k-charged-electric-vehicle-adoption" />
<link rel="shortlink" href="https://csnews.com/node/50127" />
<link rel="revision" href="https://csnews.com/circle-k-charged-electric-vehicle-adoption" />

    <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
    <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?qo5brd" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_M1Gb3uqP9o4VqB2EI53jxvg1owOB1X8oz4GImHeqE94.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_9XvsgPgID1cCAb67m5T4gTBKXvMp_bcFNiGtyVIicq4.css" />
<link rel="stylesheet" media="all" href="https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css" />
<link rel="stylesheet" media="all" href="https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>

            <script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
          var b=document.getElementsByTagName("script")[0];
          a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0052/0631.js?"+Math.floor(new Date().getTime()/3600000);
          a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
      </script>
        </head>
  <body class="role-anonymous lang-en section-circle-k-charged-electric-vehicle-adoption path-node node--type-article">
      <input type="hidden" id="eiq-topic-name" value="Technology, Corporate &amp; Store Operations, Marketing"/>
        <input type="hidden" id="eiq-page-type" value="article"/>
      <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
          
          <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<style type="text/css">
  section:not(.interstitial-ad) div[id^="google_ads_iframe"]:before,
  .content-native-advertisement:before,
  .block-eiq-39.sponsored_ad a:before {
    text-transform: uppercase;
    content: 'Advertisement';
  }
</style>

<section class="off-canvas-wrap " data-offcanvas>
  <div class="inner-wrap" style="background-color: " >
          <aside class="left-off-canvas-menu">
        
<ul class="off-canvas-list">
  <li><a href="/">Home</a></li>
      <li>
      <a href="/industry-news-and-trends" class="" >Industry News &amp; Trends</a>
    </li>
      <li>
      <a href="/product-categories" class="" >Product Categories</a>
    </li>
      <li>
      <a href="/small-operator" class="" >Small Operator</a>
    </li>
      <li>
      <a href="/research-and-data" class="" >Research &amp; Data</a>
    </li>
      <li>
      <a href="/awards-and-events" class="" >Awards &amp; Events</a>
    </li>
      <li>
      <a href="/top-100" class="" >Top 100</a>
    </li>
      <li>
      <a href="https://csnews.com/top-20-growth-chains-0" class="" >Top 20 Growth Chains</a>
    </li>
      <li>
      <a href="/products" class="" >New Products</a>
    </li>
      <li>
      <a href="/csnews-events" class="" >CSNews Events</a>
    </li>
      <li>
      <a href="/digital-archive" class="" >Digital Archive</a>
    </li>
      <li>
      <a href="/advertise" class="" >Advertise</a>
    </li>
      <li>
      <a href="/contact-us" class="" >Contact Us</a>
    </li>
    <li><a href="/#subscribe">Subscribe</a></li>
</ul>

<div class="search-field">
  <form action=/search method="get">
    <img src="/themes/ashday_foundation/images/magnifying-glass.png" />
    <input type="text" name="text" value="" placeholder="Search">
    <input type="hidden" name="time" value="1 year" />
    <input type="hidden" name="sort" value="relevance" />
  </form>
</div>
              </aside>

      
      
      

  


<div class="header header-full">
  <div class="prebar"></div>
  <div class="main-wrapper">
    <div class="subscribe-promo" style="">
      <a href="/#subscribe" style="              font-size: 18px; font-weight: 300;">
        <div class="subscribe-icon" ></div>
        Subscribe
      </a>
    </div>
          <a class="site-logo" href="/"></a>
            <div class="search-wrapper search-closed">
    <div class="search-tool">
      <form action=/search method="get">
        <div class="input-wrapper">
          <input type="text" name="text" value="" placeholder="Search">
          <div class="search-help">Press enter to search</div>
        </div>
        <input type="hidden" name="time" value="1 year" />
        <input type="hidden" name="sort" value="relevance" />
      </form>
      <img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
    </div>
    <div class="toggle-search-icon open"></div>
  </div>

  </div>
  <div class="primary-nav-wrapper">
    <ul>
              <li style="width: calc(20% - 12px);">
          <a href="/industry-news-and-trends"><span>Industry News &amp; Trends</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/product-categories"><span>Product Categories</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/small-operator"><span>Small Operator</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/research-and-data"><span>Research &amp; Data</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/awards-and-events"><span>Awards &amp; Events</span></a>
        </li>
                    <li style="width: 60px;" class="flyout-toggle-area">
          <a class="flyout-toggle"></a>
        </li>
          </ul>
  </div>
</div>
<div class="header-full-flyout">
  <div class="flyout-contents">
    <div class="flyout-prebar" style="width: calc(100% - 60px);"></div>
    <ul>
              <li>
          <a href="/top-100">Top 100</a>
        </li>
              <li>
          <a href="https://csnews.com/top-20-growth-chains-0">Top 20 Growth Chains</a>
        </li>
              <li>
          <a href="/products">New Products</a>
        </li>
              <li>
          <a href="/csnews-events">CSNews Events</a>
        </li>
              <li>
          <a href="/digital-archive">Digital Archive</a>
        </li>
              <li>
          <a href="/advertise">Advertise</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
          </ul>
  </div>
</div>
<div class="header-full-spacer"></div>

<div class="header header-compact">
  <div class="prebar"></div>
  <div class="main-wrapper">
    <div class="hamburger-wrapper">
      <div class="left-off-canvas-toggle"></div>

              <a href="/" class="mini-logo"></a>
          </div>
    <div class="page-title">
              <h1>Circle K Charged Up for Electric Vehicle Adoption</h1>
          </div>
        <div class="search-wrapper search-closed">
    <div class="search-tool">
      <form action=/search method="get">
        <div class="input-wrapper">
          <input type="text" name="text" value="" placeholder="Search">
          <div class="search-help">Press enter to search</div>
        </div>
        <input type="hidden" name="time" value="1 year" />
        <input type="hidden" name="sort" value="relevance" />
      </form>
      <img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
    </div>
    <div class="toggle-search-icon open"></div>
  </div>

  </div>
</div>
<div class="header-compact-waypoint-trigger"></div>

<div class="header header-mobile">
  <div class="prebar"></div>
  <div class="hamburger-wrapper left-off-canvas-toggle">
    <img src="/themes/ashday_foundation/images/hamburger-menu.png" alt="Open Menu" />
  </div>
  <div class="main-wrapper">
          <a href="/" class="mini-logo"></a>
        <div class="shadow"></div>
    <div class="shadow-spacer"></div>
  </div>
</div>

      <div class="header-wrapper">
        <div class="large-12">
          
        </div>
      </div>

    
    
    
    
      <div class="region-highlighted">
    <section id="block-contenthero" class="block-contenthero">
  
  
    

  
            <div class="block-eiq-15 block ">
    <div class="content">
              <img src="https://assets1.csnews.com/files/styles/hero/s3/2021-02/Circle%20K%20EV%20Charging%20Site_Hero_020821.jpg?itok=k_F_Npou" alt="" />
                          </div>
  </div>

    
    
  </section>
<div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <div>
      <div id="main" class="row has-one-sidebar">
        
                  <div class="columns main-col">
        
          <a id="main-content"></a>
                                          <div>
    <section id="block-dfptagcontentleader" class="block-dfptagcontentleader">
  
  
    

  
          <div id="js-dfp-tag-content_leader">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentleader1" class="block-customadcontentleader1">
  
  
    

  
          
    
    
  </section>
<section id="block-mainpagecontent-2" class="main-page-content block-mainpagecontent-2">
  
  
    

  
          
<article id="node-50127"  data-history-node-id="50127" role="article" about="/circle-k-charged-electric-vehicle-adoption" typeof="schema:Article">

        
          <span property="schema:name" content="Circle K Charged Up for Electric Vehicle Adoption" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>


    <div class="title-wrapper ">
                    <h1 class="title ">
          Circle K Charged Up for Electric Vehicle Adoption
        </h1>
                </div>
  

      <div class="author-and-date">
      
            <div>
        02/08/2021
          <span property="schema:dateCreated" content="2021-02-08T17:45:36+00:00" class="hidden"></span>

      </div>
    </div>

          <div class="subscribe">
        <div class="content">
          <div class="desc">Get great content like this right in your inbox.</div>
          <a href="https://eiq.dragonforms.com/CVN_PREFNEW?pk=BUTTON" class="button btn-large btn-primary">Subscribe</a>
        </div>
      </div>
      

  <div class="view-mode-full">
          <div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
    <div class="field-items">
          <div class="field-item"><div class="paragraph--type--image-text">

  <div class="content-image content-image-right content-image-medium ">
          <div class="image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="https://assets1.csnews.com/files/styles/content_sm/s3/2021-02/Circle%20K%20EV%20Chargers_Sm_020821.jpg?itok=341f8bVk" width="500" height="281" alt="" typeof="foaf:Image" />


</div>
      </div>
</div>

          </div>

  <div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p><span><span><span><span><span>LAVAL, Quebec — </span></span>Actor Will Ferrell may not be a fan of Norway, but Alimentation Couche-Tard Inc. feels differently. </span></span></span></p>

<p><span><span><span>Leading up to Super Bowl LV on Feb. 7, General Motors launched an electrical vehicle (EV) campaign where Ferrell attacks Norway for being ahead on EVs. Circle K responded with its own campaign "We're ready" where Norsemen-actress Silje Torp Færavaag and its own employees play leading roles.</span></span></span></p>

<p><span><span><span>Couche-Tard and its global brand, Circle K, lead the way for <a href="https://csnews.com/couche-tard-takes-deep-dive-electric-vehicle-learnings">EV charging offers</a> in Norway. The convenience store banner has more charging stations, and home and office charging solutions than any other fuel retailer in Norway. </span></span></span></p>

<p><span><span><span>For the last three years, Norway has been home to the company's global EV lab, where a dedicated team is learning all it can about EV charging and building a more sustainable future. Starting this year, Circle K is bringing those learnings to North America, and plans to be ready as EV adoption grows among motorists.</span></span></span></p>

<p><span><span><span>"We are very pleased to have started our journey in Norway, where Circle K is the number one destination for EV customers. We are meeting those customers at our stores and in their homes and offices, creating a total solution for their charging needs," said President and CEO Brian Hannasch.</span></span></span></p>

<p><span><span><span>"With our great team, growing expertise, and progressive locations in Norway, we have learned so much in the last few years, and we are excited to bring that knowledge and solutions to our global network, including North America, over the coming months and years," he added.</span></span></span></p></div>
      </div>
</div>
</div>

</div></div>
          <div class="field-item"><div class="paragraph--type--video">
    <div class="fullwidth-video-wrapper"><iframe width="420" height="315" src="//www.youtube.com/embed/bPsFziaUj2A" frameborder="0" allowfullscreen></iframe></div>
</div></div>
          <div class="field-item"><div class="paragraph--type--basic">

  <div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p><span><span><span>Circle K operates a high-speed charging network with more than 500 chargers on its forecourts in Norway. The chargers are a combination of company-owned high-speed EV chargers and partner charging offers with Tesla and Ionity. </span></span></span></p>

<p><span><span><span>At its busiest Norwegian Circle K highway locations, the sites are equipped with 20 to 40 high-speed chargers. In downtown Oslo, Circle K was the first to begin replacing fuel pumps with high-speed chargers. Circle K has also expanded its offer with more than 4,200 home and workplace charge points.</span></span></span></p>

<p><span><span><span>Couche-Tard will <a href="https://csnews.com/couche-tard-bring-electric-vehicle-charging-strategy-north-america">start to roll out</a> EV charging solutions at North America locations, beginning in its Quebec and California markets, with a combination of Circle K branded chargers and partner charging solutions in the coming months, as <em>Convenience Store News</em> previously reported. </span></span></span></p>

<p><span><span><span>"At our EV lab in Norway, our dedicated teams have gained years of experience in the most mature market for electric vehicles. We always want to offer our customers the best possible experience, and Norway provides us the perfect testing conditions for first generation EV technology including chargers, vehicles, and payment methods," said Hans-Olav Høidahl, Couche-Tard's executive vice president, Operations Europe.</span></span></span></p>

<p><span><span><span>"I'm proud that Norwegians see Circle K as the leading destination for EV charging, and I look forward to expanding our network of high-speed chargers and home charging solutions outside Norway over the coming months and years," he added. </span></span></span></p>

<p><span><span><span>As of Oct. 11, 2020, Laval-based Couche-Tard's network comprised 9,261 convenience stores throughout North America. Its North American network consists of 18 business units, including 14 in the United States covering 47 states and four in Canada covering all 10 provinces. In Europe, Couche-Tard's network comprised 2,722 stores across Scandinavia, Ireland, Poland, the Baltics and Russia through 10 business units.</span></span></span></p>

<p><span><span><span>In addition, under licensing agreements, more than 2,220 stores were operated under the Circle K banner in 15 other countries and territories, which brings the worldwide total network to more than 14,200 stores.</span></span></span></p></div>
      </div>
</div>
</div>

</div></div>
      </div>
</div>

      </div>
</article>

    
    
  </section>
<section id="block-relatedtopicsbeneathcontent" class="block-relatedtopicsbeneathcontent">
  
  
    

  
            <div class="block-eiq-17 block topics style-large">
    <div class="content">
      <h2 class="title">Related Topics</h2>
      <ul class="tags">
                  <li><a href="/technology">Technology</a></li>
                  <li><a href="/corporate-store-operations">Corporate &amp; Store Operations</a></li>
                  <li><a href="/marketing">Marketing</a></li>
              </ul>
    </div>
  </div>


    
    
  </section>
<section id="block-youmayalsolikebeneathcontent" class="block-youmayalsolikebeneathcontent">
  
  
    

  
          <div class="block-eiq-16 block">
      <div class="content">
    <h2 class="title">You May Also Like</h2>

    <div class="items-grid">
          <div class="item">
                  <div class="item-left">
            <a href="/couche-tard-expands-testing-electric-vehicle-charging-europe">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2019-07/EV%20Charging%20Sign_Sm_071219_0.jpg?itok=kWSGqc2H" alt="electric vehicle charging sign">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/fuels">Fuels</a>            </div>
            <div class="title">
              <a href="/couche-tard-expands-testing-electric-vehicle-charging-europe">
               Couche-Tard Expands Testing of Electric Vehicle Charging in Europe
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/circle-k-fuel-brand-grows-couche-tard-implements-forecourt-initiatives">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2020-07/Circle%20K%20Location_Sm_061219.jpg?itok=hUBh_8eW" alt="A Circle K convenience store and gas station">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/fuels">Fuels</a>            </div>
            <div class="title">
              <a href="/circle-k-fuel-brand-grows-couche-tard-implements-forecourt-initiatives">
               Circle K Fuel Brand Grows as Couche-Tard Implements Forecourt Initiatives
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/couche-tard-bring-electric-vehicle-charging-strategy-north-america">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2020-09/Couche-Tard%20Logo%20Sm_090617_0.jpg?itok=yaSTbCzO" alt="Alimentation Couche-Tard logo">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/technology">Technology</a>            </div>
            <div class="title">
              <a href="/couche-tard-bring-electric-vehicle-charging-strategy-north-america">
               Couche-Tard to Bring Electric Vehicle Charging Strategy to North America
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/couche-tard-takes-deep-dive-electric-vehicle-learnings">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-11/Electric%20Vehicle%20Charging%20Sign%20Lg_112917_0.jpg?itok=sHiRO5ru" alt="Electric vehicle charging sign">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/fuels">Fuels</a>            </div>
            <div class="title">
              <a href="/couche-tard-takes-deep-dive-electric-vehicle-learnings">
               Couche-Tard Takes &#039;Deep Dive&#039; Into Electric Vehicle Learnings
              </a>
            </div>
          </div>
        </div>
      </div>
        </div>
  </div>
    </div>

    
    
  </section>
<section id="block-dfptagcontentleader2" class="block-dfptagcontentleader2">
  
  
    

  
          <div id="js-dfp-tag-content_leader_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentleader2" class="block-customadcontentleader2">
  
  
    

  
          
    
    
  </section>

  </div>


                  </div>
        
                          <div id="sidebar-second" class="columns sidebar">
              <div>
    <section id="block-contentsharelinks" class="block-contentsharelinks">
  
  
    

  
          <div class="block-eiq-13 block">
  <div class="content">
    <div class="share-title"><h2 class="title">Share</h2></div>
    <div class="social-icons">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://csnews.com/circle-k-charged-electric-vehicle-adoption" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Facebook.png" alt="Share via Facebook">
      </a>
      <a href="https://twitter.com/intent/tweet?url=https://csnews.com/circle-k-charged-electric-vehicle-adoption" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Twitter.png" alt="Share via Twitter">
      </a>
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://csnews.com/circle-k-charged-electric-vehicle-adoption&title=Circle K Charged Up for Electric Vehicle Adoption" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Linkedin.png" alt="Share via LinkedIn">
      </a>
      <a href="/cdn-cgi/l/email-protection#e0df9395828a858394dda38992838c85c0abc0a3888192878584c0b590c0868f92c0a58c858394928983c0b6858889838c85c0a1848f9094898f8ec6828f8499dda9c5d2d097818e948584c5d2d0948fc5d2d09388819285c5d2d094888993c5d2d090818785c5d2d097899488c5d2d0998f95cec5d2d0c5d2d08894949093dacfcf83938e859793ce838f8dcf838992838c85cd8bcd83888192878584cd858c858394928983cd96858889838c85cd81848f9094898f8e" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Email.png" alt="Share via Email">
      </a>
    </div>
  </div>
</div>

    
    
  </section>
<section id="block-dfptagcontentsidebar" class="block-dfptagcontentsidebar">
  
  
    

  
          <div id="js-dfp-tag-content_sidebar">
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentsidebar" class="block-customadcontentsidebar">
  
  
    

  
          
    
    
  </section>
<section id="block-contentpageyoumayalsolike" class="block-contentpageyoumayalsolike">
  
  
    

  
          <div class="block-eiq-16 block">
      <div class="content">
    <h2 class="title">You May Also Like</h2>

    <div class="items-grid">
          <div class="item">
                  <div class="item-left">
            <a href="/circle-k-ramps-focus-mobility">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2020-11/Circle%20K%20Exterior%20Lg_120417_0.jpg?itok=Ix2UWckW" alt="Circle K forecourt">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/fuels">Fuels</a>            </div>
            <div class="title">
              <a href="/circle-k-ramps-focus-mobility">
               Circle K Ramps Up Focus on Mobility
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/couche-tard-tests-awareness-circle-k-fuel-brand">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2020-03/Circle%20K%20Location_Sm_061219_0.jpg?itok=EACbdC2C" alt="Circle K convenience store">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/fuels">Fuels</a>            </div>
            <div class="title">
              <a href="/couche-tard-tests-awareness-circle-k-fuel-brand">
               Couche-Tard Tests Awareness of Circle K Fuel Brand
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/new-york-state-begins-rolling-out-evolve-ny-charging-network-along-key-travel-corridors">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2020-10/electric%20charger.jpg?itok=3cZ7IZ71" alt="">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/technology">Technology</a>            </div>
            <div class="title">
              <a href="/new-york-state-begins-rolling-out-evolve-ny-charging-network-along-key-travel-corridors">
               New York State Begins Rolling Out EVolve NY Charging Network Along Key Travel Corridors
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/chevron-brings-electric-vehicle-fast-charging-select-gas-stations">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2019-05/Chevron-logo_3_1_0_0.gif?itok=GIrhBFDO" alt="Chevron logo">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/technology">Technology</a>            </div>
            <div class="title">
              <a href="/chevron-brings-electric-vehicle-fast-charging-select-gas-stations">
               Chevron Brings Electric Vehicle Fast Charging to Select Gas Stations
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/couche-tards-global-circle-k-rebranding-effort-reaches-significant-milestone">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2019-07/Circle%20K%20Location_Sm_061219.jpg?itok=zMUPoIxP" alt="A Circle K convenience store and gas station">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/corporate-store-operations">Corporate &amp; Store Operations</a>            </div>
            <div class="title">
              <a href="/couche-tards-global-circle-k-rebranding-effort-reaches-significant-milestone">
               Couche-Tard&#039;s Global Circle K Rebranding Effort Reaches Significant Milestone
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/electric-car-revolution-may-be-closer-you-think">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2019-07/ev-charging-stock-500x281.jpg?itok=VbnS7-Fy" alt="Electric vehicle charging">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/fuels">Fuels</a>            </div>
            <div class="title">
              <a href="/electric-car-revolution-may-be-closer-you-think">
               The Electric Car Revolution May Be Closer Than You Think
              </a>
            </div>
          </div>
        </div>
      </div>
        </div>
  </div>
    </div>

    
    
  </section>
<section id="block-contentpagerelatedtopics" class="block-contentpagerelatedtopics">
  
  
    

  
            <div class="block-eiq-17 block topics style-compact">
    <div class="content">
      <h2 class="title">Related Topics</h2>
      <ul class="tags">
                  <li><a href="/technology">Technology</a></li>
                  <li><a href="/corporate-store-operations">Corporate &amp; Store Operations</a></li>
                  <li><a href="/marketing">Marketing</a></li>
              </ul>
    </div>
  </div>


    
    
  </section>

  </div>

          </div>
              </div>
    </div>
                    <div>
    <section id="block-footersubscribe" class="block-footersubscribe">
  
  
    

  
          <div class="block-eiq-11 block" style="background-image: url(https://assets1.csnews.com/files/2018-07/subscribe_back%5B1%5D%20%281%29_0.jpg)">
  <a name=subscribe></a>
    <div class="subscribe-group row ">
    <div class="subscribe-email">
      <h3>Get the Newsletter</h3>            <a href="https://EIQ.dragonforms.com/CVN_PREFNEW?pk=WEBSITE" target="_blank" class="button btn-primary">Subscribe</a>
    </div>
    <div class="subscribe-print">
      <h3>Get the Magazine</h3>            <a href="https://EIQ.dragonforms.com/CVN_QUAL?pk=WEBSITE" target="_blank" class="button btn-primary">Subscribe</a>
    </div>
  </div>
</div>

    
    
  </section>
<section id="block-footersection" class="block-footersection">
  
  
    

  
          <section id="block-footersociallinks" class="block-footersociallinks">
  
  
    

  
                                      <div class="block-eiq-37 block social-links">
  <ul>
          <li>
        <a href="https://www.facebook.com/pages/Convenience-Store-News-Magazine/45618009418" class="social-facebook" target="_blank" title="facebook">Facebook</a>
      </li>
              <li>
        <a href="https://twitter.com/CSNewsOnline" class="social-twitter" target="_blank" title="twitter">Twitter</a>
      </li>
              <li>
        <a href="https://www.linkedin.com/company/convenience-store-news" class="social-linkedin" target="_blank" title="linkedin">LinkedIn</a>
      </li>
              <li>
        <a href="http://www.youtube.com/user/stagnitomedia" class="social-youtube" target="_blank" title="youtube">YouTube</a>
      </li>
              </ul>
</div>

    
    
  </section>
<section id="block-csnfooterlogo" class="site-logo block-csnfooterlogo">
  
  
    

  
          <div class="field-wrapper field field-block-content--field-logo field-name-field-logo field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="/sites/default/files/2017-06/csn-logo-white.png" width="355" height="76" alt="" typeof="foaf:Image" />

</div>
      </div>
</div>

    
    
  </section>
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="block-footer">
            
  <h2 class="block-title visually-hidden" id="block-footer-menu">Footer</h2>
  

        
              <ul>
              <li>
        <a href="/contact-us" target="" data-drupal-link-system-path="contact-us">Contact</a>
              </li>
          <li>
        <a href="/advertise" target="" data-drupal-link-system-path="node/40525">Advertise</a>
              </li>
          <li>
        <a href="/about-csnews" target="" title="About Us" data-drupal-link-system-path="node/40523">About Us</a>
              </li>
          <li>
        <a href="http://www.ensembleiq.com/privacy" target="_blank" title="Privacy Policy">Privacy Policy</a>
              </li>
          <li>
        <a href="http://www.ensembleiq.com/terms" target="_blank" title="Terms of Service">Terms of Service</a>
              </li>
        </ul>
  


  </nav>

    
    
  </section>
<section id="block-dfptaginterstitial1" class="interstitial-ad block-dfptaginterstitial1">
  
  
    

  
          <div id="js-dfp-tag-interstitial_1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-interstitial_1');
        });
    </script>
</div>

    
    
  </section>

  </div>

        <section id="footer-bottom">
          <div class="ensemble-footer-logo text-center"><div class="ensemble-logo-image"><a href="http://www.ensembleiq.com/home"></a></div></div>
          <div class="copyright-section text-center">© 2021 EnsembleIQ, All Rights Reserved</div>
        </section>
      
              <a class="exit-off-canvas"></a>

  </div>
</section>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_uufQMHwaecMO2QlKUxafX0__0W7cd-6qogOIuWahSq0.js"></script>
<script src="https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js"></script>
<script src="/sites/default/files/js/js_Wq7VijJLRJ3YNGqTbvLBdNuVs9kUu70_uuOOl9jUQS0.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1.15"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/view_recorder.js?qo5brd"></script>
<script src="/modules/custom/eiq/js/ad_injection.js?v=1.3"></script>
<script src="/modules/custom/eiq/js/cookies.js?v=1"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=8.9.11"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=8.9.11"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=8.9.11"></script>
<script src="/modules/custom/eiq/js/show_more.js?qo5brd"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/dfp.js?v=1"></script>
<script src="https://app.credspark.com/embed-v2.js"></script>

    <script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script>
    <div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
                  <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
        <script type="text/javascript">
        // olytics 3.0
          window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"0d5d0a3d390140afbf57aa0af5cebdf4"});
          var category = '';
                        category = 'Technology,\u0020Corporate\u0020\u0026\u0020Store\u0020Operations,\u0020Marketing';
                  var content_type = '';
                    content_type = 'article';
                  olytics.fire(
              {
                behaviorId: '4892G1343578A0N',
                category: category,
                tag: content_type
              }
          );
        </script>
      
              <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 872248916;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
          <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/872248916/?guid=ON&amp;script=0"/>
          </div>
        </noscript>
      
              <script> window._peq = window._peq || []; window._peq.push(["init"]); </script>
        <script src="https://clientcdn.pushengage.com/core/73e52171cea36dc2bca087453a5723ad.js" async></script>
      
      
              <!-- Facebook Pixel Code -->
        <script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
              n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window,document,'script',
              'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '1814510235273702');
          fbq('track', 'PageView');
        </script>
        <noscript>
          <img height="1" width="1"
               src="https://www.facebook.com/tr?id=1814510235273702&ev=PageView&noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->
                    <script type="text/javascript"> _linkedin_data_partner_id = "316777"; </script>
        <script type="text/javascript"> (function () {
            var s = document.getElementsByTagName("script")[0];
            var b = document.createElement("script");
            b.type = "text/javascript";
            b.async = true;
            b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
            s.parentNode.insertBefore(b, s);
          })(); </script>
        <noscript><img height="1" width="1" style="display:none;" alt=""
                       src="https://dc.ads.linkedin.com/collect/?pid=316777&fmt=gif"/></noscript>
      
              <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
        <script>
          window.addEventListener("load", function(){
            window.cookieconsent.initialise({
              "palette": {
                "popup": {
                  "background": "#237afc"
                },
                "button": {
                  "background": "#fff",
                  "text": "#237afc"
                }
              },
              "showLink": false,
              "type": "info",
              "content": {
                "message": "We use cookies to make your experience of our website better. To find out more about cookies, <a class='cc-link' href='https://ensembleiq.com/cookies'>click here</a>. By accepting this notice and continuing to browse our website you confirm you accept our <a class='cc-link' href='https://ensembleiq.com/privacy-policy'>Privacy Policy</a>",
                "dismiss": "OK",
              },
            })
          });
        </script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4962cb59c2","applicationID":"79261484","transactionName":"M1VRNUADW0tUW00NDQofcgJGC1pWGkhYAwc7U1ICWgc=","queueTime":0,"applicationTime":20,"atts":"HxJSQwgZSEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
