

  <!DOCTYPE html>
  <html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " prefix="og: http://ogp.me/ns#">
    <head>
      <title>MAPCO Kicks Off Summer Sweepstakes for Rewards Members | Convenience Store News</title>
      <style>
                body {
          --c-accent: #ba141a;
          --c-accent-alt: #8f0000;
          --c-accent-rgb: 186, 20, 26;
          --font-headings: Oswald;
          --font-body: Open Sans;
          --font-nav: Open Sans;
          --font-nav-weight: normal
        }
      </style>

                    <script>
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

          ga('create', 'UA-47814553-1', 'auto');
                              ga('set', 'dimension1', 'article');
                              ga('set', 'dimension2', 'Marketing');
                              ga('set', 'dimension3', 'Anonymous');
                    ga('send', 'pageview');
        </script>
            <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="description" content="Points can be redeemed for entries to win weekly prizes or one of three grand prizes." />
<meta name="keywords" content="MAPCO, Summer Sweepstakes, MY Reward$, c-store marketing" />
<meta property="og:site_name" content="Convenience Store News" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://csnews.com/mapco-kicks-summer-sweepstakes-rewards-members" />
<meta property="og:title" content="MAPCO Kicks Off Summer Sweepstakes for Rewards Members" />
<meta property="og:description" content="Points can be redeemed for entries to win weekly prizes or one of three grand prizes." />
<meta property="og:image" content="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2021-05/MAPCO%20Summer%20Sweepstakes%202021%20logo%20teaser.jpg?itok=yhVeXfA-" />
<meta property="og:image:url" content="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2021-05/MAPCO%20Summer%20Sweepstakes%202021%20logo%20teaser.jpg?itok=yhVeXfA-" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="368" />
<meta property="og:updated_time" content="2021-05-24T11:43:27-0500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Points can be redeemed for entries to win weekly prizes or one of three grand prizes." />
<meta name="twitter:title" content="MAPCO Kicks Off Summer Sweepstakes for Rewards Members" />
<meta name="twitter:url" content="https://csnews.com/mapco-kicks-summer-sweepstakes-rewards-members" />
<meta name="twitter:image:height" content="368" />
<meta name="twitter:image:width" content="655" />
<meta name="twitter:image" content="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2021-05/MAPCO%20Summer%20Sweepstakes%202021%20logo%20teaser.jpg?itok=yhVeXfA-" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:italic,regular|Oswald:300,700,regular&amp;subset=latin" media="all" />
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([100, 2], [600, 450])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/csnews/csn-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('csn-topic', ['Marketing','Beverages','Foodservice'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('ad-targeting-id', ['50649'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['50649'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Marketing','Beverages','Foodservice'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['50649'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('csn-topic', ['Marketing','Beverages','Foodservice'])
      .setTargeting('csn-content-type', ['article'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['50649'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Marketing','Beverages','Foodservice'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
          googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().disableInitialLoad();
    });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="https://assets1.csnews.com/files/styles/large/s3/2020-03/favicon%20%283%29.png?itok=3M39ho1R" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://csnews.com/mapco-kicks-summer-sweepstakes-rewards-members" />
<link rel="shortlink" href="https://csnews.com/node/50649" />
<link rel="revision" href="https://csnews.com/mapco-kicks-summer-sweepstakes-rewards-members" />

      <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
      <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?qtjoxp" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_HCgxOuMAOIbSreTVLILwmY8HJwoYOZTBR6R5IixDXAk.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_A8z0tOcOseoDqoOOmxplOWT84ZhFYqh2XaOzDxw8m4k.css" />
<link rel="stylesheet" media="all" href="https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css" />
<link rel="stylesheet" media="all" href="https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_2ubxsjIzl0mIu1o51P6cgXdQBY-h1tPYb6bEQF3UNOs.css" />

      
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script src="/sites/default/files/js/js_QHqjxhGPGgZFwOfW92tmrVpssmC1sbO0zDG4TgLmaEI.js"></script>

                  <script type="text/javascript">
            setTimeout(function(){var a=document.createElement("script");
              var b=document.getElementsByTagName("script")[0];
              a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0052/0631.js?"+Math.floor(new Date().getTime()/3600000);
              a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
          </script>
            </head>
    <body class="role-anonymous fontyourface lang-en section-mapco-kicks-summer-sweepstakes-rewards-members path-node node--type-article">
          <input type="hidden" id="eiq-topic-name" value="Marketing, Beverages, Foodservice"/>
              <input type="hidden" id="eiq-page-type" value="article"/>
          <a href="#main-content" class="visually-hidden focusable skip-link">
        Skip to main content
      </a>
              
              <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    



<section class="off-canvas-wrap " data-offcanvas >
  
  


    

<div  class="layout-container">
              
<header id="site-header"  class="header">
  <div  class="header__inner">
    <div  class="header__primary">
      <div  class="header__branding">
                  





<a
   class="link link--"
    href="/"
>
      <div  class="header__desktop_logo">
      

  
<img
   class="logo__image logo__image-- b-lazy"
        src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-src="https://assets1.csnews.com/files/styles/large/s3/2021-03/CSN_Logo_main.png?itok=ft_tWmKz"
      alt="CSNews Logo"
          style="height: 70px"
  />
    </div>
  </a>


<a
   class="link link--"
    href="/"
>
      <div  class="header__mobile_logo">
      

  
<img
   class="logo__image logo__image-- b-lazy"
        src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-src="https://assets1.csnews.com/files/styles/large/s3/2021-03/CSN_Logo_mobile.png?itok=sihgGQ5S"
      alt="CSNews Logo"
          style="height: 40px"
  />
    </div>
  </a>

              </div>
      <div  class="header__search">
        


  

<div  class="search-bar search-bar--">
  <form  class="search-bar__form search-bar__form--" action="/search" method="get">
    <div  class="search-bar__wrapper">
      <input name="text" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search">
      


<svg  class="search-bar__icon search-bar__icon--"

  
      aria-labelledby="title-search"
  
  >
      <title id="title-search">search</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    </div>
    <input type="hidden" name="time" value="1 year" />
    <input type="hidden" name="sort" value="relevance" />
  </form>
      


<svg  class="search-bar__toggle search-bar__toggle--open"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    


<svg  class="search-bar__toggle search-bar__toggle--close"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use>
</svg>
  </div>
      </div>
      <div  class="header__subscribe">
                  
<a
   class="button button--subtle"
    href="/#subscribe"
>
                Subscribe
            </a>
              </div>
    </div>
  </div>
  <div  class="header__menu">
              


<nav class="nav">
  <a href="#" id="toggle-expand"  class="toggle-expand menu">
    <span  class="toggle-expand__open">
      


<svg  class="toggle-expand__icon toggle-expand__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#menu"></use>
</svg>
      <span  class="toggle-expand__text visually-hidden">Expand main menu</span>
    </span>
    <span  class="toggle-expand__close">
      


<svg  class="toggle-expand__icon toggle-expand__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use>
</svg>
      <span  class="toggle-expand__text visually-hidden">Close main menu</span>
    </span>
  </a>
  <div id="main-nav" class="main-nav">
    <div  class="toggle-expand__search">
      


  

<div  class="search-bar search-bar--open">
  <form  class="search-bar__form search-bar__form--open" action="/search" method="get">
    <div  class="search-bar__wrapper">
      <input name="text" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search">
      


<svg  class="search-bar__icon search-bar__icon--"

  
      aria-labelledby="title-search"
  
  >
      <title id="title-search">search</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    </div>
    <input type="hidden" name="time" value="1 year" />
    <input type="hidden" name="sort" value="relevance" />
  </form>
  </div>
    </div>
    


    
                          
    
<ul  class="main-menu">
            
<li  class="main-menu__item main-menu__item--with-sub">
                <a href="/industry-news-and-trends" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/1">Industry News &amp; Trends</a>
              


<svg  class="main-menu__icon main-menu__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use>
</svg>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/industry-news-and-trends" title="Industry News &amp; Trends" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/1">Industry News &amp; Trends</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/special-features" title="Special Features" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/2">Special Features</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/expert-viewpoints" title="Expert Viewpoints" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/9">Expert Viewpoints</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/mergers-and-acquisitions" title="Mergers and Acquisitions" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/35">Mergers &amp; Acquisitions</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/legislative-regulatory-legal" title="Legislative, Regulatory &amp; Legal" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/10">Legislative, Regulatory &amp; Legal</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/corporate-store-operations" title="Corporate &amp; Store Operations" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/5">Corporate &amp; Store Operations</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/suppliers-wholesalers" title="Suppliers &amp; Wholesalers" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/4">Suppliers &amp; Wholesalers</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/corporate-responsibility" title="Corporate Responsibility" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/6">Corporate Responsibility</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/marketing" title="Marketing" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/11">Marketing</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/people" title="People" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/12">People</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/competitive-watch" title="Competitive Watch" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/8">Competitive Watch</a>
          </li>
      </ul>
  
      </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
                <a href="/product-categories" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/13">Product Categories</a>
              


<svg  class="main-menu__icon main-menu__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use>
</svg>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/product-categories" title="Product Categories" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/13">Product Categories</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/new-products-and-promotions" title="New Products and Promotions" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/14">New Products &amp; Promotions</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/fuels" title="Fuels" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/19">Fuels</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/tobacco" title="Tobacco" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/15">Tobacco</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/foodservice" title="Foodservice" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/18">Foodservice</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/beverages" title="Beverages" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/16">Beverages</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/candy-snacks" title="Candy &amp; Snacks" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/17">Candy &amp; Snacks</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/cannabis-cbd" title="Cannabis &amp; CBD" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/486">Cannabis &amp; CBD</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/other-merchandise-services" title="Other Merchandise &amp; Services" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/20">Other Merchandise &amp; Services</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/interactive-product-spotlight-2020" title="Interactive Product Showcase" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Interactive Product Showcase</a>
          </li>
      </ul>
  
      </li>
          
<li  class="main-menu__item">
                <a href="/small-operator" class="main-menu__link" target="" data-drupal-link-system-path="taxonomy/term/27">Small Operator</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/technology" title="Technology" class="main-menu__link" data-drupal-link-system-path="taxonomy/term/7">Technology</a>
          </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
                <a href="/research-and-data" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/21">Research &amp; Data</a>
              


<svg  class="main-menu__icon main-menu__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use>
</svg>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/research-and-data" title="Research &amp; Data" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/21">Research &amp; Data</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/csnews-exclusive-research" title="CSNews Exclusive Research" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/26">CSNews Exclusive Research</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/consumer-insights" title="Consumer Insights" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/25">Consumer Insights</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/market-research" title="Market Research" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/24">Market Research</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/industry-report" title="Industry Report" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/488">Industry Report</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/top-100" title="Top 100" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/484">Top 100</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/top-20-growth-chains-0" title="Top 20 Growth Chains" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/485">Top 20 Growth Chains</a>
          </li>
      </ul>
  
      </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
                <a href="/awards-and-events" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/31">Awards &amp; Events</a>
              


<svg  class="main-menu__icon main-menu__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use>
</svg>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/awards-and-events" title="Awards &amp; Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/31">Awards &amp; Events</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/awards" title="Awards" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/32">Awards</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/csnews-events" title="CSNews Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">CSNews Events</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/webinars" title="Webinars" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/482">CSNews Webinars</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/events-webcasts" title="Events &amp; Webcasts" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/34">Events &amp; Webcasts</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/nacs-show" title="NACS Show" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/33">NACS Show</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/50th-anniversary" title="CSNews 50th Anniversary" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/483">CSNews 50th Anniversary</a>
          </li>
      </ul>
  
      </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
                <a href="/" title="More" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="&lt;front&gt;">More</a>
              


<svg  class="main-menu__icon main-menu__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use>
</svg>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/digital-archive" title="Digital Issue Archive" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/40535">Digital Issue Archive</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/blogs" title="Blogs" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="blogs">Blogs</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="https://eiq.dragonforms.com/CVN_QUAL?pk=WEBSITE" title="Subscribe to Magazine" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Subscribe to Magazine</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="https://eiq.dragonforms.com/CVN_PREFNEW?pk=WEBSITE" title="Subscribe to Newsletters" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Subscribe to Newsletters</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/advertise" title="Advertise" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/40525">Advertise</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/contact-us" title="Contact Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="contact-us">Contact Us</a>
          </li>
      </ul>
  
      </li>
      </ul>
  
  </div>
</nav>

          </div>
</header>

              
                <div  class="main main--with-sidebar">
    <a id="main-content" tabindex="-1"></a>        <div  class="main__highlighted">
                    
              
            
            
      
              <div class="region-highlighted">
    <div data-drupal-messages-fallback class="hidden"></div>
<section id="block-contenthero-2" class="block-contenthero-2 block block-block-content block-block-contentb42664eb-1fa3-4290-90a5-a6dac8194a49">
  
  
    

  
          
      <div class="block-eiq-15 block ">
      <div class="content">
                  <img src="https://assets1.csnews.com/files/styles/hero/s3/2021-05/MAPCO%20Summer%20Sweepstakes%202021%20logo.jpg?itok=XHS5xtRu" alt="" />
                        </div>
    </div>
  
    
    
  </section>


  
<section  id="block-dfptagcontentleader1" class="ad-block ad-block-- block-dfptagcontentleader1">
  <div  class="ad-block__container">
    <div  class="ad-block__label">
      Advertisement
    </div>
    <div id="js-dfp-tag-content_leader">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>

  </div>
</section>
<section id="block-customadcontentleader1-2" class="block-customadcontentleader1-2 block block-block-content block-block-content90e423b1-c88c-4dbe-a9b8-f0fc6c4e94d6">
  
  
    

  
          
    
    
  </section>

  </div>

        </div>
        <main role="main"  class="main-content main-content--large main-content--with-social main-content--with-sidebar">
            
            
            
              <div>
    <section id="block-mainpagecontent-3" class="main-page-content block-mainpagecontent-3 block block-system block-system-main-block">
  
  
    

  
          


<article id="node-50649"  data-history-node-id="50649" role="article" about="/mapco-kicks-summer-sweepstakes-rewards-members" typeof="schema:Article">
        
<header  data-history-node-id="50649" role="article" about="/mapco-kicks-summer-sweepstakes-rewards-members" typeof="schema:Article" class="article-header article-header--">
        <div  class="article-header__date">
      05/24/2021
    </div>
          
      

<h1  class="article-header__heading article-header__heading--">
      MAPCO Kicks Off Summer Sweepstakes for Rewards Members
  </h1>
  <span property="schema:name" content="MAPCO Kicks Off Summer Sweepstakes for Rewards Members" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>

      <span property="schema:name" content="MAPCO Kicks Off Summer Sweepstakes for Rewards Members" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>

        <div  class="article-header__intro">
      Points can be redeemed for entries to win weekly prizes or one of three grand prizes.
    </div>
    <div  class="article-header__meta">
              </div>
</header>
  
    <span property="schema:dateCreated" content="2021-05-21T14:45:51+00:00" class="hidden"></span>


  <div class="view-mode-full">
          <div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
    <div class="field-items">
          <div class="field-item"><div class="paragraph--type--basic de-content-small">

  <div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p><span><span><span>FRANKLIN, Tenn. — MAPCO My Reward$ members can "Win Big, Win Weekly" through the convenience retailer's Summer Sweepstakes.</span></span></span></p>

<p><span><span><span>Running May 18 to Sept. 6, rewards members can redeem points for entries into the Summer Sweepstakes for the chance to win weekly prizes or one of three grand prizes.</span></span></span></p>

<p><span><span><span>Grand prizes include a fully loaded 2021 Ford F-150 to power summer adventures from MAPCO and Pepsi; one of two 2021 KTM 250 SX motorbikes from Red Bull and MAPCO; or a trip to Dollywood, supported by Johnsonville.</span></span></span></p>

<p><span><span><span>Weekly prizes include an Orca Walker 20 Cooler and Stainless-Steel Chaser, Orca 20-quart Cooler, Johnsonville Summer Fun Package, Ultimate Johnsonville Grilling Package, a KTM Backpack or YETI Hopper, and more.</span></span></span></p></div>
      </div>
</div>
</div>

</div>
</div>
          <div class="field-item"><div class="paragraph--type--image-gallery de-content-inner">
    <h2 class="content-title">
        
    </h2>
          <div class="gallery-items clearfix items-3">
                                                                                                                                                                                                                                                                                                                    <div id="gallery-item-16-365760058" data-reveal data-reveal-image="https://assets1.csnews.com/files/styles/image_gallery_item/s3/2021-05/Ford%20F-150%20%26%20Orca%20gear.jpg?itok=LcdK_FBF" class="gallery-item-modal reveal"></div>
          <div class="gallery-item" data-reveal-id="gallery-item-16-365760058">
              <div class="paragraph paragraph--type--image-gallery-item paragraph--view-mode--default">
          <div class="field-wrapper image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="https://assets1.csnews.com/files/styles/image_gallery_item_small/s3/2021-05/Ford%20F-150%20%26%20Orca%20gear.jpg?itok=CFPwgP_w" width="500" height="350" alt="" typeof="foaf:Image" />


</div>
      </div>
</div>

      </div>

          </div>
                                            <div id="gallery-item-17-1599202374" data-reveal data-reveal-image="https://assets1.csnews.com/files/styles/image_gallery_item/s3/2021-05/KTM%20motorbikes%20%26%20Yeti%20gear.jpg?itok=BbaQAvz6" class="gallery-item-modal reveal"></div>
          <div class="gallery-item" data-reveal-id="gallery-item-17-1599202374">
              <div class="paragraph paragraph--type--image-gallery-item paragraph--view-mode--default">
          <div class="field-wrapper image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="https://assets1.csnews.com/files/styles/image_gallery_item_small/s3/2021-05/KTM%20motorbikes%20%26%20Yeti%20gear.jpg?itok=v6228kTa" width="500" height="350" alt="" typeof="foaf:Image" />


</div>
      </div>
</div>

      </div>

          </div>
                                            <div id="gallery-item-18-313619057" data-reveal data-reveal-image="https://assets1.csnews.com/files/styles/image_gallery_item/s3/2021-05/Dollywood%20trip%20%26%20Johnsonville.jpg?itok=CzkglCO0" class="gallery-item-modal reveal"></div>
          <div class="gallery-item" data-reveal-id="gallery-item-18-313619057">
              <div class="paragraph paragraph--type--image-gallery-item paragraph--view-mode--default">
          <div class="field-wrapper image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="https://assets1.csnews.com/files/styles/image_gallery_item_small/s3/2021-05/Dollywood%20trip%20%26%20Johnsonville.jpg?itok=doDde1_g" width="500" height="350" alt="" typeof="foaf:Image" />


</div>
      </div>
</div>

      </div>

          </div>
                                                  </div>
</div>
</div>
          <div class="field-item"><div class="paragraph--type--basic de-content-small">

  <div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p><span><span><span>"During this summer, we're giving another reason to stop at MAPCO. We're bringing extra fun, excitement and several prizes to our guests with MAPCO's Summer Sweepstakes," said MAPCO Chief Operating Officer Tony Harris. "With our ongoing promotions and deals, our guests know MAPCO is the destination for a Better Break, where they can refresh and recharge at their pace."</span></span></span></p>

<p><span><span><span>MY Reward$ members can use their points to redeem entries to the Summer Sweepstakes via the MAPCO website or the MAPCO app. More points that are entered into the sweepstakes mean more of a chance to win a weekly or grand prize.</span></span></span></p>

<p><span><span><span>Customers who <a href="https://www.mapcorewards.com/">join</a> the MY Reward$ program will receive 500 points toward entries, as well as 20 cents off per gallon on their first fill-up, 3 cents off per gallon with any method of payment, or 5 cents off per gallon paying with a MAPCO Better Debit card.</span></span></span></p>

<p><span><span><span>Winners will be announced upon the completion of the sweepstakes.</span></span></span></p>

<p><span><span><span>Based in Franklin, MAPCO operates more than 330 convenience stores across Tennessee, Alabama, Georgia, Arkansas, Virginia, Kentucky and Mississippi. MAPCO and its subsidiaries also operate a fuel logistics business comprised of more than 100 tankers and a fuel wholesale and fleet group serving more than 125 accounts. </span></span></span></p>

<p><span><span><span>MAPCO is a subsidiary of COPEC, a leading South America-based retail company.</span></span></span></p></div>
      </div>
</div>
</div>

</div>
</div>
      </div>
</div>


            </div>
</article>

    
    
  </section>
<section id="block-flippyblock" class="block-flippyblock block block-flippy block-flippy-block">
  
  
    

  
          
<ul  class="node-pager node-pager--">
        </ul>

    
    
  </section>
<section id="block-ensemble-contentsharelinks" class="block-ensemble-contentsharelinks sticky-social__wrapper">
  
  
    

  
          
<div  class="sticky-social sticky-social--">
  
<ul  class="sticky-social__list sticky-social__list--">
                
<li  class="sticky-social__item sticky-social__item--">
      
<a
   class="sticky-social__link sticky-social__link--"
      target="_blank"
    href="https://www.facebook.com/sharer/sharer.php?u=https://csnews.com/mapco-kicks-summer-sweepstakes-rewards-members"
>
      


<svg  class="sticky-social__icon sticky-social__icon--"

  
      aria-labelledby="title-share_facebook"
  
  >
      <title id="title-share_facebook">share_facebook</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_facebook"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item sticky-social__item--">
      
<a
   class="sticky-social__link sticky-social__link--"
      target="_blank"
    href="https://twitter.com/intent/tweet?url=https://csnews.com/mapco-kicks-summer-sweepstakes-rewards-members"
>
      


<svg  class="sticky-social__icon sticky-social__icon--"

  
      aria-labelledby="title-share_twitter"
  
  >
      <title id="title-share_twitter">share_twitter</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_twitter"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item sticky-social__item--">
      
<a
   class="sticky-social__link sticky-social__link--"
      target="_blank"
    href="https://www.linkedin.com/shareArticle?url=https://csnews.com/mapco-kicks-summer-sweepstakes-rewards-members&amp;title=MAPCO Kicks Off Summer Sweepstakes for Rewards Members"
>
      


<svg  class="sticky-social__icon sticky-social__icon--"

  
      aria-labelledby="title-share_linkedin"
  
  >
      <title id="title-share_linkedin">share_linkedin</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_linkedin"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item sticky-social__item--">
      
<a class="sticky-social__link sticky-social__link--" target="_blank" href="/cdn-cgi/l/email-protection#e5da9690878f808691d8a8a4b5a6aac5ae8c868e96c5aa8383c5b69088888097c5b6928080959691848e8096c5838a97c5b7809284978196c5a8808887809796c3848895de878a819cd8acc0d7d592848b918081c0d7d5918ac0d7d5968d849780c0d7d5918d8c96c0d7d595848280c0d7d5928c918dc0d7d59c8a90cbc0d7d5c0d7d58d91919596dfcaca86968b809296cb868a88ca888495868ac88e8c868e96c8969088888097c896928080959691848e8096c897809284978196c888808887809796">
      


<svg  class="sticky-social__icon sticky-social__icon--"

  
      aria-labelledby="title-share_email"
  
  >
      <title id="title-share_email">share_email</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_email"></use>
</svg>
  </a>
  </li>
          </ul>
</div>

    
    
  </section>

  </div>

        </main>
              <aside class="main-sidebar" role="complementary">
                <div>
    

  
<section  id="block-dfptagcontentsidebar-2" class="ad-block ad-block-- block-dfptagcontentsidebar-2">
  <div  class="ad-block__container">
    <div  class="ad-block__label">
      Advertisement
    </div>
    <div id="js-dfp-tag-content_sidebar">
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>

  </div>
</section>
<section id="block-customadcontentsidebar-2" class="block-customadcontentsidebar-2 block block-block-content block-block-content14021856-9652-4b6f-95ab-84db2fc58e4c">
  
  
    

  
          
    
    
  </section>
<section id="block-contentpagerelatedtopics-2" class="block-contentpagerelatedtopics-2 block block-block-content block-block-content68e178e6-e57f-46ce-9a6f-30fe4727ec65">
  
  
    

  
            

<div  class="topic-list__wrapper de-content-small">
  <div  class="topic-list topic-list--">
          <h2  class="topic-list__title topic-list__title--">
        Related Topics
      </h2>
        

<ul  class="tag-list__items">
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link tag-list__link--"
    href="/marketing"
>
      Marketing
  </a>
    </li>
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link tag-list__link--"
    href="/beverages"
>
      Beverages
  </a>
    </li>
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link tag-list__link--"
    href="/foodservice"
>
      Foodservice
  </a>
    </li>
  </ul>
  </div>
</div>


    
    
  </section>

  </div>

          </aside>
                  <div  class="main__content-footer">
                <div>
    <section id="block-youmayalsolikebeneathcontent-2" class="block-youmayalsolikebeneathcontent-2 block block-block-content block-block-content7de94151-225b-444b-87cd-fec43727b8a2">
  
  
    

  
          
<section  class="teaser-card-grid__section teaser-card-grid__section--">
        


<div  class="teaser-card-grid__block-header teaser-card-grid__block-header--">
  
  

<h2  class="block-header__heading block-header__heading--">
        You May Also Like
  
  </h2>

  
</div>
      <ul  class="teaser-card-grid teaser-card-grid--default">
                          
      

<li  class="teaser-card teaser-card-- teaser-card--grid grid__item">
    <div  class="teaser-card__content teaser-card__content-- teaser-card__content--grid">
                      <div  class="teaser-card__eyebrow">
        
<span  class="eyebrow eyebrow--">
      
  </span>
      </div>
                  
      

<h2  class="teaser-card__heading teaser-card__heading--">
      
<a
   class="teaser-card__link teaser-card__link--"
    href="/yesway-gives-rewards-members-thousands-ways-win-summer"
>
      Yesway Gives Rewards Members Thousands of Ways to Win This Summer
  </a>
  </h2>

      
              </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image image--"
>
      
<img
   class="image image-- b-lazy"
        src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2020-05/yesway-contest_0.jpg?itok=NhnwrT80"
      />
</picture>
            </div>
</li>
                      
      

<li  class="teaser-card teaser-card-- teaser-card--grid grid__item">
    <div  class="teaser-card__content teaser-card__content-- teaser-card__content--grid">
                      <div  class="teaser-card__eyebrow">
        
<span  class="eyebrow eyebrow--">
      
  </span>
      </div>
                  
      

<h2  class="teaser-card__heading teaser-card__heading--">
      
<a
   class="teaser-card__link teaser-card__link--"
    href="/thorntons-kicks-2019-free-gas-giveaway"
>
      Thorntons Kicks Off 2019 With Free Gas Giveaway
  </a>
  </h2>

      
              </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image image--"
>
      
<img
   class="image image-- b-lazy"
        src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2019-01/Thorntons-Free-Fuel-For-a-Year_0.jpg?itok=EoCWcx9K"
      alt="Thorntons Free Fuel For a Year"
      />
</picture>
            </div>
</li>
                      
      

<li  class="teaser-card teaser-card-- teaser-card--grid grid__item">
    <div  class="teaser-card__content teaser-card__content-- teaser-card__content--grid">
                      <div  class="teaser-card__eyebrow">
        
<span  class="eyebrow eyebrow--">
      
  </span>
      </div>
                  
      

<h2  class="teaser-card__heading teaser-card__heading--">
      
<a
   class="teaser-card__link teaser-card__link--"
    href="/rutters-gets-summer-season-started-early-sweepstakes"
>
      Rutter&#039;s Gets Summer Season Started Early With Sweepstakes 
  </a>
  </h2>

      
              </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image image--"
>
      
<img
   class="image image-- b-lazy"
        src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2020-05/rutter%27s-sweepstakes-teaser-small.jpg?itok=MhMZM_uJ"
      alt="Rutter&#039;s Summer Fuelin&#039; Up Sweepstakes"
      />
</picture>
            </div>
</li>
                      
      

<li  class="teaser-card teaser-card-- teaser-card--grid grid__item">
    <div  class="teaser-card__content teaser-card__content-- teaser-card__content--grid">
                      <div  class="teaser-card__eyebrow">
        
<span  class="eyebrow eyebrow--">
      
  </span>
      </div>
                  
      

<h2  class="teaser-card__heading teaser-card__heading--">
      
<a
   class="teaser-card__link teaser-card__link--"
    href="/mapco-launches-new-mobile-app-several-enhancements"
>
      MAPCO Launches New Mobile App With Several Enhancements
  </a>
  </h2>

      
              </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image image--"
>
      
<img
   class="image image-- b-lazy"
        src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2020-07/mapco-app_0.jpg?itok=q-oqw_3N"
      alt="MAPCO app"
      />
</picture>
            </div>
</li>
        </ul>
    </section>

    
    
  </section>


  
<section  id="block-dfptagcontentleader2-2" class="ad-block ad-block-- block-dfptagcontentleader2-2">
  <div  class="ad-block__container">
    <div  class="ad-block__label">
      Advertisement
    </div>
    <div id="js-dfp-tag-content_leader_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>

  </div>
</section>
<section id="block-customadcontentleader2-2" class="block-customadcontentleader2-2 block block-block-content block-block-contentadbd98a1-71df-4d43-92b5-141aeaee8ecc">
  
  
    

  
          
    
    
  </section>

  </div>

          </div>
      </div>
        
<footer  class="site-footer">
  <div  class="site-footer__inner">
                            <div>
    

  
<section  id="block-ensemble-dfptaginterstitial1" class="ad-block ad-block-- interstitial-ad block-ensemble-dfptaginterstitial1">
  <div  class="ad-block__container">
    <div  class="ad-block__label">
      Advertisement
    </div>
    <div id="js-dfp-tag-interstitial_1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-interstitial_1');
        });
    </script>
</div>

  </div>
</section>
<section id="block-subscribeblock-2" class="block-subscribeblock-2 block block-block-content block-block-content32ead4d4-16ed-4aa7-bc7b-624d391e39fe">
  
  
    

  
          


<div  id="subscribe" class="pre-footer pre-footer--">
        

<h2  class="pre-footer__heading pre-footer__heading--">
      Stay Up to Speed
  </h2>

          <div  class="pre-footer__content">
      
  
  <div  class="cta cta-- pre-footer__item">
        <div  class="cta__content">
              
        

<h2  class="cta__heading cta__heading--">
      Get the Newsletter
  </h2>

        
                          <div  class="cta__body cta__body--">
          Get news highlights delivered directly to your e-mail inbox.
        </div>
          </div>
              
<a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://EIQ.dragonforms.com/CVN_PREFNEW?pk=WEBSITE"
>
      Subscribe
  </a>
      </div>
              
  
  <div  class="cta cta-- pre-footer__item">
        <div  class="cta__content">
              
        

<h2  class="cta__heading cta__heading--">
      Get the Magazine
  </h2>

        
                          <div  class="cta__body cta__body--">
          See if you qualify for a free subscription to our industry leading paper magazine.
        </div>
          </div>
              
<a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://EIQ.dragonforms.com/CVN_QUAL?pk=WEBSITE"
>
      Subscribe
  </a>
      </div>
          </div>
  </div>

    
    
  </section>
<section id="block-footersociallinks-2" class="block-footersociallinks-2 block block-block-content block-block-content359ac74b-02cc-4226-8605-a53176c1d18d">
  
  
    

  
          
<ul  class="social-menu social-menu--">
                  
<li  class="social-menu__item social-menu__item--">
      
<a
   class="social-menu__link social-menu__link--"
    href="https://www.facebook.com/pages/Convenience-Store-News-Magazine/45618009418"
>
      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-facebook"
  
  >
      <title id="title-facebook">facebook</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#facebook"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item social-menu__item--">
      
<a
   class="social-menu__link social-menu__link--"
    href="https://twitter.com/CSNewsOnline"
>
      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-twitter"
  
  >
      <title id="title-twitter">twitter</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#twitter"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item social-menu__item--">
      
<a
   class="social-menu__link social-menu__link--"
    href="https://www.linkedin.com/company/convenience-store-news"
>
      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-linkedin"
  
  >
      <title id="title-linkedin">linkedin</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#linkedin"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item social-menu__item--">
      
<a
   class="social-menu__link social-menu__link--"
    href="http://www.youtube.com/user/stagnitomedia"
>
      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-youtube"
  
  >
      <title id="title-youtube">youtube</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#youtube"></use>
</svg>
  </a>
  </li>
      </ul>

    
    
  </section>
<nav role="navigation" aria-labelledby="block-footer-2-menu" id="block-footer-2" class="block-footer-2">
            
  <h2 class="block-title visually-hidden" id="block-footer-2-menu">Footer</h2>
  

        


    
                          
    
<ul  id="block-footer-2" class="footer-menu block-footer-2">
            
<li  class="footer-menu__item">
                <a href="/contact-us" class="footer-menu__link" target="" data-drupal-link-system-path="contact-us">Contact</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="/advertise" class="footer-menu__link" target="" data-drupal-link-system-path="node/40525">Advertise</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="/about-csnews" class="footer-menu__link" target="" title="About Us" data-drupal-link-system-path="node/40523">About Us</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="http://www.ensembleiq.com/privacy" class="footer-menu__link" target="_blank" title="Privacy Policy">Privacy Policy</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="http://www.ensembleiq.com/terms" class="footer-menu__link" target="_blank" title="Terms of Service">Terms of Service</a>
          </li>
      </ul>
  
  </nav>

  </div>

                      <div  class="site-footer__logos">
              
<section  class="logo-grid__section logo-grid__section--">
        <ul  class="logo-grid logo-grid--default">
                      
<li  class="logo-grid__item logo-grid__item--">
      
<a
   class="link link--"
      target="_blank"
    href="https://ensembleiq.com"
>
        

  
<img
   class="image image-- b-lazy"
        src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-src="https://assets1.csnews.com/files/styles/footer_logo/s3/2021-03/EnsembleIQ-Min-for-web.jpg?itok=VIDpmQlU"
      alt="EnsembleIQ Logo"
      />

  </a>
  </li>
                        
<li  class="logo-grid__item logo-grid__item--">
        

  
<img
   class="image image-- b-lazy"
        src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-src="https://assets1.csnews.com/files/styles/footer_logo/s3/2021-03/CSN_Logo_footer.png?itok=FriMzU9T"
      alt="CSN Logo"
      />

  </li>
              </ul>
    </section>
          </div>
  </div>
  <div  class="site-footer__copyright">
              © 2021 EnsembleIQ, All Rights Reserved
          </div>
</footer>
    </div>
</section>

  </div>

      
      <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_BUdVt2RSaL0rC2x5HtdnaER1ZY7vreuCS4f1svM94U0.js"></script>
<script src="https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js"></script>
<script src="/sites/default/files/js/js_TL3FcDS_akKSQjZAFU0NHIV0esWVn1LcgRlEtSicNjQ.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1.15"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/view_recorder.js?qtjoxp"></script>
<script src="/modules/custom/eiq/js/ad_injection.js?v=1.3"></script>
<script src="/modules/custom/eiq/js/cookies.js?v=1"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=8.9.14"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=8.9.14"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=8.9.14"></script>
<script src="/modules/custom/eiq/js/show_more.js?qtjoxp"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/dfp.js?v=1"></script>
<script src="/sites/default/files/js/js_2KlXA4Z5El1IQFVPxDN1aX5mIoMSFWGv3vwsP77K9yk.js"></script>
<script src="/themes/custom/ensemble/components/01-atoms/images/icons/svgxuse.min.js?qtjoxp" defer></script>
<script src="/sites/default/files/js/js_92tMQW7R6FOO9yShTQdbEcwGBo_rX8hmBs7I0ovMXVI.js"></script>
<script src="https://app.credspark.com/embed-v2.js"></script>

      <script>
        (function ($) {
          $(document).foundation();
        })(jQuery);
      </script>
      <div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
                        <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
          <script type="text/javascript">
            // olytics 3.0
            window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"0d5d0a3d390140afbf57aa0af5cebdf4"});
            var category = '';
                          category = 'Marketing,\u0020Beverages,\u0020Foodservice';
                        var content_type = '';
                          content_type = 'article';
                        olytics.fire(
              {
                behaviorId: '4892G1343578A0N',
                category: category,
                tag: content_type
              }
            );
          </script>
        
                  <script type="text/javascript">
            /* <![CDATA[ */
            var google_conversion_id = 872248916;
            var google_custom_params = window.google_tag_params;
            var google_remarketing_only = true;
            /* ]]> */
          </script>
          <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
          </script>
          <noscript>
            <div style="display:inline;">
              <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/872248916/?guid=ON&amp;script=0"/>
            </div>
          </noscript>
        
                  <script> window._peq = window._peq || []; window._peq.push(["init"]); </script>
          <script src="https://clientcdn.pushengage.com/core/73e52171cea36dc2bca087453a5723ad.js" async></script>
        
        
                  <!-- Facebook Pixel Code -->
          <script>
            !function(f,b,e,v,n,t,s)
            {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
              if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
              n.queue=[];t=b.createElement(e);t.async=!0;
              t.src=v;s=b.getElementsByTagName(e)[0];
              s.parentNode.insertBefore(t,s)}(window,document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '1814510235273702');
            fbq('track', 'PageView');
          </script>
          <noscript>
            <img height="1" width="1" src="https://www.facebook.com/tr?id=1814510235273702&ev=PageView&noscript=1"/>
          </noscript>
          <!-- End Facebook Pixel Code -->
                          <script type="text/javascript"> _linkedin_data_partner_id = "316777"; </script>
          <script type="text/javascript"> (function () {
            var s = document.getElementsByTagName("script")[0];
            var b = document.createElement("script");
            b.type = "text/javascript";
            b.async = true;
            b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
            s.parentNode.insertBefore(b, s);
            })();
          </script>
          <noscript><img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=316777&fmt=gif"/></noscript>
        
                  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
          <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
          <script>
            window.addEventListener("load", function(){
              window.cookieconsent.initialise({
                "palette": {
                  "popup": {
                    "background": "#237afc"
                  },
                  "button": {
                    "background": "#fff",
                    "text": "#237afc"
                  }
                },
                "showLink": false,
                "type": "info",
                "content": {
                  "message": "We use cookies to make your experience of our website better. To find out more about cookies, <a class='cc-link' href='https://ensembleiq.com/cookies'>click here</a>. By accepting this notice and continuing to browse our website you confirm you accept our <a class='cc-link' href='https://ensembleiq.com/privacy-policy'>Privacy Policy</a>",
                  "dismiss": "OK",
                },
              })
            });
          </script>
                  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4962cb59c2","applicationID":"79261484","transactionName":"M1VRNUADW0tUW00NDQofcgJGC1pWGkhYAwc7U1ICWgc=","queueTime":0,"applicationTime":16,"atts":"HxJSQwgZSEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
  </html>
