<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <title>2020 Will Be Biggest Year Yet for Target&#039;s Small-Format Expansion | Convenience Store News</title>
            <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-47814553-1', 'auto');
                  ga('set', 'dimension1', 'article');
                  ga('set', 'dimension2', 'Competitive\u0020Watch');
                  ga('set', 'dimension3', '');
            ga('send', 'pageview');
    </script>
        <meta charset="utf-8" />
<meta name="title" content="2020 Will Be Biggest Year Yet for Target&#039;s Small-Format Expansion | Convenience Store News" />
<meta property="og:site_name" content="Convenience Store News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://csnews.com/2020-will-be-biggest-year-yet-targets-small-format-expansion" />
<meta property="og:title" content="2020 Will Be Biggest Year Yet for Target&#039;s Small-Format Expansion" />
<meta property="og:description" content="The retailer will sign its first lease for a 6,000-square-foot store — which is roughly half the size of its smallest small-format model." />
<meta property="og:image" content="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2020-03/Target%20logo.jpg?itok=kG333LhY" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="281" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">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</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['48607'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('csn-topic', ['Competitive\u0020Watch','Other\u0020Merchandise\u0020\u0026\u0020Services','Candy\u0020\u0026\u0020Snacks','Beverages'])
      .setTargeting('csn-content-type', ['article'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['48607'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Competitive\u0020Watch','Other\u0020Merchandise\u0020\u0026\u0020Services','Candy\u0020\u0026\u0020Snacks','Beverages'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['48607'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Competitive\u0020Watch','Other\u0020Merchandise\u0020\u0026\u0020Services','Candy\u0020\u0026\u0020Snacks','Beverages'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/system/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://csnews.com/2020-will-be-biggest-year-yet-targets-small-format-expansion" />
<link rel="shortlink" href="https://csnews.com/node/48607" />
<link rel="revision" href="https://csnews.com/2020-will-be-biggest-year-yet-targets-small-format-expansion" />

    <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
    <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?q6i3m4" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_M1Gb3uqP9o4VqB2EI53jxvg1owOB1X8oz4GImHeqE94.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_CBDRK8mSyp0cJWETN7DHMOUPvGJXiN-Tsg4UUj0-zMk.css" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>

            <script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
          var b=document.getElementsByTagName("script")[0];
          a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0052/0631.js?"+Math.floor(new Date().getTime()/3600000);
          a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
      </script>
        </head>
  <body class="role-anonymous lang-en section-2020-will-be-biggest-year-yet-targets-small-format-expansion path-node node--type-article">
      <input type="hidden" id="eiq-topic-name" value="Competitive Watch, Other Merchandise &amp; Services, Candy &amp; Snacks, Beverages"/>
        <input type="hidden" id="eiq-page-type" value="article"/>
      <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
          
          <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<section class="off-canvas-wrap " data-offcanvas>
  <div class="inner-wrap" style="background-color: " >
          <aside class="left-off-canvas-menu">
        <ul class="off-canvas-list">
  <li><a href="/">Home</a></li>
      <li>
      <a href="/industry-news-and-trends" class="" >Industry News &amp; Trends</a>
    </li>
      <li>
      <a href="/product-categories" class="" >Product Categories</a>
    </li>
      <li>
      <a href="/small-operator" class="" >Small Operator</a>
    </li>
      <li>
      <a href="/research-and-data" class="" >Research &amp; Data</a>
    </li>
      <li>
      <a href="/awards-and-events" class="" >Awards &amp; Events</a>
    </li>
      <li>
      <a href="/top-100" class="" >Top 100</a>
    </li>
      <li>
      <a href="https://csnews.com/top-20-growth-chains-0" class="" >Top 20 Growth Chains</a>
    </li>
      <li>
      <a href="/products" class="" >New Products</a>
    </li>
      <li>
      <a href="/csnews-events" class="" >CSNews Events</a>
    </li>
      <li>
      <a href="/digital-archive" class="" >Digital Archive</a>
    </li>
      <li>
      <a href="/advertise" class="" >Advertise</a>
    </li>
      <li>
      <a href="/contact-us" class="" >Contact Us</a>
    </li>
    <li><a href="/#subscribe">Subscribe</a></li>
</ul>

<div class="search-field">
  <form action="/search" method="get">
    <img src="/themes/ashday_foundation/images/magnifying-glass.png" />
    <input type="text" name="text" value="" placeholder="Search">
    <input type="hidden" name="time" value="1 year" />
    <input type="hidden" name="sort" value="relevance" />
  </form>
</div>              </aside>

      
      
      
  


<div class="header header-full">
  <div class="prebar"></div>
  <div class="main-wrapper">
    <div class="subscribe-promo" style="">
      <a href="/#subscribe" style="              font-size: 18px; font-weight: 300;">
        <div class="subscribe-icon" ></div>
        SUBSCRIBE
      </a>
    </div>
    <a class="site-logo" href="/"></a>
      <div class="search-wrapper search-closed">
    <div class="search-tool">
      <form action="/search" method="get">
        <div class="input-wrapper">
          <input type="text" name="text" value="" placeholder="Search">
          <div class="search-help">Press enter to search</div>
        </div>
        <input type="hidden" name="time" value="1 year" />
        <input type="hidden" name="sort" value="relevance" />
      </form>
      <img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
    </div>
    <div class="toggle-search-icon open"></div>
  </div>

  </div>
  <div class="primary-nav-wrapper">
    <ul>
              <li style="width: calc(20% - 12px);">
          <a href="/industry-news-and-trends"><span>Industry News &amp; Trends</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/product-categories"><span>Product Categories</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/small-operator"><span>Small Operator</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/research-and-data"><span>Research &amp; Data</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/awards-and-events"><span>Awards &amp; Events</span></a>
        </li>
                    <li style="width: 60px;" class="flyout-toggle-area">
          <a class="flyout-toggle"></a>
        </li>
          </ul>
  </div>
</div>
<div class="header-full-flyout">
  <div class="flyout-contents">
    <div class="flyout-prebar" style="width: calc(100% - 60px);"></div>
    <ul>
              <li>
          <a href="/top-100">Top 100</a>
        </li>
              <li>
          <a href="https://csnews.com/top-20-growth-chains-0">Top 20 Growth Chains</a>
        </li>
              <li>
          <a href="/products">New Products</a>
        </li>
              <li>
          <a href="/csnews-events">CSNews Events</a>
        </li>
              <li>
          <a href="/digital-archive">Digital Archive</a>
        </li>
              <li>
          <a href="/advertise">Advertise</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
          </ul>
  </div>
</div>
<div class="header-full-spacer"></div>

<div class="header header-compact">
  <div class="prebar"></div>
  <div class="main-wrapper">
    <div class="hamburger-wrapper">
      <div class="left-off-canvas-toggle"></div>
      <a href="/" class="mini-logo"></a>
    </div>
    <div class="page-title">
              <h1>2020 Will Be Biggest Year Yet for Target&#039;s Small-Format Expansion</h1>
          </div>
      <div class="search-wrapper search-closed">
    <div class="search-tool">
      <form action="/search" method="get">
        <div class="input-wrapper">
          <input type="text" name="text" value="" placeholder="Search">
          <div class="search-help">Press enter to search</div>
        </div>
        <input type="hidden" name="time" value="1 year" />
        <input type="hidden" name="sort" value="relevance" />
      </form>
      <img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
    </div>
    <div class="toggle-search-icon open"></div>
  </div>

  </div>
</div>
<div class="header-compact-waypoint-trigger"></div>

<div class="header header-mobile">
  <div class="prebar"></div>
  <div class="hamburger-wrapper left-off-canvas-toggle">
    <img src="/themes/ashday_foundation/images/hamburger-menu.png" alt="Open Menu" />
  </div>
  <div class="main-wrapper">
    <a href="/" class="mini-logo"></a>
    <div class="shadow"></div>
    <div class="shadow-spacer"></div>
  </div>
</div>
      <div class="header-wrapper">
        <div class="large-12">
          
        </div>
      </div>

    
    
    
    
      <div class="region-highlighted">
    <section id="block-contenthero" class="block-contenthero">
  
  
    

  
          
    
    
  </section>
<div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <div>
      <div id="main" class="row has-one-sidebar">
        
                  <div class="columns main-col">
        
          <a id="main-content"></a>
                                          <div>
    <section id="block-dfptagcontentleader" class="block-dfptagcontentleader">
  
  
    

  
          <div id="js-dfp-tag-content_leader">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentleader1" class="block-customadcontentleader1">
  
  
    

  
          
    
    
  </section>
<section id="block-mainpagecontent-2" class="main-page-content block-mainpagecontent-2">
  
  
    

  
          <article id="node-48607"  data-history-node-id="48607" role="article" about="/2020-will-be-biggest-year-yet-targets-small-format-expansion" typeof="schema:Article">

        
          <span property="schema:name" content="2020 Will Be Biggest Year Yet for Target&#039;s Small-Format Expansion" class="hidden"></span>
  <span property="schema:interactionCount" class="hidden"></span>


    <div class="title-wrapper ">
                    <h1 class="title ">
          2020 Will Be Biggest Year Yet for Target&#039;s Small-Format Expansion
        </h1>
                </div>
  

      <div class="author-and-date">
      
      <div>
        03/04/2020
          <span property="schema:dateCreated" content="2020-03-04T16:45:47+00:00" class="hidden"></span>

      </div>
    </div>

          <div class="subscribe">
        <div class="content">
          <div class="desc">Get great content like this right in your inbox.</div>
          <a href="https://EIQ.dragonforms.com/CVN_QUAL?pk=BUTTON" class="button btn-large btn-primary">Subscribe</a>
        </div>
      </div>
      

  <div class="view-mode-full">
          <div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
    <div class="field-items">
          <div class="field-item"><div class="paragraph--type--image-text">

  <div class="content-image content-image-right content-image-medium ">
          <div class="image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="https://assets1.csnews.com/files/styles/content_sm/s3/2020-03/Target%20logo_0.jpg?itok=SgNjV9Dm" width="500" height="400" alt="" typeof="foaf:Image" />


</div>
      </div>
</div>

          </div>

  <div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p><span><span><span>MINNEAPOLIS — 2020 will be a busy year for Target Corp. as the company embarks on several initiatives as part of a multi-year strategy.</span></span></span></p>

<p><span><span><span>Projects along the pipeline </span></span></span><span><span><span>include new milestones for its small-format and remodel programs, the addition of fresh grocery and adult beverages to its Drive Up and Order Pickup services, and updates to the retailer's supply chain transformation.</span></span></span></p>

<p><span><span><span>"Target is winning in the marketplace because of our differentiated investment strategy, durable financial model and our team's incredible work in reinventing the Target run to deliver a shopping experience like nothing else in retail," said Brian Cornell, chairman and CEO of Target. "As we look to 2020, we'll continue to elevate our popular same-day services and expand our ambitious small-format and remodel programs to create an even easier and more convenient experience that inspires our millions of guests to keep shopping Target in new and different ways."</span></span></span></p>

<h3><span><span><span>RECORD-YEAR FOR SMALL-FORMAT OPENINGS</span></span></span></h3>

<p><span><span><span>Following the opening of its 100<sup>th</sup> small-format store in 2019, 2020 will be the biggest year to date for Target's small-format expansion, with nearly three dozen new stores. </span></span></span></p>

<blockquote>
<p><span><span><span>Throughout the year, the retailer will explore sites for stores that are approximately 6,000 square feet — roughly half the size of its smallest small-format store — to reach more guests in urban neighborhoods and on college campuses. The first store lease of this caliber is expected to be signed in 2020 with an opening date in 2021.</span></span></span></p>
</blockquote>

<p><span><span><span>Additionally, Target will add Drive Up to dozens of small-format stores across the country that have parking lots.</span></span></span></p>

<p><span><span><span>In 2019, Target's small-format stores contributed more than $1 billion in total sales.</span></span></span></p>

<h3><span><span><span>REMODELING TO THE REMODEL PROGRAM</span></span></span></h3>

<p><span><span><span>Target is on track to complete more than 1,000 store remodels nationwide by the end of 2020, with plans for about 300 remodeled stores this year. </span></span></span></p>

<p><span><span><span>As part of its remodel program, Target will test a new front-of-store layout that creates an even more welcoming first impression, with fresh flower displays, a curated product assortment, and lower walls and counters to make it easier for team members to service to guests. </span></span></span></p>

<p><span><span><span>The retailer will also introduce a transformed electronics department in 200 stores this year, followed by 200 more stores in 2021. </span></span></span></p>

<p><span><span><span>According to Target, the average sales lift of a remodeled store has been in the range of 2 to 4 percent in year one, with an average of more than 2 percent in the second year, according to the retailer.</span></span></span></p>

<h3><span><span><span>SAME-DAY SERVICES ENHANCEMENTS</span></span></span></h3>

<p><span><span><span>In 2019, Target introduced Drive Up to offer guests more ease and convenience. The service added to a more-than 500-percent sales growth, in addition to Order Pickup, which saw sales growth of nearly 50 percent. </span></span></span></p>

<p><span><span><span>In 2020, </span></span></span><span><span><span>the retailer will enhance these same-day services by offering an assortment of fresh grocery and adult beverage items via Order Pickup and Drive Up fulfillment. Guests will be able to order popular grocery items such as milk, eggs, bananas and more, and have their items delivered directly to their car or ready to pick up at a Target store. </span></span></span></p>

<p><span><span><span>Testing will begin in Minneapolis-area stores in the spring, with plans to expand this service to nearly half of Target's stores in time for the holiday season. </span></span></span></p>

<p><span><span><span>Target also will test adult beverage fulfillment through Order Pickup and Drive Up in more than 100 stores in Florida and Oregon this spring, with plans to expand the service to the majority of its stores by the holiday season.  </span></span></span></p>

<h3><span><span><span>Continued Supply Chain Transformation</span></span></span></h3>

<p><span><span><span>To increase the speed and efficiency of its supply chain, Target will begin scaling robotics solutions that have been in development and testing across the country to replenish inventory to hundreds of stores by the summer of 2020. </span></span></span></p>

<p><span><span><span>The technology enables precise sorting on an aisle-by-aisle basis to help store team members fill shelves easier and faster while reducing backroom inventory. </span></span></span></p>

<p><span><span><span>In 2020, Target also will open new warehouses near key markets, including New York and southern California, to more efficiently replenish stores in high-volume areas.</span></span></span></p>

<p><span><span><span>Minneapolis-based Target operates more than 1,800 stores and at Target.com.</span></span></span></p></div>
      </div>
</div>
</div>

</div></div>
      </div>
</div>

      </div>
</article>

    
    
  </section>
<section id="block-relatedtopicsbeneathcontent" class="block-relatedtopicsbeneathcontent">
  
  
    

  
            <div class="block-eiq-17 block topics style-large">
    <div class="content">
      <h2 class="title">RELATED TOPICS</h2>
      <ul class="tags">
                  <li><a href="/competitive-watch">Competitive Watch</a></li>
                  <li><a href="/other-merchandise-services">Other Merchandise &amp; Services</a></li>
                  <li><a href="/candy-snacks">Candy &amp; Snacks</a></li>
                  <li><a href="/beverages">Beverages</a></li>
              </ul>
    </div>
  </div>

    
    
  </section>
<section id="block-youmayalsolikebeneathcontent" class="block-youmayalsolikebeneathcontent">
  
  
    

  
          <div class="block-eiq-16 block">
      <div class="content">
    <h2 class="title">YOU MAY ALSO LIKE</h2>

    <div class="items-grid">
          <div class="item">
                  <div class="item-left">
            <a href="/photo-gallery-targets-new-store-experience">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2017-09/target-quick-wine-beer_0.jpg?itok=niRSpRaH" alt="Target Quick">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/special-features">Special Features</a>            </div>
            <div class="title">
              <a href="/photo-gallery-targets-new-store-experience">
               PHOTO GALLERY: Target&#039;s New Store Experience
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/target-open-more-small-formats-reimagine-existing-stores">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/Target%20Cornell%20investors%20meeting%202017.jpg?itok=USULcSQj" alt="">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/competitive-watch">Competitive Watch</a>            </div>
            <div class="title">
              <a href="/target-open-more-small-formats-reimagine-existing-stores">
               Target to Open More Small Formats, &#039;Reimagine&#039; Existing Stores
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/convenience-management-services-inc-rebrands-strasburger">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-05/Roy-Strasburger-headshot_0.jpg?itok=egDVMb4o" alt="Roy Strasburger of Strasburger">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/corporate-store-operations">Corporate &amp; Store Operations</a>            </div>
            <div class="title">
              <a href="/convenience-management-services-inc-rebrands-strasburger">
               Convenience Management Services Inc. Rebrands to Strasburger
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/dollar-general-sees-fresh-food-fit-expansion-plans">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-12/dollar_general_logo_500x400.jpg?itok=V7v6TTet" alt="Dollar General logo">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/other-merchandise-services">Other Merchandise &amp; Services</a>            </div>
            <div class="title">
              <a href="/dollar-general-sees-fresh-food-fit-expansion-plans">
               Dollar General Sees Fresh Food as a Fit for Expansion Plans
              </a>
            </div>
          </div>
        </div>
      </div>
        </div>
  </div>
    </div>
    
    
  </section>
<section id="block-dfptagcontentleader2" class="block-dfptagcontentleader2">
  
  
    

  
          <div id="js-dfp-tag-content_leader_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentleader2" class="block-customadcontentleader2">
  
  
    

  
          
    
    
  </section>

  </div>


                  </div>
        
                          <div id="sidebar-second" class="columns sidebar">
              <div>
    <section id="block-contentsharelinks" class="block-contentsharelinks">
  
  
    

  
          <div class="block-eiq-13 block">
  <div class="content">
    <div class="share-title"><h2 class="title">SHARE</h2></div>
    <div class="social-icons">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://csnews.com/2020-will-be-biggest-year-yet-targets-small-format-expansion" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Facebook.png" alt="Share via Facebook">
      </a>
      <a href="https://twitter.com/intent/tweet?url=https://csnews.com/2020-will-be-biggest-year-yet-targets-small-format-expansion" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Twitter.png" alt="Share via Twitter">
      </a>
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://csnews.com/2020-will-be-biggest-year-yet-targets-small-format-expansion&title=2020 Will Be Biggest Year Yet for Target&#039;s Small-Format Expansion" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Linkedin.png" alt="Share via LinkedIn">
      </a>
      <a href="/cdn-cgi/l/email-protection#28175b5d4a424d4b5c151a181a18087f414444086a4d086a414f4f4d5b5c08714d495a08714d5c084e475a087c495a4f4d5c0e0b181b11135b087b45494444056e475a45495c086d505849465b4147460e4a474c5115610d1a185f49465c4d4c0d1a185c470d1a185b40495a4d0d1a185c40415b0d1a1858494f4d0d1a185f415c400d1a1851475d060d1a180d1a18405c5c585b1207074b5b464d5f5b064b4745071a181a18055f414444054a4d054a414f4f4d5b5c05514d495a05514d5c055c495a4f4d5c5b055b45494444054e475a45495c054d505849465b414746" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Email.png" alt="Share via Email">
      </a>
    </div>
  </div>
</div>

    
    
  </section>
<section id="block-dfptagcontentsidebar" class="block-dfptagcontentsidebar">
  
  
    

  
          <div id="js-dfp-tag-content_sidebar">
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentsidebar" class="block-customadcontentsidebar">
  
  
    

  
          
    
    
  </section>
<section id="block-contentpageyoumayalsolike" class="block-contentpageyoumayalsolike">
  
  
    

  
          <div class="block-eiq-16 block">
      <div class="content">
    <h2 class="title">YOU MAY ALSO LIKE</h2>

    <div class="items-grid">
          <div class="item">
                  <div class="item-left">
            <a href="/small-formats-are-driving-both-store-closures-new-store-construction">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2019-07/Nielsen%20Small%20Format%20Graph_Lg_070319_0.jpg?itok=YqxEXxDJ" alt="Nielsen research on small format store openings">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/market-research">Market Research</a>            </div>
            <div class="title">
              <a href="/small-formats-are-driving-both-store-closures-new-store-construction">
               Small-Formats Are Driving Both Store Closures &amp; New Store Construction
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/how-target-whole-foods-lidl-are-going-after-convenience-market">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2019-04/Daily-Shop-by-Whole-Foods.jpg?itok=j_IW9vgW" alt="">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/competitive-watch">Competitive Watch</a>            </div>
            <div class="title">
              <a href="/how-target-whole-foods-lidl-are-going-after-convenience-market">
               How Target, Whole Foods &amp; Lidl Are Going After the Convenience Market
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/pilot-flying-j-details-key-milestones-2019">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2019-11/One9%20logo_0.png?itok=wMhBZDZz" alt="">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/fuels">Fuels</a>            </div>
            <div class="title">
              <a href="/pilot-flying-j-details-key-milestones-2019">
               Pilot Flying J Details Key Milestones of 2019
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/kohls-seeks-c-store-partners-lease-unused-space-its-stores">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-01/Kohls-logo_500-x-281.jpg?itok=j1LHEQfr" alt="Kohl&#039;s logo">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/corporate-store-operations">Corporate &amp; Store Operations</a>            </div>
            <div class="title">
              <a href="/kohls-seeks-c-store-partners-lease-unused-space-its-stores">
               Kohl&#039;s Seeks C-store Partners to Lease Unused Space in Its Stores
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/murphy-usa-ready-capitalize-momentum-2020">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2020-01/murphy-usa-500x281.jpg?itok=Ly_UnXPt" alt="Murphy USA">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/fuels">Fuels</a>            </div>
            <div class="title">
              <a href="/murphy-usa-ready-capitalize-momentum-2020">
               Murphy USA Ready to Capitalize on Momentum in 2020
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/smaller-formats-grocery-focus-lead-targets-growth-plans">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2019-09/Target%20logo_0.jpg?itok=iBWafe8E" alt="">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/competitive-watch">Competitive Watch</a>            </div>
            <div class="title">
              <a href="/smaller-formats-grocery-focus-lead-targets-growth-plans">
               Smaller Formats &amp; Grocery Focus Lead Target&#039;s Growth Plans
              </a>
            </div>
          </div>
        </div>
      </div>
        </div>
  </div>
    </div>
    
    
  </section>
<section id="block-contentpagerelatedtopics" class="block-contentpagerelatedtopics">
  
  
    

  
            <div class="block-eiq-17 block topics style-compact">
    <div class="content">
      <h2 class="title">RELATED TOPICS</h2>
      <ul class="tags">
                  <li><a href="/competitive-watch">Competitive Watch</a></li>
                  <li><a href="/other-merchandise-services">Other Merchandise &amp; Services</a></li>
                  <li><a href="/candy-snacks">Candy &amp; Snacks</a></li>
                  <li><a href="/beverages">Beverages</a></li>
              </ul>
    </div>
  </div>

    
    
  </section>

  </div>

          </div>
              </div>
    </div>
                    <div>
    <section id="block-footersubscribe" class="block-footersubscribe">
  
  
    

  
          <div class="block-eiq-11 block" style="background-image: url(https://assets1.csnews.com/files/2018-07/subscribe_back%5B1%5D%20%281%29_0.jpg)">
  <a name="subscribe"></a>
    <div class="subscribe-group row ">
    <div class="subscribe-email">
      <h3>Get the Newsletter</h3>            <a href="https://EIQ.dragonforms.com/CVN_PREFNEW?pk=WEBSITE" target="_blank" class="button btn-primary">Subscribe</a>
    </div>
    <div class="subscribe-print">
      <h3>Get the Magazine</h3>            <a href="https://EIQ.dragonforms.com/CVN_QUAL?pk=WEBSITE" target="_blank" class="button btn-primary">Subscribe</a>
    </div>
  </div>
</div>
    
    
  </section>
<section id="block-footersection" class="block-footersection">
  
  
    

  
          <section id="block-footersociallinks" class="block-footersociallinks">
  
  
    

  
                                    <div class="block-eiq-37 block social-links">
  <ul>
          <li>
        <a href="https://www.facebook.com/pages/Convenience-Store-News-Magazine/45618009418" class="social-facebook" target="_blank" title="facebook">Facebook</a>
      </li>
              <li>
        <a href="https://twitter.com/CSNewsOnline" class="social-twitter" target="_blank" title="twitter">Twitter</a>
      </li>
              <li>
        <a href="https://www.linkedin.com/company/convenience-store-news" class="social-linkedin" target="_blank" title="linkedin">LinkedIn</a>
      </li>
              <li>
        <a href="http://www.youtube.com/user/stagnitomedia" class="social-youtube" target="_blank" title="youtube">YouTube</a>
      </li>
          </ul>
</div>

    
    
  </section>
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="block-footer">
            
  <h2 class="block-title visually-hidden" id="block-footer-menu">Footer</h2>
  

        
              <ul>
              <li>
        <a href="/contact-us" target="" data-drupal-link-system-path="contact-us">Contact</a>
              </li>
          <li>
        <a href="/advertise" target="" data-drupal-link-system-path="node/40525">Advertise</a>
              </li>
          <li>
        <a href="/about-csnews" target="" title="About Us" data-drupal-link-system-path="node/40523">About Us</a>
              </li>
          <li>
        <a href="http://www.ensembleiq.com/privacy" target="_blank" title="Privacy Policy">Privacy Policy</a>
              </li>
          <li>
        <a href="http://www.ensembleiq.com/terms" target="_blank" title="Terms of Service">Terms of Service</a>
              </li>
        </ul>
  


  </nav>
<section id="block-csnfooterlogo" class="site-logo block-csnfooterlogo">
  
  
    

  
          <div class="field-wrapper field field-block-content--field-logo field-name-field-logo field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="/sites/default/files/2017-06/csn-logo-white.png" width="355" height="76" alt="" typeof="foaf:Image" />

</div>
      </div>
</div>

    
    
  </section>

    
    
  </section>

  </div>

        <section id="footer-bottom">
          <div class="ensemble-footer-logo text-center"><div class="ensemble-logo-image"><a href="http://www.ensembleiq.com/home"></a></div></div>
          <div class="copyright-section text-center">© 2020 EnsembleIQ, All Rights Reserved</div>
        </section>
      
              <a class="exit-off-canvas"></a>

  </div>
</section>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/48607","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"eiq":{"nid":"48607","type":"Article","legion_url":"https:\/\/live-eiq-portal.pantheonsite.io"},"user":{"uid":0,"permissionsHash":"76eea4b85a787debcc788a47c0909f29317b7460b7cc2a7e0794a7dfb831b7a8"}}</script>
<script src="/sites/default/files/js/js_ft8QPi14gl994Rbu5GQNR8_yl7oei3vU9x6il9sWKQ8.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/view_recorder.js?q6i3m4"></script>
<script src="/modules/custom/eiq/js/cookies.js?q6i3m4"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=8.8.1"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=8.8.1"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=8.8.1"></script>
<script src="/modules/custom/eiq/js/show_more.js?q6i3m4"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>

    <script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script>
    <div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
                  <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
        <script type="text/javascript">
        // olytics 3.0
          window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"0d5d0a3d390140afbf57aa0af5cebdf4"});
          var category = '';
                        category = 'Competitive\u0020Watch,\u0020Other\u0020Merchandise\u0020\u0026\u0020Services,\u0020Candy\u0020\u0026\u0020Snacks,\u0020Beverages';
                  var content_type = '';
                    content_type = 'article';
                  olytics.fire(
              {
                behaviorId: '4892G1343578A0N',
                category: category,
                tag: content_type
              }
          );
        </script>
      
              <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 872248916;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
          <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/872248916/?guid=ON&amp;script=0"/>
          </div>
        </noscript>
      
              <script> window._peq = window._peq || []; window._peq.push(["init"]); </script>
        <script src="https://clientcdn.pushengage.com/core/73e52171cea36dc2bca087453a5723ad.js" async></script>
      
              <!-- Facebook Pixel Code -->
        <script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
              n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window,document,'script',
              'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '1814510235273702');
          fbq('track', 'PageView');
        </script>
        <noscript>
          <img height="1" width="1"
               src="https://www.facebook.com/tr?id=1814510235273702&ev=PageView&noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->
                    <script type="text/javascript"> _linkedin_data_partner_id = "316777"; </script>
        <script type="text/javascript"> (function () {
            var s = document.getElementsByTagName("script")[0];
            var b = document.createElement("script");
            b.type = "text/javascript";
            b.async = true;
            b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
            s.parentNode.insertBefore(b, s);
          })(); </script>
        <noscript><img height="1" width="1" style="display:none;" alt=""
                       src="https://dc.ads.linkedin.com/collect/?pid=316777&fmt=gif"/></noscript>
      
              <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
        <script>
          window.addEventListener("load", function(){
            window.cookieconsent.initialise({
              "palette": {
                "popup": {
                  "background": "#237afc"
                },
                "button": {
                  "background": "#fff",
                  "text": "#237afc"
                }
              },
              "type": "info",
              "content": {
                "message": "We use cookies to make your experience of our website better. To find out more about cookies, <a class='cc-link' href='https://ensembleiq.com/cookies'>click here</a>. By accepting this notice and continuing to browse our website you confirm you accept our",
                "dismiss": "Ok",
                "link": 'Privacy Policy.',
                "href": "https://ensembleiq.com/privacy-policy"
              },
            })
          });
        </script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4962cb59c2","applicationID":"79261484","transactionName":"M1VRNUADW0tUW00NDQofcgJGC1pWGkhYAwc7U1ICWgc=","queueTime":0,"applicationTime":39,"atts":"HxJSQwgZSEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
