<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
<title>Big 10 Mart Owner Taps ADD Systems for Back-Office Support | Convenience Store News</title>
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-47814553-1', 'auto');
                  ga('set', 'dimension1', 'article');
                  ga('set', 'dimension2', 'Technology');
                  ga('set', 'dimension3', '');
            ga('send', 'pageview');
    </script>
<meta charset="utf-8" />
<meta name="title" content="Big 10 Mart Owner Taps ADD Systems for Back-Office Support | Convenience Store News" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://webservices.ecn5.com/" />
<link rel="preconnect" href="https://front.optimonk.com/" />
<link rel="preconnect" href="https://dynamic.optimonk.com" />
<link rel="preconnect" href="https://api.ecn5.com" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

  function getOpusSubscriberCompany(email_address) {
    var request = new XMLHttpRequest();
    request.addEventListener("load", function(e) {
      var response = JSON.parse(request.response);
      company = response.company;
      document.cookie = 'SESSvisitor_company=' + company + '; expires=' + new Date(+ new Date() + 12096e5) + ';';
    });
    request.open("GET", window.location.origin + '/get-opus-subscriber-company/' + email_address);
    request.send();
  }

  </script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1000, 2], [600, 450])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/csnews/csn-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('csn-topic', ['Technology'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['44792'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['44792'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Technology'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['44792'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('csn-topic', ['Technology'])
      .setTargeting('csn-content-type', ['article'])
      ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['44792'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Technology'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/system/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="/big-10-mart-owner-taps-add-systems-back-office-support" />
<link rel="shortlink" href="/node/44792" />
<link rel="revision" href="/big-10-mart-owner-taps-add-systems-back-office-support" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
<link rel="stylesheet" href="/modules/custom/ash_util/css/processing_indicator.css?p34pco" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_jz8n5a8KstJQcSxDfJvQkuunPgAj2ElKM9IFidcUYL0.css?p34pco" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_SWRzkvR5s8_nyfHCrBwOvhXYq385XLM9maMRCKz56xs.css?p34pco" media="all" />
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
          var b=document.getElementsByTagName("script")[0];
          a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0052/0631.js?"+Math.floor(new Date().getTime()/3600000);
          a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
      </script>
</head>
<body class="role-anonymous lang-en section-big-10-mart-owner-taps-add-systems-back-office-support path-node node--type-article">
<input type="hidden" id="eiq-topic-name" value="Technology" />
<input type="hidden" id="eiq-page-type" value="article" />
<a href="#main-content" class="visually-hidden focusable skip-link">
Skip to main content
</a>
<section class="off-canvas-wrap " data-offcanvas>
<div class="inner-wrap">
<aside class="left-off-canvas-menu">
<ul class="off-canvas-list">
<li><a href="/">Home</a></li>
<li>
<a href="/industry-news-and-trends" class="">Industry News &amp; Trends</a>
</li>
<li>
<a href="/product-categories" class="">Product Categories</a>
</li>
<li>
<a href="/small-operator" class="">Small Operator</a>
</li>
<li>
<a href="/research-and-data" class="">Research &amp; Data</a>
</li>
<li>
<a href="/awards-and-events" class="">Awards &amp; Events</a>
</li>
<li>
<a href="/csnews-events" class="">CSNews Events</a>
</li>
<li>
<a href="/products" class="">New Products</a>
</li>
<li>
<a href="/digital-archive" class="">Digital Archive</a>
</li>
<li>
<a href="http://www.c-stores.com/" class="" target="_blank">Directory of C-Stores</a>
</li>
<li>
<a href="/advertise" class="">Advertise</a>
</li>
<li>
<a href="/contact-us" class="">Contact Us</a>
</li>
</ul>
<div class="search-field">
<form action="/search" method="get">
<img src="/themes/ashday_foundation/images/magnifying-glass.png" />
<input type="text" name="text" value="" placeholder="Search">
<input type="hidden" name="time" value="1 year" />
</form>
</div> </aside>
<div class="header header-full">
<div class="prebar"></div>
<div class="main-wrapper">
<div class="subscribe-promo">
<a href="/#subscribe">
<div class="subscribe-icon"></div>
SUBSCRIBE
</a>
</div>
<a class="site-logo" href="/"></a>
<div class="search-wrapper search-closed">
<div class="search-tool">
<form action="/search" method="get">
<div class="input-wrapper">
<input type="text" name="text" value="" placeholder="Search">
<div class="search-help">Press enter to search</div>
</div>
<input type="hidden" name="time" value="1 year" />
</form>
<img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
</div>
<div class="toggle-search-icon open"></div>
</div>
</div>
<div class="primary-nav-wrapper">
<ul>
<li style="width: calc(20% - 12px);">
<a href="/industry-news-and-trends"><span>Industry News &amp; Trends</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/product-categories"><span>Product Categories</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/small-operator"><span>Small Operator</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/research-and-data"><span>Research &amp; Data</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/awards-and-events"><span>Awards &amp; Events</span></a>
</li>
<li style="width: 60px;" class="flyout-toggle-area">
<a class="flyout-toggle"></a>
</li>
</ul>
</div>
</div>
<div class="header-full-flyout">
<div class="flyout-contents">
<div class="flyout-prebar" style="width: calc(100% - 60px);"></div>
<ul>
<li>
<a href="/csnews-events">CSNews Events</a>
</li>
<li>
<a href="/products">New Products</a>
</li>
<li>
<a href="/digital-archive">Digital Archive</a>
</li>
<li>
<a href="http://www.c-stores.com/" target="_blank">Directory of C-Stores</a>
</li>
<li>
<a href="/advertise">Advertise</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
</ul>
</div>
</div>
<div class="header-full-spacer"></div>
<div class="header header-compact">
<div class="prebar"></div>
<div class="main-wrapper">
<div class="hamburger-wrapper">
<div class="left-off-canvas-toggle"></div>
<a href="/" class="mini-logo"></a>
</div>
<div class="page-title">
<h1>Big 10 Mart Owner Taps ADD Systems for Back-Office Support</h1>
</div>
<div class="search-wrapper search-closed">
<div class="search-tool">
<form action="/search" method="get">
<div class="input-wrapper">
<input type="text" name="text" value="" placeholder="Search">
<div class="search-help">Press enter to search</div>
</div>
<input type="hidden" name="time" value="1 year" />
</form>
<img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
</div>
<div class="toggle-search-icon open"></div>
</div>
</div>
</div>
<div class="header-compact-waypoint-trigger"></div>
<div class="header header-mobile">
<div class="prebar"></div>
<div class="hamburger-wrapper left-off-canvas-toggle">
<img src="/themes/ashday_foundation/images/hamburger-menu.png" alt="Open Menu" />
</div>
<div class="main-wrapper">
<a href="/" class="mini-logo"></a>
<div class="shadow"></div>
<div class="shadow-spacer"></div>
</div>
</div>
<div class="header-wrapper">
<div class="large-12">
<div>
</div>
</div>
</div>
<div class="region-highlighted">
<section id="block-contenthero" class="block-contenthero">
</section>
<section id="block-dfptagcontentleader" class="pad-3-top block-dfptagcontentleader">
<div id="js-dfp-tag-content_leader">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>
</section>
</div>
<div>
<div id="main" class="row has-one-sidebar">
<div class="columns main-col">
<a id="main-content"></a>
<div>
<section id="block-mainpagecontent-2" class="main-page-content block-mainpagecontent-2">
<article id="node-44792" data-history-node-id="44792" role="article" about="/big-10-mart-owner-taps-add-systems-back-office-support" typeof="schema:Article">
<span property="schema:name" content="Big 10 Mart Owner Taps ADD Systems for Back-Office Support" class="hidden"></span>
<span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>
<div class="title-wrapper ">
<h1 class="title ">
Big 10 Mart Owner Taps ADD Systems for Back-Office Support
</h1>
</div>
<div class="author-and-date">
<div>
02/09/2018
<span property="schema:dateCreated" content="2018-02-09T17:05:55+00:00" class="hidden"></span>
</div>
</div>
<div class="view-mode-full">
<div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
<div class="field-items">
<div class="field-item"><div class="paragraph--type--image-text">
<div class="content-image content-image-right content-image-medium ">
<div class="image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="https://assets1.csnews.com/files/2018-02/add-systems-big-10-mart.jpg" width="500" height="400" alt="ADD Systems &amp; Big 10 Mart logos" typeof="foaf:Image" />
</div>
</div>
</div>
</div>
<div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
<div class="field-items">
<div class="field-item"><p><span><span><span>DUBUQUE, Iowa — Big 10 Mart parent company Molo Cos. has tapped ADD Systems as its back-office software provider. </span></span></span></p>
<p><span><span><span>According to Molo it needed a system that would streamline day-to-day operations across all aspects of the business. After months of  research on software providers, Molo decided to partner with ADD Systems for its c-store and wholesale business. </span></span></span></p>
<blockquote>
<p><span><span><span>"Having faced challenges finding our next software vendor, ADD Systems took the time to get to know Molo Cos. by looking at our business and processes, and working with our people. In ADD, we have found a partner we feel comfortable with to help take our company forward," said Molo Cos. President and CEO Mark Molo.</span></span></span></p>
</blockquote>
<p><span><span><span>In addition to ADD eStore and ADD Energy E3, Molo Cos. will <span><span><span><span>implement Atlas Reporting, ADD Systems' solution for business intelligence and reporting. Atlas provides operational reporting and analytics for the stores with real-time point-of-sale (POS) reporting, as well as increased efficiency and visibility into the energy distribution operations.</span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span>"Mark and his team were looking for one solution to handle multiple aspects of their business. With the deep integration of eStore, Atlas, and Energy E3, Molo Cos. will have unprecedented insight and efficiency in their operations," added John Coyle, ADD Systems vice president of sales. </span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span>Since 1973, ADD Systems has been a provider of software for the petroleum, propane, wholesale, gasoline and convenience store industries. Its software solutions include ADD Energy E3, ADD eStore, Atlas Advanced Business Intelligence, Raven and Pegasus mobile truck computers, and SmartConnect, a web services gateway. </span></span></span></span></span></span></span></p>
<p><span><span><span><span><span><span><span>Dubuque-based Molo Cos. portfolio includes petroleum marketing and distribution, B</span></span></span>ig 10 Mart convenience stores, lubricants operations, fuel transports, and a plumbing and HVAC business.<span><span><span> Molo Petroleum sells gasoline, diesel fuels and lubricants to more than 2,000 customers in Iowa, Illinois, Wisconsin, Minnesota, North and South Dakota, Nebraska, and Kansas.</span></span></span></span></span></span></span></p></div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div>
</article>
</section>
</div>
</div>
<div id="sidebar-second" class="columns sidebar">
<div>
<section id="block-contentsharelinks" class="block-contentsharelinks">
<div class="block-eiq-13 block">
<div class="content">
<div class="share-title"><h2 class="title">SHARE</h2></div>
<div class="social-icons">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://csnews.com/big-10-mart-owner-taps-add-systems-back-office-support" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Facebook.png" alt="Share via Facebook">
</a>
<a href="https://twitter.com/home?status=https://csnews.com/big-10-mart-owner-taps-add-systems-back-office-support" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Twitter.png" alt="Share via Twitter">
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://csnews.com/big-10-mart-owner-taps-add-systems-back-office-support&title=Big 10 Mart Owner Taps ADD Systems for Back-Office Support" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Linkedin.png" alt="Share via LinkedIn">
</a>
<a href="/cdn-cgi/l/email-protection#8fb0fcfaede5eaecfbb2cde6e8afbebfafc2eefdfbafc0f8e1eafdafdbeefffcafcecbcbafdcf6fcfbeae2fcafe9e0fdafcdeeece4a2c0e9e9e6eceaafdcfaffffe0fdfba9ede0ebf6b2c6aabdbff8eee1fbeaebaabdbffbe0aabdbffce7eefdeaaabdbffbe7e6fcaabdbfffeee8eaaabdbff8e6fbe7aabdbff6e0faa1aabdbfaabdbfe7fbfbfffcb5a0a0ecfce1eaf8fca1ece0e2a0ede6e8a2bebfa2e2eefdfba2e0f8e1eafda2fbeefffca2eeebeba2fcf6fcfbeae2fca2edeeece4a2e0e9e9e6eceaa2fcfaffffe0fdfb" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Email.png" alt="Share via Email">
</a>
</div>
</div>
</div>
</section>
<section id="block-dfptagcontentsidebar" class="block-dfptagcontentsidebar">
<div id="js-dfp-tag-content_sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>
</section>
<section id="block-contentpageyoumayalsolike" class="block-contentpageyoumayalsolike">
<div class="block-eiq-16 block">
<div class="content">
<h2 class="title">YOU MAY ALSO LIKE</h2>
<div class="item">
<div class="item-left">
<a href="/wine-energy-taps-add-systems-back-office-support-across-all-segments">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2017-11/Wine%20Energy%20Truck%20Sm_112217_0.jpg?itok=3V8vF-sO" alt="A Wine Energy fuel delivery truck">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/technology">Technology</a> </div>
<div class="title">
<a href="/wine-energy-taps-add-systems-back-office-support-across-all-segments">
Wine Energy Taps ADD Systems for Back-Office Support Across All Segments
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/reed-oil-expands-tech-partnership-add-systems">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/Last-Minit-Mart_ADD-Systems.gif?itok=002B-0LI" alt="">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/technology">Technology</a> </div>
<div class="title">
<a href="/reed-oil-expands-tech-partnership-add-systems">
Reed Oil Expands Tech Partnership With ADD Systems
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/add-systems-nutrition-ingredient-labeling">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2017-10/add-systems_0.jpg?itok=07WjZouj" alt="ADD Systems Nutrition &amp; Ingredient Labeling ">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/new-products-and-promotions">New Products and Promotions</a> </div>
<div class="title">
<a href="/add-systems-nutrition-ingredient-labeling">
ADD Systems Nutrition &amp; Ingredient Labeling
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/people-move-atlas-oil-pfsbrands-mondelez-spinx-topps">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2017-09/People%20Generic%20Lg_091017_1.jpg?itok=I7LYoVxX" alt="Buisness executives interacting in an office building">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/people">People</a> </div>
<div class="title">
<a href="/people-move-atlas-oil-pfsbrands-mondelez-spinx-topps">
People on the Move: Atlas Oil, PFSbrands, Mondelēz, Spinx &amp; Topps
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/what-we-know-about-new-owner-krogers-c-stores">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-02/EG%20Euro%20Garages%20Sm_020618_0.jpg?itok=55OJoZtW" alt="Offices for EG Group in the United Kingdom">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/mergers-and-acquisitions">Mergers and Acquisitions</a> </div>
<div class="title">
<a href="/what-we-know-about-new-owner-krogers-c-stores">
What We Know About the New Owner of Kroger&#039;s C-stores
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/people-move-citgo-marathon-spinx-swedish-match-weigels">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-01/Bill%20Weigel%20Eagle%20Scout%20Award%20Sm_011018_0.jpg?itok=i3dcLj9U" alt="Bill Weigel was honored with the prestigious recognition of the National Eagle Scout Association&#039;s Outstanding Eagle Scout award. ">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/people">People</a> </div>
<div class="title">
<a href="/people-move-citgo-marathon-spinx-swedish-match-weigels">
People on the Move: CITGO, Marathon, Spinx, Swedish Match &amp; Weigel&#039;s
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
</section>
<section id="block-contentpagerelatedtopics" class="block-contentpagerelatedtopics">
<div class="block-eiq-17 block topics">
<div class="content">
<h2 class="title">RELATED TOPICS</h2>
<ul class="tags">
<li><a href="/technology">Technology</a></li>
</ul>
</div>
</div>
</section>
</div>
</div>
 </div>
<div id="easy-page-blocks">
</div>
</div>
<div>
<section id="block-dfptagcontentleader2" class="pad-3-bottom block-dfptagcontentleader2">
<div id="js-dfp-tag-content_leader_2">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>
</section>
<section id="block-footersection" class="block-footersection">
<section id="block-footersociallinks" class="block-footersociallinks">
<div class="block-eiq-37 block social-links">
<ul>
<li>
<a href="https://www.facebook.com/pages/Convenience-Store-News-Magazine/45618009418" class="social-facebook" target="_blank" title="facebook">Facebook</a>
</li>
<li>
<a href="https://twitter.com/CSNewsOnline" class="social-twitter" target="_blank" title="twitter">Twitter</a>
</li>
<li>
<a href="https://www.linkedin.com/company-beta/307596/" class="social-linkedin" target="_blank" title="linkedin">LinkedIn</a>
</li>
<li>
<a href="http://www.youtube.com/user/stagnitomedia" class="social-youtube" target="_blank" title="youtube">YouTube</a>
</li>
</ul>
</div>
</section>
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="block-footer">
<h2 class="block-title visually-hidden" id="block-footer-menu">Footer</h2>
<ul>
<li>
<a href="/contact-us" target="" data-drupal-link-system-path="contact-us">Contact</a>
</li>
<li>
<a href="/advertise" target="" data-drupal-link-system-path="node/40525">Advertise</a>
</li>
<li>
<a href="/about-csnews" target="" title="About Us" data-drupal-link-system-path="node/40523">About Us</a>
</li>
<li>
<a href="http://www.c-stores.com/" target="_blank" title="Directory of C-Stores">Directory of C-Stores</a>
</li>
<li>
<a href="/industry-links" target="" title="Industry Links" data-drupal-link-system-path="node/40524">Industry Links</a>
</li>
<li>
<a href="http://www.ensembleiq.com/privacy" target="_blank" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="http://www.ensembleiq.com/terms" target="_blank" title="Terms of Service">Terms of Service</a>
</li>
</ul>
</nav>
<section id="block-csnfooterlogo" class="site-logo block-csnfooterlogo">
<div class="field-wrapper field field-block-content--field-logo field-name-field-logo field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="/sites/default/files/2017-06/csn-logo-white.png" width="355" height="76" alt="" typeof="foaf:Image" />
</div>
</div>
</div>
</section>
<section id="block-dfptaginterstitial1" class="interstitial-ad block-dfptaginterstitial1">
<div id="js-dfp-tag-interstitial_1">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-interstitial_1');
        });
    </script>
</div>
</section>
</section>
</div>
<section id="footer-bottom">
<div class="ensemble-footer-logo text-center"><div class="ensemble-logo-image"><a href="http://www.ensembleiq.com/home"></a></div></div>
<div class="copyright-section text-center">© 2018 EnsembleIQ, All Rights Reserved</div>
</section>
<a class="exit-off-canvas"></a>
</div>
</section>
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/44792","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","eiq":{"nid":"44792","type":"Article","legion_url":"https:\/\/live-eiq-portal.pantheonsite.io"},"user":{"uid":0,"permissionsHash":"76eea4b85a787debcc788a47c0909f29317b7460b7cc2a7e0794a7dfb831b7a8"}}</script>
<script src="/sites/default/files/js/js_K3HUlAh4E4RGsAjAp7q34hGWQyEIWYQ1fjXWwaFe7jc.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/view_recorder.js?p34pco"></script>
<script src="/modules/custom/eiq/js/cookies.js?p34pco"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=8.4.0"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=8.4.0"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=8.4.0"></script>
<script src="/modules/custom/eiq/js/show_more.js?p34pco"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script>
<div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
<script type="text/javascript">
        var TrackerKey = "0fc11aa6-5d23-4e78-8559-f9e69a0b6120";
        var url = 'https://webservices.ecn5.com/ECN_tracker_Secure.js';
        var script = document.createElement('script');
        script.setAttribute('src', url);
        script.setAttribute('type', 'text/javascript');
        document.body.appendChild(script);
      </script>
<script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 872248916;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
<noscript>
          <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/872248916/?guid=ON&amp;script=0"/>
          </div>
        </noscript>
<script type="text/javascript">
          // OptiMonk include script.
          (function(e,a){
            var t,r=e.getElementsByTagName("head")[0],c=e.location.protocol;
            t=e.createElement("script");t.type="text/javascript";
            t.charset="utf-8";t.async=!0;t.defer=!0;
            t.src=c+"//front.optimonk.com/public/"+a+"/js/preload.js";r.appendChild(t);
          })(document,"15907");
        </script>
<script src="//cdn.blueconic.net/ensembleiq.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4962cb59c2","applicationID":"79261484","transactionName":"M1VRNUADW0tUW00NDQofcgJGC1pWGkhYAwc7U1ICWgc=","queueTime":0,"applicationTime":16,"atts":"HxJSQwgZSEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
