

  <!DOCTYPE html>
  <html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " prefix="og: http://ogp.me/ns#">
    <head>
      <title>Handy Mart Sells Chain to GPM | Convenience Store News</title>
      <style>
                body {
          --c-accent: #ba141a;
          --c-accent-alt: #8f0000;
          --c-accent-rgb: 186, 20, 26;
          --font-headings: Oswald;
          --font-body: Open Sans;
          --font-nav: Open Sans;
          --font-nav-weight: normal
        }
      </style>

                  <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"US","siteName":"Convenience Store News","entityCreated":"1636564573","entityLangcode":"en","entityStatus":"1","entityUid":"0","entityUuid":"ed595140-0ca7-468b-8557-17797c8196c1","entityVid":"72056","entityName":"Anonymous","entityType":"node","entityBundle":"article","entityId":"51482","entityTitle":"Handy Mart Sells Chain to GPM","entityTaxonomy":{"tags":{"35":"Mergers and Acquisitions","5":"Corporate \u0026 Store Operations"}},"userUid":0,"entityPrimaryTopic":"Mergers and Acquisitions","userRoles":["anonymous"]});</script>
<meta name="description" content="The deal includes 36 c-stores in North Carolina, of which 20 feature QSRs or proprietary food offerings." />
<meta name="keywords" content="Handy Mart, GPM, Arko Corp., c-store M&amp;A" />
<meta property="og:site_name" content="Convenience Store News" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://csnews.com/handy-mart-sells-chain-gpm" />
<meta property="og:title" content="Handy Mart Sells Chain to GPM" />
<meta property="og:description" content="The deal includes 36 c-stores in North Carolina, of which 20 feature QSRs or proprietary food offerings." />
<meta property="og:image" content="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2021-11/Handy%20Mart%20logo.png?itok=NSXe7hhF" />
<meta property="og:image:url" content="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2021-11/Handy%20Mart%20logo.png?itok=NSXe7hhF" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="368" />
<meta property="og:updated_time" content="2021-11-10T11:26:25-0600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The deal includes 36 c-stores in North Carolina, of which 20 feature QSRs or proprietary food offerings." />
<meta name="twitter:title" content="Handy Mart Sells Chain to GPM" />
<meta name="twitter:url" content="https://csnews.com/handy-mart-sells-chain-gpm" />
<meta name="twitter:image:height" content="368" />
<meta name="twitter:image:width" content="655" />
<meta name="twitter:image" content="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2021-11/Handy%20Mart%20logo.png?itok=NSXe7hhF" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:italic,regular|Oswald:300,700,regular&amp;subset=latin" media="all" />
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([100, 2], [600, 450])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/csnews/csn-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('csn-topic', ['Mergers\u0020and\u0020Acquisitions','Corporate\u0020\u0026\u0020Store\u0020Operations'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('ad-targeting-id', ['51482'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['51482'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Mergers\u0020and\u0020Acquisitions','Corporate\u0020\u0026\u0020Store\u0020Operations'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['51482'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('csn-topic', ['Mergers\u0020and\u0020Acquisitions','Corporate\u0020\u0026\u0020Store\u0020Operations'])
      .setTargeting('csn-content-type', ['article'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['51482'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Mergers\u0020and\u0020Acquisitions','Corporate\u0020\u0026\u0020Store\u0020Operations'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
          googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().disableInitialLoad();
    });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="https://assets1.csnews.com/files/styles/large/s3/2020-03/favicon%20%283%29.png?itok=3M39ho1R" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://csnews.com/handy-mart-sells-chain-gpm" />
<link rel="shortlink" href="https://csnews.com/node/51482" />
<link rel="revision" href="https://csnews.com/handy-mart-sells-chain-gpm" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?r26vjd" defer></script>

      <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
      <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?r26vjd" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_d0Ii0-Y60jTWHDfOxneDTRezhvORyM0cHEYP2lcGHyg.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_G9a4x1R3eF5vkU78p4BkmdGqKi3En5sfKXy6bs_4eHo.css" />

      <script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.11.7"></script>
<script src="/core/misc/modernizr-additional-tests.js?v=3.11.7"></script>

            </head>
    <body class="role-anonymous fontyourface lang-en section-handy-mart-sells-chain-gpm path-node node--type-article">
          <input type="hidden" id="eiq-topic-name" value="Mergers and Acquisitions, Corporate &amp; Store Operations"/>
              <input type="hidden" id="eiq-page-type" value="article"/>
          <a href="#main-content" class="visually-hidden focusable skip-link">
        Skip to main content
      </a>
              <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4P78QV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
              <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    



<section class="off-canvas-wrap " data-offcanvas >
  
  


    

<div  class="layout-container">
              
<header id="site-header"  class="header">
  <div  class="header__inner">
    <div  class="header__primary">
      <div  class="header__branding">
                  





<a
   class="link link--"
    href="/"
>
      <div  class="header__desktop_logo">
      

  
<img
   class="logo__image logo__image-- b-lazy"
            src="https://assets1.csnews.com/files/styles/large/s3/2021-03/CSN_Logo_main.png?itok=ft_tWmKz"
      alt="CSNews Logo"
          style="height: 70px"
      />
    </div>
  </a>


<a
   class="link link--"
    href="/"
>
      <div  class="header__mobile_logo">
      

  
<img
   class="logo__image logo__image-- b-lazy"
            src="https://assets1.csnews.com/files/styles/large/s3/2021-03/CSN_Logo_mobile.png?itok=sihgGQ5S"
      alt="CSNews Logo"
          style="height: 40px"
      />
    </div>
  </a>

              </div>
      <div  class="header__search">
        


  
<div  class="search-bar search-bar--">
  <form  class="search-bar__form search-bar__form--" action="/search" method="get">
    <div  class="search-bar__wrapper search-bar__wrapper--">
      <input name="query" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search">
      


<svg  class="search-bar__icon search-bar__icon--"

  
      aria-labelledby="title-search"
  
  >
      <title id="title-search">search</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    </div>
  </form>
      


<svg  class="search-bar__toggle search-bar__toggle--open"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    


<svg  class="search-bar__toggle search-bar__toggle--close"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use>
</svg>
  </div>
      </div>
                                        <div  class="header__subscribe">
                  
<a
   class="button button--subtle"
    href="/#subscribe"
>
                Subscribe
            </a>
              </div>
    </div>
  </div>
  <div  class="header__menu">
              


<nav class="nav">
  <a href="#" id="toggle-expand"  class="toggle-expand menu">
    <span  class="toggle-expand__open">
      


<svg  class="toggle-expand__icon toggle-expand__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#menu"></use>
</svg>
      <span  class="toggle-expand__text visually-hidden">Expand main menu</span>
    </span>
    <span  class="toggle-expand__close">
      


<svg  class="toggle-expand__icon toggle-expand__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use>
</svg>
      <span  class="toggle-expand__text visually-hidden">Close main menu</span>
    </span>
  </a>
  <div id="main-nav" class="main-nav">
    <div  class="toggle-expand__search">
      


  
<div  class="search-bar search-bar--open">
  <form  class="search-bar__form search-bar__form--open" action="/search" method="get">
    <div  class="search-bar__wrapper search-bar__wrapper--open">
      <input name="query" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search">
      


<svg  class="search-bar__icon search-bar__icon--"

  
      aria-labelledby="title-search"
  
  >
      <title id="title-search">search</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use>
</svg>
    </div>
  </form>
  </div>
    </div>
    


    
                          
    
<ul  class="main-menu">
            
<li  class="main-menu__item main-menu__item--with-sub">
                <a href="/industry-news-and-trends" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/1">Industry News &amp; Trends</a>
              


<svg  class="main-menu__icon main-menu__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use>
</svg>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/industry-news-and-trends" title="Industry News &amp; Trends" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/1">Industry News &amp; Trends</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/special-features" title="Special Features" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/2">Special Features</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/expert-viewpoints" title="Expert Viewpoints" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/9">Expert Viewpoints</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/mergers-and-acquisitions" title="Mergers and Acquisitions" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/35">Mergers &amp; Acquisitions</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/legislative-regulatory-legal" title="Legislative, Regulatory &amp; Legal" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/10">Legislative, Regulatory &amp; Legal</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/corporate-store-operations" title="Corporate &amp; Store Operations" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/5">Corporate &amp; Store Operations</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/suppliers-wholesalers" title="Suppliers &amp; Wholesalers" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/4">Suppliers &amp; Wholesalers</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/corporate-responsibility" title="Corporate Responsibility" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/6">Corporate Responsibility</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/diversity-inclusion" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" title="Diversity &amp; Inclusion" data-drupal-link-system-path="taxonomy/term/523">Diversity &amp; Inclusion</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/marketing" title="Marketing" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/11">Marketing</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/people" title="People" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/12">People</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/competitive-watch" title="Competitive Watch" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/8">Competitive Watch</a>
          </li>
      </ul>
  
      </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
                <a href="/product-categories" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/13">Product Categories</a>
              


<svg  class="main-menu__icon main-menu__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use>
</svg>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/product-categories" title="Product Categories" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/13">Product Categories</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/new-products-and-promotions" title="New Products and Promotions" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/14">New Products &amp; Promotions</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/fuels" title="Fuels" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/19">Fuels</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/tobacco" title="Tobacco" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/15">Tobacco</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/foodservice" title="Foodservice" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/18">Foodservice</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/beverages" title="Beverages" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/16">Beverages</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/candy-snacks" title="Candy &amp; Snacks" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/17">Candy &amp; Snacks</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/cannabis-cbd" title="Cannabis &amp; CBD" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/486">Cannabis &amp; CBD</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/other-merchandise-services" title="Other Merchandise &amp; Services" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/20">Other Merchandise &amp; Services</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/interactive-product-spotlight-2020" title="Interactive Product Showcase" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Interactive Product Showcase</a>
          </li>
      </ul>
  
      </li>
          
<li  class="main-menu__item">
                <a href="/small-operator" class="main-menu__link" target="" data-drupal-link-system-path="taxonomy/term/27">Small Operator</a>
          </li>
          
<li  class="main-menu__item">
                <a href="/technology" title="Technology" class="main-menu__link" data-drupal-link-system-path="taxonomy/term/7">Technology</a>
          </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
                <a href="/research-and-data" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/21">Research &amp; Data</a>
              


<svg  class="main-menu__icon main-menu__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use>
</svg>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/research-and-data" title="Research &amp; Data" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/21">Research &amp; Data</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/csnews-exclusive-research" title="CSNews Exclusive Research" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/26">CSNews Exclusive Research</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/consumer-insights" title="Consumer Insights" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/25">Consumer Insights</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/market-research" title="Market Research" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/24">Market Research</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/industry-report" title="Industry Report" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/488">Industry Report</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/top-100" title="Top 100" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/484">Top 100</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/top-20-growth-chains-0" title="Top 20 Growth Chains" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/485">Top 20 Growth Chains</a>
          </li>
      </ul>
  
      </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
                <a href="/awards-and-events" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/31">Awards &amp; Events</a>
              


<svg  class="main-menu__icon main-menu__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use>
</svg>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/awards-and-events" title="Awards &amp; Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/31">Awards &amp; Events</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/awards" title="Awards" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/32">Awards</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/csnews-events" title="CSNews Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">CSNews Events</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/webinars" title="Webinars" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/482">CSNews Webinars</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/events-webcasts" title="Events &amp; Webcasts" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/34">Events &amp; Webcasts</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/nacs-show" title="NACS Show" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/33">NACS Show</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/50th-anniversary" title="CSNews 50th Anniversary" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/483">CSNews 50th Anniversary</a>
          </li>
      </ul>
  
      </li>
          
<li  class="main-menu__item main-menu__item--with-sub">
                <a href="/" title="More" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="&lt;front&gt;">More</a>
              


<svg  class="main-menu__icon main-menu__icon--"

  
  
  >
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use>
</svg>
          
                                    
    
<ul  class="main-menu main-menu--sub main-menu--sub-1">
            
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/digital-archive" title="Digital Issue Archive" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/40535">Digital Issue Archive</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/blogs" title="Blogs" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="blogs">Blogs</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="https://eiq.dragonforms.com/CVN_QUAL?pk=WEBSITE" title="Subscribe to Magazine" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Subscribe to Magazine</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="https://eiq.dragonforms.com/CVN_PREFNEW?pk=WEBSITE" title="Subscribe to Newsletters" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Subscribe to Newsletters</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/advertise" title="Advertise" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/40525">Advertise</a>
          </li>
          
<li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1">
                <a href="/contact-us" title="Contact Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="contact-us">Contact Us</a>
          </li>
      </ul>
  
      </li>
      </ul>
  
  </div>
</nav>

          </div>
</header>

              
                <div  class="main main--with-sidebar">
    <a id="main-content" tabindex="-1"></a>        <div  class="main__highlighted">
                    
              
            
            
      
              <div class="region-highlighted panel">
    <div data-drupal-messages-fallback class="hidden"></div>
<section id="block-contenthero-2" class="block-contenthero-2 block block-block-content block-block-contentb42664eb-1fa3-4290-90a5-a6dac8194a49">
  
  
    

  
          
      
<div  class="content-hero"  >
  </div>
  
    
    
  </section>
    
<section  id="block-dfptagcontentleader1" class="ad-block ad-block-- block-dfptagcontentleader1">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:90px">
      <div id="js-dfp-tag-content_leader">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>

    </div>
  </div>
</section>
<section id="block-customadcontentleader1-2" class="block-customadcontentleader1-2 block block-block-content block-block-content90e423b1-c88c-4dbe-a9b8-f0fc6c4e94d6">
  
  
    

  
          
    
    
  </section>

  </div>

        </div>
        <main role="main"  class="main-content main-content--large main-content--with-social main-content--with-sidebar">
            
            
            
              <div>
    <section id="block-mainpagecontent-3" class="main-page-content block-mainpagecontent-3 block block-system block-system-main-block">
  
  
    

  
          


<article id="node-51482"  data-history-node-id="51482" role="article" about="/handy-mart-sells-chain-gpm" typeof="schema:Article">
        
<header  data-history-node-id="51482" role="article" about="/handy-mart-sells-chain-gpm" typeof="schema:Article" class="article-header article-header--">
        <div  class="article-header__date">
      11/10/2021
    </div>
          
      

<h1  class="article-header__heading article-header__heading--">
      Handy Mart Sells Chain to GPM
  </h1>
  <span property="schema:name" content="Handy Mart Sells Chain to GPM" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>

      <span property="schema:name" content="Handy Mart Sells Chain to GPM" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>

        <div  class="article-header__intro">
      The deal includes 36 c-stores in North Carolina, of which 20 feature QSRs or proprietary food offerings.
    </div>
    <div  class="article-header__meta">
              </div>
</header>
  
    <span property="schema:dateCreated" content="2021-11-10T17:16:13+00:00" class="hidden"></span>


  <div class="view-mode-full">
          <div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
    <div class="field-items">
          <div class="field-item">
<div  class="image-caption image-caption--image-text image-caption--centered image-caption--medium de-content-small clearfix" >

  <div  class="image-caption__image-content image-caption__image-content--right">
    <div  class="image-caption__image">
                <div class="field-wrapper image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="https://assets1.csnews.com/files/styles/content_sm/s3/2021-11/Handy%20Mart%20logo_0.png?itok=jN7raeQe" width="500" height="281" alt="" loading="lazy" typeof="foaf:Image" />


</div>
      </div>
</div>

          </div>

      </div>
  
  <div  class="image-caption__text">
    <div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p><span><span><span>RICHMOND, Va. — GPM Investments LLC is picking up 36 convenience stores in its acquisition of <span><span>E.J. Pope &amp; Son Inc., dba Handy Mart.</span></span></span></span></span></p>

<p><span><span><span>Approximately 20 branded quick-service restaurants or proprietary food offerings are co-located at the stores, all of which include fuel and are located in North Carolina. The deal also includes <span><span>one development parcel.</span></span></span></span></span></p>

<p><span><span><span>This is Arko's 20th acquisition since 2013 and complements GPM's existing store network in the Old North State. </span></span></span></p>

<p><span><span><span>"Handy Mart is a strong regional brand with great people and a robust culture that will make a fantastic addition to our family of community brands," said Arie Kotler, chairman, president and CEO of Arko Corp. "We look forward to expanding further in the Carolinas and providing customers with the high-quality products and service associated with our existing banner stores. We pride ourselves on the ability to unify and maintain the banners of strong regional community brands under our leadership and resources."</span></span></span></p>

<p><span><span><span>E.J. Pope &amp; Son was founded in 1919 as E.J. Pope Coal Co. as a coal hauling business. In 1938, the company added a heating oil distribution division and rebranded as E.J. Pope Coal &amp; Oil Co. It entered the motor fuels distribution business in 1957 when E.J. "Buddy" Pope, Jr. purchased the business from his father. </span></span></span></p>

<p><span><span><span>In 1975, the company made the decision to open its first c-store in Mount Olive, N.C., and the Handy Mart store brand was born. Over the next 45 years, and recently under the leadership of E.J. "Judson" Pope III, the company has grown the Handy Mart brand into a highly recognized regional chain of convenience stores. In 1994, the company began co-branding stores with nationally recognized foodservice brands in order to enhance the store offerings.</span></span></span></p>

<p><span><span><span>As of the closing, Pope Transport will be retained by Judson Pope and will continue to haul fuel to the 36 stores for GPM, as well as for its existing customer base.</span></span></span></p>

<p><span><span><span>Matrix Capital Markets Group Inc. provided merger and acquisition advisory services to E.J. Pope &amp; Son, which included valuation advisory, marketing the business through a confidential, structured sale process, and negotiation of the sale.</span></span></span></p>

<p><span><span><span>The transaction was managed by Spencer Cavalier, co-head of Matrix's Downstream Energy &amp; Convenience Retail Group; Sean Dooley, managing director; and Kyle Tipping, associate.</span></span></span></p>

<blockquote>
<p><span><span><span>"Given how long of a legacy my family and I have had with this company, selling was a very difficult decision for me. With the help of a great team around me, we built a first-class operation and many team members will be transitioning to GPM and continuing to provide excellent customer service to our customers throughout eastern North Carolina," said Judson Pope. </span></span></span></p>
</blockquote>

<p><span><span><span>"While the choice to sell the company was not an easy one, I have known Spencer, Sean, and the broader Matrix team for over a decade, so selecting them to advise on the sale made the decision that much easier for me. Spencer, Sean, and Kyle did an exceptional job during every step of the transaction," he added. "My team and I were very pleased with their professional and thorough advice and tireless effort they put forth throughout the entire process. They have been a pleasure to work with.”</span></span></span></p>

<p><span><span><span>Richmond-based GPM is a wholly owned subsidiary of Arko. The acquisition of Handy Mart brings GPM's total number of stores to 3,100, of which approximately 1,415 are company-operated and approximately 1,675 are dealer sites to which Arko supplies fuel.</span></span></span></p></div>
      </div>
</div>

  </div>

</div>
</div>
      </div>
</div>


            </div>
</article>

    
    
  </section>
<section id="block-flippyblock" class="block-flippyblock block block-flippy block-flippy-block">
  
  
    

  
          
<ul  class="node-pager node-pager--">
        </ul>

    
    
  </section>
<section id="block-ensemble-contentsharelinks" class="block-ensemble-contentsharelinks sticky-social__wrapper">
  
  
    

  
          
<div  class="sticky-social sticky-social--">
  
<ul  class="sticky-social__list sticky-social__list--">
                
<li  class="sticky-social__item sticky-social__item--">
      
<a
   class="sticky-social__link sticky-social__link--"
      target="_blank"
    href="https://www.facebook.com/sharer/sharer.php?u=https://csnews.com/handy-mart-sells-chain-gpm"
>
      


<svg  class="sticky-social__icon sticky-social__icon--"

  
      aria-labelledby="title-share_facebook"
  
  >
      <title id="title-share_facebook">share_facebook</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_facebook"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item sticky-social__item--">
      
<a
   class="sticky-social__link sticky-social__link--"
      target="_blank"
    href="https://twitter.com/intent/tweet?url=https://csnews.com/handy-mart-sells-chain-gpm"
>
      


<svg  class="sticky-social__icon sticky-social__icon--"

  
      aria-labelledby="title-share_twitter"
  
  >
      <title id="title-share_twitter">share_twitter</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_twitter"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item sticky-social__item--">
      
<a
   class="sticky-social__link sticky-social__link--"
      target="_blank"
    href="https://www.linkedin.com/shareArticle?url=https://csnews.com/handy-mart-sells-chain-gpm&amp;title=Handy Mart Sells Chain to GPM"
>
      


<svg  class="sticky-social__icon sticky-social__icon--"

  
      aria-labelledby="title-share_linkedin"
  
  >
      <title id="title-share_linkedin">share_linkedin</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_linkedin"></use>
</svg>
  </a>
  </li>
              
<li  class="sticky-social__item sticky-social__item--">
      
<a class="sticky-social__link sticky-social__link--" target="_blank" href="/cdn-cgi/l/email-protection#96a9e5e3f4fcf3f5e2abdef7f8f2efb6dbf7e4e2b6c5f3fafae5b6d5fef7fff8b6e2f9b6d1c6dbb0f7fbe6adf4f9f2efabdfb3a4a6e1f7f8e2f3f2b3a4a6e2f9b3a4a6e5fef7e4f3b3a4a6e2feffe5b3a4a6e6f7f1f3b3a4a6e1ffe2feb3a4a6eff9e3b8b3a4a6b3a4a6fee2e2e6e5acb9b9f5e5f8f3e1e5b8f5f9fbb9fef7f8f2efbbfbf7e4e2bbe5f3fafae5bbf5fef7fff8bbf1e6fb">
      


<svg  class="sticky-social__icon sticky-social__icon--"

  
      aria-labelledby="title-share_email"
  
  >
      <title id="title-share_email">share_email</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_email"></use>
</svg>
  </a>
  </li>
          </ul>
</div>

    
    
  </section>

  </div>

        </main>
              <aside class="main-sidebar" role="complementary">
                <div>
        
<section  id="block-dfptagcontentsidebar-2" class="ad-block ad-block-- block-dfptagcontentsidebar-2">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:250px">
      <div id="js-dfp-tag-content_sidebar">
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>

    </div>
  </div>
</section>
<section id="block-customadcontentsidebar-2" class="block-customadcontentsidebar-2 block block-block-content block-block-content14021856-9652-4b6f-95ab-84db2fc58e4c">
  
  
    

  
          
    
    
  </section>
<section id="block-contentpagerelatedtopics-2" class="block-contentpagerelatedtopics-2 block block-block-content block-block-content68e178e6-e57f-46ce-9a6f-30fe4727ec65">
  
  
    

  
            

<div  class="topic-list__wrapper de-content-small">
  <div  class="topic-list topic-list--">
          <h2  class="topic-list__title topic-list__title--">
        Related Topics
      </h2>
        

<ul  class="tag-list__items">
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link tag-list__link--"
    href="/mergers-and-acquisitions"
>
      Mergers and Acquisitions
      </a>
    </li>
      <li  class="tag-list__list-item">
      
<a
   class="tag-list__link tag-list__link--"
    href="/corporate-store-operations"
>
      Corporate &amp; Store Operations
      </a>
    </li>
  </ul>
  </div>
</div>


    
    
  </section>

  </div>

          </aside>
                  <div  class="main__content-footer">
                <div>
    <section id="block-youmayalsolikebeneathcontent-2" class="block-youmayalsolikebeneathcontent-2 block block-block-content block-block-content7de94151-225b-444b-87cd-fec43727b8a2">
  
  
    

  
          
<section  class="teaser-card-grid__section teaser-card-grid__section--">
        


<div  class="teaser-card-grid__block-header teaser-card-grid__block-header--">
  
  

<h2  class="block-header__heading block-header__heading--">
        You May Also Like
  
  </h2>

  
</div>
      <ul  class="teaser-card-grid teaser-card-grid--default">
                          
      

<li  class="teaser-card teaser-card-- teaser-card--grid grid__item">
    <div  class="teaser-card__content teaser-card__content-- teaser-card__content--grid">
                      <div  class="teaser-card__eyebrow">
        
<span  class="eyebrow eyebrow--">
      
  </span>
      </div>
                  
      

<h2  class="teaser-card__heading teaser-card__heading--">
      
<a
   class="teaser-card__link teaser-card__link--"
    href="/handy-mart-cb4-extend-technology-partnership"
>
      Handy Mart &amp; CB4 Extend Technology Partnership
      </a>
  </h2>

      
              </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image image--"
>
      
<img
   class="image image-- b-lazy"
            src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2019-06/handy-mart-logo_0.jpg?itok=Km6gSkQK"
      alt="Handy Mart logo"
          />
</picture>
            </div>
</li>
                      
      

<li  class="teaser-card teaser-card-- teaser-card--grid grid__item">
    <div  class="teaser-card__content teaser-card__content-- teaser-card__content--grid">
                      <div  class="teaser-card__eyebrow">
        
<span  class="eyebrow eyebrow--">
      
  </span>
      </div>
                  
      

<h2  class="teaser-card__heading teaser-card__heading--">
      
<a
   class="teaser-card__link teaser-card__link--"
    href="/rm-parks-sells-its-us-wholesale-petroleum-distribution-business"
>
      R.M. Parks Sells Its U.S. Wholesale Petroleum Distribution Business
      </a>
  </h2>

      
              </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image image--"
>
      
<img
   class="image image-- b-lazy"
            src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2021-01/rmparks-logo_0.jpg?itok=4adxReRb"
      alt="R.M. Parks logo"
          />
</picture>
            </div>
</li>
                      
      

<li  class="teaser-card teaser-card-- teaser-card--grid grid__item">
    <div  class="teaser-card__content teaser-card__content-- teaser-card__content--grid">
                      <div  class="teaser-card__eyebrow">
        
<span  class="eyebrow eyebrow--">
      
  </span>
      </div>
                  
      

<h2  class="teaser-card__heading teaser-card__heading--">
      
<a
   class="teaser-card__link teaser-card__link--"
    href="/gpm-investments-begins-next-chapter-arko-holdings-haymaker-tie-closes"
>
      GPM Investments Begins Next Chapter as Arko Holdings &amp; Haymaker Tie-Up Closes
      </a>
  </h2>

      
              </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image image--"
>
      
<img
   class="image image-- b-lazy"
            src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2020-12/ARKO%20Logo_Sm_090920_0.jpg?itok=94IQzTp_"
      alt="Arko Family of Community Brands logo"
          />
</picture>
            </div>
</li>
                      
      

<li  class="teaser-card teaser-card-- teaser-card--grid grid__item">
    <div  class="teaser-card__content teaser-card__content-- teaser-card__content--grid">
                      <div  class="teaser-card__eyebrow">
        
<span  class="eyebrow eyebrow--">
      
  </span>
      </div>
                  
      

<h2  class="teaser-card__heading teaser-card__heading--">
      
<a
   class="teaser-card__link teaser-card__link--"
    href="/eg-america-completes-fastrac-markets-acquisition"
>
      EG America Completes Fastrac Markets Acquisition
      </a>
  </h2>

      
              </div>
    <div  class="teaser-card__image_container">
                  

  
<picture
   class="image image--"
>
      
<img
   class="image image-- b-lazy"
            src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2019-07/EG%20America%20Fastrac_Logos_070219_0.jpg?itok=l289N0J6"
      alt="Logos for EG America and Fastrac"
          />
</picture>
            </div>
</li>
        </ul>
    </section>

    
    
  </section>
    
<section  id="block-dfptagcontentleader2-2" class="ad-block ad-block-- block-dfptagcontentleader2-2">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:90px">
      <div id="js-dfp-tag-content_leader_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>

    </div>
  </div>
</section>
<section id="block-customadcontentleader2-2" class="block-customadcontentleader2-2 block block-block-content block-block-contentadbd98a1-71df-4d43-92b5-141aeaee8ecc">
  
  
    

  
          
    
    
  </section>

  </div>

          </div>
      </div>
        
<footer  class="site-footer">
  <div  class="site-footer__inner">
                            <div>
    <section id="block-subscribeblock-2" class="block-subscribeblock-2 block block-block-content block-block-content32ead4d4-16ed-4aa7-bc7b-624d391e39fe">
  
  
    

  
          


<div id="subscribe"  class="pre-footer pre-footer--">
        

<h2  class="pre-footer__heading pre-footer__heading--">
      Stay Up to Speed
  </h2>

          <div  class="pre-footer__content">
      
  
  <div  class="cta cta-- pre-footer__item">
        <div  class="cta__content">
              
        

<h2  class="cta__heading cta__heading--">
      Get the Newsletter
  </h2>

        
                          <div  class="cta__body cta__body--">
          Get news highlights delivered directly to your e-mail inbox.
        </div>
          </div>
              
<a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://EIQ.dragonforms.com/CVN_PREFNEW?pk=WEBSITE"
>
      Subscribe
      </a>
      </div>
              
  
  <div  class="cta cta-- pre-footer__item">
        <div  class="cta__content">
              
        

<h2  class="cta__heading cta__heading--">
      Get the Magazine
  </h2>

        
                          <div  class="cta__body cta__body--">
          See if you qualify for a free subscription to our industry leading paper magazine.
        </div>
          </div>
              
<a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://EIQ.dragonforms.com/CVN_QUAL?pk=WEBSITE"
>
      Subscribe
      </a>
      </div>
          </div>
  </div>

    
    
  </section>
<section id="block-footersociallinks-2" class="block-footersociallinks-2 block block-block-content block-block-content359ac74b-02cc-4226-8605-a53176c1d18d">
  
  
    

  
          
<ul  class="social-menu social-menu--">
                  
<li  class="social-menu__item social-menu__item--">
      
<a
   class="social-menu__link social-menu__link--"
    href="https://www.facebook.com/pages/Convenience-Store-News-Magazine/45618009418"
>
      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-facebook"
  
  >
      <title id="title-facebook">facebook</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#facebook"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item social-menu__item--">
      
<a
   class="social-menu__link social-menu__link--"
    href="https://twitter.com/CSNewsOnline"
>
      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-twitter"
  
  >
      <title id="title-twitter">twitter</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#twitter"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item social-menu__item--">
      
<a
   class="social-menu__link social-menu__link--"
    href="https://www.linkedin.com/company/convenience-store-news"
>
      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-linkedin"
  
  >
      <title id="title-linkedin">linkedin</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#linkedin"></use>
</svg>
  </a>
  </li>
                
<li  class="social-menu__item social-menu__item--">
      
<a
   class="social-menu__link social-menu__link--"
    href="http://www.youtube.com/user/stagnitomedia"
>
      


<svg  class="social-menu__icon social-menu__icon--"

  
      aria-labelledby="title-youtube"
  
  >
      <title id="title-youtube">youtube</title>
      <use xlink:href="/themes/custom/ensemble/dist/icons.svg#youtube"></use>
</svg>
  </a>
  </li>
      </ul>

    
    
  </section>
<nav role="navigation" aria-labelledby="block-footer-2-menu" id="block-footer-2" class="block-footer-2">
            
  <h2 class="block-title visually-hidden" id="block-footer-2-menu">Footer</h2>
  

        


    
                          
    
<ul  id="block-footer-2" class="footer-menu block-footer-2">
            
<li  class="footer-menu__item">
                <a href="/contact-us" class="footer-menu__link" target="" data-drupal-link-system-path="contact-us">Contact</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="/advertise" class="footer-menu__link" target="" data-drupal-link-system-path="node/40525">Advertise</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="/about-csnews" class="footer-menu__link" target="" title="About Us">About Us</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="https://csnews.com/convenience-store-news-editorial-advisory-board" class="footer-menu__link">Editorial Advisory Board </a>
          </li>
          
<li  class="footer-menu__item">
                <a href="http://www.ensembleiq.com/privacy" class="footer-menu__link" target="_blank" title="Privacy Policy">Privacy Policy</a>
          </li>
          
<li  class="footer-menu__item">
                <a href="http://www.ensembleiq.com/terms" class="footer-menu__link" target="_blank" title="Terms of Service">Terms of Service</a>
          </li>
      </ul>
  
  </nav>
    
<section  id="block-ensemble-dfptaginterstitial1" class="ad-block ad-block-- interstitial-ad block-ensemble-dfptaginterstitial1">
  <div  class="ad-block__container">
    
    <div  class="ad-block__label">
      Advertisement
    </div>
    
    <div  class="ad-block__spacer" style="min-height:450px">
      <div id="js-dfp-tag-interstitial_1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-interstitial_1');
        });
    </script>
</div>

    </div>
  </div>
</section>

  </div>

                      <div  class="site-footer__logos">
              
<section  class="logo-grid__section logo-grid__section--">
        <ul  class="logo-grid logo-grid--default">
                      
<li  class="logo-grid__item logo-grid__item--">
      
<a
   class="link link--"
      target="_blank"
    href="https://ensembleiq.com"
>
        

  
<img
   class="image image-- b-lazy"
            src="https://assets1.csnews.com/files/styles/footer_logo/s3/2021-03/EnsembleIQ-Min-for-web.jpg?itok=VIDpmQlU"
      alt="EnsembleIQ Logo"
          />

      </a>
  </li>
                        
<li  class="logo-grid__item logo-grid__item--">
        

  
<img
   class="image image-- b-lazy"
            src="https://assets1.csnews.com/files/styles/footer_logo/s3/2021-03/CSN_Logo_footer.png?itok=FriMzU9T"
      alt="CSN Logo"
          />

  </li>
              </ul>
    </section>
          </div>
  </div>
  <div  class="site-footer__copyright">
              © 2021 EnsembleIQ, All Rights Reserved
          </div>
</footer>
    </div>
</section>

  </div>

      
      <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_xsi7akSDrUZHA0bQ2swmtCcutptM78PApvf4iqvmwiE.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1.15"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/ad_injection.js?v=1.3"></script>
<script src="/modules/custom/eiq/js/cookies.js?v=1"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=9.2.6"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=9.2.6"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=9.2.6"></script>
<script src="/modules/custom/eiq/js/show_more.js?r26vjd"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/dfp.js?v=1"></script>
<script src="/sites/default/files/js/js_CC9hT0Y0msnqjhrTTCLfqWyW46QnMjDNLw4zjwLYhb4.js"></script>
<script src="/themes/custom/ensemble/components/01-atoms/images/icons/svgxuse.min.js?r26vjd" defer></script>
<script src="/sites/default/files/js/js_YmBabqQ5Q2DBpcOWaJi4TvGOlSAp26InjGp57dswJ2Y.js"></script>
<script src="https://app.credspark.com/embed-v2.js"></script>
<script src="/sites/default/files/js/js_epuvclMXc5rqX9fLMTAgtGwvhs8Qt_-FHT-SiQ007Yk.js"></script>

      <script>
        (function ($) {
          $(document).foundation();
        })(jQuery);
      </script>
      <div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
              
        
        
        
                
                  <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
          <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
          <script>
            window.addEventListener("load", function(){
              window.cookieconsent.initialise({
                "palette": {
                  "popup": {
                    "background": "#237afc"
                  },
                  "button": {
                    "background": "#fff",
                    "text": "#237afc"
                  }
                },
                "showLink": false,
                "type": "info",
                "content": {
                  "message": "We use cookies to make your experience of our website better. To find out more about cookies, <a class='cc-link' href='https://ensembleiq.com/cookies'>click here</a>. By accepting this notice and continuing to browse our website you confirm you accept our <a class='cc-link' href='https://ensembleiq.com/privacy-policy'>Privacy Policy</a>",
                  "dismiss": "OK",
                },
              })
            });
          </script>
                  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4962cb59c2","applicationID":"79261484","transactionName":"M1VRNUADW0tUW00NDQofcgJGC1pWGkhYAwc7U1ICWgc=","queueTime":0,"applicationTime":15,"atts":"HxJSQwgZSEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
  </html>
