<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
<title>Rudy&#039;s Car Washes Places Four Locations Up for Sale | Convenience Store News</title>
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-47814553-1', 'auto');
                  ga('set', 'dimension1', 'article');
                  ga('set', 'dimension2', 'Mergers\x20and\x20Acquisitions');
                  ga('set', 'dimension3', '');
            ga('send', 'pageview');
    </script>
<meta charset="utf-8" />
<meta name="title" content="Rudy&#039;s Car Washes Places Four Locations Up for Sale | Convenience Store News" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1059.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://webservices.ecn5.com/" />
<link rel="preconnect" href="https://front.optimonk.com/" />
<link rel="preconnect" href="https://dynamic.optimonk.com" />
<link rel="preconnect" href="https://api.ecn5.com" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

  function getOpusSubscriberCompany(email_address) {
    var request = new XMLHttpRequest();
    request.addEventListener("load", function(e) {
      var response = JSON.parse(request.response);
      company = response.company;
      document.cookie = 'SESSvisitor_company=' + company + '; expires=' + new Date(+ new Date() + 12096e5) + ';';
    });
    request.open("GET", window.location.origin + '/get-opus-subscriber-company/' + email_address);
    request.send();
  }

  </script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1000, 2], [600, 450])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/csnews/csn-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('csn-topic', ['Mergers\x20and\x20Acquisitions','Corporate\x20\x26\x20Store\x20Operations'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['44106'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['44106'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Mergers\x20and\x20Acquisitions','Corporate\x20\x26\x20Store\x20Operations'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['44106'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('csn-topic', ['Mergers\x20and\x20Acquisitions','Corporate\x20\x26\x20Store\x20Operations'])
      .setTargeting('csn-content-type', ['article'])
      ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['44106'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Mergers\x20and\x20Acquisitions','Corporate\x20\x26\x20Store\x20Operations'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/system/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="/rudys-car-washes-places-four-locations-sale" />
<link rel="shortlink" href="/node/44106" />
<link rel="revision" href="/rudys-car-washes-places-four-locations-sale" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
<link rel="stylesheet" href="/modules/custom/ash_util/css/processing_indicator.css?oxqqr5" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_7HkneXFUyBjeHuJPpK3o0qtMlrfo-QvDnmav1b-0-jc.css?oxqqr5" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_VfFbyMBkz_HCc0CoZwPevrIKOMN2CDOnwhIPdbYHc7c.css?oxqqr5" media="all" />
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
</head>
<body class="role-anonymous lang-en section-rudys-car-washes-places-four-locations-sale path-node node--type-article">
<a href="#main-content" class="visually-hidden focusable skip-link">
Skip to main content
</a>
<section class="off-canvas-wrap " data-offcanvas>
<div class="inner-wrap">
<aside class="left-off-canvas-menu">
<ul class="off-canvas-list">
<li><a href="/">Home</a></li>
<li>
<a href="/industry-news-and-trends" class="">Industry News &amp; Trends</a>
</li>
<li>
<a href="/product-categories" class="">Product Categories</a>
</li>
<li>
<a href="/small-operator" class="">Small Operator</a>
</li>
<li>
<a href="/research-and-data" class="">Research &amp; Data</a>
</li>
<li>
<a href="/awards-and-events" class="">Awards &amp; Events</a>
</li>
<li>
<a href="/csnews-events" class="">CSNews Events</a>
</li>
<li>
<a href="/products" class="">New Products</a>
</li>
<li>
<a href="/digital-archive" class="">Digital Archive</a>
</li>
<li>
<a href="http://www.c-stores.com/" class="" target="_blank">Directory of C-Stores</a>
</li>
<li>
<a href="/advertise" class="">Advertise</a>
</li>
<li>
<a href="/contact-us" class="">Contact Us</a>
</li>
</ul>
<div class="search-field">
<form action="/search" method="get">
<img src="/themes/ashday_foundation/images/magnifying-glass.png" />
<input type="text" name="text" value="" placeholder="Search">
<input type="hidden" name="time" value="1 year" />
</form>
</div> </aside>
<div class="header header-full">
<div class="prebar"></div>
<div class="main-wrapper">
<div class="subscribe-promo">
<a href="/#subscribe">
<div class="subscribe-icon"></div>
SUBSCRIBE
</a>
</div>
<a class="site-logo" href="/"></a>
<div class="search-wrapper search-closed">
<div class="search-tool">
<form action="/search" method="get">
<div class="input-wrapper">
<input type="text" name="text" value="" placeholder="Search">
<div class="search-help">Press enter to search</div>
</div>
<input type="hidden" name="time" value="1 year" />
</form>
<img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
</div>
<div class="toggle-search-icon open"></div>
</div>
</div>
<div class="primary-nav-wrapper">
<ul>
<li style="width: calc(20% - 12px);">
<a href="/industry-news-and-trends"><span>Industry News &amp; Trends</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/product-categories"><span>Product Categories</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/small-operator"><span>Small Operator</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/research-and-data"><span>Research &amp; Data</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/awards-and-events"><span>Awards &amp; Events</span></a>
</li>
<li style="width: 60px;" class="flyout-toggle-area">
<a class="flyout-toggle"></a>
</li>
</ul>
</div>
</div>
<div class="header-full-flyout">
<div class="flyout-contents">
<div class="flyout-prebar" style="width: calc(100% - 60px);"></div>
<ul>
<li>
<a href="/csnews-events">CSNews Events</a>
</li>
<li>
<a href="/products">New Products</a>
</li>
<li>
<a href="/digital-archive">Digital Archive</a>
</li>
<li>
<a href="http://www.c-stores.com/" target="_blank">Directory of C-Stores</a>
</li>
<li>
<a href="/advertise">Advertise</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
</ul>
</div>
</div>
<div class="header-full-spacer"></div>
<div class="header header-compact">
<div class="prebar"></div>
<div class="main-wrapper">
<div class="hamburger-wrapper">
<div class="left-off-canvas-toggle"></div>
<a href="/" class="mini-logo"></a>
</div>
<div class="page-title">
<h1>Rudy&#039;s Car Washes Places Four Locations Up for Sale</h1>
</div>
<div class="search-wrapper search-closed">
<div class="search-tool">
<form action="/search" method="get">
<div class="input-wrapper">
<input type="text" name="text" value="" placeholder="Search">
<div class="search-help">Press enter to search</div>
</div>
<input type="hidden" name="time" value="1 year" />
</form>
<img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
</div>
<div class="toggle-search-icon open"></div>
</div>
</div>
</div>
<div class="header-compact-waypoint-trigger"></div>
<div class="header header-mobile">
<div class="prebar"></div>
<div class="hamburger-wrapper left-off-canvas-toggle">
<img src="/themes/ashday_foundation/images/hamburger-menu.png" alt="Open Menu" />
</div>
<div class="main-wrapper">
<a href="/" class="mini-logo"></a>
<div class="shadow"></div>
<div class="shadow-spacer"></div>
</div>
</div>
<div class="header-wrapper">
<div class="large-12">
<div>
</div>
</div>
</div>
<div class="region-highlighted">
<section id="block-contenthero" class="block-contenthero">

</section>
<section id="block-dfptagcontentleader" class="pad-3-top block-dfptagcontentleader">
<div id="js-dfp-tag-content_leader">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>
</section>
</div>
<div>
<div id="main" class="row has-one-sidebar">
<div class="columns main-col">
<a id="main-content"></a>
<div>
<section id="block-mainpagecontent-2" class="main-page-content block-mainpagecontent-2">
<article id="node-44106" data-history-node-id="44106" role="article" about="/rudys-car-washes-places-four-locations-sale" typeof="schema:Article">
<span property="schema:name" content="Rudy&#039;s Car Washes Places Four Locations Up for Sale" class="hidden"></span>
<span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>
<div class="title-wrapper ">
<h1 class="title ">
Rudy&#039;s Car Washes Places Four Locations Up for Sale
</h1>
</div>
<div class="author-and-date">
<div>
10/20/2017
<span property="schema:dateCreated" content="2017-10-13T17:05:56+00:00" class="hidden"></span>
</div>
</div>
<div class="view-mode-full">
<div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
<div class="field-items">
<div class="field-item"><div class="paragraph--type--image-text">
<div class="content-image content-image-right content-image-medium ">
<div class="image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="https://assets1.csnews.com/files/2017-10/Rudy%27s%20Car%20Washes%20Sm_101317.jpg" width="500" height="281" alt="A Rudy&#039;s Car Washes location" typeof="foaf:Image" />
</div>
</div>
</div>
</div>
<div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
<div class="field-items">
<div class="field-item"><p>ALLENTOWN, Pa. — Rudy's Car Washes is looking for a buyer for four convenience store/gas stations combinations with freestanding car washes in Pennsylvania.</p>
<p>The locations, which also include other associated tunnel and self-serve car wash businesses, are in Allentown, Bethlehem, Easton and Whitehall. The company has tapped NRC Realty &amp; Capital Advisors LLC to coordinate the sale.</p>
<p>The properties are being offered as a package or individually in a sealed bid sale.</p>
<p>"Bidders can offer on one, some or all the sites," according to Evan Gladstone, NRC's executive managing director. "These are seasoned businesses with stable cash flows, and all the sites include the real estate except the Whitehall location, which is under a lease."</p>
<blockquote>
<p>The gas stations sell Gulf-branded gas, and in addition to the stores, NRC is offering the Gulf fuel supply distributorship which supplies the gas stations as well as four non-owned independent gas stations in the area.</p>
</blockquote>
<p>Three of the sites also have detail shops, and the tunnel car washes feature soft cloth carwash systems.</p>
<p>Bids are due on November 9, 2017, according to Chicago-based NRC.</p>
<p>Allentown-based Rudy's is locally-owned and -operated and has been in business for more than 40 years.</p></div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div>
</article>
</section>
</div>
</div>
<div id="sidebar-second" class="columns sidebar">
<div>
<section id="block-contentsharelinks" class="block-contentsharelinks">
<div class="block-eiq-13 block">
<div class="content">
<div class="share-title"><h2 class="title">SHARE</h2></div>
<div class="social-icons">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://csnews.com/rudys-car-washes-places-four-locations-sale" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Facebook.png" alt="Share via Facebook">
</a>
<a href="https://twitter.com/home?status=https://csnews.com/rudys-car-washes-places-four-locations-sale" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Twitter.png" alt="Share via Twitter">
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://csnews.com/rudys-car-washes-places-four-locations-sale&title=Rudy&#039;s Car Washes Places Four Locations Up for Sale" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Linkedin.png" alt="Share via LinkedIn">
</a>
<a href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff699beafb2ede8fbf8f2f0b8eb88aab9eb9caab8a3aeb8eb9ba7aaa8aeb8eb8da4beb9eb87a4a8aabfa2a4a5b8eb9ebbebada4b9eb98aaa7aeeda9a4afb2f682eef9fbbcaaa5bfaeafeef9fbbfa4eef9fbb8a3aab9aeeef9fbbfa3a2b8eef9fbbbaaacaeeef9fbbca2bfa3eef9fbb2a4bee5eef9fbeef9fba3bfbfbbb8f1e4e4a8b8a5aebcb8e5a8a4a6e4b9beafb2b8e6a8aab9e6bcaab8a3aeb8e6bba7aaa8aeb8e6ada4beb9e6a7a4a8aabfa2a4a5b8e6b8aaa7ae" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Email.png" alt="Share via Email">
</a>
</div>
</div>
</div>
</section>
<section id="block-dfptagcontentsidebar" class="block-dfptagcontentsidebar">
<div id="js-dfp-tag-content_sidebar">
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>
</section>
<section id="block-contentpageyoumayalsolike" class="block-contentpageyoumayalsolike">
<div class="block-eiq-16 block">
<div class="content">
<h2 class="title">YOU MAY ALSO LIKE</h2>
<div class="item">
<div class="item-right">
<div class="title-wrap">
<div class="category">
</div>
<div class="title">
<a href="/movers-washers-0">
Movers &amp; Washers
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-right">
<div class="title-wrap">
<div class="category">
</div>
<div class="title">
<a href="/movers-washers">
Movers &amp; Washers
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/nestle-explores-sale-us-confectionery-business">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/nestlecandybars.jpg?itok=xmHqKT7n" alt="">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/candy-snacks">Candy &amp; Snacks</a> </div>
<div class="title">
<a href="/nestle-explores-sale-us-confectionery-business">
Nestlé Explores Sale of U.S. Confectionery Business
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-right">
<div class="title-wrap">
<div class="category">
</div>
<div class="title">
<a href="/recalculating-way-better-car-wash">
Recalculating: This Way to a Better Car Wash
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/jarlsberg-minis">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/Jarlsberg-Minis_1.gif?itok=aNHQhCpH" alt="">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/new-products-and-promotions">New Products and Promotions</a> </div>
<div class="title">
<a href="/jarlsberg-minis">
Jarlsberg Minis
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
</section>
<section id="block-contentpagerelatedtopics" class="block-contentpagerelatedtopics">
<div class="block-eiq-17 block topics">
<div class="content">
<h2 class="title">RELATED TOPICS</h2>
<ul class="tags">
<li><a href="/mergers-and-acquisitions">Mergers and Acquisitions</a></li>
<li><a href="/corporate-store-operations">Corporate &amp; Store Operations</a></li>
</ul>
</div>
</div>
</section>
</div>
</div>
</div>
<div id="easy-page-blocks">
</div>
</div>
<div>
<section id="block-dfptagcontentleader2" class="pad-3-bottom block-dfptagcontentleader2">
<div id="js-dfp-tag-content_leader_2">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>
</section>
<section id="block-footersection" class="block-footersection">
<section id="block-footersociallinks" class="block-footersociallinks">
<div class="block-eiq-37 block social-links">
<ul>
<li>
<a href="https://www.facebook.com/pages/Convenience-Store-News-Magazine/45618009418" class="social-facebook" target="_blank" title="facebook">Facebook</a>
</li>
<li>
<a href="https://twitter.com/CSNewsOnline" class="social-twitter" target="_blank" title="twitter">Twitter</a>
</li>
<li>
<a href="https://www.linkedin.com/company-beta/307596/" class="social-linkedin" target="_blank" title="linkedin">LinkedIn</a>
</li>
<li>
<a href="http://www.youtube.com/user/stagnitomedia" class="social-youtube" target="_blank" title="youtube">YouTube</a>
</li>
</ul>
</div>
</section>
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="block-footer">
<h2 class="block-title visually-hidden" id="block-footer-menu">Footer</h2>
<ul>
<li>
<a href="/contact-us" target="" data-drupal-link-system-path="contact-us">Contact</a>
</li>
<li>
<a href="/advertise" target="" data-drupal-link-system-path="node/40525">Advertise</a>
</li>
<li>
<a href="/about-csnews" target="" title="About Us" data-drupal-link-system-path="node/40523">About Us</a>
</li>
<li>
<a href="http://www.c-stores.com/" target="_blank" title="Directory of C-Stores">Directory of C-Stores</a>
</li>
<li>
<a href="/industry-links" target="" title="Industry Links" data-drupal-link-system-path="node/40524">Industry Links</a>
</li>
<li>
<a href="http://www.ensembleiq.com/privacy" target="_blank" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="http://www.ensembleiq.com/terms" target="_blank" title="Terms of Service">Terms of Service</a>
</li>
</ul>
</nav>
<section id="block-csnfooterlogo" class="site-logo block-csnfooterlogo">
<div class="field-wrapper field field-block-content--field-logo field-name-field-logo field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="/sites/default/files/2017-06/csn-logo-white.png" width="355" height="76" alt="" typeof="foaf:Image" />
</div>
</div>
</div>
</section>
<section id="block-dfptaginterstitial1" class="interstitial-ad block-dfptaginterstitial1">
<div id="js-dfp-tag-interstitial_1">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-interstitial_1');
        });
    </script>
</div>
</section>
</section>
</div>
<section id="footer-bottom">
<div class="ensemble-footer-logo text-center"><div class="ensemble-logo-image"><a href="http://www.ensembleiq.com/home"></a></div></div>
<div class="copyright-section text-center">© 2017 EnsembleIQ, All Rights Reserved</div>
</section>
<a class="exit-off-canvas"></a>
</div>
</section>
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/44106","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","eiq":{"nid":"44106","type":"Article","legion_url":"https:\/\/live-eiq-portal.pantheonsite.io"},"user":{"uid":0,"permissionsHash":"76eea4b85a787debcc788a47c0909f29317b7460b7cc2a7e0794a7dfb831b7a8"}}</script>
<script src="/sites/default/files/js/js_rakuPKYpZZgNJAoaUtLtIkAJT9lTUF6ui08TxpZtwhA.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1"></script>
<script src="/modules/custom/eiq/js/view_recorder.js?oxqqr5"></script>
<script src="/modules/custom/eiq/js/cookies.js?oxqqr5"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=8.3.7"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=8.3.7"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=8.3.7"></script>
<script src="/modules/custom/eiq/js/show_more.js?oxqqr5"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?oxqqr5"></script>
<script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script>
<div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
<script type="text/javascript">
        var TrackerKey = "0fc11aa6-5d23-4e78-8559-f9e69a0b6120";
        var url = 'https://webservices.ecn5.com/ECN_tracker_Secure.js';
        var script = document.createElement('script');
        script.setAttribute('src', url);
        script.setAttribute('type', 'text/javascript');
        document.body.appendChild(script);
      </script>
<script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 872248916;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
<noscript>
          <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/872248916/?guid=ON&amp;script=0"/>
          </div>
        </noscript>
<script type="text/javascript">
          // OptiMonk include script.
          (function(e,a){
            var t,r=e.getElementsByTagName("head")[0],c=e.location.protocol;
            t=e.createElement("script");t.type="text/javascript";
            t.charset="utf-8";t.async=!0;t.defer=!0;
            t.src=c+"//front.optimonk.com/public/"+a+"/js/preload.js";r.appendChild(t);
          })(document,"15907");
        </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4962cb59c2","applicationID":"79261484","transactionName":"M1VRNUADW0tUW00NDQofcgJGC1pWGkhYAwc7U1ICWgc=","queueTime":0,"applicationTime":22,"atts":"HxJSQwgZSEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
