

  <!DOCTYPE html>
  <html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " prefix="og: http://ogp.me/ns#">
    <head>
      <title>Supplier Spotlights: Avery Dennison, ICE Cobotics &amp; Volta Media | Convenience Store News</title>
      <style>
                body {
          --c-accent: #ba141a;
          --c-accent-alt: #8f0000;
          --c-accent-rgb: 186, 20, 26;
          --c-secondary: #004e5d;
          --c-pro-tag: #717171;
          --font-headings: Oswald;
          --font-body: Open Sans;
          --font-nav: Open Sans;
          --font-nav-weight: normal
        }
      </style>

      
      
      <meta charset="utf-8" /><script type="text/javascript">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</script>
<script>window.dataLayer = window.dataLayer || []; window.dataLayer.push({"drupalLanguage":"en","drupalCountry":"US","siteName":"Convenience Store News","entityCreated":"1666903338","entityLangcode":"en","entityStatus":"1","entityUid":"0","entityUuid":"ad4b190f-4c0c-4516-b9f8-974361c9edad","entityVid":"79463","entityName":"Anonymous","entityType":"node","entityBundle":"article","entityId":"53118","entityTitle":"Supplier Spotlights: Avery Dennison, ICE Cobotics \u0026 Volta Media","entityTaxonomy":{"tags":{"4":"Suppliers \u0026 Wholesalers"}},"userUid":0,"entityPrimaryTopic":"Suppliers \u0026 Wholesalers","userRoles":["anonymous"]});</script>
<meta name="description" content="New initiatives and acquisitions also announced by Chester&#039;s Chicken, PepsiCo, Ruiz Food Products and others." />
<meta name="keywords" content="Avery Dennison, Chester&#039;s Chicken, ICE Cobotics, Volta Media, Ruiz Food Products" />
<meta property="og:site_name" content="Convenience Store News" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://csnews.com/supplier-spotlights-avery-dennison-ice-cobotics-volta-media" />
<meta property="og:title" content="Supplier Spotlights: Avery Dennison, ICE Cobotics &amp; Volta Media" />
<meta property="og:description" content="New initiatives and acquisitions also announced by Chester&#039;s Chicken, PepsiCo, Ruiz Food Products and others." />
<meta property="og:image" content="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2022-10/chesters-buffalo.jpg?itok=aX_gATzj" />
<meta property="og:image:url" content="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2022-10/chesters-buffalo.jpg?itok=aX_gATzj" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="368" />
<meta property="og:updated_time" content="2022-10-28T12:10:05-0500" />
<meta property="og:image:alt" content="Chester&#039;s Buffalo Mac Chicken Sandwich" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="New initiatives and acquisitions also announced by Chester&#039;s Chicken, PepsiCo, Ruiz Food Products and others." />
<meta name="twitter:title" content="Supplier Spotlights: Avery Dennison, ICE Cobotics &amp; Volta Media" />
<meta name="twitter:url" content="https://csnews.com/supplier-spotlights-avery-dennison-ice-cobotics-volta-media" />
<meta name="twitter:image:alt" content="Chester&#039;s Buffalo Mac Chicken Sandwich" />
<meta name="twitter:image:height" content="368" />
<meta name="twitter:image:width" content="655" />
<meta name="twitter:image" content="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2022-10/chesters-buffalo.jpg?itok=aX_gATzj" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:italic,regular|Oswald:300,700,regular&amp;subset=latin&amp;display=swap" media="all" />
<script type="application/ld+json">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</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([100, 2], [600, 450])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/csnews/csn-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('csn-topic', ['Suppliers\u0020\u0026\u0020Wholesalers'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('ad-targeting-id', ['53118'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['53118'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Suppliers\u0020\u0026\u0020Wholesalers'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [[300, 250], [300, 600]])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['53118'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('csn-topic', ['Suppliers\u0020\u0026\u0020Wholesalers'])
      .setTargeting('csn-content-type', ['article'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['53118'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Suppliers\u0020\u0026\u0020Wholesalers'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {

      googletag.pubads().enableAsyncRendering();
          googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().disableInitialLoad();
    
  googletag.enableServices();
});

</script>
<link rel="icon" href="https://assets1.csnews.com/files/2020-03/favicon%20%283%29.png" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://csnews.com/supplier-spotlights-avery-dennison-ice-cobotics-volta-media" />
<link rel="shortlink" href="https://csnews.com/node/53118" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?rk6y7p" defer></script>

      
      <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?rk6y7p" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_flkqpf6CruzI5_ZEXkw3i9NUb-wTEw8s2RiKr9MW7XA.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_A8z0tOcOseoDqoOOmxplOWT84ZhFYqh2XaOzDxw8m4k.css" />
<link rel="stylesheet" media="all" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Cxy4ZVbV0hyTa14_gTr9veaYjml5Sx25gXu7M5QwxHc.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_gSj8crEqhf64diXcmyS4qeijN7YpOEdghKK84Y_VJJQ.css" />

      <script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.11.7"></script>
<script src="/core/misc/modernizr-additional-tests.js?v=3.11.7"></script>


      
    </head>
    <body class="role-anonymous fontyourface lang-en section-supplier-spotlights-avery-dennison-ice-cobotics-volta-media path-node node--type-article">
    <input type="hidden" id="eiq-topic-name" value="Suppliers &amp; Wholesalers"/><input type="hidden" id="eiq-page-type" value="article"/><a href="#main-content" class="visually-hidden focusable skip-link">
          Skip to main content
        </a><noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4P78QV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><section class="off-canvas-wrap " data-offcanvas ><div  class="layout-container"><header id="site-header"  class="header"><div  class="header__inner"><div  class="header__primary"><div  class="header__branding"><a
   class="link"
    href="/"
><div  class="header__desktop_logo"><img
   class="logo__image"
  loading="eager"
            src="https://assets1.csnews.com/files/2021-03/CSN_Logo_main.png"
      alt="CSNews Logo"
          style="height: 70px"
      /></div></a><a
   class="link"
    href="/"
><div  class="header__mobile_logo"><img
   class="logo__image"
  loading="eager"
            src="https://assets1.csnews.com/files/2021-03/CSN_Logo_mobile.png"
      alt="CSNews Logo"
          style="height: 40px"
      /></div></a></div><div  class="header__search"><div  class="search-bar search-bar--"><form  class="search-bar__form search-bar__form--" action="/search" method="get"><div  class="search-bar__wrapper search-bar__wrapper--"><input name="q" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search"><svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  
  
  ><title id="title-search">search</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg></div></form><svg  class="search-bar__toggle search-bar__toggle--open"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg><svg  class="search-bar__toggle search-bar__toggle--close"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use></svg></div></div><div  class="header__subscribe"><a
   class="button button--subtle"
    href="/#subscribe"
>
                      Subscribe
                  </a></div></div></div><div  class="header__menu"><nav class="nav"><a href="#" id="toggle-expand"  class="toggle-expand menu"><span  class="toggle-expand__open"><svg  class="toggle-expand__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#menu"></use></svg><span  class="toggle-expand__text visually-hidden">Expand main menu</span></span><span  class="toggle-expand__close"><svg  class="toggle-expand__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#close"></use></svg><span  class="toggle-expand__text visually-hidden">Close main menu</span></span></a><div id="main-nav" class="main-nav"><div  class="toggle-expand__search"><div  class="search-bar search-bar--open"><form  class="search-bar__form search-bar__form--open" action="/search" method="get"><div  class="search-bar__wrapper search-bar__wrapper--open"><input name="q" type="text" class="form-item__textfield" aria-label="Search" placeholder="Search"><svg  class="search-bar__icon"

  
      aria-labelledby="title-search"
  
  
  
  ><title id="title-search">search</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#search"></use></svg></div></form></div></div><ul  class="main-menu"><li  class="main-menu__item main-menu__item--with-sub"><a href="/industry-news-and-trends" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/1">Industry News &amp; Trends</a><svg  class="main-menu__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/industry-news-and-trends" title="Industry News &amp; Trends" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/1">Industry News &amp; Trends</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/special-features" title="Special Features" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/2">Special Features</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/expert-viewpoints" title="Expert Viewpoints" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/9">Expert Viewpoints</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/mergers-and-acquisitions" title="Mergers and Acquisitions" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/35">Mergers &amp; Acquisitions</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/legislative-regulatory-legal" title="Legislative, Regulatory &amp; Legal" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/10">Legislative, Regulatory &amp; Legal</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/corporate-store-operations" title="Corporate &amp; Store Operations" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/5">Corporate &amp; Store Operations</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/suppliers-wholesalers" title="Suppliers &amp; Wholesalers" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/4">Suppliers &amp; Wholesalers</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/corporate-responsibility" title="Corporate Responsibility" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/6">Corporate Responsibility</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/diversity-inclusion" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" title="Diversity &amp; Inclusion" data-drupal-link-system-path="taxonomy/term/523">Diversity &amp; Inclusion</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/marketing" title="Marketing" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/11">Marketing</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/people" title="People" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/12">People</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/competitive-watch" title="Competitive Watch" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/8">Competitive Watch</a></li></ul></li><li  class="main-menu__item main-menu__item--with-sub"><a href="/product-categories" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/13">Product Categories</a><svg  class="main-menu__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/product-categories" title="Product Categories" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/13">Product Categories</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/new-products-and-promotions" title="New Products and Promotions" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/14">New Products &amp; Promotions</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/fuels" title="Fuels" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/19">Fuels</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/tobacco" title="Tobacco" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/15">Tobacco</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/foodservice" title="Foodservice" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/18">Foodservice</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/beverages" title="Beverages" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/16">Beverages</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/candy-snacks" title="Candy &amp; Snacks" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/17">Candy &amp; Snacks</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/cannabis-cbd" title="Cannabis &amp; CBD" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/486">Cannabis &amp; CBD</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/other-merchandise-services" title="Other Merchandise &amp; Services" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/20">Other Merchandise &amp; Services</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/interactive-product-spotlight-2020" title="Interactive Product Showcase" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Interactive Product Showcase</a></li></ul></li><li  class="main-menu__item"><a href="/small-operator" class="main-menu__link" target="" data-drupal-link-system-path="taxonomy/term/27">Small Operator</a></li><li  class="main-menu__item"><a href="/technology" title="Technology" class="main-menu__link" data-drupal-link-system-path="taxonomy/term/7">Technology</a></li><li  class="main-menu__item main-menu__item--with-sub"><a href="/research-and-data" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/21">Research &amp; Data</a><svg  class="main-menu__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/research-and-data" title="Research &amp; Data" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/21">Research &amp; Data</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/csnews-exclusive-research" title="CSNews Exclusive Research" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/26">CSNews Exclusive Research</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/consumer-insights" title="Consumer Insights" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/25">Consumer Insights</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/market-research" title="Market Research" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/24">Market Research</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/industry-report" title="Industry Report" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/488">Industry Report</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/top-100" title="Top 100" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/484">Top 100</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/top-20-growth-chains-0" title="Top 20 Growth Chains" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/485">Top 20 Growth Chains</a></li></ul></li><li  class="main-menu__item main-menu__item--with-sub"><a href="/awards-and-events" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="taxonomy/term/31">Awards &amp; Events</a><svg  class="main-menu__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/awards-and-events" title="Awards &amp; Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/31">Awards &amp; Events</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/awards" title="Awards" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/32">Awards</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/csnews-events" title="CSNews Events" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">CSNews Events</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/webinars" title="Webinars" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/482">CSNews Webinars</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/events-webcasts" title="Events &amp; Webcasts" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/34">Events &amp; Webcasts</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/nacs-show" title="NACS Show" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/33">NACS Show</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/50th-anniversary" title="CSNews 50th Anniversary" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="taxonomy/term/483">CSNews 50th Anniversary</a></li></ul></li><li  class="main-menu__item main-menu__item--with-sub"><a href="/" title="More" class="main-menu__link main-menu__link--with-sub" data-drupal-link-system-path="&lt;front&gt;">More</a><svg  class="main-menu__icon"

  
  
  
  
  ><use xlink:href="/themes/custom/ensemble/dist/icons.svg#caret"></use></svg><ul  class="main-menu main-menu--sub main-menu--sub-1"><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/convenienceiq-news-quiz" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" title="ConvenienceIQ News Quiz" data-drupal-link-system-path="taxonomy/term/524">ConvenienceIQ News Quiz</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/digital-archive" title="Digital Issue Archive" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Digital Issue Archive</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/blogs" title="Blogs" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="blogs">Blogs</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://eiq.dragonforms.com/CVN_QUAL?pk=WEBSITE" title="Subscribe to Magazine" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Subscribe to Magazine</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="https://eiq.dragonforms.com/CVN_PREFNEW?pk=WEBSITE" title="Subscribe to Newsletters" class="main-menu__link main-menu__link--sub main-menu__link--sub-1">Subscribe to Newsletters</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/advertise" title="Advertise" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="node/40525">Advertise</a></li><li  class="main-menu__item main-menu__item--sub main-menu__item--sub-1"><a href="/contact-us" title="Contact Us" class="main-menu__link main-menu__link--sub main-menu__link--sub-1" data-drupal-link-system-path="contact-us">Contact Us</a></li></ul></li></ul></div></nav></div></header><div  class="main main--with-sidebar"><a id="main-content" tabindex="-1"></a><div  class="main__highlighted"><div class="region-highlighted panel"><div data-drupal-messages-fallback class="hidden"></div><section id="block-contenthero-2" class="block-contenthero-2 block block-block-content block-block-contentb42664eb-1fa3-4290-90a5-a6dac8194a49"><div  class="content-hero"  ></div></section><section  id="block-dfptagcontentleader1" class="ad-block block-dfptagcontentleader1"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-content_leader"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-content_leader');
            });
    
    </script></div></div></div></section><section id="block-customadcontentleader1-2" class="block-customadcontentleader1-2 block block-block-content block-block-content90e423b1-c88c-4dbe-a9b8-f0fc6c4e94d6"></section></div></div><main role="main"  class="main-content main-content--large main-content--with-social main-content--with-sidebar"><div><section id="block-mainpagecontent-3" class="main-page-content block-mainpagecontent-3 block block-system block-system-main-block"><article id="node-53118"  data-history-node-id="53118" role="article" about="/supplier-spotlights-avery-dennison-ice-cobotics-volta-media" typeof="schema:Article"><header  data-history-node-id="53118" role="article" about="/supplier-spotlights-avery-dennison-ice-cobotics-volta-media" typeof="schema:Article" class="article-header"><div  class="article-header__date">
      10/28/2022
    </div><div  class="article-header__heading-container"><h1  class="article-header__heading article-header__heading--">
      Supplier Spotlights: Avery Dennison, ICE Cobotics &amp; Volta Media
  </h1><span property="schema:name" content="Supplier Spotlights: Avery Dennison, ICE Cobotics &amp; Volta Media" class="hidden"></span><span property="schema:interactionCount" content="UserComments:0" class="hidden"></span></div><span property="schema:name" content="Supplier Spotlights: Avery Dennison, ICE Cobotics &amp; Volta Media" class="hidden"></span><span property="schema:interactionCount" content="UserComments:0" class="hidden"></span><div  class="article-header__intro">
      New initiatives and acquisitions also announced by Chester&#039;s Chicken, PepsiCo, Ruiz Food Products and others. 
    </div><div  class="article-header__meta"></div></header><span property="schema:dateCreated" content="2022-10-27T20:42:18+00:00" class="hidden"></span><div class="view-mode-full"><div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden"><div class="field-items"><div class="field-item"><div  class="image-caption image-caption--image-text image-caption--centered image-caption--medium de-content-small clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-paragraph--field-image-media field-name-field-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.csnews.com/files/styles/max_width_320/s3/2022-10/chesters-buffalo.jpg?itok=G5tYWuCL 320w, https://assets1.csnews.com/files/styles/max_width_480/s3/2022-10/chesters-buffalo.jpg?itok=EWnVCrPX 480w, https://assets1.csnews.com/files/styles/max_width_800/s3/2022-10/chesters-buffalo.jpg?itok=Hkdv3qbi 500w" sizes="(min-width: 1300px) 245px, (min-width: 920px) 19vw, (min-width: 720px) 32vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.csnews.com/files/styles/max_width_320/s3/2022-10/chesters-buffalo.jpg?itok=G5tYWuCL 320w, https://assets1.csnews.com/files/styles/max_width_480/s3/2022-10/chesters-buffalo.jpg?itok=EWnVCrPX 480w, https://assets1.csnews.com/files/styles/max_width_800/s3/2022-10/chesters-buffalo.jpg?itok=Hkdv3qbi 500w"
        sizes="(min-width: 1300px) 245px, (min-width: 920px) 19vw, (min-width: 720px) 32vw, 100vw"
          src="https://assets1.csnews.com/files/styles/max_width_320/s3/2022-10/chesters-buffalo.jpg?itok=G5tYWuCL"
      alt="Chester&#039;s Buffalo Mac Chicken Sandwich "
          /></div></div></div></article></div></div></div></div></div><div  class="image-caption__text"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item"><p><span><span><span><span>NATIONAL REPORT — While it's important for convenience store retailers to market themselves, new products, services, promotions and other initiatives by c-store suppliers are a major part of capturing consumer interest. <em><span>Convenience Store News </span></em>will regularly highlight such efforts in this roundup.</span></span></span></span></p><p><span><span><span><span>Here are the latest supplier spotlights:</span></span></span></span></p><h3><span><span><strong><span><span>Avery Dennison</span></span></strong></span></span></h3><p><span><span><span><span>Avery Dennison, a global leader in materials science and solutions that connect the physical and digital worlds, entered into an exclusive partnership with the San Francisco 49ers that will provide new fan engagement avenues via digitally connected clothing technology. Avery Dennison has become the official cutting-edge embellishment partner of the 49ers and will introduce digital connectivity into select 49ers Fanatics merchandise in the form of smart embellishments and digital labels.</span></span></span></span></p><p><span><span><span><span>The deal also marks the first major foray into football for Embelex, Avery Dennison's solution for on-garment branding that provides digitally connected and sustainable options for personalization.</span></span></span></span></p><blockquote><p><span><span><span><span>"It's fantastic to see the 49ers surprising and inspiring the Faithful with this cutting-edge clothing technology. Digitally connected teamwear is a fantastic way to engage with fans, giving them dynamic ways to learn, share on social media, and interact with the teams they love. A new era of digital fan engagement is emerging, and sports wear provides the perfect gateway to build ongoing dialogue with fans beyond the stadium," said Michael Barton, senior vice president and general manager, apparel solutions, RBIS, Avery Dennison.</span></span></span></span></p></blockquote><p><span><span><span><span>Team fans will be able to purchase customizable 49ers merchandise and unlock digital content at the same time. Avery Dennison's smart embellishments and digital labeling technology can be scanned using a smartphone camera, enriching the fan experience and accessing exclusive content unavailable anywhere else online, the company said. The merchandise will be exclusive to the 49ers Team Store presented by Visa at Levi's Stadium.</span></span></span></span></p><h3><span><span><strong><span><span>Chester's Chicken</span></span></strong></span></span></h3><p><span><span><span><span>Quick-service restaurant concept Chester's Chicken gave its most popular side the entrée treatment. The Buffalo Chicken Mac &amp; Cheese Bowl and the Buffalo Mac Chicken Sandwich offer a spicy, bold twist on the classic comfort food and are now available for a limited time through Jan. 17, 2023, at participating Chester's locations.</span></span></span></span></p><p><span><span><span><span>Buffalo Chicken Mac &amp; Cheese is made with two servings of mac &amp; cheese and topped with six chicken bites tossed in Chester's special buffalo sauce, while the Buffalo Mac Chicken Sandwich is a 14.5-ounce sandwich featuring Chester's signature fried chicken tossed in buffalo sauce, topped with a scoop of mac &amp; cheese and a slice of white American cheese, and served on a brioche bun.</span></span></span></span></p><p><span><span><span><span>"We introduced our new mac &amp; cheese recipe last fall, and it has quickly become our best-selling side," said Scott Richard, director of culinary innovation, Chester's Chicken. "As mac &amp; cheese continues to trend as a favorite across quick-service restaurants throughout the country, we're giving our guests a taste of something special — combining our famous fried chicken and buffalo sauce with our award-winning mac &amp; cheese into two delicious, indulgent entrée offerings."</span></span></span></span></p><h3><span><span><strong><span><span>Franke Coffee Systems</span></span></strong></span></span></h3><p><span><span><span><span>Franke Coffee Systems debuted a new company website as the first touchpoint to be launched in its new look, adding weight to its new brand concept and refreshed branding. The site is developed and designed in a modular and interactive way that inspires visitors to navigate from one topic to the other. It provides access to relevant content like industry solutions and reference cases and gives a strongly improved user-friendly experience.</span></span></span></span></p><p><span><span><span><span>The launch is part of the company's positioning concept, first launched in 2019, which manifests the company's decades of expertise and experience in the coffee industry. "It's all about the moment" underlines Franke's ambition to always put customers and their various coffee business needs at the center creating unforgettable coffee moments with every cup, according to the company.</span></span></span></span></p><p><span><span><span><span>With the new website, Franke Coffee Systems also introduced the virtual Coffee Machine Finder. In a convenient, easy to navigate, and practical path for visitors to find the Franke solution that suits their coffee business best, the company added.</span></span></span></span></p><p><span><span><span><span>"With the launch of our new website, we bring our ambition to offer memorable customer experiences and user friendliness at every customer touchpoint a step further," said CEO Marco Zancolò. "The Franke Coffee Machine Finder is a powerful tool to discover the right coffee solution for every business and makes exploring our vast, modular portfolio a breeze."</span></span></span></span></p><h3><span><span><strong><span><span>ICE Cobotics</span></span></strong></span></span></h3><p><span><span><span><span>ICE Cobotics, a floor cleaning equipment and technology company, and Phillips 66 announced an agreement to offer ICE Cobotic's Cobi 18 autonomous floor scrubber to Phillips 66's retail network of more than 7,000 branded fuel locations and fixed based operators (FBOs).</span></span></span></span></p><p><span><span><span><span>Cobi 18 is a cleaning technology that will allow Phillips 66's branded Phillips 66, Conoco, 76 and Phillips 66 Aviation locations to meet consumer demand for cleaner and more organized sites, while delivering a better consumer experience and progressing toward the its goal of creating the c-store and FBO of the future, according to the company.</span></span></span></span></p><p><span><span><span><span>Cobi 18 is designed to clean 5,000 to 7,000 square feet per hour and starts at $15 a day. It can deploy multiple times per day to clean floors.</span></span></span></span></p><p><span><span><span><span>"We are proud to work with a company like Phillips 66 that has a vision to bring impactful, affordable, and easy to implement technologies, such as Cobi 18, to their fuel customers. By deploying Cobi 18, fuel retailers and FBOs can focus their resources on what is most important to grow their businesses," said Kris Dihrkop, director of strategic accounts U.S.</span></span></span></span></p><h3><span><span><strong><span><span>Paytronix Systems Inc.</span></span></strong></span></span></h3><p><span><span><span><span>Paytronix and next-gen experience management platform Yumpingo formed an integration partnership that enables brands to deploy Yumpingo's proprietary one-minute reviews to guests when using Paytronix Order &amp; Delivery.</span></span></span></span></p><p><span><span><span><span>The combination of Yumpingo's experience management functionality and Paytronix's digital ordering platform will help brands pinpoint specific actions for their teams to focus on that have the biggest impact on guest satisfaction, traffic and sales, according to the companies.</span></span></span></span></p><p><span><span><span><span>"The Paytronix platform is renowned for delivering relevant, personal experiences, at scale, that help brands create amazing frictionless experiences," said Andrew Robbins, co-founder and CEO, Paytronix Systems Inc. "Now, with the Yumpingo integration, Paytronix is enabling our clients to gather even more granular, real-time data and uncover actionable insights that can be used both to optimize the guest experience and to fine-tune overall operations."</span></span></span></span></p><p><span><span><strong><span><span>PepsiCo Inc.</span></span></strong></span></span></p><p><span><span><span><span>PepsiCo launched its new Restaurant Royalty Residency program, which will bring the offerings of Black-owned restaurants across the United States to Las Vegas. The initiative is part of the Pepsi Dig In Restaurant Royalty project the company rolled our last May, through which consumers can nominate their favorite Black-owned restaurants to take part in a four-week residency at Mandalay Bay Resort's Libertine Social and Luxor's Public House.</span></span></span></span></p><p><span><span><span><span>Culinary innovators and eateries curating menus through the residency include Chef JJ Johnson, creator of the Fieldtrip restaurant in New York City's Harlem neighborhood; rapper and restaurateur Bun B's Houston-based Trill Burgers; Nashville's Slim and Husky's, founded by Clint Gray, EJ Reed and Derrick Moore; chefs Maya and Kala Johnstone's FoodChasers' Kitchen; and Los Angeles' Trap Kitchen, created by Eddie "Mikey" Bynum, Malachi "Spank" Jenkins and Roberto "News" Smith.</span></span></span></span></p><blockquote><p><span><span><span><span>"It's an honor to usher in Pepsi Dig In's Restaurant Royalty Residency and continue to support a platform that's dedicated to increasing visibility of the Black culinary community," Chef Johnson said in a statement. "Black restaurateurs and chefs often don't have access to opportunities to help grow their businesses and move the needle forward. That's why I'm passionate about supporting Pepsi Dig In and programs like this MGM residency."</span></span></span></span></p></blockquote><p><span><span><span><span>PepsiCo is also working with the National Urban League to create the Black Restaurant Accelerator program, which will provide venture capital and mentorship to 500 Black restaurateurs across 12 cities over the next five years.</span></span></span></span></p><p><span><span><span><span>"Las Vegas is a city for revelers and foodies alike and serves as the perfect stage to spotlight talented Black restaurateurs and chefs, highlight their food, and grow their audiences," said Scott Finlow, Chief Marketing Officer of PepsiCo Global Foodservice.</span></span></span></span></p></div></div></div></div></div></div><div class="field-item"><div  class="image-caption image-caption--image-text image-caption--centered image-caption--medium de-content-small clearfix" ><div  class="image-caption__image-content image-caption__image-content--left"><div  class="image-caption__image"><div class="field-wrapper field field-paragraph--field-image-media field-name-field-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.csnews.com/files/styles/max_width_320/s3/2022-10/ruiz-logo.png?itok=LbfmvXiz 320w, https://assets1.csnews.com/files/styles/max_width_480/s3/2022-10/ruiz-logo.png?itok=HxKB01_V 480w, https://assets1.csnews.com/files/styles/max_width_800/s3/2022-10/ruiz-logo.png?itok=0CWxI-nq 500w" sizes="(min-width: 1300px) 245px, (min-width: 920px) 19vw, (min-width: 720px) 32vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.csnews.com/files/styles/max_width_320/s3/2022-10/ruiz-logo.png?itok=LbfmvXiz 320w, https://assets1.csnews.com/files/styles/max_width_480/s3/2022-10/ruiz-logo.png?itok=HxKB01_V 480w, https://assets1.csnews.com/files/styles/max_width_800/s3/2022-10/ruiz-logo.png?itok=0CWxI-nq 500w"
        sizes="(min-width: 1300px) 245px, (min-width: 920px) 19vw, (min-width: 720px) 32vw, 100vw"
          src="https://assets1.csnews.com/files/styles/max_width_320/s3/2022-10/ruiz-logo.png?itok=LbfmvXiz"
      alt="Ruiz Food Products"
          /></div></div></div></article></div></div></div></div></div><div  class="image-caption__text"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item"><h3><span><span><strong><span><span>Ruiz Food Products</span></span></strong><strong><span><span>Inc.</span></span></strong></span></span></h3><p><span><span><span><span>Ruiz Food Products acquired the assets of Culinary International LLC, a contract manufacturer of ready-to-eat frozen and refrigerated Mexican foods, through its subsidiary RG1 Holding Co. LLC. It immediately took over manufacturing operations of of Culinary International's 75,000-square-foot manufacturing facility in Vernon, Calif., and its nearby 43,200-square-foot dry goods and cold storage facility.</span></span></span></span></p><p><span><span><span><span>The acquisition will provide Ruiz Foods with additional flexible manufacturing capacity on the West Coast, according to the company. Financial terms of the acquisition were not disclosed. </span></span></span></span></p><p><span><span><span><span>"Culinary International has been a respected and valued supplier for over six years and we are very proud of this long-term relationship," said Dan Antonelli, president and CEO Ruiz Foods. "Their expertise in producing retail and foodservice frozen Mexican products will enhance our capacity for flexible manufacturing on the West Coast. Our commitment to our customers is paramount to our operations and this acquisition will enhance our customer service levels as we leverage our core values of innovation, safety, quality, teamwork, integrity and respect."</span></span></span></span></p><p><span><span><span><span>Robert Sabahat, CEO of Culinary International, will help lead the transition to Ruiz Foods, while Sean Minooei, who oversaw manufacturing operations at the Vernon facility, will continue to provide operational oversight as director of operations.</span></span></span></span></p><h3><span><span><strong><span><span>Talking Rain Beverage Co.</span></span></strong></span></span></h3><p><span><span><span><span>The Sparkling Ice beverage brand reintroduced its new loyalty program, Sparkling Ice Rewards. In support of the re-launch, Sparkling Ice also gave away $50 in Live Event Cash to new rewards members who signed up during the promotional period, which ran through Sept. 30. Members can use their $50 credit towards live events tickets including concerts, sporting events and more.</span></span></span></span></p><p><span><span><span><span>Each month, Sparkling Ice Rewards can engage in different activities to earn punches, including logging into Sparkling Ice Rewards, completing their profile, and taking polls and surveys. Every activity earns one punch and one sweepstakes entry. After earning five punches per month, members can redeem their punch card for a reward of their choice in the Rewards Store. Options include exclusive product samples, discounts on their favorite products, charity donations, sweepstakes entries, special offers and bonus punches for the next month.</span></span></span></span></p><h3><span><span><strong><span><span>Volta Media</span></span></strong></span></span></h3><p><span><span><span><span>Electric vehicle charging and media company Volta Media announced the support of three-dimensional creative campaigns across the Volta Media Network, a capability that furthers Volta's commitment to providing advertisers and consumers with an innovative and impactful digital media experience, the company said.</span></span></span></span></p><p><span><span><span><span>"3D creative has emerged as a promising way to cut through the crowded media landscape," said Susan Haar, managing director at Kinetic Worldwide. "3D provides a rich, immersive exchange that allows customers to see products differently, resulting in impressive engagement and conversions. We look forward to working alongside forward-thinking media partners like Volta to bring the next era of 3D campaigns to life for our clients."</span></span></span></span></p><p><span><span><span><span>In addition to 3D features, Volta Media offers a set of dynamic creative options, including real-time weather triggers that allow brands to serve advertisements based on the weather; mobile retargeting enabling brands to reconnect with consumers after they've seen an ad on a Volta screen; and QR code activations redirecting consumers to a brand's website. Volta also offers advertisers a suite of measurement capabilities to report on a variety of business impacts, including down-funnel metrics like incremental sales lift and incremental return-on-ad-spend.</span></span></span></span></p><p><span><span><span><span>"This is another example of Volta Media adding innovative digital capabilities to drive measurable impact for our advertising partners and the planet, thanks to our dual charging and media model," said Mike Schott, executive vice president of media at Volta. "Volta's premium placements at the doorsteps of locations millions of Americans visit weekly provide our partners an uncluttered environment to reach key audiences. Our ability to feature 3D creative directly along the path to purchase means our advertising partners will be able to reach consumers with an exciting, engaging experience moments before they enter a location and open their wallets."</span></span></span></span></p></div></div></div></div></div></div><div class="field-item"><div  class="image-caption image-caption--image-text image-caption--centered image-caption--medium de-content-small clearfix" ><div  class="image-caption__image-content image-caption__image-content--right"><div  class="image-caption__image"><div class="field-wrapper field field-paragraph--field-image-media field-name-field-image-media field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><article><div class="field-wrapper field field-media--field-media-image field-name-field-media-image field-type-image field-label-visually_hidden"><div class="field-label visually-hidden">Image</div><div class="field-items"><div class="field-item"><img
   srcset="https://assets1.csnews.com/files/styles/max_width_320/s3/2022-10/watchfire-signs.jpg?itok=OlykqgGf 320w, https://assets1.csnews.com/files/styles/max_width_480/s3/2022-10/watchfire-signs.jpg?itok=0zEwfdUl 480w, https://assets1.csnews.com/files/styles/max_width_800/s3/2022-10/watchfire-signs.jpg?itok=64-Hl2Tt 500w" sizes="(min-width: 1300px) 245px, (min-width: 920px) 19vw, (min-width: 720px) 32vw, 100vw" class="image"
  loading="lazy"
      srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="
    data-srcset="https://assets1.csnews.com/files/styles/max_width_320/s3/2022-10/watchfire-signs.jpg?itok=OlykqgGf 320w, https://assets1.csnews.com/files/styles/max_width_480/s3/2022-10/watchfire-signs.jpg?itok=0zEwfdUl 480w, https://assets1.csnews.com/files/styles/max_width_800/s3/2022-10/watchfire-signs.jpg?itok=64-Hl2Tt 500w"
        sizes="(min-width: 1300px) 245px, (min-width: 920px) 19vw, (min-width: 720px) 32vw, 100vw"
          src="https://assets1.csnews.com/files/styles/max_width_320/s3/2022-10/watchfire-signs.jpg?itok=OlykqgGf"
      alt="Makers on the Move at Watchfire Signs"
          /></div></div></div></article></div></div></div></div></div><div  class="image-caption__text"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item"><h3><span><span><strong><span><span>Watchfire Signs</span></span></strong></span></span></h3><p><span><span><span><span>Watchfire Signs, a leading manufacturer of premium digital displays, completed its purchase of the assets of digital billboard manufacturer Anthem Displays LLC. The company has produced and installed more than 350 digital billboards.</span></span></span></span></p><p><span><span><span><span>"We fully intend to support legacy Anthem products and will work with customers to ensure a seamless transition," said Steve Harriott, CEO of Watchfire.</span></span></span></span></p><p><span><span><span><span>Key employees will be retained, and Anthem's products and services will be integrated under the Watchfire brand.</span></span></span></span></p><p><span><span><span><span>"Watchfire is a terrific company with a world-class team, product and wealth of experience. We are very confident that Watchfire will provide a good home for Anthem customers and that existing units will be well-maintained and serviced. We wish the Watchfire team every success going forward," said Rod Rackley, founder of Anthem displays.</span></span></span></span></p><p><span><span><span><span>The deal marks the first add-on acquisition Watchfire has completed since H.I.G. Capital acquired Watchfire earlier this year.</span></span></span></span></p><p><span><span><span><span>Watchfire Signs also reported that the Illinois Manufacturers' Association visited the company during its Makers on the Move bus tour, which highlighted the state's innovative manufacturers in celebration of Manufacturing Month. </span></span></span></span></p><p><span><span><span><span>Arlen Kerth, a welder at Watchfire for 10 years, gave a speech about how he learned a trade at Watchfire and much more, including character, humility, integrity and the value of working with one's hands.</span></span></span></span></p><p><span><span><span><span>"If we can cultivate those values in high schools and in colleges of Illinois and communicate to and encourage the young people of our communities that they are capable of so much more than what they think, that there's purpose in the work of their hands, we will no doubt raise up the next generation to be successful in the trades of manufacturing," he said.</span></span></span></span></p></div></div></div></div></div></div></div></div></div></article></section><section id="block-flippyblock" class="block-flippyblock block block-flippy block-flippy-block"><ul  class="node-pager"></ul></section><section id="block-ensemble-contentsharelinks" class="block-ensemble-contentsharelinks sticky-social__wrapper"><div  class="sticky-social"><ul  class="sticky-social__list"><li  class="sticky-social__item"><a
   class="sticky-social__link"
      target="_blank"
    href="https://www.facebook.com/sharer/sharer.php?u=https://csnews.com/supplier-spotlights-avery-dennison-ice-cobotics-volta-media"
><svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_facebook"
  
  
  
  ><title id="title-share_facebook">share_facebook</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_facebook"></use></svg></a></li><li  class="sticky-social__item"><a
   class="sticky-social__link"
      target="_blank"
    href="https://twitter.com/intent/tweet?url=https://csnews.com/supplier-spotlights-avery-dennison-ice-cobotics-volta-media"
><svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_twitter"
  
  
  
  ><title id="title-share_twitter">share_twitter</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_twitter"></use></svg></a></li><li  class="sticky-social__item"><a
   class="sticky-social__link"
      target="_blank"
    href="https://www.linkedin.com/shareArticle?url=https://csnews.com/supplier-spotlights-avery-dennison-ice-cobotics-volta-media&amp;title=Supplier Spotlights: Avery Dennison, ICE Cobotics &amp; Volta Media"
><svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_linkedin"
  
  
  
  ><title id="title-share_linkedin">share_linkedin</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_linkedin"></use></svg></a></li><li  class="sticky-social__item"><a class="sticky-social__link" target="_blank" href="/cdn-cgi/l/email-protection#19266a6c7b737c7a6d244a6c696975707c6b394a69766d75707e716d6a2339586f7c6b60395d7c7777706a76773539505a5c395a767b766d707a6a393f78746922394f76756d7839547c7d70783f787469227b767d6024503c2b296e78776d7c7d3c2b296d763c2b296a71786b7c3c2b296d71706a3c2b2969787e7c3c2b296e706d713c2b2960766c373c2b293c2b29716d6d696a2336367a6a777c6e6a377a7674366a6c696975707c6b346a69766d75707e716d6a34786f7c6b60347d7c7777706a767734707a7c347a767b766d707a6a346f76756d7834747c7d7078"><svg  class="sticky-social__icon"

  
      aria-labelledby="title-share_email"
  
  
  
  ><title id="title-share_email">share_email</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#share_email"></use></svg></a></li></ul></div></section></div></main><aside class="main-sidebar" role="complementary"><div><section  id="block-dfptagcontentsidebar-2" class="ad-block block-dfptagcontentsidebar-2"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-content_sidebar"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-content_sidebar');
            });
    
    </script></div></div></div></section><section id="block-customadcontentsidebar-2" class="block-customadcontentsidebar-2 block block-block-content block-block-content14021856-9652-4b6f-95ab-84db2fc58e4c"></section><section id="block-contentpagerelatedtopics-2" class="block-contentpagerelatedtopics-2 block block-block-content block-block-content68e178e6-e57f-46ce-9a6f-30fe4727ec65"><div  class="topic-list__wrapper de-content-small"><div  class="topic-list"><h2  class="topic-list__title">
        Related Topics
      </h2><ul  class="tag-list__items"><li  class="tag-list__list-item"><a
   class="tag-list__link"
    href="/suppliers-wholesalers"
>
      Suppliers &amp; Wholesalers
      </a></li></ul></div></div></section><section id="block-nodeblock-2" class="block-nodeblock-2 block block-block-node block-node-block"></section><section id="block-nodeblock" class="block-nodeblock block block-block-node block-node-block"></section></div></aside><div  class="main__content-footer"><div><section class="views-element-container block-views-block-more-like-this-block-1 block block-views block-views-blockmore-like-this-block-1" id="block-views-block-more-like-this-block-1"><h2  class="block-title">You May Also Like</h2><div><div class="teaser-card-grid--section teaser-card-grid--section-- teaser-card-grid__section teaser-card-grid__section-- js-view-dom-id-bd633e66b4ad35b11d1080f38870323c5e0a959de25340c689092827a816b620"><div class="item-list"><ul class="teaser-card-grid teaser-card-grid--default"><li class="teaser-card teaser-card-- teaser-card--grid grid__item"><div class="teaser-card__content teaser-card__content-- teaser-card__content--grid"><div class="teaser-card__eyebrow"><span class="eyebrow eyebrow--"></span></div><h2 class="teaser-card__heading teaser-card__heading--"><a href="/supplier-spotlights-hi-chew-nrs-pdi-technologies-rich-products-upshop" hreflang="en">Supplier Spotlights: Hi-Chew, NRS, PDI Technologies, Rich Products &amp; Upshop</a></h2></div><div class="teaser-card__image_container"><a href="/supplier-spotlights-hi-chew-nrs-pdi-technologies-rich-products-upshop" hreflang="en"><img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2022-09/pdi_technologies_new_logo_sm_090222.jpg?itok=BOJRdRXD" width="312" height="176" alt="PDI Technologies new logo" loading="lazy" typeof="Image" /></a></div></li><li class="teaser-card teaser-card-- teaser-card--grid grid__item"><div class="teaser-card__content teaser-card__content-- teaser-card__content--grid"><div class="teaser-card__eyebrow"><span class="eyebrow eyebrow--"></span></div><h2 class="teaser-card__heading teaser-card__heading--"><a href="/convenience-store-news-bestows-35-products-2022-best-new-products-awards" hreflang="en">Convenience Store News Bestows 35 Products With 2022 Best New Products Awards</a></h2></div><div class="teaser-card__image_container"><a href="/convenience-store-news-bestows-35-products-2022-best-new-products-awards" hreflang="en"><img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2022-08/bnp_2022_teaser_500_x_281_0.png?itok=g4HcpbcH" width="312" height="176" alt="BNP 2022 teaser_500 x 281" loading="lazy" typeof="Image" /></a></div></li></ul></div></div></div></section><section  id="block-dfptagcontentleader2-2" class="ad-block block-dfptagcontentleader2-2"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-content_leader_2"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-content_leader_2');
            });
    
    </script></div></div></div></section><section id="block-customadcontentleader2-2" class="block-customadcontentleader2-2 block block-block-content block-block-contentadbd98a1-71df-4d43-92b5-141aeaee8ecc"></section></div></div></div><footer  class="site-footer"><div  class="site-footer__inner site-footer__inner--1"><div><section id="block-subscribeblock-2" class="block-subscribeblock-2 block block-block-content block-block-content32ead4d4-16ed-4aa7-bc7b-624d391e39fe"><div id="subscribe"  class="pre-footer"><h2  class="pre-footer__heading">
      Stay Up to Speed
  </h2><div  class="pre-footer__content"><div  class="cta pre-footer__item"><div  class="cta__content"><h3  class="cta__heading">
      Get the Newsletter
  </h3><div  class="cta__body">
          Get news highlights delivered directly to your e-mail inbox.
        </div></div><a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://EIQ.dragonforms.com/CVN_PREFNEW?pk=WEBSITE"
>
      Subscribe
      </a></div><div  class="cta pre-footer__item"><div  class="cta__content"><h3  class="cta__heading">
      Get the Magazine
  </h3><div  class="cta__body">
          See if you qualify for a free subscription to our industry leading paper magazine.
        </div></div><a
   class="cta__link cta__link--secondary cta__link--inverse"
      target="_blank"
    href="https://EIQ.dragonforms.com/CVN_QUAL?pk=WEBSITE"
>
      Subscribe
      </a></div></div></div></section><section id="block-footersociallinks-2" class="block-footersociallinks-2 block block-block-content block-block-content359ac74b-02cc-4226-8605-a53176c1d18d"><ul  class="social-menu"><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.facebook.com/pages/Convenience-Store-News-Magazine/45618009418"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-facebook"
  
  
  
  ><title id="title-facebook">facebook</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#facebook"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://twitter.com/CSNewsOnline"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-twitter"
  
  
  
  ><title id="title-twitter">twitter</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#twitter"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="https://www.linkedin.com/company/convenience-store-news"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-linkedin"
  
  
  
  ><title id="title-linkedin">linkedin</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#linkedin"></use></svg></a></li><li  class="social-menu__item"><a
   class="social-menu__link"
    href="http://www.youtube.com/user/stagnitomedia"
><svg  class="social-menu__icon"

  
      aria-labelledby="title-youtube"
  
  
  
  ><title id="title-youtube">youtube</title><use xlink:href="/themes/custom/ensemble/dist/icons.svg#youtube"></use></svg></a></li></ul></section><nav role="navigation" aria-labelledby="block-footer-2-menu" id="block-footer-2" class="block-footer-2"><h2 class="block-title visually-hidden" id="block-footer-2-menu">Footer</h2><ul  id="block-footer-2" class="footer-menu block-footer-2"><li  class="footer-menu__item"><a href="/contact-us" class="footer-menu__link" target="" data-drupal-link-system-path="contact-us">Contact</a></li><li  class="footer-menu__item"><a href="/advertise" class="footer-menu__link" target="" data-drupal-link-system-path="node/40525">Advertise</a></li><li  class="footer-menu__item"><a href="/about-csnews" class="footer-menu__link" target="" title="About Us">About Us</a></li><li  class="footer-menu__item"><a href="https://csnews.com/convenience-store-news-editorial-advisory-board" class="footer-menu__link">Editorial Advisory Board </a></li><li  class="footer-menu__item"><a href="http://www.ensembleiq.com/privacy" class="footer-menu__link" target="_blank" title="Privacy Policy">Privacy Policy</a></li><li  class="footer-menu__item"><a href="http://www.ensembleiq.com/terms" class="footer-menu__link" target="_blank" title="Terms of Service">Terms of Service</a></li></ul></nav><section  id="block-ensemble-dfptaginterstitial1" class="ad-block interstitial-ad block-ensemble-dfptaginterstitial1"><div  class="ad-block__container"><div  class="ad-block__label">
      Advertisement
    </div><div  class="ad-block__spacer"><div id="js-dfp-tag-interstitial_1"><script type="text/javascript">
            googletag.cmd.push(function() {
                googletag.display('js-dfp-tag-interstitial_1');
            });
    
    </script></div></div></div></section></div><div  class="site-footer__logos"><section  class="logo-grid__section"><ul  class="logo-grid logo-grid--default"><li  class="logo-grid__item"><a
   class="link"
      target="_blank"
    href="https://ensembleiq.com"
><img
   class="image"
  loading="lazy"
            src="https://assets1.csnews.com/files/styles/footer_logo/s3/2022-10/EIQ_logo_footer_0.png?itok=mkmXoTnN"
      alt="EIQ Logo"
          /></a></li><li  class="logo-grid__item"><img
   class="image"
  loading="lazy"
            src="https://assets1.csnews.com/files/styles/footer_logo/s3/2021-03/CSN_Logo_footer.png?itok=FriMzU9T"
      alt="CSN Logo"
          /></li></ul></section></div></div><div  class="site-footer__copyright">
              © 2022 EnsembleIQ, All Rights Reserved
          </div></footer></div></section></div><script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_vZNZU8-cl9FUV8blTPz-FjfNjZosa5WP7ypb4kwV4sw.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="/sites/default/files/js/js_XQrpDiuxH4CLEhgeabDCTO674zKtgmIJtdE1dE-i6n4.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1.15"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/ad_injection.js?v=1.3"></script>
<script src="/modules/custom/eiq/js/cookies.js?v=1"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=9.4.8"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=9.4.8"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=9.4.8"></script>
<script src="/modules/custom/eiq/js/show_more.js?rk6y7p"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/dfp.js?v=1"></script>
<script src="/sites/default/files/js/js_tu9DZ4csbbpaVVX0oQLg3or83Nq0FCVClBEAVNF_dtE.js"></script>
<script src="/themes/custom/ensemble/components/01-atoms/images/icons/svgxuse.min.js?v=1" defer></script>
<script src="/sites/default/files/js/js_bXgmdHsa1WZ64BIDIuFJfuESHHYiP_26pTLHjtAIzRo.js"></script>
<script src="https://app.credspark.com/embed-v2.js"></script>
<script src="/sites/default/files/js/js_epuvclMXc5rqX9fLMTAgtGwvhs8Qt_-FHT-SiQ007Yk.js"></script>
<div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4962cb59c2","applicationID":"79261484","transactionName":"M1VRNUADW0tUW00NDQofcgJGC1pWGnxLERIFXG8PXQZQZHZXVxAQC1xfBEA+e1dRXW8NBxNzXA9GEFpUWV1LSVwSWVYW","queueTime":0,"applicationTime":989,"atts":"HxJSQwgZSEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
  </html>
