<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
<head>
<title>What Parker&#039;s Greg Parker Says the Next 50 Years Will Bring for Convenience Retailing | Convenience Store News</title>
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-47814553-1', 'auto');
                  ga('set', 'dimension1', 'article');
                  ga('set', 'dimension2', 'Special\u0020Features');
                  ga('set', 'dimension3', '');
            ga('send', 'pageview');
    </script>
<meta charset="utf-8" />
<meta name="title" content="What Parker&#039;s Greg Parker Says the Next 50 Years Will Bring for Convenience Retailing | Convenience Store News" />
<meta property="og:site_name" content="Convenience Store News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://csnews.com/what-parkers-greg-parker-says-next-50-years-will-bring-convenience-retailing" />
<meta property="og:title" content="What Parker&#039;s Greg Parker Says the Next 50 Years Will Bring for Convenience Retailing" />
<meta property="og:description" content="Convenience Store News celebrates its 50th anniversary with a look ahead." />
<meta property="og:image" content="https://csnews.com/_flysystem/s3/styles/primary_articles_short/s3/2019-07/GregParker-TEASER_0.png?itok=_Fe7cmw-" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">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</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://webservices.ecn5.com/" />
<link rel="preconnect" href="https://front.optimonk.com/" />
<link rel="preconnect" href="https://dynamic.optimonk.com" />
<link rel="preconnect" href="https://api.ecn5.com" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

  function getOpusSubscriberCompany(email_address) {
    var request = new XMLHttpRequest();
    request.addEventListener("load", function(e) {
      var response = JSON.parse(request.response);
      company = response.company;
      document.cookie = 'SESSvisitor_company=' + company + '; expires=' + new Date(+ new Date() + 12096e5) + ';';
    });
    request.open("GET", window.location.origin + '/get-opus-subscriber-company/' + email_address);
    request.send();
  }

  </script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1000, 2], [600, 450])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/csnews/csn-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('csn-topic', ['Special\u0020Features','50th\u0020Anniversary','Corporate\u0020\u0026\u0020Store\u0020Operations'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['47635'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['47635'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('csn-topic', ['Special\u0020Features','50th\u0020Anniversary','Corporate\u0020\u0026\u0020Store\u0020Operations'])
      .setTargeting('csn-content-type', ['article'])
      ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['47635'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Special\u0020Features','50th\u0020Anniversary','Corporate\u0020\u0026\u0020Store\u0020Operations'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['47635'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Special\u0020Features','50th\u0020Anniversary','Corporate\u0020\u0026\u0020Store\u0020Operations'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/system/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://csnews.com/what-parkers-greg-parker-says-next-50-years-will-bring-convenience-retailing" />
<link rel="shortlink" href="https://csnews.com/node/47635" />
<link rel="revision" href="https://csnews.com/what-parkers-greg-parker-says-next-50-years-will-bring-convenience-retailing" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
<link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?pvc7np" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_7kuiM0NovYp-kDuKQqj6uT3jzQrp-1z5inmafXz_UCg.css?pvc7np" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_qFkQXI3ed3hcwRTFfzAiWPEtWCwOL8QOrW3fYKbuPc4.css?pvc7np" />
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
          var b=document.getElementsByTagName("script")[0];
          a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0052/0631.js?"+Math.floor(new Date().getTime()/3600000);
          a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
      </script>
</head>
<body class="role-anonymous lang-en section-what-parkers-greg-parker-says-next-50-years-will-bring-convenience-retailing path-node node--type-article">
<input type="hidden" id="eiq-topic-name" value="Special Features, 50th Anniversary, Corporate &amp; Store Operations" />
<input type="hidden" id="eiq-page-type" value="article" />
<a href="#main-content" class="visually-hidden focusable skip-link">
Skip to main content
</a>
<div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
<section class="off-canvas-wrap " data-offcanvas>
<div class="inner-wrap">
<aside class="left-off-canvas-menu">
<ul class="off-canvas-list">
<li><a href="/">Home</a></li>
<li>
<a href="/industry-news-and-trends" class="">Industry News &amp; Trends</a>
</li>
<li>
<a href="/product-categories" class="">Product Categories</a>
</li>
<li>
<a href="/small-operator" class="">Small Operator</a>
</li>
<li>
<a href="/research-and-data" class="">Research &amp; Data</a>
</li>
<li>
<a href="/awards-and-events" class="">Awards &amp; Events</a>
</li>
<li>
<a href="/top-100" class="">Top 100</a>
</li>
<li>
<a href="https://csnews.com/top-20-growth-chains-0" class="">Top 20 Growth Chains</a>
</li>
<li>
<a href="/products" class="">New Products</a>
</li>
<li>
<a href="/csnews-events" class="">CSNews Events</a>
</li>
<li>
<a href="/digital-archive" class="">Digital Archive</a>
</li>
<li>
<a href="/advertise" class="">Advertise</a>
</li>
<li>
<a href="/contact-us" class="">Contact Us</a>
</li>
<li><a href="/#subscribe">Subscribe</a></li>
</ul>
<div class="search-field">
<form action="/search" method="get">
<img src="/themes/ashday_foundation/images/magnifying-glass.png" />
<input type="text" name="text" value="" placeholder="Search">
<input type="hidden" name="time" value="1 year" />
<input type="hidden" name="sort" value="relevance" />
</form>
</div> </aside>
<div class="header header-full">
<div class="prebar"></div>
<div class="main-wrapper">
<div class="subscribe-promo" style="">
<a href="/#subscribe" style="              font-size: 18px; font-weight: 300;">
<div class="subscribe-icon"></div>
SUBSCRIBE
</a>
</div>
<a class="site-logo" href="/"></a>
<div class="search-wrapper search-closed">
<div class="search-tool">
<form action="/search" method="get">
<div class="input-wrapper">
<input type="text" name="text" value="" placeholder="Search">
<div class="search-help">Press enter to search</div>
</div>
<input type="hidden" name="time" value="1 year" />
<input type="hidden" name="sort" value="relevance" />
</form>
<img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
</div>
<div class="toggle-search-icon open"></div>
</div>
</div>
<div class="primary-nav-wrapper">
<ul>
<li style="width: calc(20% - 12px);">
<a href="/industry-news-and-trends"><span>Industry News &amp; Trends</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/product-categories"><span>Product Categories</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/small-operator"><span>Small Operator</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/research-and-data"><span>Research &amp; Data</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/awards-and-events"><span>Awards &amp; Events</span></a>
</li>
<li style="width: 60px;" class="flyout-toggle-area">
<a class="flyout-toggle"></a>
</li>
</ul>
</div>
</div>
<div class="header-full-flyout">
<div class="flyout-contents">
<div class="flyout-prebar" style="width: calc(100% - 60px);"></div>
<ul>
<li>
<a href="/top-100">Top 100</a>
</li>
<li>
<a href="https://csnews.com/top-20-growth-chains-0">Top 20 Growth Chains</a>
</li>
<li>
<a href="/products">New Products</a>
</li>
<li>
<a href="/csnews-events">CSNews Events</a>
</li>
<li>
<a href="/digital-archive">Digital Archive</a>
</li>
<li>
<a href="/advertise">Advertise</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
</ul>
</div>
</div>
<div class="header-full-spacer"></div>
<div class="header header-compact">
<div class="prebar"></div>
<div class="main-wrapper">
<div class="hamburger-wrapper">
<div class="left-off-canvas-toggle"></div>
<a href="/" class="mini-logo"></a>
</div>
<div class="page-title">
<h1>What Parker&#039;s Greg Parker Says the Next 50 Years Will Bring for Convenience Retailing</h1>
</div>
<div class="search-wrapper search-closed">
<div class="search-tool">
<form action="/search" method="get">
<div class="input-wrapper">
<input type="text" name="text" value="" placeholder="Search">
<div class="search-help">Press enter to search</div>
</div>
<input type="hidden" name="time" value="1 year" />
<input type="hidden" name="sort" value="relevance" />
</form>
<img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
</div>
<div class="toggle-search-icon open"></div>
</div>
</div>
</div>
<div class="header-compact-waypoint-trigger"></div>
<div class="header header-mobile">
<div class="prebar"></div>
<div class="hamburger-wrapper left-off-canvas-toggle">
<img src="/themes/ashday_foundation/images/hamburger-menu.png" alt="Open Menu" />
</div>
<div class="main-wrapper">
<a href="/" class="mini-logo"></a>
<div class="shadow"></div>
<div class="shadow-spacer"></div>
</div>
</div>
<div class="header-wrapper">
<div class="large-12">
</div>
</div>
<div class="region-highlighted">
<section id="block-contenthero" class="block-contenthero">
<div class="block-eiq-15 block ">
<div class="content">
<img src="https://csnews.com/_flysystem/s3/styles/hero/s3/2019-07/csnews-50-hero-banner_0.jpg?itok=cbKY_JaV" alt="" />
</div>
</div>
</section>
<div data-drupal-messages-fallback class="hidden"></div>
</div>
<div>
<div id="main" class="row has-one-sidebar">
<div class="columns main-col">
<a id="main-content"></a>
<div>
<section id="block-dfptagcontentleader" class="block-dfptagcontentleader">
<div id="js-dfp-tag-content_leader">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>
</section>
<section id="block-customadcontentleader1" class="block-customadcontentleader1">
</section>
<section id="block-mainpagecontent-2" class="main-page-content block-mainpagecontent-2">
<article id="node-47635" data-history-node-id="47635" role="article" about="/what-parkers-greg-parker-says-next-50-years-will-bring-convenience-retailing" typeof="schema:Article">
<span property="schema:name" content="What Parker&#039;s Greg Parker Says the Next 50 Years Will Bring for Convenience Retailing" class="hidden"></span>
<span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>
<div class="title-wrapper ">
<h1 class="title ">
What Parker&#039;s Greg Parker Says the Next 50 Years Will Bring for Convenience Retailing
</h1>
</div>
<div class="author-and-date">
<div>
By Convenience Store News Staff Report - 07/29/2019
<span property="schema:dateCreated" content="2019-07-29T18:32:05+00:00" class="hidden"></span>
</div>
</div>
<div class="view-mode-full">
<div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
<div class="field-items">
<div class="field-item"><div class="paragraph--type--image-text">
<div class="content-image content-image-right content-image-medium ">
<div class="image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="/_flysystem/s3/styles/content_sm/s3/2019-07/GregParker-TEASER.png?itok=hT2VoFwa" width="500" height="400" alt="" typeof="foaf:Image" />
</div>
</div>
</div>
</div>
<div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
<div class="field-items">
<div class="field-item"><p><span><span><span><span>SAVANNAH, Ga. — In 1969, there were 11,000 convenience stores nationwide, with approximately $2.3 billion in sales, according to the <em><span>Convenience Store News Industry Report</span></em> from that year. </span></span></span></span></p>
<p><span><span><span><span>Fast forward to 2019 and there are approximately 153,237 convenience stores operating in the United States, with $661.4 billion in sales. Convenience stores account for more than one-third of the total brick-and-mortar retail universe in the U.S., according to Nielsen. </span></span></span></span></p>
<p><span><span><span><span>So, what will the next 50 years bring for convenience retailing? To help answer this question, <em><span>Convenience Store News</span></em> tapped leading c-store industry authorities. </span></span></span></span></p>
<p><span><span><span><span>Here is what Greg Parker, founder and CEO of the Parker’s convenience store chain, had to say:</span></span></span></span></p>
<h4><span><span><span><span><strong><span><span>What will the next 50 years hold for U.S. convenience retailing?</span></span></strong></span></span></span></span></h4>
<p><span><span><span><span><strong><span><span>Parker:</span></span></strong><span><span> U.S. convenience retailing is undergoing a transformation because our traditional profit silos of "gas, cokes and smokes" are all under assault. We need to evolve and expand into other silos, like foodservice, providing customers with the freshest high-quality consumables they want. Rather than being a gas-based industry, we will become an energy-based industry over the next 50 years </span></span><span><span><span>— </span></span></span><span><span>in whatever form that may take.</span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>The future is going to be about delivering what the customer wants in the most seamless, frictionless, time-efficient way possible. We need to digitize operations as much as possible and have the best loyalty platform and the best technology that lets us know what the consumer wants even before they know what they want. </span></span></span></span></span></span></p>
<blockquote>
<p><span><span><span><span><span><span>The future of convenience is going to require that we make things even easier for the consumer, delivering items to them at their home, their office and wherever they need us. I fully expect the convenience industry to optimize delivery and pick-up service. Customers want to touch a button on their phone to place an order that will be ready when they need it. I anticipate that, in the future, convenience retailers will have fleets of autonomous vehicles that can sell items to customers wherever they are.</span></span></span></span></span></span></p>
</blockquote>
<p><span><span><span><span><span><span>We know that consumption of prepared foods is continuing to grow. As an industry, we've got to have the best-quality food, prepared as close to the time of consumption as possible. </span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>We have to continue to be focused on the customer experience. We need to make sure it's a great experience and can't lose sight of the importance of lighting, architecture, interior design and landscaping. If we exceed the expectations of the consumer, we're winning as retailers. </span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>As an industry, we have to change our payment systems. We cannot continue to allow the credit card companies to make more money from the convenience store industry than we make. We cannot continue to be handcuffed to the Mastercards and Visas of the world. They're a legal monopoly. We need to figure out better payment systems that eliminate the middle man that's extracting more profit than we are.</span></span></span></span></span></span></p>
<h4><span><span><span><span><strong><span><span>How do you see Parker's adapting to this changing landscape?  </span></span></strong></span></span></span></span></h4>
<p><span><span><span><span><strong><span><span>Parker: </span></span></strong><span><span>In the convenience store industry, we sell time. We're saving people time and that's extremely valuable. As a nation, we're more time-starved than ever. People want to get in and get out and get what they need as soon as possible. They want to be able to multitask and meet multiple needs in one place, from picking up prepared food to energizing their vehicle. </span></span></span></span></span></span></p>
<p><span><span><span><span><span><span>At Parker's, we're using machine learning to figure out how to better serve our customers. Anything we can do to make things better, faster, higher quality or better tasting is a win. We're very focused on business intelligence and we’re using predictive analytics, bots and machine learning </span></span><span><span><span>— </span></span></span><span><span>all of which are a must-have in our industry. If businesses aren't focused on this technology now, they probably won't be around in the next decade. They simply won't be able to compete against those companies that are tapping into this advanced technology.</span></span></span></span></span></span></p>
<blockquote>
<p><span><span><span><span><span><span>We're working hard at Parker's to become a foodservice company that's focused on convenience, and a technology-based company that's focused on meeting consumer demand. We're always working to improve our processes and speed up transaction time. </span></span></span></span></span></span></p>
</blockquote>
<p><span><span><span><span><span><span>At Parker's, we're exhilarated by change. We see change as a major opportunity for growth. The reality is that the rate of change we're experiencing now is the slowest we'll ever experience it in our lifetime. It's only going to continue to accelerate. The convenience store industry should embrace change as we look to the future in order to exceed evolving customer expectations and set the bar even higher over the next 50 years</span></span></span></span></span></span></p></div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div>
</article>
</section>
<section id="block-relatedtopicsbeneathcontent" class="block-relatedtopicsbeneathcontent">
<div class="block-eiq-17 block topics style-large">
<div class="content">
<h2 class="title">RELATED TOPICS</h2>
<ul class="tags">
<li><a href="/special-features">Special Features</a></li>
<li><a href="/50th-anniversary">50th Anniversary</a></li>
<li><a href="/corporate-store-operations">Corporate &amp; Store Operations</a></li>
</ul>
</div>
</div>
</section>
<section id="block-youmayalsolikebeneathcontent" class="block-youmayalsolikebeneathcontent">
<div class="block-eiq-16 block">
<div class="content">
<h2 class="title">YOU MAY ALSO LIKE</h2>
<div class="items-grid">
<div class="item">
<div class="item-left">
<a href="/convenience-store-news-2018-foodservice-leader-year">
<img src="https://csnews.com/_flysystem/s3/styles/secondary_articles_short/s3/2018-09/GregParker-TEASER_0.png?itok=gtKBmrPA" alt="Parker&#039;s CEO Greg Parker">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/foodservice">Foodservice</a> </div>
<div class="title">
<a href="/convenience-store-news-2018-foodservice-leader-year">
Convenience Store News&#039; 2018 Foodservice Leader of the Year Is...  
</a>
</div>
</div>
</div>
</div>
<div class="item">
<div class="item-left">
<a href="/parkers-adds-scratch-southern-comfort-food-more-its-stores">
<img src="https://csnews.com/_flysystem/s3/styles/secondary_articles_short/s3/2018-03/parker%27s-kitchen500x281.jpg?itok=F0ZzrR-R" alt="Parker&#039;s Kitchen">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/foodservice">Foodservice</a> </div>
<div class="title">
<a href="/parkers-adds-scratch-southern-comfort-food-more-its-stores">
Parker&#039;s Adds From-Scratch Southern Comfort Food to More of Its Stores
</a>
</div>
</div>
</div>
</div>
<div class="item">
<div class="item-left">
<a href="/oil-management-solutions-convenience-stores">
<img src="https://csnews.com/_flysystem/s3/styles/secondary_articles_short/s3/2017-09/Oil%20Management_0.jpg?itok=XxroBJtE" alt="">
</a>
</div>
<div class="item-right">
<div class="sponsor-label">SPONSORED</div>
<div class="title-wrap">
<div class="category">
</div>
<div class="title">
<a href="/oil-management-solutions-convenience-stores">
Oil Management Solutions for Convenience Stores
</a>
</div>
</div>
</div>
</div>
<div class="item">
<div class="item-left">
<a href="/best-original-design-honorable-mention-parkers">
<img src="https://csnews.com/_flysystem/s3/styles/secondary_articles_short/s3/2017-09/Parker%27s-SD_1_0.gif?itok=2VFGViPN" alt="Parker’s">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/special-features">Special Features</a> </div>
<div class="title">
<a href="/best-original-design-honorable-mention-parkers">
Best Original Design Honorable Mention: Parker&#039;s
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-dfptagcontentleader2" class="block-dfptagcontentleader2">
<div id="js-dfp-tag-content_leader_2">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>
</section>
<section id="block-customadcontentleader2" class="block-customadcontentleader2">
</section>
</div>
</div>
<div id="sidebar-second" class="columns sidebar">
<div>
<section id="block-contentsharelinks" class="block-contentsharelinks">
<div class="block-eiq-13 block">
<div class="content">
<div class="share-title"><h2 class="title">SHARE</h2></div>
<div class="social-icons">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://csnews.com/what-parkers-greg-parker-says-next-50-years-will-bring-convenience-retailing" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Facebook.png" alt="Share via Facebook">
</a>
<a href="https://twitter.com/home?status=https://csnews.com/what-parkers-greg-parker-says-next-50-years-will-bring-convenience-retailing" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Twitter.png" alt="Share via Twitter">
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://csnews.com/what-parkers-greg-parker-says-next-50-years-will-bring-convenience-retailing&title=What Parker&#039;s Greg Parker Says the Next 50 Years Will Bring for Convenience Retailing" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Linkedin.png" alt="Share via LinkedIn">
</a>
<a href="/cdn-cgi/l/email-protection#0c337f796e66696f78315b646d782c5c6d7e67697e2a2f3c3f35377f2c4b7e696b2c5c6d7e67697e2c5f6d757f2c786469ceac426974782c393c2c55696d7e7f2c5b6560602c4e7e65626b2c6a637e2c4f63627a69626569626f692c5e69786d656065626b2a6e6368753145293e3c7b6d62786968293e3c7863293e3c7f646d7e69293e3c7864657f293e3c7c6d6b69293e3c7b657864293e3c75637922293e3c293e3c6478787c7f3623236f7f62697b7f226f6361237b646d78217c6d7e67697e7f216b7e696b217c6d7e67697e217f6d757f216269747821393c2175696d7e7f217b656060216e7e65626b216f63627a69626569626f69217e69786d656065626b" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Email.png" alt="Share via Email">
</a>
</div>
</div>
</div>
</section>
<section id="block-dfptagcontentsidebar" class="block-dfptagcontentsidebar">
<div id="js-dfp-tag-content_sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>
</section>
<section id="block-customadcontentsidebar" class="block-customadcontentsidebar">
</section>
<section id="block-contentpageyoumayalsolike" class="block-contentpageyoumayalsolike">
<div class="block-eiq-16 block">
<div class="content">
<h2 class="title">YOU MAY ALSO LIKE</h2>
<div class="items-grid">
<div class="item">
<div class="item-left">
<a href="/c-store-business-leaders-discuss-mobile-marketing-it-2018-conexxus-conference">
<img src="https://csnews.com/_flysystem/s3/styles/secondary_articles_short/s3/2018-05/mobile-apps-041714_0.jpg?itok=BPUDe4_g" alt="">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/technology">Technology</a> </div>
<div class="title">
<a href="/c-store-business-leaders-discuss-mobile-marketing-it-2018-conexxus-conference">
C-store Business Leaders Discuss Mobile, Marketing &amp; IT at 2018 Conexxus Conference
</a>
</div>
</div>
</div>
</div>
<div class="item">
<div class="item-left">
<a href="/top-five-takeaways-convenience-store-news-2018-convenience-foodservice-exchange">
<img src="https://csnews.com/_flysystem/s3/styles/secondary_articles_short/s3/2018-09/750_7370-TEASER_0.png?itok=c9klsv1S" alt="Speakers participated in interactive chats with the emcee and the audience.">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/foodservice">Foodservice</a> </div>
<div class="title">
<a href="/top-five-takeaways-convenience-store-news-2018-convenience-foodservice-exchange">
The Top Five Takeaways From Convenience Store News&#039; 2018 Convenience Foodservice Exchange
</a>
</div>
</div>
</div>
</div>
<div class="item">
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/special-features">Special Features</a> </div>
<div class="title">
<a href="/photo-gallery-csnews-had-it-covered-2016">
PHOTO GALLERY: CSNews Had It Covered in 2016
</a>
</div>
</div>
</div>
</div>
<div class="item">
<div class="item-left">
<a href="/industry-roundup-top-10-most-read-stories-march-2018">
<img src="https://csnews.com/_flysystem/s3/styles/secondary_articles_short/s3/2018-04/parker%27s-kitchen500x400.jpg?itok=v34gw-Zu" alt="Parker&#039;s Kitchen">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
</div>
<div class="title">
<a href="/industry-roundup-top-10-most-read-stories-march-2018">
Industry Roundup: The Top 10 Most-Read Stories of March 2018
</a>
</div>
</div>
</div>
</div>
<div class="item">
<div class="item-left">
<a href="/twic-talk-mondelez-internationals-laura-asbell">
<img src="https://csnews.com/_flysystem/s3/styles/secondary_articles_short/s3/2019-01/Laura%20Asbell-500x400_0.jpg?itok=2EVayyKP" alt="">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/special-features">Special Features</a> </div>
<div class="title">
<a href="/twic-talk-mondelez-internationals-laura-asbell">
TWIC Talk With Mondelēz International’s Laura Asbell
</a>
</div>
</div>
</div>
</div>
<div class="item">
<div class="item-left">
<a href="/parkers-has-big-plans-charleston-market">
<img src="https://csnews.com/_flysystem/s3/styles/secondary_articles_short/s3/2019-05/Parker%27s-Kitchen-logo.jpg?itok=3EfPyKyj" alt="Parker&#039;s Kitchen logo">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/foodservice">Foodservice</a> </div>
<div class="title">
<a href="/parkers-has-big-plans-charleston-market">
Parker&#039;s Has Big Plans for the Charleston Market
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id="block-contentpagerelatedtopics" class="block-contentpagerelatedtopics">
<div class="block-eiq-17 block topics style-compact">
<div class="content">
<h2 class="title">RELATED TOPICS</h2>
<ul class="tags">
<li><a href="/special-features">Special Features</a></li>
<li><a href="/50th-anniversary">50th Anniversary</a></li>
<li><a href="/corporate-store-operations">Corporate &amp; Store Operations</a></li>
</ul>
</div>
</div>
</section>
</div>
</div>
</div>
<div id="easy-page-blocks">
</div>
</div>
<div>
<section id="block-footersubscribe" class="block-footersubscribe">
<div class="block-eiq-11 block" style="background-image: url(https://csnews.com/_flysystem/s3/2018-07/subscribe_back%5B1%5D%20%281%29_0.jpg)">
<a name="subscribe"></a>
<div class="subscribe-group row ">
<div class="subscribe-email">
<h3>Get the Newsletter</h3> <a href="https://ensembleiq.dragonforms.com/loading.do?pk=brandsitenlet19&amp;omedasite=csn_prefnew" target="_blank" class="button btn-primary">Subscribe</a>
</div>
<div class="subscribe-print">
<h3>Get the Magazine</h3> <a href="https://ensembleiq.dragonforms.com/CVN_land" target="_blank" class="button btn-primary">Subscribe</a>
</div>
</div>
</div>
</section>
<section id="block-footersection" class="block-footersection">
<section id="block-footersociallinks" class="block-footersociallinks">
 <div class="block-eiq-37 block social-links">
<ul>
<li>
<a href="https://www.facebook.com/pages/Convenience-Store-News-Magazine/45618009418" class="social-facebook" target="_blank" title="facebook">Facebook</a>
</li>
<li>
<a href="https://twitter.com/CSNewsOnline" class="social-twitter" target="_blank" title="twitter">Twitter</a>
</li>
<li>
<a href="https://www.linkedin.com/company/convenience-store-news" class="social-linkedin" target="_blank" title="linkedin">LinkedIn</a>
</li>
<li>
<a href="http://www.youtube.com/user/stagnitomedia" class="social-youtube" target="_blank" title="youtube">YouTube</a>
</li>
</ul>
</div>
</section>
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="block-footer">
<h2 class="block-title visually-hidden" id="block-footer-menu">Footer</h2>
<ul>
<li>
<a href="/contact-us" target="" data-drupal-link-system-path="contact-us">Contact</a>
</li>
<li>
<a href="/advertise" target="" data-drupal-link-system-path="node/40525">Advertise</a>
</li>
<li>
<a href="/about-csnews" target="" title="About Us" data-drupal-link-system-path="node/40523">About Us</a>
</li>
<li>
<a href="http://www.ensembleiq.com/privacy" target="_blank" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="http://www.ensembleiq.com/terms" target="_blank" title="Terms of Service">Terms of Service</a>
</li>
</ul>
</nav>
<section id="block-csnfooterlogo" class="site-logo block-csnfooterlogo">
<div class="field-wrapper field field-block-content--field-logo field-name-field-logo field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="/sites/default/files/2017-06/csn-logo-white.png" width="355" height="76" alt="" typeof="foaf:Image" />
</div>
</div>
</div>
</section>
<section id="block-dfptaginterstitial1" class="interstitial-ad block-dfptaginterstitial1">
<div id="js-dfp-tag-interstitial_1">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-interstitial_1');
        });
    </script>
</div>
</section>
</section>
</div>
<section id="footer-bottom">
<div class="ensemble-footer-logo text-center"><div class="ensemble-logo-image"><a href="http://www.ensembleiq.com/home"></a></div></div>
<div class="copyright-section text-center">© 2019 EnsembleIQ, All Rights Reserved</div>
</section>
<a class="exit-off-canvas"></a>
</div>
</section>
</div>
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/47635","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","eiq":{"nid":"47635","type":"Article","legion_url":"https:\/\/live-eiq-portal.pantheonsite.io"},"user":{"uid":0,"permissionsHash":"76eea4b85a787debcc788a47c0909f29317b7460b7cc2a7e0794a7dfb831b7a8"}}</script>
<script src="/sites/default/files/js/js_K2TfYtax3g6zGqHaQyuz6ZgTybC2is1HsmM7VxDZYUQ.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/view_recorder.js?pvc7np"></script>
<script src="/modules/custom/eiq/js/cookies.js?pvc7np"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=8.7.1"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=8.7.1"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=8.7.1"></script>
<script src="/modules/custom/eiq/js/show_more.js?pvc7np"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script>
<div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
        // olytics 3.0
          window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"0d5d0a3d390140afbf57aa0af5cebdf4"});
          var category = '';
                        category = 'Special\u0020Features,\u002050th\u0020Anniversary,\u0020Corporate\u0020\u0026\u0020Store\u0020Operations';
                  var content_type = '';
                    content_type = 'article';
                  olytics.fire(
              {
                behaviorId: '4892G1343578A0N',
                category: category,
                tag: content_type
              }
          );
        </script>
<script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 872248916;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
<noscript>
          <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/872248916/?guid=ON&amp;script=0"/>
          </div>
        </noscript>
<script type="text/javascript">
          // OptiMonk include script.
          (function(e,a){
            var t,r=e.getElementsByTagName("head")[0],c=e.location.protocol;
            t=e.createElement("script");t.type="text/javascript";
            t.charset="utf-8";t.async=!0;t.defer=!0;
            t.src=c+"//front.optimonk.com/public/"+a+"/js/preload.js";r.appendChild(t);
          })(document,"15907");
        </script>
<script> window._peq = window._peq || []; window._peq.push(["init"]); </script>
<script src="https://clientcdn.pushengage.com/core/73e52171cea36dc2bca087453a5723ad.js" async></script>

<script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
              n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window,document,'script',
              'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '1814510235273702');
          fbq('track', 'PageView');
        </script>
<noscript>
          <img height="1" width="1"
               src="https://www.facebook.com/tr?id=1814510235273702&ev=PageView&noscript=1"/>
        </noscript>

<script type="text/javascript"> _linkedin_data_partner_id = "316777"; </script>
<script type="text/javascript"> (function () {
            var s = document.getElementsByTagName("script")[0];
            var b = document.createElement("script");
            b.type = "text/javascript";
            b.async = true;
            b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
            s.parentNode.insertBefore(b, s);
          })(); </script>
<noscript><img height="1" width="1" style="display:none;" alt=""
                       src="https://dc.ads.linkedin.com/collect/?pid=316777&fmt=gif"/></noscript>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
          window.addEventListener("load", function(){
            window.cookieconsent.initialise({
              "palette": {
                "popup": {
                  "background": "#237afc"
                },
                "button": {
                  "background": "#fff",
                  "text": "#237afc"
                }
              },
              "type": "info",
              "content": {
                "message": "We use cookies to make your experience of our website better. To find out more about cookies, <a class='cc-link' href='https://ensembleiq.com/cookies'>click here</a>. By accepting this notice and continuing to browse our website you confirm you accept our",
                "dismiss": "Ok",
                "link": 'Privacy Policy.',
                "href": "https://ensembleiq.com/privacy-policy"
              },
            })
          });
        </script>
<script type="text/javascript">
            piAId = '534732';
            piCId = '78154';
            piHostname = 'pi.pardot.com';

            (function() {
                function async_load(){
                    var s = document.createElement('script'); s.type = 'text/javascript';
                    s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
                    var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
                }
                if(window.attachEvent) { window.attachEvent('onload', async_load); }
                else { window.addEventListener('load', async_load, false); }
            })();
        </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4962cb59c2","applicationID":"79261484","transactionName":"M1VRNUADW0tUW00NDQofcgJGC1pWGkhYAwc7U1ICWgc=","queueTime":0,"applicationTime":15,"atts":"HxJSQwgZSEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
