<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <title>Disney’s Frozen 2 Character Novelty Items | Convenience Store News</title>
            <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-47814553-1', 'auto');
                  ga('set', 'dimension1', 'product');
                  ga('set', 'dimension2', 'Candy\u0020\u0026\u0020Snacks');
                  ga('set', 'dimension3', 'ahanson');
            ga('send', 'pageview');
    </script>
        <meta charset="utf-8" />
<meta name="title" content="Disney’s Frozen 2 Character Novelty Items | Convenience Store News" />
<meta property="og:site_name" content="Convenience Store News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://csnews.com/disneys-frozen-2-character-novelty-items" />
<meta property="og:title" content="Disney’s Frozen 2 Character Novelty Items" />
<meta property="og:description" content="The CandyRific line arrives just in time for the Nov. 22 release of the sequel." />
<meta property="og:image" content="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2019-10/canfyrific-frozen2-small.jpg?itok=y49dO122" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">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</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['48026'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('csn-topic', ['Candy\u0020\u0026\u0020Snacks','New\u0020Products\u0020and\u0020Promotions'])
      .setTargeting('csn-content-type', ['product'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [[300, 250], [320, 50]])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['48026'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['product'])
      .setTargeting('csn-topic', ['Candy\u0020\u0026\u0020Snacks','New\u0020Products\u0020and\u0020Promotions'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [[300, 250], [320, 50]])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['48026'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['product'])
      .setTargeting('csn-topic', ['Candy\u0020\u0026\u0020Snacks','New\u0020Products\u0020and\u0020Promotions'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/system/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://csnews.com/disneys-frozen-2-character-novelty-items" />
<link rel="shortlink" href="https://csnews.com/node/48026" />
<link rel="revision" href="https://csnews.com/disneys-frozen-2-character-novelty-items" />

    <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
    <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?q13nrw" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_7kuiM0NovYp-kDuKQqj6uT3jzQrp-1z5inmafXz_UCg.css?q13nrw" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_uY965yxldDkN_Bq5QyukdKboKKUAmEUAaQW0nACjYfk.css?q13nrw" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>

            <script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
          var b=document.getElementsByTagName("script")[0];
          a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0052/0631.js?"+Math.floor(new Date().getTime()/3600000);
          a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
      </script>
        </head>
  <body class="role-anonymous lang-en section-disneys-frozen-2-character-novelty-items path-node node--type-product">
      <input type="hidden" id="eiq-topic-name" value="Candy &amp; Snacks, New Products and Promotions"/>
        <input type="hidden" id="eiq-page-type" value="product"/>
      <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
          
          <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<section class="off-canvas-wrap " data-offcanvas>
  <div class="inner-wrap" style="background-color: " >
          <aside class="left-off-canvas-menu">
        <ul class="off-canvas-list">
  <li><a href="/">Home</a></li>
      <li>
      <a href="/industry-news-and-trends" class="" >Industry News &amp; Trends</a>
    </li>
      <li>
      <a href="/product-categories" class="" >Product Categories</a>
    </li>
      <li>
      <a href="/small-operator" class="" >Small Operator</a>
    </li>
      <li>
      <a href="/research-and-data" class="" >Research &amp; Data</a>
    </li>
      <li>
      <a href="/awards-and-events" class="" >Awards &amp; Events</a>
    </li>
      <li>
      <a href="/top-100" class="" >Top 100</a>
    </li>
      <li>
      <a href="https://csnews.com/top-20-growth-chains-0" class="" >Top 20 Growth Chains</a>
    </li>
      <li>
      <a href="/products" class="" >New Products</a>
    </li>
      <li>
      <a href="/csnews-events" class="" >CSNews Events</a>
    </li>
      <li>
      <a href="/digital-archive" class="" >Digital Archive</a>
    </li>
      <li>
      <a href="/advertise" class="" >Advertise</a>
    </li>
      <li>
      <a href="/contact-us" class="" >Contact Us</a>
    </li>
    <li><a href="/#subscribe">Subscribe</a></li>
</ul>

<div class="search-field">
  <form action="/search" method="get">
    <img src="/themes/ashday_foundation/images/magnifying-glass.png" />
    <input type="text" name="text" value="" placeholder="Search">
    <input type="hidden" name="time" value="1 year" />
    <input type="hidden" name="sort" value="relevance" />
  </form>
</div>              </aside>

      
      
      
  


<div class="header header-full">
  <div class="prebar"></div>
  <div class="main-wrapper">
    <div class="subscribe-promo" style="">
      <a href="/#subscribe" style="              font-size: 18px; font-weight: 300;">
        <div class="subscribe-icon" ></div>
        SUBSCRIBE
      </a>
    </div>
    <a class="site-logo" href="/"></a>
      <div class="search-wrapper search-closed">
    <div class="search-tool">
      <form action="/search" method="get">
        <div class="input-wrapper">
          <input type="text" name="text" value="" placeholder="Search">
          <div class="search-help">Press enter to search</div>
        </div>
        <input type="hidden" name="time" value="1 year" />
        <input type="hidden" name="sort" value="relevance" />
      </form>
      <img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
    </div>
    <div class="toggle-search-icon open"></div>
  </div>

  </div>
  <div class="primary-nav-wrapper">
    <ul>
              <li style="width: calc(20% - 12px);">
          <a href="/industry-news-and-trends"><span>Industry News &amp; Trends</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/product-categories"><span>Product Categories</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/small-operator"><span>Small Operator</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/research-and-data"><span>Research &amp; Data</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/awards-and-events"><span>Awards &amp; Events</span></a>
        </li>
                    <li style="width: 60px;" class="flyout-toggle-area">
          <a class="flyout-toggle"></a>
        </li>
          </ul>
  </div>
</div>
<div class="header-full-flyout">
  <div class="flyout-contents">
    <div class="flyout-prebar" style="width: calc(100% - 60px);"></div>
    <ul>
              <li>
          <a href="/top-100">Top 100</a>
        </li>
              <li>
          <a href="https://csnews.com/top-20-growth-chains-0">Top 20 Growth Chains</a>
        </li>
              <li>
          <a href="/products">New Products</a>
        </li>
              <li>
          <a href="/csnews-events">CSNews Events</a>
        </li>
              <li>
          <a href="/digital-archive">Digital Archive</a>
        </li>
              <li>
          <a href="/advertise">Advertise</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
          </ul>
  </div>
</div>
<div class="header-full-spacer"></div>

<div class="header header-compact">
  <div class="prebar"></div>
  <div class="main-wrapper">
    <div class="hamburger-wrapper">
      <div class="left-off-canvas-toggle"></div>
      <a href="/" class="mini-logo"></a>
    </div>
    <div class="page-title">
              <h1>Disney’s Frozen 2 Character Novelty Items</h1>
          </div>
      <div class="search-wrapper search-closed">
    <div class="search-tool">
      <form action="/search" method="get">
        <div class="input-wrapper">
          <input type="text" name="text" value="" placeholder="Search">
          <div class="search-help">Press enter to search</div>
        </div>
        <input type="hidden" name="time" value="1 year" />
        <input type="hidden" name="sort" value="relevance" />
      </form>
      <img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
    </div>
    <div class="toggle-search-icon open"></div>
  </div>

  </div>
</div>
<div class="header-compact-waypoint-trigger"></div>

<div class="header header-mobile">
  <div class="prebar"></div>
  <div class="hamburger-wrapper left-off-canvas-toggle">
    <img src="/themes/ashday_foundation/images/hamburger-menu.png" alt="Open Menu" />
  </div>
  <div class="main-wrapper">
    <a href="/" class="mini-logo"></a>
    <div class="shadow"></div>
    <div class="shadow-spacer"></div>
  </div>
</div>
      <div class="header-wrapper">
        <div class="large-12">
          
        </div>
      </div>

    
    
    
    
      <div class="region-highlighted">
    <section id="block-contenthero" class="block-contenthero">
  
  
    

  
          
    
    
  </section>
<div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <div>
      <div id="main" class="row has-one-sidebar">
        
                  <div class="columns main-col">
        
          <a id="main-content"></a>
                                          <div>
    <section id="block-dfptagcontentleader" class="block-dfptagcontentleader">
  
  
    

  
          <div id="js-dfp-tag-content_leader">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentleader1" class="block-customadcontentleader1">
  
  
    

  
          
    
    
  </section>
<section id="block-mainpagecontent-2" class="main-page-content block-mainpagecontent-2">
  
  
    

  
          <article id="node-48026"  data-history-node-id="48026" role="article" about="/disneys-frozen-2-character-novelty-items" typeof="schema:product">

        
          <span property="schema:name" content="Disney’s Frozen 2 Character Novelty Items" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>


    <div class="title-wrapper ">
                    <h1 class="title ">
          Disney’s Frozen 2 Character Novelty Items
        </h1>
                    <span class="subtitle pad-2-bottom">
          The CandyRific line arrives just in time for the Nov. 22 release of the sequel.
        </span>
          </div>
  

  

  <div class="view-mode-full">
          <div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
    <div class="field-items">
          <div class="field-item"><div class="paragraph--type--image">

  <div class="content-image content-image-medium ">
        <div class="image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="https://assets1.csnews.com/files/styles/content_md/s3/2019-10/canfyrific-frozen2.jpg?itok=JFiSnPJg" width="500" height="400" alt="The line arrives just in time for the Nov. 22 release of Frozen 2." typeof="foaf:Image" />


</div>
      </div>
</div>

          </div>

</div></div>
          <div class="field-item"><div class="paragraph--type--basic">

  <div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>Just in time for the release of Disney's "Frozen 2," in theaters starting Nov. 22, </span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span>CandyRific debuts a line of novelty items featuring characters from the film. The line includes fans, light and sound wands, fanimation fans, gummy boxes, and new snow globe packaging. Each fan and light and sound wand contains 0.53 ounces of assorted fruit-flavored dextrose candies for a suggested retail price (SRP) of $4.99, while each fanimation fan contains 0.28 ounces of candies for a SRP of $5.99. The gummy boxes contain 6 ounces of gummy candy and have a SRP of $2.99. <span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span><span>The fans and light and sound wands are shipped as six 12-count displays per case, the fanimation fans are shipped in four 12-count displays per case, and the gummy boxes are shipped as 24 die-cut character-shaped boxes per case. </span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></span></p></div>
      </div>
</div>
</div>

</div></div>
      </div>
</div>

      </div>
</article>

    
    
  </section>
<section id="block-relatedtopicsbeneathcontent" class="block-relatedtopicsbeneathcontent">
  
  
    

  
            <div class="block-eiq-17 block topics style-large">
    <div class="content">
      <h2 class="title">RELATED TOPICS</h2>
      <ul class="tags">
                  <li><a href="/candy-snacks">Candy &amp; Snacks</a></li>
                  <li><a href="/new-products-and-promotions">New Products and Promotions</a></li>
              </ul>
    </div>
  </div>

    
    
  </section>
<section id="block-dfptagcontentleader2" class="block-dfptagcontentleader2">
  
  
    

  
          <div id="js-dfp-tag-content_leader_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentleader2" class="block-customadcontentleader2">
  
  
    

  
          
    
    
  </section>
<section id="block-popularproducts" class="block-popularproducts">
  
  
    

  
          <div class="block-eiq-28 block">
  <h2>Other Popular Products</h2>
      <div class="pop-product sponsored first">
      <div class="content">
                  <div class="sponsor-label">SPONSORED</div>
                          <div class="image">
            <a href="/spill-kit-station"><img src="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2019-11/Spill%20kit%20logo_0.jpg?itok=ocI-FrpT" alt=""></a>
          </div>
                <div class="title sponsored">
          <a href="/spill-kit-station">
            <h3>SPILL KIT STATION</h3>
          </a>
        </div>
      </div>
    </div>
      <div class="pop-product sponsored">
      <div class="content">
                  <div class="sponsor-label">SPONSORED</div>
                          <div class="image">
            <a href="/masonways-emergency-spill-cabinets-help-you-comply-stormwater-regulations"><img src="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2019-11/ESC_1000x800_1.jpg?itok=IpY_xIBf" alt=""></a>
          </div>
                <div class="title sponsored">
          <a href="/masonways-emergency-spill-cabinets-help-you-comply-stormwater-regulations">
            <h3>MasonWays Emergency Spill Cabinets help you to comply with Stormwater Regulations</h3>
          </a>
        </div>
      </div>
    </div>
      <div class="pop-product last">
      <div class="content">
                          <div class="image">
            <a href="/newground-premium-hard-dutch-lattes"><img src="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2019-09/Newground%20Hard%20Dutch%20Latte_Lg_091119_0.jpg?itok=1lXoDkAI" alt="Newground Premium Hard Dutch Lattes"></a>
          </div>
                <div class="title">
          <a href="/newground-premium-hard-dutch-lattes">
            <h3>Newground Premium Hard Dutch Lattes</h3>
          </a>
        </div>
      </div>
    </div>
    <div class="clearfix"></div>
</div>

    
    
  </section>

  </div>


                  </div>
        
                          <div id="sidebar-second" class="columns sidebar">
              <div>
    <section id="block-formoredetails" class="block-formoredetails">
  
  
    

  
            <div class="block-eiq-27 block">
    <div class="content">
      <div class="more-details-title"><h2 class="title">For More Details</h2></div>
              <div class="detail website">
          <a href="http://www.candyrific.com/" target="_blank">Visit Product Website</a>
        </div>
                          <div class="detail phone">
          <a href="tel:(502) 893-3626">(502) 893-3626</a>
        </div>
                </div>
  </div>

    
    
  </section>
<section id="block-contentsharelinks" class="block-contentsharelinks">
  
  
    

  
          <div class="block-eiq-13 block">
  <div class="content">
    <div class="share-title"><h2 class="title">SHARE</h2></div>
    <div class="social-icons">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://csnews.com/disneys-frozen-2-character-novelty-items" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Facebook.png" alt="Share via Facebook">
      </a>
      <a href="https://twitter.com/home?status=https://csnews.com/disneys-frozen-2-character-novelty-items" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Twitter.png" alt="Share via Twitter">
      </a>
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://csnews.com/disneys-frozen-2-character-novelty-items&title=Disney’s Frozen 2 Character Novelty Items" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Linkedin.png" alt="Share via LinkedIn">
      </a>
      <a href="/cdn-cgi/l/email-protection#47783432252d2224337a032e3429223ea5c7de34670135283d2229677567042f2635262433223567092831222b333e670e33222a34612528233e7a0e6275773026293322236275773328627577342f263522627577332f2e3462757737262022627577302e332f6275773e2832696275776275772f333337347d68682434292230346924282a68232e3429223e346a2135283d22296a756a242f263526243322356a292831222b333e6a2e33222a34" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Email.png" alt="Share via Email">
      </a>
    </div>
  </div>
</div>
    
    
  </section>
<section id="block-dfptagcontentsidebar" class="block-dfptagcontentsidebar">
  
  
    

  
          <div id="js-dfp-tag-content_sidebar">
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentsidebar" class="block-customadcontentsidebar">
  
  
    

  
          
    
    
  </section>
<section id="block-contentpageyoumayalsolike" class="block-contentpageyoumayalsolike">
  
  
    

  
          <div class="block-eiq-16 block">
      <div class="content">
    <h2 class="title">YOU MAY ALSO LIKE</h2>

    <div class="items-grid">
          <div class="item">
                  <div class="item-left">
            <a href="/sweetarts-gummies">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-08/SweeTARTS-Gummies.png?itok=zkTRpzr_" alt="">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/new-products-and-promotions">New Products and Promotions</a>            </div>
            <div class="title">
              <a href="/sweetarts-gummies">
               SweeTARTS Gummies
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/trolli-sour-brite-mystery-night-crawlers">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2019-09/Trolli_Sour_Brite_Mystery_Night_Crawlers_0.jpg?itok=30d-M0_R" alt="Trolli Sour Brite Mystery Night Crawlers">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/candy-snacks">Candy &amp; Snacks</a>            </div>
            <div class="title">
              <a href="/trolli-sour-brite-mystery-night-crawlers">
               Trolli Sour Brite Mystery Night Crawlers
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/jelly-belly-harry-potter-line-extensions">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-09/harry-potter-jelly-belly-wands_0.png?itok=j-eQbmAE" alt="">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/new-products-and-promotions">New Products and Promotions</a>            </div>
            <div class="title">
              <a href="/jelly-belly-harry-potter-line-extensions">
               Jelly Belly Harry Potter Line Extensions
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/cars-3-novelty-candy-products">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/cars-light-sound-wands_2.jpg?itok=JUqN0XHL" alt="">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/new-products-and-promotions">New Products and Promotions</a>            </div>
            <div class="title">
              <a href="/cars-3-novelty-candy-products">
               Cars 3 Novelty Candy Products
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/hersheys-2018-valentines-day-products">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-01/hersheys-kisses-valentines-day_0.jpg?itok=P_7Rbr1o" alt="">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/new-products-and-promotions">New Products and Promotions</a>            </div>
            <div class="title">
              <a href="/hersheys-2018-valentines-day-products">
               Hershey’s 2018 Valentine’s Day Products
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/rm-palmer-valentines-day-2018-lineup">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2017-09/rm-palmer-valentines_0.jpg?itok=WwK7TDsj" alt="R.M. Palmer Valentine&#039;s Day Candy">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/new-products-and-promotions">New Products and Promotions</a>            </div>
            <div class="title">
              <a href="/rm-palmer-valentines-day-2018-lineup">
               R.M. Palmer Valentine’s Day 2018 Lineup
              </a>
            </div>
          </div>
        </div>
      </div>
        </div>
  </div>
    </div>
    
    
  </section>
<section id="block-contentpagerelatedtopics" class="block-contentpagerelatedtopics">
  
  
    

  
            <div class="block-eiq-17 block topics style-compact">
    <div class="content">
      <h2 class="title">RELATED TOPICS</h2>
      <ul class="tags">
                  <li><a href="/candy-snacks">Candy &amp; Snacks</a></li>
                  <li><a href="/new-products-and-promotions">New Products and Promotions</a></li>
              </ul>
    </div>
  </div>

    
    
  </section>

  </div>

          </div>
              </div>
    </div>
                    <div>
    <section id="block-footersubscribe" class="block-footersubscribe">
  
  
    

  
          <div class="block-eiq-11 block" style="background-image: url(https://assets1.csnews.com/files/2018-07/subscribe_back%5B1%5D%20%281%29_0.jpg)">
  <a name="subscribe"></a>
    <div class="subscribe-group row ">
    <div class="subscribe-email">
      <h3>Get the Newsletter</h3>            <a href="https://ensembleiq.dragonforms.com/loading.do?pk=brandsitenlet19&amp;omedasite=csn_prefnew" target="_blank" class="button btn-primary">Subscribe</a>
    </div>
    <div class="subscribe-print">
      <h3>Get the Magazine</h3>            <a href="https://ensembleiq.dragonforms.com/CVN_land" target="_blank" class="button btn-primary">Subscribe</a>
    </div>
  </div>
</div>
    
    
  </section>
<section id="block-footersection" class="block-footersection">
  
  
    

  
          <section id="block-footersociallinks" class="block-footersociallinks">
  
  
    

  
                                    <div class="block-eiq-37 block social-links">
  <ul>
          <li>
        <a href="https://www.facebook.com/pages/Convenience-Store-News-Magazine/45618009418" class="social-facebook" target="_blank" title="facebook">Facebook</a>
      </li>
              <li>
        <a href="https://twitter.com/CSNewsOnline" class="social-twitter" target="_blank" title="twitter">Twitter</a>
      </li>
              <li>
        <a href="https://www.linkedin.com/company/convenience-store-news" class="social-linkedin" target="_blank" title="linkedin">LinkedIn</a>
      </li>
              <li>
        <a href="http://www.youtube.com/user/stagnitomedia" class="social-youtube" target="_blank" title="youtube">YouTube</a>
      </li>
          </ul>
</div>

    
    
  </section>
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="block-footer">
            
  <h2 class="block-title visually-hidden" id="block-footer-menu">Footer</h2>
  

        
              <ul>
              <li>
        <a href="/contact-us" target="" data-drupal-link-system-path="contact-us">Contact</a>
              </li>
          <li>
        <a href="/advertise" target="" data-drupal-link-system-path="node/40525">Advertise</a>
              </li>
          <li>
        <a href="/about-csnews" target="" title="About Us" data-drupal-link-system-path="node/40523">About Us</a>
              </li>
          <li>
        <a href="http://www.ensembleiq.com/privacy" target="_blank" title="Privacy Policy">Privacy Policy</a>
              </li>
          <li>
        <a href="http://www.ensembleiq.com/terms" target="_blank" title="Terms of Service">Terms of Service</a>
              </li>
        </ul>
  


  </nav>
<section id="block-csnfooterlogo" class="site-logo block-csnfooterlogo">
  
  
    

  
          <div class="field-wrapper field field-block-content--field-logo field-name-field-logo field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="/sites/default/files/2017-06/csn-logo-white.png" width="355" height="76" alt="" typeof="foaf:Image" />

</div>
      </div>
</div>

    
    
  </section>

    
    
  </section>

  </div>

        <section id="footer-bottom">
          <div class="ensemble-footer-logo text-center"><div class="ensemble-logo-image"><a href="http://www.ensembleiq.com/home"></a></div></div>
          <div class="copyright-section text-center">© 2019 EnsembleIQ, All Rights Reserved</div>
        </section>
      
              <a class="exit-off-canvas"></a>

  </div>
</section>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/48026","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","eiq":{"nid":"48026","type":"Product","legion_url":"https:\/\/live-eiq-portal.pantheonsite.io"},"user":{"uid":0,"permissionsHash":"76eea4b85a787debcc788a47c0909f29317b7460b7cc2a7e0794a7dfb831b7a8"}}</script>
<script src="/sites/default/files/js/js_RPld3t2ejETLODrS9Nb-NKFz3EO2GWELvTVOqm80UFw.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/view_recorder.js?q13nrw"></script>
<script src="/modules/custom/eiq/js/cookies.js?q13nrw"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=8.7.7"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=8.7.7"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=8.7.7"></script>
<script src="/modules/custom/eiq/js/show_more.js?q13nrw"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>

    <script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script>
    <div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
                  <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
        <script type="text/javascript">
        // olytics 3.0
          window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"0d5d0a3d390140afbf57aa0af5cebdf4"});
          var category = '';
                        category = 'Candy\u0020\u0026\u0020Snacks,\u0020New\u0020Products\u0020and\u0020Promotions';
                  var content_type = '';
                    content_type = 'product';
                  olytics.fire(
              {
                behaviorId: '4892G1343578A0N',
                category: category,
                tag: content_type
              }
          );
        </script>
      
              <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 872248916;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
          <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/872248916/?guid=ON&amp;script=0"/>
          </div>
        </noscript>
      
              <script> window._peq = window._peq || []; window._peq.push(["init"]); </script>
        <script src="https://clientcdn.pushengage.com/core/73e52171cea36dc2bca087453a5723ad.js" async></script>
      
              <!-- Facebook Pixel Code -->
        <script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
              n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window,document,'script',
              'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '1814510235273702');
          fbq('track', 'PageView');
        </script>
        <noscript>
          <img height="1" width="1"
               src="https://www.facebook.com/tr?id=1814510235273702&ev=PageView&noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->
                    <script type="text/javascript"> _linkedin_data_partner_id = "316777"; </script>
        <script type="text/javascript"> (function () {
            var s = document.getElementsByTagName("script")[0];
            var b = document.createElement("script");
            b.type = "text/javascript";
            b.async = true;
            b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
            s.parentNode.insertBefore(b, s);
          })(); </script>
        <noscript><img height="1" width="1" style="display:none;" alt=""
                       src="https://dc.ads.linkedin.com/collect/?pid=316777&fmt=gif"/></noscript>
      
              <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
        <script>
          window.addEventListener("load", function(){
            window.cookieconsent.initialise({
              "palette": {
                "popup": {
                  "background": "#237afc"
                },
                "button": {
                  "background": "#fff",
                  "text": "#237afc"
                }
              },
              "type": "info",
              "content": {
                "message": "We use cookies to make your experience of our website better. To find out more about cookies, <a class='cc-link' href='https://ensembleiq.com/cookies'>click here</a>. By accepting this notice and continuing to browse our website you confirm you accept our",
                "dismiss": "Ok",
                "link": 'Privacy Policy.',
                "href": "https://ensembleiq.com/privacy-policy"
              },
            })
          });
        </script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4962cb59c2","applicationID":"79261484","transactionName":"M1VRNUADW0tUW00NDQofcgJGC1pWGkhYAwc7U1ICWgc=","queueTime":0,"applicationTime":16,"atts":"HxJSQwgZSEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
