<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
<title>Six Ways to Improve Convenience Store Advertising Campaigns | Convenience Store News</title>
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-47814553-1', 'auto');
                  ga('set', 'dimension1', 'article');
                  ga('set', 'dimension2', 'Expert\x20Viewpoints');
                  ga('set', 'dimension3', '');
            ga('send', 'pageview');
    </script>
<meta charset="utf-8" />
<meta name="title" content="Six Ways to Improve Convenience Store Advertising Campaigns | Convenience Store News" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://webservices.ecn5.com/" />
<link rel="preconnect" href="https://front.optimonk.com/" />
<link rel="preconnect" href="https://dynamic.optimonk.com" />
<link rel="preconnect" href="https://api.ecn5.com" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

  function getOpusSubscriberCompany(email_address) {
    var request = new XMLHttpRequest();
    request.addEventListener("load", function(e) {
      var response = JSON.parse(request.response);
      company = response.company;
      document.cookie = 'SESSvisitor_company=' + company + '; expires=' + new Date(+ new Date() + 12096e5) + ';';
    });
    request.open("GET", window.location.origin + '/get-opus-subscriber-company/' + email_address);
    request.send();
  }

  </script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1000, 2], [600, 450])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/csnews/csn-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('csn-topic', ['Expert\x20Viewpoints','Technology','Marketing'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['44382'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['44382'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Expert\x20Viewpoints','Technology','Marketing'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['44382'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('csn-topic', ['Expert\x20Viewpoints','Technology','Marketing'])
      .setTargeting('csn-content-type', ['article'])
      ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['44382'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Expert\x20Viewpoints','Technology','Marketing'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/system/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="/six-ways-improve-convenience-store-advertising-campaigns" />
<link rel="shortlink" href="/node/44382" />
<link rel="revision" href="/six-ways-improve-convenience-store-advertising-campaigns" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
<link rel="stylesheet" href="/modules/custom/ash_util/css/processing_indicator.css?oz415q" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_jz8n5a8KstJQcSxDfJvQkuunPgAj2ElKM9IFidcUYL0.css?oz415q" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_49pWnuHN4X_8LKyXhcgkOT45fZiPhrGIkEK-MdnWbAI.css?oz415q" media="all" />
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
          var b=document.getElementsByTagName("script")[0];
          a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0052/0631.js?"+Math.floor(new Date().getTime()/3600000);
          a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
      </script>
</head>
<body class="role-anonymous lang-en section-six-ways-improve-convenience-store-advertising-campaigns path-node node--type-article">
<a href="#main-content" class="visually-hidden focusable skip-link">
Skip to main content
</a>
<section class="off-canvas-wrap " data-offcanvas>
<div class="inner-wrap">
<aside class="left-off-canvas-menu">
<ul class="off-canvas-list">
<li><a href="/">Home</a></li>
<li>
<a href="/industry-news-and-trends" class="">Industry News &amp; Trends</a>
</li>
<li>
<a href="/product-categories" class="">Product Categories</a>
</li>
<li>
<a href="/small-operator" class="">Small Operator</a>
</li>
<li>
<a href="/research-and-data" class="">Research &amp; Data</a>
</li>
<li>
<a href="/awards-and-events" class="">Awards &amp; Events</a>
</li>
<li>
<a href="/csnews-events" class="">CSNews Events</a>
</li>
<li>
<a href="/products" class="">New Products</a>
</li>
<li>
<a href="/digital-archive" class="">Digital Archive</a>
</li>
<li>
<a href="http://www.c-stores.com/" class="" target="_blank">Directory of C-Stores</a>
</li>
<li>
<a href="/advertise" class="">Advertise</a>
</li>
<li>
<a href="/contact-us" class="">Contact Us</a>
</li>
</ul>
<div class="search-field">
<form action="/search" method="get">
<img src="/themes/ashday_foundation/images/magnifying-glass.png" />
<input type="text" name="text" value="" placeholder="Search">
<input type="hidden" name="time" value="1 year" />
</form>
</div> </aside>
<div class="header header-full">
<div class="prebar"></div>
<div class="main-wrapper">
<div class="subscribe-promo">
<a href="/#subscribe">
<div class="subscribe-icon"></div>
SUBSCRIBE
</a>
</div>
<a class="site-logo" href="/"></a>
<div class="search-wrapper search-closed">
<div class="search-tool">
<form action="/search" method="get">
<div class="input-wrapper">
<input type="text" name="text" value="" placeholder="Search">
<div class="search-help">Press enter to search</div>
</div>
<input type="hidden" name="time" value="1 year" />
</form>
<img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
</div>
<div class="toggle-search-icon open"></div>
</div>
</div>
<div class="primary-nav-wrapper">
<ul>
<li style="width: calc(20% - 12px);">
<a href="/industry-news-and-trends"><span>Industry News &amp; Trends</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/product-categories"><span>Product Categories</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/small-operator"><span>Small Operator</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/research-and-data"><span>Research &amp; Data</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/awards-and-events"><span>Awards &amp; Events</span></a>
</li>
<li style="width: 60px;" class="flyout-toggle-area">
<a class="flyout-toggle"></a>
</li>
</ul>
</div>
</div>
<div class="header-full-flyout">
<div class="flyout-contents">
<div class="flyout-prebar" style="width: calc(100% - 60px);"></div>
<ul>
<li>
<a href="/csnews-events">CSNews Events</a>
</li>
<li>
<a href="/products">New Products</a>
</li>
<li>
<a href="/digital-archive">Digital Archive</a>
</li>
<li>
<a href="http://www.c-stores.com/" target="_blank">Directory of C-Stores</a>
</li>
<li>
<a href="/advertise">Advertise</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
</ul>
</div>
</div>
<div class="header-full-spacer"></div>
<div class="header header-compact">
<div class="prebar"></div>
<div class="main-wrapper">
<div class="hamburger-wrapper">
<div class="left-off-canvas-toggle"></div>
<a href="/" class="mini-logo"></a>
</div>
<div class="page-title">
<h1>Six Ways to Improve Convenience Store Advertising Campaigns</h1>
</div>
<div class="search-wrapper search-closed">
<div class="search-tool">
<form action="/search" method="get">
<div class="input-wrapper">
<input type="text" name="text" value="" placeholder="Search">
<div class="search-help">Press enter to search</div>
</div>
<input type="hidden" name="time" value="1 year" />
</form>
<img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
</div>
<div class="toggle-search-icon open"></div>
</div>
</div>
</div>
<div class="header-compact-waypoint-trigger"></div>
<div class="header header-mobile">
<div class="prebar"></div>
<div class="hamburger-wrapper left-off-canvas-toggle">
<img src="/themes/ashday_foundation/images/hamburger-menu.png" alt="Open Menu" />
</div>
<div class="main-wrapper">
<a href="/" class="mini-logo"></a>
<div class="shadow"></div>
<div class="shadow-spacer"></div>
</div>
</div>
<div class="header-wrapper">
<div class="large-12">
<div>
</div>
</div>
</div>
<div class="region-highlighted">
<section id="block-contenthero" class="block-contenthero">
</section>
<section id="block-dfptagcontentleader" class="pad-3-top block-dfptagcontentleader">
<div id="js-dfp-tag-content_leader">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>
</section>
</div>
<div>
<div id="main" class="row has-one-sidebar">
<div class="columns main-col">
<a id="main-content"></a>
<div>
<section id="block-mainpagecontent-2" class="main-page-content block-mainpagecontent-2">
<article id="node-44382" data-history-node-id="44382" role="article" about="/six-ways-improve-convenience-store-advertising-campaigns" typeof="schema:Article">
<span property="schema:name" content="Six Ways to Improve Convenience Store Advertising Campaigns" class="hidden"></span>
<span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>
<div class="title-wrapper ">
<h1 class="title ">
Six Ways to Improve Convenience Store Advertising Campaigns
</h1>
</div>
<div class="author-and-date">
<div>
By Victoria Greene - 11/28/2017
<span property="schema:dateCreated" content="2017-11-28T18:11:07+00:00" class="hidden"></span>
</div>
</div>
<div class="view-mode-full">
<div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
<div class="field-items">
<div class="field-item"><div class="paragraph--type--image-text">
<div class="content-image content-image-right content-image-medium ">
<div class="image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="https://assets1.csnews.com/files/2017-11/Advertising-TEASER_0.jpg" width="500" height="400" alt="magnifying glass over word advertising" typeof="foaf:Image" />
</div>
</div>
</div>
</div>
<div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
<div class="field-items">
<div class="field-item"><p><span><span><span><span><span>Whether you’re a manager at a large national chain of convenience stores or heading up a local family business, it’s important that your advertising budget is wisely spent. A badly run advertising campaign will not only be a waste of carefully guarded company funds, but may also damage your company’s reputation. </span></span></span></span></span></p>
<p><span><span><span><span><span>Here are six ways you can improve your current, and future, convenience store advertising campaigns: <a name="_wz4ulw97l0do" id="_wz4ulw97l0do"></a></span></span></span></span></span></p>
<h3><span><span><span><span><span>1. Embrace Multichannel</span></span></span></span></span></h3>
<p><span><span><span><span><span>The best advertising campaigns are ones that span a wide range of platforms and channels. From offline to online, and from mobile to video, why not find out what multichannel advertising could do for your store?</span></span></span></span></span></p>
<p><span><span><span><span><span>The best thing about multichannel is that you can reach people at different stages of the customer journey, and make your brand more visible in the local space. A billboard can be backed up by flyers and online ads, and a video campaign can be supported by flyers and events marketing. </span></span></span></span></span></p>
<p><span><span><span><span><span><a href="http://www.csnews.com/industry-news-and-trends/technology/mobile-moments-commerce-moments"><span><span>Mobile ads are a huge potential revenue opportunity for convenience stores</span></span></a>, so don’t be afraid to explore new channels and techniques, even if they don’t seem that “obvious” at first. </span></span></span></span></span></p>
<p><span><span><span><span><span>Another way to do retail advertising is to partner with influencers (or other brands and businesses) and create campaigns and ads that combine their audience reach with your message, and vice versa. It’s a great way to attract wide range of people with an effective sales message, but you need to make sure you work with people who are a right match for your commercial goals.<a name="_g59lw533afky" id="_g59lw533afky"></a></span></span></span></span></span></p>
<h3><span><span><span><span><span>2. Be More Personal</span></span></span></span></span></h3>
<p><span><span><span><span><span>Hone in on your customers — what are they thinking about right now? How do they feel? What celebrations or events are they preparing for?</span></span></span></span></span></p>
<p><span><span><span><span><span>Personalization isn’t just about using people’s names in emails, but about really hitting home with offers and content that are likely to appeal to people on a deeper level. From the banners you hang up in store, to the flyers and emails you send out — put the customer in the driver’s seat. Advertising campaigns that are purely on “send, send, send” mode are unlikely to stick around in people’s minds.</span></span></span></span></span></p>
<p><span><span><span><span><span>Ads that incorporate social proof in the form of endorsements, testimonials or quotes are a great way to make your ads seem more like genuine word-of-mouth recommendations. Big retailers and grocers often use this “hear from our happy customers” strategy to create an aura of cozy familiarity — something which convenience stores should also capitalize on.<a name="_1ayqxpaujv1n" id="_1ayqxpaujv1n"></a></span></span></span></span></span></p>
<h3><span><span><span><span><span>3. Go Bananas for Guerrilla Marketing</span></span></span></span></span></h3>
<p><span><span><span><span><span><a href="https://en.wikipedia.org/wiki/Guerrilla_marketing">Guerrilla marketing</a> isn’t as aggressive as it sounds: it’s a form of marketing that embraces the surprising, the absurd, and even the shocking. </span></span></span></span></span></p>
<p><span><span><span><span><span>Take a leaf out of the guerrilla marketing book and make your ads more exciting and vibrant. Why not try to make people laugh? A spot of color on the dreary sidewalk can light up people’s days, and some humor can make an ad stand out for people. </span></span></span></span></span></p>
<p><span><span><span><span><span>In today’s noisy world, creative ads and campaigns are remembered.<a name="_pbyhe9dxe8cb" id="_pbyhe9dxe8cb"></a></span></span></span></span></span></p>
<h3><span><span><span><span><span>4. Tell a Sequential Story</span></span></span></span></span></h3>
<p><span><span><span><span><span>Build up some momentum with people by approaching your ad campaigns more like narratives. Could you maybe take people on a journey all the way from food production to retail? What about storytelling — is there a creative way to narrate a last-minute family get-together over food, or show how a young man scours the store looking for his pregnant wife’s favorite soda? What about that convenience store present that gets you out of trouble during a fight? </span></span></span></span></span></p>
<p><span><span><span><span><span>You can tell great stories about convenience stores if you are willing to delve deep enough.</span></span></span></span></span></p>
<p><span><span><span><span><span>Ad sequencing is a tactic that digital marketers often use in order to “warm” the customer up and bring them closer to the brand. Whether online or offline, the same idea holds true: try to bring people in little by little, rather than always reaching for the obvious “on sale” hook.<a name="_qwwwyzhjy8nn" id="_qwwwyzhjy8nn"></a></span></span></span></span></span></p>
<h3><span><span><span><span><span>5. Online? Go Programmatic</span></span></span></span></span></h3>
<p><span><span><span><span><span>Online advertising can be a useful way to subsidize retail revenue and, if done right, online ads have good engagement rates. In order to ensure cost efficiency, it’s important to make the most of new ad technology like programmatic advertising. </span></span></span></span></span></p>
<p><span><span><span><span><span>Programmatic bidding leverages the power of machine learning. Instead of manually bidding for advertising spots online, going programmatic means that your ads will be shown in function of algorithms. </span></span></span></span></span></p>
<p><span><span><span><span><span>Whether your ads are on websites, videos or social media, going programmatic ensures that your online adverts are being shown to the right people. Online adverts are only really effective if they reach the right people, and you want to do that as cost effectively as possible. </span></span></span></span></span></p>
<p><span><span><span><span><span>At the same time, your adverts need to also be effective as a standalone piece of content. Don’t get so caught up in buying up ad space that you forget to work on your visuals, copy and value proposition. It’s worth spending time crafting and testing “the perfect ad.” This <a href="https://www.oberlo.com/blog/the-beginners-guide-to-facebook-advertising">Facebook Ads Guide</a> has some good pointers on ad creation<a name="_j9mpfd2ha57n" id="_j9mpfd2ha57n"></a>. </span></span></span></span></span></p>
<h3><span><span><span><span><span>6. Work the Store Floor</span></span></span></span></span></h3>
<p><span><span><span><span><span>The best advertising happens once people are already through the doors, so make sure that you strategically use both visual merchandising and ads to get people to buy more. Think about seasonality and local events, and make sure that your shop caters to people in the community. Little things like weather can have a big impact on how people shop and what they buy, so always be attuned to what is going on outside your store.</span></span></span></span></span></p>
<p><span><span><span><span><span>Whether you have a huge retail operation under your wing, or it’s just you and your family, make sure that your in-store advertising is appealing, consistent, and 100 percent correct and error-free. There is nothing more annoying for customers than misleading advertising!</span></span></span></span></span></p>
<p><span><span><span><span><span>Advertising doesn’t have to be, and shouldn’t be, hugely costly. In today’s retail landscape, consumers are firmly in the driver’s seat when it comes to making purchase decisions. You can’t just bash them over the head with a great ad and hope for the best; what you’re offering has to be on-point, too. </span></span></span></span></span></p>
<p><span><span><span><span><span>Convenience stores should focus on their customer offering, and ensure that the shopping experience is as convenient as it can be. Leverage the power of convenience and celebrate your store’s role in the local community through advertising. Don’t forget to go big during the holiday season — it might even be worth storing up some reserve ad budget.</span></span></span></span></span></p>
<p><span><span><span><span><em><span>Victoria Greene is a brand marketing consultant and ecommerce entrepreneur. She has her own blog at <a href="https://victoriaecommerce.com/">VictoriaEcommerce</a> where she likes to share her thoughts on commerce and retail. </span></em></span></span></span></span></p>
<p><span><span><span><span><strong><span>Editor’s note:</span></strong><span> The opinions expressed in this article are the author’s and do not necessarily reflect the views of <em>Convenience Store News</em>. </span></span></span></span></span></p></div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div>
</article>
</section>
</div>
</div>
<div id="sidebar-second" class="columns sidebar">
<div>
<section id="block-contentsharelinks" class="block-contentsharelinks">
<div class="block-eiq-13 block">
<div class="content">
<div class="share-title"><h2 class="title">SHARE</h2></div>
<div class="social-icons">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://csnews.com/six-ways-improve-convenience-store-advertising-campaigns" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Facebook.png" alt="Share via Facebook">
</a>
<a href="https://twitter.com/home?status=https://csnews.com/six-ways-improve-convenience-store-advertising-campaigns" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Twitter.png" alt="Share via Twitter">
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://csnews.com/six-ways-improve-convenience-store-advertising-campaigns&title=Six Ways to Improve Convenience Store Advertising Campaigns" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Linkedin.png" alt="Share via LinkedIn">
</a>
<a href="/cdn-cgi/l/email-protection#2e115d5b4c444b4d5a137d4756ec8e794f575d0e5a410e67435e5c41584b0e6d4140584b40474b404d4b0e7d5a415c4b0e6f4a584b5c5a475d4740490e6d4f435e4f4749405d084c414a5713670b1c1e594f405a4b4a0b1c1e5a410b1c1e5d464f5c4b0b1c1e5a46475d0b1c1e5e4f494b0b1c1e59475a460b1c1e57415b000b1c1e0b1c1e465a5a5e5d1401014d5d404b595d004d4143015d475603594f575d0347435e5c41584b034d4140584b40474b404d4b035d5a415c4b034f4a584b5c5a475d474049034d4f435e4f4749405d" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Email.png" alt="Share via Email">
</a>
</div>
</div>
</div>
</section>
<section id="block-dfptagcontentsidebar" class="block-dfptagcontentsidebar">
<div id="js-dfp-tag-content_sidebar">
<script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>
</section>
<section id="block-contentpageyoumayalsolike" class="block-contentpageyoumayalsolike">
<div class="block-eiq-16 block">
<div class="content">
<h2 class="title">YOU MAY ALSO LIKE</h2>
<div class="item">
<div class="item-left">
<a href="/what-do-if-your-c-store-business-struggling">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2017-09/Struggle-TEASER.jpg?itok=XB-DkTNh" alt="convenience store struggle">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/special-features">Special Features</a> </div>
<div class="title">
<a href="/what-do-if-your-c-store-business-struggling">
What to Do If Your C-store Business Is Struggling
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-right">
<div class="title-wrap">
<div class="category">
</div>
<div class="title">
<a href="/always-plugged">
Always Plugged In
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/special-features">Special Features</a> </div>
<div class="title">
<a href="/clean-slate">
A Clean Slate
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/how-wawa-surfed-its-way-blue-ocean-success">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2017-11/blue.jpg?itok=79kT6c_o" alt="Blue Ocean Shift book cover">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/special-features">Special Features</a> </div>
<div class="title">
<a href="/how-wawa-surfed-its-way-blue-ocean-success">
How Wawa Surfed Its Way to Blue Ocean Success
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/reflections-learnings-outgoing-nacs-chairman-rahim-budhwani">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2017-10/Rahim-Budhwani-TEASER_0.jpg?itok=2ikv7GUJ" alt="Rahim Budhwani">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/special-features">Special Features</a> </div>
<div class="title">
 <a href="/reflections-learnings-outgoing-nacs-chairman-rahim-budhwani">
Reflections &amp; Learnings From Outgoing NACS Chairman Rahim Budhwani
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-right">
<div class="title-wrap">
<div class="category">
</div>
<div class="title">
<a href="/three-truths-will-change-your-career">
Three Truths That Will Change Your Career
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
</section>
<section id="block-contentpagerelatedtopics" class="block-contentpagerelatedtopics">
<div class="block-eiq-17 block topics">
<div class="content">
<h2 class="title">RELATED TOPICS</h2>
<ul class="tags">
<li><a href="/expert-viewpoints">Expert Viewpoints</a></li>
<li><a href="/technology">Technology</a></li>
<li><a href="/marketing">Marketing</a></li>
</ul>
</div>
</div>
</section>
</div>
</div>
</div>
<div id="easy-page-blocks">
</div>
</div>
<div>
<section id="block-dfptagcontentleader2" class="pad-3-bottom block-dfptagcontentleader2">
<div id="js-dfp-tag-content_leader_2">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>
</section>
<section id="block-footersection" class="block-footersection">
<section id="block-footersociallinks" class="block-footersociallinks">
<div class="block-eiq-37 block social-links">
<ul>
<li>
<a href="https://www.facebook.com/pages/Convenience-Store-News-Magazine/45618009418" class="social-facebook" target="_blank" title="facebook">Facebook</a>
</li>
<li>
<a href="https://twitter.com/CSNewsOnline" class="social-twitter" target="_blank" title="twitter">Twitter</a>
</li>
<li>
<a href="https://www.linkedin.com/company-beta/307596/" class="social-linkedin" target="_blank" title="linkedin">LinkedIn</a>
</li>
<li>
<a href="http://www.youtube.com/user/stagnitomedia" class="social-youtube" target="_blank" title="youtube">YouTube</a>
</li>
</ul>
</div>
</section>
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="block-footer">
<h2 class="block-title visually-hidden" id="block-footer-menu">Footer</h2>
<ul>
<li>
<a href="/contact-us" target="" data-drupal-link-system-path="contact-us">Contact</a>
</li>
<li>
<a href="/advertise" target="" data-drupal-link-system-path="node/40525">Advertise</a>
</li>
<li>
<a href="/about-csnews" target="" title="About Us" data-drupal-link-system-path="node/40523">About Us</a>
</li>
<li>
<a href="http://www.c-stores.com/" target="_blank" title="Directory of C-Stores">Directory of C-Stores</a>
</li>
<li>
<a href="/industry-links" target="" title="Industry Links" data-drupal-link-system-path="node/40524">Industry Links</a>
</li>
<li>
<a href="http://www.ensembleiq.com/privacy" target="_blank" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="http://www.ensembleiq.com/terms" target="_blank" title="Terms of Service">Terms of Service</a>
</li>
</ul>
</nav>
<section id="block-csnfooterlogo" class="site-logo block-csnfooterlogo">
<div class="field-wrapper field field-block-content--field-logo field-name-field-logo field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="/sites/default/files/2017-06/csn-logo-white.png" width="355" height="76" alt="" typeof="foaf:Image" />
</div>
</div>
</div>
</section>
<section id="block-dfptaginterstitial1" class="interstitial-ad block-dfptaginterstitial1">
<div id="js-dfp-tag-interstitial_1">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-interstitial_1');
        });
    </script>
</div>
</section>
</section>
</div>
<section id="footer-bottom">
<div class="ensemble-footer-logo text-center"><div class="ensemble-logo-image"><a href="http://www.ensembleiq.com/home"></a></div></div>
<div class="copyright-section text-center">© 2017 EnsembleIQ, All Rights Reserved</div>
</section>
<a class="exit-off-canvas"></a>
</div>
</section>
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/44382","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","eiq":{"nid":"44382","type":"Article","legion_url":"https:\/\/live-eiq-portal.pantheonsite.io"},"user":{"uid":0,"permissionsHash":"76eea4b85a787debcc788a47c0909f29317b7460b7cc2a7e0794a7dfb831b7a8"}}</script>
<script src="/sites/default/files/js/js_K3HUlAh4E4RGsAjAp7q34hGWQyEIWYQ1fjXWwaFe7jc.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1"></script>
<script src="/modules/custom/eiq/js/view_recorder.js?oz415q"></script>
<script src="/modules/custom/eiq/js/cookies.js?oz415q"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=8.4.0"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=8.4.0"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=8.4.0"></script>
<script src="/modules/custom/eiq/js/show_more.js?oz415q"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script>
<div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
<script type="text/javascript">
        var TrackerKey = "0fc11aa6-5d23-4e78-8559-f9e69a0b6120";
        var url = 'https://webservices.ecn5.com/ECN_tracker_Secure.js';
        var script = document.createElement('script');
        script.setAttribute('src', url);
        script.setAttribute('type', 'text/javascript');
        document.body.appendChild(script);
      </script>
<script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 872248916;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
<noscript>
          <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/872248916/?guid=ON&amp;script=0"/>
          </div>
        </noscript>
<script type="text/javascript">
          // OptiMonk include script.
          (function(e,a){
            var t,r=e.getElementsByTagName("head")[0],c=e.location.protocol;
            t=e.createElement("script");t.type="text/javascript";
            t.charset="utf-8";t.async=!0;t.defer=!0;
            t.src=c+"//front.optimonk.com/public/"+a+"/js/preload.js";r.appendChild(t);
          })(document,"15907");
        </script>
<script src="//cdn.blueconic.net/ensembleiq.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4962cb59c2","applicationID":"79261484","transactionName":"M1VRNUADW0tUW00NDQofcgJGC1pWGkhYAwc7U1ICWgc=","queueTime":0,"applicationTime":31,"atts":"HxJSQwgZSEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
