<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
<head>
<title>What Consumers Want From Convenience Stores Today: Part 1 | Convenience Store News</title>
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-47814553-1', 'auto');
                  ga('set', 'dimension1', 'article');
                  ga('set', 'dimension2', 'Foodservice');
                  ga('set', 'dimension3', 'dlongo');
            ga('send', 'pageview');
    </script>
<meta charset="utf-8" />
<meta name="title" content="What Consumers Want From Convenience Stores Today: Part 1 | Convenience Store News" />
<meta property="og:url" content="https://csnews.com/what-consumers-want-convenience-stores-today-part-1" />
<meta property="og:image" content="https://csnews.com/_flysystem/s3/2019-01/7-Eleven-Food-TEASER_0.jpg" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Consumers Want From Convenience Stores Today: Part 1" />
<meta property="og:site_name" content="Convenience Store News" />
<meta property="og:description" content="AlixPartners survey reveals preferences around convenience foodservice options.
" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">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</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://webservices.ecn5.com/" />
<link rel="preconnect" href="https://front.optimonk.com/" />
<link rel="preconnect" href="https://dynamic.optimonk.com" />
<link rel="preconnect" href="https://api.ecn5.com" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

  function getOpusSubscriberCompany(email_address) {
    var request = new XMLHttpRequest();
    request.addEventListener("load", function(e) {
      var response = JSON.parse(request.response);
      company = response.company;
      document.cookie = 'SESSvisitor_company=' + company + '; expires=' + new Date(+ new Date() + 12096e5) + ';';
    });
    request.open("GET", window.location.origin + '/get-opus-subscriber-company/' + email_address);
    request.send();
  }

  </script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1000, 2], [600, 450])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/csnews/csn-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('csn-topic', ['Foodservice','Beverages','Consumer\u0020Insights','Special\u0020Features'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['46767'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['46767'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Foodservice','Beverages','Consumer\u0020Insights','Special\u0020Features'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['46767'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('csn-topic', ['Foodservice','Beverages','Consumer\u0020Insights','Special\u0020Features'])
      .setTargeting('csn-content-type', ['article'])
      ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['46767'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['article'])
      .setTargeting('csn-topic', ['Foodservice','Beverages','Consumer\u0020Insights','Special\u0020Features'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/system/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="/what-consumers-want-convenience-stores-today-part-1" />
<link rel="shortlink" href="/node/46767" />
<link rel="revision" href="/what-consumers-want-convenience-stores-today-part-1" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
<link rel="stylesheet" href="/modules/custom/ash_util/css/processing_indicator.css?pk3mzp" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_-HzdCtVK3VE-vXtzI21q5yc6d9zJhWPwdYh-u6Ab11I.css?pk3mzp" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_2dRJf27ksupcSi2o5VYSd1p75NiyzhsE_et3M0pnHNo.css?pk3mzp" media="all" />
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
          var b=document.getElementsByTagName("script")[0];
          a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0052/0631.js?"+Math.floor(new Date().getTime()/3600000);
          a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
      </script>
</head>
<body class="role-anonymous lang-en section-what-consumers-want-convenience-stores-today-part-1 path-node node--type-article">
<input type="hidden" id="eiq-topic-name" value="Foodservice, Beverages, Consumer Insights, Special Features" />
<input type="hidden" id="eiq-page-type" value="article" />
<a href="#main-content" class="visually-hidden focusable skip-link">
Skip to main content
</a>
<div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
<section class="off-canvas-wrap " data-offcanvas>
<div class="inner-wrap">
<aside class="left-off-canvas-menu">
<ul class="off-canvas-list">
<li><a href="/">Home</a></li>
<li>
<a href="/industry-news-and-trends" class="">Industry News &amp; Trends</a>
</li>
<li>
<a href="/product-categories" class="">Product Categories</a>
</li>
<li>
<a href="/small-operator" class="">Small Operator</a>
</li>
<li>
<a href="/research-and-data" class="">Research &amp; Data</a>
</li>
<li>
<a href="/awards-and-events" class="">Awards &amp; Events</a>
</li>
<li>
 <a href="/csnews-events" class="">CSNews Events</a>
</li>
<li>
<a href="/products" class="">New Products</a>
</li>
<li>
<a href="/digital-archive" class="">Digital Archive</a>
</li>
<li>
<a href="/advertise" class="">Advertise</a>
</li>
<li>
<a href="/contact-us" class="">Contact Us</a>
</li>
<li><a href="/#subscribe">Subscribe</a></li>
</ul>
<div class="search-field">
<form action="/search" method="get">
<img src="/themes/ashday_foundation/images/magnifying-glass.png" />
<input type="text" name="text" value="" placeholder="Search">
<input type="hidden" name="time" value="1 year" />
<input type="hidden" name="sort" value="relevance" />
</form>
</div> </aside>
<div class="header header-full">
<div class="prebar"></div>
<div class="main-wrapper">
<div class="subscribe-promo">
<a href="/#subscribe">
<div class="subscribe-icon"></div>
SUBSCRIBE
</a>
</div>
<a class="site-logo" href="/"></a>
<div class="search-wrapper search-closed">
<div class="search-tool">
<form action="/search" method="get">
<div class="input-wrapper">
<input type="text" name="text" value="" placeholder="Search">
<div class="search-help">Press enter to search</div>
</div>
<input type="hidden" name="time" value="1 year" />
<input type="hidden" name="sort" value="relevance" />
</form>
<img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
</div>
<div class="toggle-search-icon open"></div>
</div>
</div>
<div class="primary-nav-wrapper">
<ul>
<li style="width: calc(20% - 12px);">
<a href="/industry-news-and-trends"><span>Industry News &amp; Trends</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/product-categories"><span>Product Categories</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/small-operator"><span>Small Operator</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/research-and-data"><span>Research &amp; Data</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/awards-and-events"><span>Awards &amp; Events</span></a>
</li>
<li style="width: 60px;" class="flyout-toggle-area">
<a class="flyout-toggle"></a>
</li>
</ul>
</div>
</div>
<div class="header-full-flyout">
<div class="flyout-contents">
<div class="flyout-prebar" style="width: calc(100% - 60px);"></div>
<ul>
<li>
<a href="/csnews-events">CSNews Events</a>
</li>
<li>
<a href="/products">New Products</a>
</li>
<li>
<a href="/digital-archive">Digital Archive</a>
</li>
<li>
<a href="/advertise">Advertise</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
</ul>
</div>
</div>
<div class="header-full-spacer"></div>
<div class="header header-compact">
<div class="prebar"></div>
<div class="main-wrapper">
<div class="hamburger-wrapper">
<div class="left-off-canvas-toggle"></div>
<a href="/" class="mini-logo"></a>
</div>
<div class="page-title">
<h1>What Consumers Want From Convenience Stores Today: Part 1</h1>
</div>
<div class="search-wrapper search-closed">
<div class="search-tool">
<form action="/search" method="get">
<div class="input-wrapper">
<input type="text" name="text" value="" placeholder="Search">
<div class="search-help">Press enter to search</div>
</div>
<input type="hidden" name="time" value="1 year" />
<input type="hidden" name="sort" value="relevance" />
</form>
<img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
</div>
<div class="toggle-search-icon open"></div>
</div>
</div>
</div>
<div class="header-compact-waypoint-trigger"></div>
<div class="header header-mobile">
<div class="prebar"></div>
<div class="hamburger-wrapper left-off-canvas-toggle">
<img src="/themes/ashday_foundation/images/hamburger-menu.png" alt="Open Menu" />
</div>
<div class="main-wrapper">
<a href="/" class="mini-logo"></a>
<div class="shadow"></div>
<div class="shadow-spacer"></div>
</div>
</div>
<div class="header-wrapper">
<div class="large-12">
<div>
</div>
</div>
</div>
<div class="region-highlighted">
<section id="block-contenthero" class="block-contenthero">
</section>
<section id="block-dfptagcontentleader" class="pad-3-top block-dfptagcontentleader">
<div id="js-dfp-tag-content_leader">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>
</section>
<section id="block-customadcontentleader1" class="block-customadcontentleader1">
</section>
</div>
<div>
<div id="main" class="row has-one-sidebar">
<div class="columns main-col">
<a id="main-content"></a>
<div>
<section id="block-mainpagecontent-2" class="main-page-content block-mainpagecontent-2">
<article id="node-46767" data-history-node-id="46767" role="article" about="/what-consumers-want-convenience-stores-today-part-1" typeof="schema:Article">
<span property="schema:name" content="What Consumers Want From Convenience Stores Today: Part 1" class="hidden"></span>
<span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>
<div class="title-wrapper ">
<h1 class="title ">
What Consumers Want From Convenience Stores Today: Part 1
</h1>
</div>
<div class="author-and-date">
<div>
By <a href="/author-profile/dlongo">Don Longo</a> - 01/17/2019
<span property="schema:dateCreated" content="2019-01-17T19:34:54+00:00" class="hidden"></span>
</div>
</div>
<div class="view-mode-full">
<div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
<div class="field-items">
<div class="field-item"><div class="paragraph--type--image-text">
<div class="content-image content-image-right content-image-medium ">
<div class="image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="/_flysystem/s3/styles/content_sm/s3/2019-01/7-Eleven-Food-TEASER.jpg?itok=sRv4Ixik" width="500" height="400" alt="" typeof="foaf:Image" />
</div>
</div>
</div>
</div>
<div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
<div class="field-items">
<div class="field-item"><p><span><span><span><span><span>NATIONAL REPORT </span></span><span><span>— Consumers rate their experience in purchasing meals and beverages at convenience stores much better than fast-food or fast-casual restaurants in terms of speed of service and overall convenience.</span></span></span></span></span></p>
<p><span><span><span><span><span>The majority also say that ready-to-go/serve-yourself foods, beverages and snacks are their preferred type of foodservice when they shop at a convenience store, according to a newly released <em>Convenience</em> <em>Store Consumer Study</em> by AlixPartners, a global consulting firm.</span></span></span></span></span></p>
<p><span><span><span><span><span>Lower percentages of consumers rated c-stores ahead of fast-food and fast-casual restaurants in regards to healthy food/beverage choices and menu options. However, they did give c-stores the nod for better prices than fast-casual establishments.</span></span></span></span></span></p>
<p><span><span><span><span><span>The online study was conducted this past fall among 1,018 U.S. adult consumers across all regions, demographics and income levels.</span></span></span></span></span></p>
<p><span><span><span><span><span>Other key findings include:</span></span></span></span></span></p>
<ul><li><span><span><span><span><span>Foodservice is the primary c-store purchase category (picked as tops by 28 percent of participants), but 40 percent of these shoppers view it primarily for snacking.</span></span></span></span></span></li>
<li><span><span><span><span><span>57 percent say ready-to-eat is the type of foodservice they most want from c-stores, with made-to-order far behind at only 29 percent.</span></span></span></span></span></li>
<li><span><span><span><span><span>Half of respondents (50 percent) said “better-for-you” options are important when choosing a c-store, up from 46.5 percent in last year’s survey.</span></span></span></span></span></li>
<li><span><span><span><span><span>A loyalty program is a very important c-store influencer (3.6 on a scale of 1 to 5), scoring higher than a drive-thru (rated 2.7).</span></span></span></span></span></li>
<li><span><span><span><span><span>Food quality, price, speed and menu variety are the most important factors when it comes to delivery from a c-store. Forty-four percent of consumers prefer to order directly from the store rather than a third-party service (12 percent).</span></span></span></span></span></li>
<li><span><span><span><span><span>For traditional c-store products, 36 percent of millennials and 20 percent of Gen X say they will shop more at Amazon instead in the year ahead.</span></span></span></span></span></li>
<li><span><span><span><span><span>89 percent of electric car owners say having charging stations is important for c-stores, with half (51 percent) saying it is “extremely important.”</span></span></span></span></span></li>
</ul><h2><span><span><span><span><span>Foodservice: The Primary C-store Purchase Category</span></span></span></span></span></h2></div>
</div>
</div>
</div>
</div></div>
<div class="field-item"><div class="paragraph--type--image">
<div class="content-image content-image-medium ">
<div class="image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="/_flysystem/s3/styles/content_md/s3/2019-01/Chart-C.jpg?itok=3LPjFU8E" width="690" height="395" alt="" typeof="foaf:Image" />
</div>
</div>
</div>
</div>
</div></div>
<div class="field-item"><div class="paragraph--type--basic">
<div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
<div class="field-items">
<div class="field-item"><p><span><span><span><span><span>While 28 percent of all shoppers said their primary purchase during their in-store shopping occasions at c-stores over the past 12 months was foodservice, that number was even higher for millennials. Thirty-seven percent of millennials said their primary purpose of shopping at a c-store was for foodservice. </span></span></span></span></span></p>
<p><span><span><span><span><span>Overall, packaged beverages and cigarettes (both at 16 percent) were the next two most important traffic-generating categories, according to the study.</span></span></span></span></span></p>
<p><span><span><span><span><span>AlixPartners points out that c-stores need to develop programs for higher volume breakfast, lunch and dinner dayparts, as 40 percent of foodservice shopping occasions were for snacks.</span></span></span></span></span></p>
<p><span><span><span><span><span>“In the past, ‘convenience’ was the differentiator for c-stores, but there has been a lot of blurring across the channels when it comes to convenience,” noted AlixPartners’ Eric Dzwonczyk, co-head of restaurant, hospitality and leisure practice for the firm. “Despite their gains against fast food and fast casual, c-stores must accept that these channels are not sitting still. Innovative c-stores will be able to stay a step ahead with pre-made foods, healthier menu options and even offering delivery. In fact, this year, we’re seeing many of the middle-tier c-store players also pursuing these innovations.”</span></span></span></span></span></p>
<h2><span><span><span><span><span>Ready-to-Eat Preferred Over Made-to-Order</span></span></span></span></span></h2>
<p><span><span><span><span><span>When asked what types of foodservice foods and beverages they are most interested in purchasing from a convenience store, 57 percent said a grab-and-go/serve-yourself beverage, 40 percent said baked goods, 31 percent said hot dogs, and 30 percent said prepackaged cold sandwiches, salads and fruit trays.</span></span></span></span></span></p>
<p><span><span><span><span><span>Surprisingly only 29 percent said made-to-order sandwiches, salads, etc. Another 28 percent said pizza, and 27 percent said made-to-order beverages, followed by nachos (cited by 20 percent), soup (7 percent) and sushi (4 percent).</span></span></span></span></span></p>
<p><span><span><span><span><span>This is good news for many middle-tier convenience store chains, according to Dzwonczyk. </span></span></span></span></span></p>
<p><span><span><span><span><span>“It’s very capital intensive to invest in made-to-order foodservice. Labor costs are high and there’s a great risk to food safety,” he noted. “And if you’re a retailer with a lot of legacy stores, you may not have the space to install a made-to-order kitchen.” </span></span></span></span></span></p>
<p><span><span><span><span><span>High-quality, ready-to-eat food is what consumers want, according to the research. </span></span></span></span></span></p>
<p><span><span><span><span><span>By using commissaries and partnering with suppliers, more middle-tier c-stores can grow their foodservice business, according to Dzwonczyk.</span></span></span></span></span></p>
<p><span><span><span><span><span>Among millennials, though, made-to-order fares better, with 33 percent of millennial respondents indicating a preference for made-to-order sandwiches, salads, etc., along with 44 percent citing pizza, 36 percent wanting made-to-order beverages, and 8 percent citing sushi.</span></span></span></span></span></p>
<h2><span><span><span><span><span>More Want Better-for You Options</span></span></span></span></span></h2>
<p><span><span><span><span><span>Half of all respondents said better-for-you options are important to them when choosing a convenience store, up from 46.5 percent a year ago. The top three better-for-you attributes cited were: freshly made in-store, local-sourced/fresh ingredients and low-calorie options.</span></span></span></span></span></p>
<p><span><span><span><span><span>Thirty percent of all respondents described these options as either “very important” or “extremely important.” In comparison, 40 percent of millennials said better-for-you options are very or extremely important to them.</span></span></span></span></span></p>
<p><span><span><span><span><span>“Better-for-you is the continuation of a megatrend across multiple food service channels,” Dzwonczyk told <em>Convenience Store News</em>. “Ten years ago, it was more of a fad than a trend, but not now.”</span></span></span></span></span></p></div>
</div>
</div>
</div>
</div></div>
<div class="field-item"><div class="paragraph--type--image-gallery">
<h2 class="content-title">
</h2>
<div class="gallery-items clearfix items-4">
<div id="gallery-item-15-988429437" data-reveal data-reveal-image="https://csnews.com/_flysystem/s3/styles/image_gallery_item/s3/2019-01/Chart-A_0.jpg?itok=lc9SSkCT" class="reveal-modal gallery-item-modal"></div>
<div class="gallery-item" data-reveal-id='gallery-item-15-988429437'>
<div class="field-collection-item field-collection-item--name-field-gallery-item field-collection-item--view-mode-full">
<div class="content">
<div class="image field field-field-collection-item--field-image field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="/_flysystem/s3/styles/image_gallery_item_small/s3/2019-01/Chart-A_0.jpg?itok=gpxY00QI" width="500" height="350" alt="" typeof="foaf:Image" />
</div>
</div>
</div>
</div>
</div>
</div>
<div id="gallery-item-16-1875631223" data-reveal data-reveal-image="https://csnews.com/_flysystem/s3/styles/image_gallery_item/s3/2019-01/Chart-B_0.jpg?itok=00oMLaAq" class="reveal-modal gallery-item-modal"></div>
<div class="gallery-item" data-reveal-id='gallery-item-16-1875631223'>
<div class="field-collection-item field-collection-item--name-field-gallery-item field-collection-item--view-mode-full">
<div class="content">
<div class="image field field-field-collection-item--field-image field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="/_flysystem/s3/styles/image_gallery_item_small/s3/2019-01/Chart-B_0.jpg?itok=a6xQZb45" width="500" height="350" alt="" typeof="foaf:Image" />
</div>
</div>
</div>
</div>
</div>
</div>
<div id="gallery-item-17-33557782" data-reveal data-reveal-image="https://csnews.com/_flysystem/s3/styles/image_gallery_item/s3/2019-01/Chart-D_0.jpg?itok=X6JCTgkY" class="reveal-modal gallery-item-modal"></div>
<div class="gallery-item" data-reveal-id='gallery-item-17-33557782'>
<div class="field-collection-item field-collection-item--name-field-gallery-item field-collection-item--view-mode-full">
<div class="content">
<div class="image field field-field-collection-item--field-image field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="/_flysystem/s3/styles/image_gallery_item_small/s3/2019-01/Chart-D_0.jpg?itok=iu6X70tV" width="500" height="350" alt="" typeof="foaf:Image" />
</div>
</div>
</div>
</div>
</div>
</div>
<div id="gallery-item-18-214677332" data-reveal data-reveal-image="https://csnews.com/_flysystem/s3/styles/image_gallery_item/s3/2019-01/Chart-E_0.jpg?itok=SZcyw8T-" class="reveal-modal gallery-item-modal"></div>
<div class="gallery-item" data-reveal-id='gallery-item-18-214677332'>
<div class="field-collection-item field-collection-item--name-field-gallery-item field-collection-item--view-mode-full">
<div class="content">
<div class="image field field-field-collection-item--field-image field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="/_flysystem/s3/styles/image_gallery_item_small/s3/2019-01/Chart-E_0.jpg?itok=UvVDsGXV" width="500" height="350" alt="" typeof="foaf:Image" />
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div></div>
<div class="field-item"><div class="paragraph--type--author-profile">
<h2 class="title">About the Author</h2>
<div class="content">
<div class="author-box">
<div class="author-image">
<a href="/author-profile/dlongo"><img src="https://csnews.com/sites/default/files/styles/author_profile/public/pictures/2017-08/Dons.jpg?itok=YWK4BDCE" alt="Don Longo" /></a>
</div>
<div class="author-bio">
<a href="/author-profile/dlongo"><h3 class="author-title">Don Longo</h3></a>
<div class="email">
<a href="/contact/profile_contact_form?content=46767" class="modal-launch" data-modal-auto-height="true">Send a Message</a>
</div>
<p>Don Longo is Editorial Director of Convenience Store News. <a href="/author-profile/dlongo">Read More</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</section>
<section id="block-relatedtopicsbeneathcontent" class="block-relatedtopicsbeneathcontent">
<div class="block-eiq-17 block topics style-large">
<div class="content">
<h2 class="title">RELATED TOPICS</h2>
<ul class="tags">
<li><a href="/foodservice">Foodservice</a></li>
<li><a href="/beverages">Beverages</a></li>
<li><a href="/consumer-insights">Consumer Insights</a></li>
<li><a href="/special-features">Special Features</a></li>
</ul>
</div>
</div>
</section>
</div>
</div>
<div id="sidebar-second" class="columns sidebar">
<div>
<section id="block-contentsharelinks" class="block-contentsharelinks">
<div class="block-eiq-13 block">
<div class="content">
<div class="share-title"><h2 class="title">SHARE</h2></div>
<div class="social-icons">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://csnews.com/what-consumers-want-convenience-stores-today-part-1" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Facebook.png" alt="Share via Facebook">
</a>
<a href="https://twitter.com/home?status=https://csnews.com/what-consumers-want-convenience-stores-today-part-1" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Twitter.png" alt="Share via Twitter">
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://csnews.com/what-consumers-want-convenience-stores-today-part-1&title=What Consumers Want From Convenience Stores Today: Part 1" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Linkedin.png" alt="Share via LinkedIn">
</a>
<a href="/cdn-cgi/l/email-protection#320d414750585751460f655a534612715d5c41475f5740411265535c461274405d5f12715d5c44575c5b575c51571261465d40574112665d56534b081262534046120314505d564b0f7b17000245535c465756170002465d170002415a534057170002465a5b4117000242535557170002455b465a1700024b5d471c1700021700025a46464241081d1d51415c5745411c515d5f1d455a53461f515d5c41475f5740411f45535c461f515d5c44575c5b575c51571f41465d4057411f465d56534b1f425340461f03" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Email.png" alt="Share via Email">
</a>
</div>
</div>
</div>
</section>
<section id="block-dfptagcontentsidebar" class="block-dfptagcontentsidebar">
<div id="js-dfp-tag-content_sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>
</section>
<section id="block-customadcontentsidebar" class="block-customadcontentsidebar">
</section>
<section id="block-contentpageyoumayalsolike" class="block-contentpageyoumayalsolike">
<div class="block-eiq-16 block">
<div class="content">
<h2 class="title">YOU MAY ALSO LIKE</h2>
<div class="item">
<div class="item-left">
<a href="/foodservice-key-growing-c-store-visits">
<img src="https://csnews.com/_flysystem/s3/styles/secondary_articles_short/s3/2018-02/7-Eleven-Food-TEASER.jpg?itok=JeBs_Wrn" alt="7-Eleven food offerings">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/foodservice">Foodservice</a> </div>
<div class="title">
<a href="/foodservice-key-growing-c-store-visits">
Foodservice Key to Growing C-store Visits
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/winning-strategies-c-store-retailers-part-2">
<img src="https://csnews.com/_flysystem/s3/styles/secondary_articles_short/s3/Strategic-thinking-052714_1.jpg?itok=LOfMf1IZ" alt="">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/special-features">Special Features</a> </div>
<div class="title">
<a href="/winning-strategies-c-store-retailers-part-2">
Winning Strategies for C-store Retailers: Part 2
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/gaining-foodservice-edge-hyper-competitive-market">
<img src="https://csnews.com/_flysystem/s3/styles/secondary_articles_short/s3/2017-10/ConvenienceFoodserviceBeverageExchange-TEASER.jpg?itok=FhiYLQha" alt="Convenience Foodservice &amp; Beverage Exchange">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/foodservice">Foodservice</a> </div>
<div class="title">
<a href="/gaining-foodservice-edge-hyper-competitive-market">
Gaining the Foodservice Edge in a Hyper-Competitive Market
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/king-casey-makes-its-c-store-industry-predictions-2018-beyond">
<img src="https://csnews.com/_flysystem/s3/styles/secondary_articles_short/s3/2017-11/delivery-doordash-7-eleven500x400_0.jpg?itok=EPYT80DS" alt="A DoorDash delivery partner">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/foodservice">Foodservice</a> </div>
<div class="title">
<a href="/king-casey-makes-its-c-store-industry-predictions-2018-beyond">
King-Casey Makes Its C-store Industry Predictions for 2018 &amp; Beyond
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/winning-strategies-c-store-retailers-part-1">
<img src="https://csnews.com/_flysystem/s3/styles/secondary_articles_short/s3/Strategic-thinking-052714_2.jpg?itok=UHbyRC66" alt="">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/special-features">Special Features</a> </div>
<div class="title">
<a href="/winning-strategies-c-store-retailers-part-1">
Winning Strategies for C-store Retailers: Part 1
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-right">
<div class="title-wrap">
<div class="category">
</div>
<div class="title">
<a href="/munch-run-0">
Munch &amp; Run
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
</section>
<section id="block-contentpagerelatedtopics" class="block-contentpagerelatedtopics">
<div class="block-eiq-17 block topics style-compact">
<div class="content">
<h2 class="title">RELATED TOPICS</h2>
<ul class="tags">
<li><a href="/foodservice">Foodservice</a></li>
<li><a href="/beverages">Beverages</a></li>
<li><a href="/consumer-insights">Consumer Insights</a></li>
<li><a href="/special-features">Special Features</a></li>
</ul>
</div>
</div>
</section>
</div>
</div>
</div>
<div id="easy-page-blocks">
</div>
</div>
<div>
<section id="block-dfptagcontentleader2" class="pad-3-bottom block-dfptagcontentleader2">
<div id="js-dfp-tag-content_leader_2">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>
</section>
<section id="block-customadcontentleader2" class="block-customadcontentleader2">
</section>
<section id="block-footersubscribe" class="block-footersubscribe">
<div class="block-eiq-11 block" style="background-image: url(https://csnews.com/_flysystem/s3/2018-07/subscribe_back%5B1%5D%20%281%29_0.jpg)">
<a name="subscribe"></a>
<div class="subscribe-group row ">
<div class="subscribe-email">
<h3>Get the Newsletter</h3> <a href="https://ensembleiq.dragonforms.com/csn_prefnew" target="_blank" class="button btn-primary">Subscribe</a>
</div>
<div class="subscribe-print">
<h3>Get the Magazine</h3> <a href="https://ensembleiq.dragonforms.com/cvn_new?pk=web19" target="_blank" class="button btn-primary">Subscribe</a>
</div>
</div>
</div>
</section>
<section id="block-footersection" class="block-footersection">
<section id="block-footersociallinks" class="block-footersociallinks">
<div class="block-eiq-37 block social-links">
<ul>
<li>
<a href="https://www.facebook.com/pages/Convenience-Store-News-Magazine/45618009418" class="social-facebook" target="_blank" title="facebook">Facebook</a>
</li>
<li>
<a href="https://twitter.com/CSNewsOnline" class="social-twitter" target="_blank" title="twitter">Twitter</a>
</li>
<li>
<a href="https://www.linkedin.com/company/convenience-store-news" class="social-linkedin" target="_blank" title="linkedin">LinkedIn</a>
</li>
<li>
<a href="http://www.youtube.com/user/stagnitomedia" class="social-youtube" target="_blank" title="youtube">YouTube</a>
</li>
</ul>
</div>
</section>
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="block-footer">
<h2 class="block-title visually-hidden" id="block-footer-menu">Footer</h2>
<ul>
<li>
<a href="/contact-us" target="" data-drupal-link-system-path="contact-us">Contact</a>
</li>
<li>
<a href="/advertise" target="" data-drupal-link-system-path="node/40525">Advertise</a>
</li>
<li>
<a href="/about-csnews" target="" title="About Us" data-drupal-link-system-path="node/40523">About Us</a>
</li>
<li>
<a href="http://www.ensembleiq.com/privacy" target="_blank" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="http://www.ensembleiq.com/terms" target="_blank" title="Terms of Service">Terms of Service</a>
</li>
</ul>
</nav>
<section id="block-csnfooterlogo" class="site-logo block-csnfooterlogo">
<div class="field-wrapper field field-block-content--field-logo field-name-field-logo field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="/sites/default/files/2017-06/csn-logo-white.png" width="355" height="76" alt="" typeof="foaf:Image" />
</div>
</div>
</div>
</section>
<section id="block-dfptaginterstitial1" class="interstitial-ad block-dfptaginterstitial1">
<div id="js-dfp-tag-interstitial_1">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-interstitial_1');
        });
    </script>
</div>
</section>
</section>
</div>
<section id="footer-bottom">
<div class="ensemble-footer-logo text-center"><div class="ensemble-logo-image"><a href="http://www.ensembleiq.com/home"></a></div></div>
<div class="copyright-section text-center">© 2019 EnsembleIQ, All Rights Reserved</div>
</section>
<a class="exit-off-canvas"></a>
</div>
</section>
</div>
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/46767","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","eiq":{"nid":"46767","type":"Article","legion_url":"https:\/\/live-eiq-portal.pantheonsite.io"},"user":{"uid":0,"permissionsHash":"76eea4b85a787debcc788a47c0909f29317b7460b7cc2a7e0794a7dfb831b7a8"}}</script>
<script src="/sites/default/files/js/js_C8uJ57sfT_fcFwBUAk_SwTxSg8tAGc4IaLt3D9XEk3g.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/view_recorder.js?pk3mzp"></script>
<script src="/modules/custom/eiq/js/cookies.js?pk3mzp"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=8.6.3"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=8.6.3"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=8.6.3"></script>
<script src="/modules/custom/eiq/js/show_more.js?pk3mzp"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script>
<div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
        // olytics 3.0
          window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"0d5d0a3d390140afbf57aa0af5cebdf4"});
          var category = '';
                        category = 'Foodservice';
                  var content_type = '';
                    content_type = 'article';
                  olytics.fire(
              {
                behaviorId: '4892G1343578A0N',
                category: category,
                tag: content_type
              }
          );
        </script>
<script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 872248916;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
<noscript>
          <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/872248916/?guid=ON&amp;script=0"/>
          </div>
        </noscript>
<script type="text/javascript">
          // OptiMonk include script.
          (function(e,a){
            var t,r=e.getElementsByTagName("head")[0],c=e.location.protocol;
            t=e.createElement("script");t.type="text/javascript";
            t.charset="utf-8";t.async=!0;t.defer=!0;
            t.src=c+"//front.optimonk.com/public/"+a+"/js/preload.js";r.appendChild(t);
          })(document,"15907");
        </script>
<script> window._peq = window._peq || []; window._peq.push(["init"]); </script>
<script src="https://clientcdn.pushengage.com/core/73e52171cea36dc2bca087453a5723ad.js" async></script>

<script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
              n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window,document,'script',
              'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '1814510235273702');
          fbq('track', 'PageView');
        </script>
<noscript>
          <img height="1" width="1"
               src="https://www.facebook.com/tr?id=1814510235273702&ev=PageView&noscript=1"/>
        </noscript>

<script type="text/javascript"> _linkedin_data_partner_id = "316777"; </script>
<script type="text/javascript"> (function () {
            var s = document.getElementsByTagName("script")[0];
            var b = document.createElement("script");
            b.type = "text/javascript";
            b.async = true;
            b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
            s.parentNode.insertBefore(b, s);
          })(); </script>
<noscript><img height="1" width="1" style="display:none;" alt=""
                       src="https://dc.ads.linkedin.com/collect/?pid=316777&fmt=gif"/></noscript>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
          window.addEventListener("load", function(){
            window.cookieconsent.initialise({
              "palette": {
                "popup": {
                  "background": "#237afc"
                },
                "button": {
                  "background": "#fff",
                  "text": "#237afc"
                }
              },
              "type": "info",
              "content": {
                "message": "We use cookies to make your experience of our website better. To find out more about cookies, <a class='cc-link' href='https://ensembleiq.com/cookies'>click here</a>. By accepting this notice and continuing to browse our website you confirm you accept our",
                "dismiss": "Ok",
                "link": 'Privacy Policy.',
                "href": "https://ensembleiq.com/privacy-policy"
              },
            })
          });
        </script>
<script type="text/javascript">
            piAId = '534732';
            piCId = '78154';
            piHostname = 'pi.pardot.com';

            (function() {
                function async_load(){
                    var s = document.createElement('script'); s.type = 'text/javascript';
                    s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
                    var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
                }
                if(window.attachEvent) { window.attachEvent('onload', async_load); }
                else { window.addEventListener('load', async_load, false); }
            })();
        </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4962cb59c2","applicationID":"79261484","transactionName":"M1VRNUADW0tUW00NDQofcgJGC1pWGkhYAwc7U1ICWgc=","queueTime":0,"applicationTime":18,"atts":"HxJSQwgZSEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
