<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
<head>
<title>Branch Pay Real-Time Earnings Technology | Convenience Store News</title>
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-47814553-1', 'auto');
                  ga('set', 'dimension1', 'product');
                  ga('set', 'dimension2', 'New\u0020Products\u0020and\u0020Promotions');
                  ga('set', 'dimension3', 'cregan');
            ga('send', 'pageview');
    </script>
<meta charset="utf-8" />
<meta name="title" content="Branch Pay Real-Time Earnings Technology | Convenience Store News" />
<meta property="og:url" content="https://csnews.com/branch-pay-real-time-earnings-technology" />
<meta property="og:image" content="https://assets1.csnews.com/files/2018-10/branch-messenger_0.png" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Branch Pay Real-Time Earnings Technology" />
<meta property="og:site_name" content="Convenience Store News" />
<meta property="og:description" content="Solution gives hourly workers instant access to earnings after each shift." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" />
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://webservices.ecn5.com/" />
<link rel="preconnect" href="https://front.optimonk.com/" />
<link rel="preconnect" href="https://dynamic.optimonk.com" />
<link rel="preconnect" href="https://api.ecn5.com" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

  function getOpusSubscriberCompany(email_address) {
    var request = new XMLHttpRequest();
    request.addEventListener("load", function(e) {
      var response = JSON.parse(request.response);
      company = response.company;
      document.cookie = 'SESSvisitor_company=' + company + '; expires=' + new Date(+ new Date() + 12096e5) + ';';
    });
    request.open("GET", window.location.origin + '/get-opus-subscriber-company/' + email_address);
    request.send();
  }

  </script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1000, 2], [600, 450])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/csnews/csn-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('csn-topic', ['New\u0020Products\u0020and\u0020Promotions','Technology'])
      .setTargeting('csn-content-type', ['product'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['46217'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['46217'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['product'])
      .setTargeting('csn-topic', ['New\u0020Products\u0020and\u0020Promotions','Technology'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['46217'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('csn-topic', ['New\u0020Products\u0020and\u0020Promotions','Technology'])
      .setTargeting('csn-content-type', ['product'])
      ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['46217'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['product'])
      .setTargeting('csn-topic', ['New\u0020Products\u0020and\u0020Promotions','Technology'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/system/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="/branch-pay-real-time-earnings-technology" />
<link rel="shortlink" href="/node/46217" />
<link rel="revision" href="/branch-pay-real-time-earnings-technology" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
<link rel="stylesheet" href="/modules/custom/ash_util/css/processing_indicator.css?pd3xs5" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_mZ5ScBN_oHeTZYF84FvkomSci4wdlgpORAm8vyScxYg.css?pd3xs5" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_QqvpAH4g9Ws5VvIwv-rSgezTZM8rm8R7CNO3SUqyFZc.css?pd3xs5" media="all" />
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
          var b=document.getElementsByTagName("script")[0];
          a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0052/0631.js?"+Math.floor(new Date().getTime()/3600000);
          a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
      </script>
<script src="//cdn.goroost.com/roostjs/082csshvykssxn206j46lrsigzf1xd2z" async></script>
</head>
<body class="role-anonymous lang-en section-branch-pay-real-time-earnings-technology path-node node--type-product">
<input type="hidden" id="eiq-topic-name" value="New Products and Promotions, Technology" />
<input type="hidden" id="eiq-page-type" value="product" />
<a href="#main-content" class="visually-hidden focusable skip-link">
Skip to main content
</a>
<div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
<section class="off-canvas-wrap " data-offcanvas>
<div class="inner-wrap">
<aside class="left-off-canvas-menu">
<ul class="off-canvas-list">
<li><a href="/">Home</a></li>
<li>
<a href="/industry-news-and-trends" class="">Industry News &amp; Trends</a>
</li>
<li>
<a href="/product-categories" class="">Product Categories</a>
</li>
<li>
<a href="/small-operator" class="">Small Operator</a>
</li>
<li>
<a href="/research-and-data" class="">Research &amp; Data</a>
</li>
<li>
<a href="/awards-and-events" class="">Awards &amp; Events</a>
</li>
<li>
<a href="/csnews-events" class="">CSNews Events</a>
</li>
<li>
<a href="/products" class="">New Products</a>
</li>
<li>
<a href="/digital-archive" class="">Digital Archive</a>
</li>
<li>
<a href="/advertise" class="">Advertise</a>
</li>
<li>
<a href="/contact-us" class="">Contact Us</a>
</li>
<li><a href="/#subscribe">Subscribe</a></li>
</ul>
<div class="search-field">
<form action="/search" method="get">
<img src="/themes/ashday_foundation/images/magnifying-glass.png" />
<input type="text" name="text" value="" placeholder="Search">
<input type="hidden" name="time" value="1 year" />
<input type="hidden" name="sort" value="relevance" />
</form>
</div> </aside>
<div class="header header-full">
<div class="prebar"></div>
<div class="main-wrapper">
<div class="subscribe-promo">
<a href="/#subscribe">
<div class="subscribe-icon"></div>
SUBSCRIBE
</a>
</div>
<a class="site-logo" href="/"></a>
<div class="search-wrapper search-closed">
<div class="search-tool">
<form action="/search" method="get">
<div class="input-wrapper">
<input type="text" name="text" value="" placeholder="Search">
<div class="search-help">Press enter to search</div>
</div>
<input type="hidden" name="time" value="1 year" />
<input type="hidden" name="sort" value="relevance" />
</form>
<img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
</div>
<div class="toggle-search-icon open"></div>
</div>
</div>
<div class="primary-nav-wrapper">
<ul>
<li style="width: calc(20% - 12px);">
<a href="/industry-news-and-trends"><span>Industry News &amp; Trends</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/product-categories"><span>Product Categories</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/small-operator"><span>Small Operator</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/research-and-data"><span>Research &amp; Data</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/awards-and-events"><span>Awards &amp; Events</span></a>
</li>
<li style="width: 60px;" class="flyout-toggle-area">
<a class="flyout-toggle"></a>
</li>
</ul>
</div>
</div>
<div class="header-full-flyout">
<div class="flyout-contents">
<div class="flyout-prebar" style="width: calc(100% - 60px);"></div>
<ul>
<li>
<a href="/csnews-events">CSNews Events</a>
</li>
<li>
<a href="/products">New Products</a>
</li>
<li>
<a href="/digital-archive">Digital Archive</a>
</li>
<li>
<a href="/advertise">Advertise</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
</ul>
</div>
</div>
<div class="header-full-spacer"></div>
<div class="header header-compact">
<div class="prebar"></div>
<div class="main-wrapper">
<div class="hamburger-wrapper">
<div class="left-off-canvas-toggle"></div>
<a href="/" class="mini-logo"></a>
</div>
<div class="page-title">
<h1>Branch Pay Real-Time Earnings Technology</h1>
</div>
<div class="search-wrapper search-closed">
<div class="search-tool">
<form action="/search" method="get">
<div class="input-wrapper">
<input type="text" name="text" value="" placeholder="Search">
<div class="search-help">Press enter to search</div>
</div>
<input type="hidden" name="time" value="1 year" />
<input type="hidden" name="sort" value="relevance" />
</form>
<img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
</div>
<div class="toggle-search-icon open"></div>
</div>
</div>
</div>
<div class="header-compact-waypoint-trigger"></div>
<div class="header header-mobile">
<div class="prebar"></div>
<div class="hamburger-wrapper left-off-canvas-toggle">
<img src="/themes/ashday_foundation/images/hamburger-menu.png" alt="Open Menu" />
</div>
<div class="main-wrapper">
<a href="/" class="mini-logo"></a>
<div class="shadow"></div>
<div class="shadow-spacer"></div>
</div>
</div>
<div class="header-wrapper">
<div class="large-12">
<div>
</div>
</div>
</div>
<div class="region-highlighted">
<section id="block-contenthero" class="block-contenthero">
</section>
<section id="block-dfptagcontentleader" class="pad-3-top block-dfptagcontentleader">
<div id="js-dfp-tag-content_leader">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>
</section>
<section id="block-customadcontentleader1" class="block-customadcontentleader1">
</section>
</div>
<div>
<div id="main" class="row has-one-sidebar">
<div class="columns main-col">
<a id="main-content"></a>
<div>
<section id="block-mainpagecontent-2" class="main-page-content block-mainpagecontent-2">
<article id="node-46217" data-history-node-id="46217" role="article" about="/branch-pay-real-time-earnings-technology" typeof="schema:product">
<span property="schema:name" content="Branch Pay Real-Time Earnings Technology" class="hidden"></span>
<span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>
<div class="title-wrapper ">
<h1 class="title ">
Branch Pay Real-Time Earnings Technology
</h1>
<span class="subtitle pad-2-bottom">
Solution gives hourly workers instant access to earnings after each shift.
</span>
</div>
<div class="view-mode-full">
<div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
<div class="field-items">
<div class="field-item"><div class="paragraph--type--image">
<div class="content-image content-image-medium ">
<div class="image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="https://assets1.csnews.com/files/styles/content_md/s3/2018-10/branch-messenger.png?itok=bjl2zXBR" width="500" height="400" alt="" typeof="foaf:Image" />
</div>
</div>
</div>
</div>
</div></div>
<div class="field-item"><div class="paragraph--type--basic">
<div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
<div class="field-items">
<div class="field-item"><p>Branch Messenger, the workforce management application, launched Branch Pay, a real-time earnings technology solution that is directly connected to an employee’s schedule. Available to all hourly workers in the United States, it gives workers instant access to earnings after each shift. Branch Pay allows hourly workers to tap into earnings at a cadence dictated by the number of hours worked in a given pay period. It requires no integration with a company’s existing payroll system. For enterprises, Branch Pay’s easy-to-use platform helps attract and retain talent, according to the company.</p></div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div>
</article>
</section>
<section id="block-relatedtopicsbeneathcontent" class="block-relatedtopicsbeneathcontent">
<div class="block-eiq-17 block topics style-large">
<div class="content">
<h2 class="title">RELATED TOPICS</h2>
<ul class="tags">
<li><a href="/new-products-and-promotions">New Products and Promotions</a></li>
<li><a href="/technology">Technology</a></li>
</ul>
</div>
</div>
</section>
<section id="block-popularproducts" class="block-popularproducts">
<div class="block-eiq-28 block">
<h2>Other Popular Products</h2>
<div class="pop-product sponsored first">
<div class="content">
<div class="sponsor-label">SPONSORED</div>
<div class="image">
<a href="/droptop-waste-can"><img src="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2018-09/DropTop_0.jpg?itok=8GGzVdH7" alt=""></a>
</div>
<div class="title sponsored">
<a href="/droptop-waste-can">
<h3>DropTop Waste Can</h3>
</a>
</div>
</div>
</div>
<div class="pop-product">
<div class="content">
<div class="image">
<a href="/blutaco-hot-food-program"><img src="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2018-10/blu-taco_0.png?itok=vp3gHPhr" alt=""></a>
</div>
<div class="title">
<a href="/blutaco-hot-food-program">
<h3>BluTaco Hot Food Program</h3>
</a>
</div>
</div>
</div>
<div class="pop-product last">
<div class="content">
<div class="image">
<a href="/hi-chew-caramel-apple"><img src="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2018-10/hi-chew-caramel-apple_0.png?itok=L-0Qaagz" alt=""></a>
</div>
<div class="title">
<a href="/hi-chew-caramel-apple">
<h3>Hi-Chew Caramel Apple</h3>
</a>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</section>
</div>
</div>
<div id="sidebar-second" class="columns sidebar">
<div>
<section id="block-formoredetails" class="block-formoredetails">
<div class="block-eiq-27 block">
<div class="content">
<div class="more-details-title"><h2 class="title">For More Details</h2></div>
<div class="detail website">
<a href="https://www.branchmessenger.com/" target="_blank">Visit Product Website</a>
</div>
<div class="detail phone">
<a href="tel:(800) 219-7212">(800) 219-7212</a>
</div>
<div class="detail email">
<a href="/contact/contact_product_manufacturer?product=46217" class="modal-launch" data-modal-auto-height="true">Send a Message</a>
</div>
</div>
</div>
</section>
<section id="block-contentsharelinks" class="block-contentsharelinks">
<div class="block-eiq-13 block">
<div class="content">
<div class="share-title"><h2 class="title">SHARE</h2></div>
<div class="social-icons">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://csnews.com/branch-pay-real-time-earnings-technology" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Facebook.png" alt="Share via Facebook">
</a>
<a href="https://twitter.com/home?status=https://csnews.com/branch-pay-real-time-earnings-technology" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Twitter.png" alt="Share via Twitter">
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://csnews.com/branch-pay-real-time-earnings-technology&title=Branch Pay Real-Time Earnings Technology" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Linkedin.png" alt="Share via LinkedIn">
</a>
<a href="/cdn-cgi/l/email-protection#68571b1d0a020d0b1c552a1a09060b0048380911483a0d0904453c01050d482d091a0601060f1b483c0d0b00060704070f114e0a070c1155214d5a581f09061c0d0c4d5a581c074d5a581b00091a0d4d5a581c00011b4d5a5818090f0d4d5a581f011c004d5a5811071d464d5a584d5a58001c1c181b5247470b1b060d1f1b460b0705470a1a09060b0045180911451a0d0904451c01050d450d091a0601060f1b451c0d0b00060704070f11" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Email.png" alt="Share via Email">
</a>
</div>
</div>
</div>
</section>
<section id="block-dfptagcontentsidebar" class="block-dfptagcontentsidebar">
<div id="js-dfp-tag-content_sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>
</section>
<section id="block-customadcontentsidebar" class="block-customadcontentsidebar">
</section>
<section id="block-contentpageyoumayalsolike" class="block-contentpageyoumayalsolike">
 <div class="block-eiq-16 block">
<div class="content">
<h2 class="title">YOU MAY ALSO LIKE</h2>
<div class="item">
<div class="item-left">
<a href="/irving-oil-unveils-new-features-rewards-program">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/Irving%20Rewards%20050517_0.jpg?itok=cTbGbugh" alt="">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/fuels">Fuels</a> </div>
<div class="title">
<a href="/irving-oil-unveils-new-features-rewards-program">
Irving Oil Unveils New Features of Rewards Program
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/7-eleven-introduces-trailblazing-chatbot-platform">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2017-11/7-Eleven%20Facebook%20Lg_111517_0.jpg?itok=l6xi8jAj" alt="A screenshot of 7-Eleven&#039;s Facebook page">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/technology">Technology</a> </div>
<div class="title">
<a href="/7-eleven-introduces-trailblazing-chatbot-platform">
7-Eleven Introduces Trailblazing Chatbot Platform
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/par-pay-transaction-processing-solution">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-05/ParLogo281_0.jpg?itok=xHdClTP9" alt="">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/new-products-and-promotions">New Products and Promotions</a> </div>
<div class="title">
<a href="/par-pay-transaction-processing-solution">
PAR Pay Transaction Processing Solution
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/7-eleven-adds-its-portfolio-mobile-payment-options">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-09/7-Eleven-logo.jpg?itok=vzdCwDVk" alt="7-Eleven logo">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/technology">Technology</a> </div>
<div class="title">
<a href="/7-eleven-adds-its-portfolio-mobile-payment-options">
7-Eleven Adds to Its Portfolio of Mobile Payment Options
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/small-businesses-seeking-more-time-adopt-new-overtime-rule">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/Overtime-Pay_051816_0.jpg?itok=yk4plKOX" alt="">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/legislative-regulatory-legal">Legislative, Regulatory &amp; Legal</a> </div>
<div class="title">
<a href="/small-businesses-seeking-more-time-adopt-new-overtime-rule">
Small Businesses Seeking More Time to Adopt New Overtime Rule
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/nrf-overtime-changes-could-trigger-layoffs">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/Overtime-Pay_051816_1.jpg?itok=loHs9H0M" alt="">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/legislative-regulatory-legal">Legislative, Regulatory &amp; Legal</a> </div>
<div class="title">
<a href="/nrf-overtime-changes-could-trigger-layoffs">
NRF: Overtime Changes Could Trigger Layoffs
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
</section>
<section id="block-contentpagerelatedtopics" class="block-contentpagerelatedtopics">
<div class="block-eiq-17 block topics style-compact">
<div class="content">
<h2 class="title">RELATED TOPICS</h2>
<ul class="tags">
<li><a href="/new-products-and-promotions">New Products and Promotions</a></li>
<li><a href="/technology">Technology</a></li>
</ul>
</div>
</div>
</section>
</div>
</div>
</div>
<div id="easy-page-blocks">
</div>
</div>
<div>
<section id="block-dfptagcontentleader2" class="pad-3-bottom block-dfptagcontentleader2">
<div id="js-dfp-tag-content_leader_2">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>
</section>
<section id="block-customadcontentleader2" class="block-customadcontentleader2">
</section>
<section id="block-footersubscribe" class="block-footersubscribe">
<div class="block-eiq-11 block" style="background-image: url(https://assets1.csnews.com/files/2018-07/subscribe_back%5B1%5D%20%281%29_0.jpg)">
<a name="subscribe"></a>
<div class="subscribe-group row ">
<div class="subscribe-email">
<h3>Get the Newsletter</h3> <a href="https://ensembleiq.dragonforms.com/csn_prefnew" target="_blank" class="button btn-primary">Subscribe</a>
</div>
<div class="subscribe-print">
<h3>Get the Magazine</h3> <a href="http://www.b2bmediaportal.com/register.aspx?fid=CSNCS" target="_blank" class="button btn-primary">Subscribe</a>
</div>
</div>
</div>
</section>
<section id="block-footersection" class="block-footersection">
<section id="block-footersociallinks" class="block-footersociallinks">
<div class="block-eiq-37 block social-links">
<ul>
<li>
<a href="https://www.facebook.com/pages/Convenience-Store-News-Magazine/45618009418" class="social-facebook" target="_blank" title="facebook">Facebook</a>
</li>
<li>
<a href="https://twitter.com/CSNewsOnline" class="social-twitter" target="_blank" title="twitter">Twitter</a>
</li>
<li>
<a href="https://www.linkedin.com/company-beta/307596/" class="social-linkedin" target="_blank" title="linkedin">LinkedIn</a>
</li>
<li>
<a href="http://www.youtube.com/user/stagnitomedia" class="social-youtube" target="_blank" title="youtube">YouTube</a>
</li>
</ul>
</div>
</section>
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="block-footer">
<h2 class="block-title visually-hidden" id="block-footer-menu">Footer</h2>
<ul>
<li>
<a href="/contact-us" target="" data-drupal-link-system-path="contact-us">Contact</a>
</li>
<li>
<a href="/advertise" target="" data-drupal-link-system-path="node/40525">Advertise</a>
</li>
<li>
<a href="/about-csnews" target="" title="About Us" data-drupal-link-system-path="node/40523">About Us</a>
</li>
<li>
<a href="/industry-links" target="" title="Industry Links" data-drupal-link-system-path="node/40524">Industry Links</a>
</li>
<li>
<a href="http://www.ensembleiq.com/privacy" target="_blank" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="http://www.ensembleiq.com/terms" target="_blank" title="Terms of Service">Terms of Service</a>
</li>
</ul>
</nav>
<section id="block-csnfooterlogo" class="site-logo block-csnfooterlogo">
<div class="field-wrapper field field-block-content--field-logo field-name-field-logo field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="/sites/default/files/2017-06/csn-logo-white.png" width="355" height="76" alt="" typeof="foaf:Image" />
</div>
</div>
</div>
</section>
<section id="block-dfptaginterstitial1" class="interstitial-ad block-dfptaginterstitial1">
<div id="js-dfp-tag-interstitial_1">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-interstitial_1');
        });
    </script>
</div>
</section>
</section>
</div>
<section id="footer-bottom">
<div class="ensemble-footer-logo text-center"><div class="ensemble-logo-image"><a href="http://www.ensembleiq.com/home"></a></div></div>
<div class="copyright-section text-center">© 2018 EnsembleIQ, All Rights Reserved</div>
</section>
<a class="exit-off-canvas"></a>
</div>
</section>
</div>
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/46217","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","eiq":{"nid":"46217","type":"Product","legion_url":"https:\/\/live-eiq-portal.pantheonsite.io"},"user":{"uid":0,"permissionsHash":"76eea4b85a787debcc788a47c0909f29317b7460b7cc2a7e0794a7dfb831b7a8"}}</script>
<script src="/sites/default/files/js/js_x3YkazB7Va7btzjemzpPtVeySebsnlkpbIZugL1k-Lc.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/view_recorder.js?pd3xs5"></script>
<script src="/modules/custom/eiq/js/cookies.js?pd3xs5"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=8.5.6"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=8.5.6"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=8.5.6"></script>
<script src="/modules/custom/eiq/js/show_more.js?pd3xs5"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script>
<div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
<script type="text/javascript">
        var TrackerKey = "";
        var url = 'https://webservices.ecn5.com/ECN_tracker_Secure.js';
        var script = document.createElement('script');
        script.setAttribute('src', url);
        script.setAttribute('type', 'text/javascript');
        document.body.appendChild(script);
      </script>
<script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 872248916;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
<noscript>
          <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/872248916/?guid=ON&amp;script=0"/>
          </div>
        </noscript>
<script type="text/javascript">
          // OptiMonk include script.
          (function(e,a){
            var t,r=e.getElementsByTagName("head")[0],c=e.location.protocol;
            t=e.createElement("script");t.type="text/javascript";
            t.charset="utf-8";t.async=!0;t.defer=!0;
            t.src=c+"//front.optimonk.com/public/"+a+"/js/preload.js";r.appendChild(t);
          })(document,"15907");
        </script>

<script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
              n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window,document,'script',
              'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '1814510235273702');
          fbq('track', 'PageView');
        </script>
<noscript>
          <img height="1" width="1"
               src="https://www.facebook.com/tr?id=1814510235273702&ev=PageView&noscript=1"/>
        </noscript>

<script type="text/javascript"> _linkedin_data_partner_id = "316777"; </script>
<script type="text/javascript"> (function () {
            var s = document.getElementsByTagName("script")[0];
            var b = document.createElement("script");
            b.type = "text/javascript";
            b.async = true;
            b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
            s.parentNode.insertBefore(b, s);
          })(); </script>
<noscript><img height="1" width="1" style="display:none;" alt=""
                       src="https://dc.ads.linkedin.com/collect/?pid=316777&fmt=gif"/></noscript>
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
          window.addEventListener("load", function(){
            window.cookieconsent.initialise({
              "palette": {
                "popup": {
                  "background": "#237afc"
                },
                "button": {
                  "background": "#fff",
                  "text": "#237afc"
                }
              },
              "type": "info",
              "content": {
                "message": "We use cookies to make your experience of our website better. To find out more about cookies, <a class='cc-link' href='https://ensembleiq.com/cookies'>click here</a>. By accepting this notice and continuing to browse our website you confirm you accept our",
                "dismiss": "Ok",
                "link": 'Privacy Policy.',
                "href": "https://ensembleiq.com/privacy-policy"
              },
            })
          });
        </script>
<script type="text/javascript">
            piAId = '534732';
            piCId = '78154';
            piHostname = 'pi.pardot.com';

            (function() {
                function async_load(){
                    var s = document.createElement('script'); s.type = 'text/javascript';
                    s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
                    var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
                }
                if(window.attachEvent) { window.attachEvent('onload', async_load); }
                else { window.addEventListener('load', async_load, false); }
            })();
        </script>
</body>
</html>
