<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
<title>Blackeye Roasting Co. Nitro Cold Brew | Convenience Store News</title>
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-47814553-1', 'auto');
                  ga('set', 'dimension1', 'product');
                  ga('set', 'dimension2', 'New\x20Products\x20and\x20Promotions');
                  ga('set', 'dimension3', 'cregan');
            ga('send', 'pageview');
    </script>
<meta charset="utf-8" />
<meta name="title" content="Blackeye Roasting Co. Nitro Cold Brew | Convenience Store News" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://webservices.ecn5.com/" />
<link rel="preconnect" href="https://front.optimonk.com/" />
<link rel="preconnect" href="https://dynamic.optimonk.com" />
<link rel="preconnect" href="https://api.ecn5.com" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

  function getOpusSubscriberCompany(email_address) {
    var request = new XMLHttpRequest();
    request.addEventListener("load", function(e) {
      var response = JSON.parse(request.response);
      company = response.company;
      document.cookie = 'SESSvisitor_company=' + company + '; expires=' + new Date(+ new Date() + 12096e5) + ';';
    });
    request.open("GET", window.location.origin + '/get-opus-subscriber-company/' + email_address);
    request.send();
  }

  </script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1000, 2], [600, 450])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/csnews/csn-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('csn-topic', ['New\x20Products\x20and\x20Promotions','Beverages'])
      .setTargeting('csn-content-type', ['product'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('ad-targeting-id', ['44638'])
      .setTargeting('sponsored', ['false'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['44638'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['product'])
      .setTargeting('csn-topic', ['New\x20Products\x20and\x20Promotions','Beverages'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['44638'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('csn-topic', ['New\x20Products\x20and\x20Promotions','Beverages'])
      .setTargeting('csn-content-type', ['product'])
      ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['44638'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['product'])
      .setTargeting('csn-topic', ['New\x20Products\x20and\x20Promotions','Beverages'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/system/files/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="/blackeye-roasting-co-nitro-cold-brew" />
<link rel="shortlink" href="/node/44638" />
<link rel="revision" href="/blackeye-roasting-co-nitro-cold-brew" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
<link rel="stylesheet" href="/modules/custom/ash_util/css/processing_indicator.css?p0uu2t" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_jz8n5a8KstJQcSxDfJvQkuunPgAj2ElKM9IFidcUYL0.css?p0uu2t" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_49pWnuHN4X_8LKyXhcgkOT45fZiPhrGIkEK-MdnWbAI.css?p0uu2t" media="all" />
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
          var b=document.getElementsByTagName("script")[0];
          a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0052/0631.js?"+Math.floor(new Date().getTime()/3600000);
          a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
      </script>
</head>
<body class="role-anonymous lang-en section-blackeye-roasting-co-nitro-cold-brew path-node node--type-product">
<a href="#main-content" class="visually-hidden focusable skip-link">
Skip to main content
</a>
<section class="off-canvas-wrap " data-offcanvas>
<div class="inner-wrap">
<aside class="left-off-canvas-menu">
<ul class="off-canvas-list">
<li><a href="/">Home</a></li>
<li>
<a href="/industry-news-and-trends" class="">Industry News &amp; Trends</a>
</li>
<li>
<a href="/product-categories" class="">Product Categories</a>
</li>
<li>
<a href="/small-operator" class="">Small Operator</a>
</li>
<li>
<a href="/research-and-data" class="">Research &amp; Data</a>
</li>
<li>
<a href="/awards-and-events" class="">Awards &amp; Events</a>
</li>
<li>
<a href="/csnews-events" class="">CSNews Events</a>
</li>
<li>
<a href="/products" class="">New Products</a>
</li>
<li>
<a href="/digital-archive" class="">Digital Archive</a>
</li>
<li>
<a href="http://www.c-stores.com/" class="" target="_blank">Directory of C-Stores</a>
</li>
<li>
<a href="/advertise" class="">Advertise</a>
</li>
<li>
<a href="/contact-us" class="">Contact Us</a>
</li>
</ul>
<div class="search-field">
<form action="/search" method="get">
<img src="/themes/ashday_foundation/images/magnifying-glass.png" />
<input type="text" name="text" value="" placeholder="Search">
<input type="hidden" name="time" value="1 year" />
</form>
</div> </aside>
<div class="header header-full">
<div class="prebar"></div>
<div class="main-wrapper">
<div class="subscribe-promo">
<a href="/#subscribe">
<div class="subscribe-icon"></div>
SUBSCRIBE
</a>
</div>
<a class="site-logo" href="/"></a>
<div class="search-wrapper search-closed">
<div class="search-tool">
<form action="/search" method="get">
<div class="input-wrapper">
<input type="text" name="text" value="" placeholder="Search">
<div class="search-help">Press enter to search</div>
</div>
<input type="hidden" name="time" value="1 year" />
</form>
<img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
</div>
<div class="toggle-search-icon open"></div>
</div>
</div>
<div class="primary-nav-wrapper">
<ul>
<li style="width: calc(20% - 12px);">
<a href="/industry-news-and-trends"><span>Industry News &amp; Trends</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/product-categories"><span>Product Categories</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/small-operator"><span>Small Operator</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/research-and-data"><span>Research &amp; Data</span></a>
</li>
<li style="width: calc(20% - 12px);">
<a href="/awards-and-events"><span>Awards &amp; Events</span></a>
</li>
<li style="width: 60px;" class="flyout-toggle-area">
<a class="flyout-toggle"></a>
</li>
</ul>
</div>
</div>
<div class="header-full-flyout">
<div class="flyout-contents">
<div class="flyout-prebar" style="width: calc(100% - 60px);"></div>
<ul>
<li>
<a href="/csnews-events">CSNews Events</a>
</li>
<li>
<a href="/products">New Products</a>
</li>
<li>
<a href="/digital-archive">Digital Archive</a>
</li>
<li>
<a href="http://www.c-stores.com/" target="_blank">Directory of C-Stores</a>
</li>
<li>
<a href="/advertise">Advertise</a>
</li>
<li>
<a href="/contact-us">Contact Us</a>
</li>
</ul>
</div>
</div>
<div class="header-full-spacer"></div>
<div class="header header-compact">
<div class="prebar"></div>
<div class="main-wrapper">
<div class="hamburger-wrapper">
<div class="left-off-canvas-toggle"></div>
<a href="/" class="mini-logo"></a>
</div>
<div class="page-title">
<h1>Blackeye Roasting Co. Nitro Cold Brew</h1>
</div>
<div class="search-wrapper search-closed">
<div class="search-tool">
<form action="/search" method="get">
<div class="input-wrapper">
<input type="text" name="text" value="" placeholder="Search">
<div class="search-help">Press enter to search</div>
</div>
<input type="hidden" name="time" value="1 year" />
</form>
<img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
</div>
<div class="toggle-search-icon open"></div>
</div>
</div>
</div>
<div class="header-compact-waypoint-trigger"></div>
<div class="header header-mobile">
<div class="prebar"></div>
<div class="hamburger-wrapper left-off-canvas-toggle">
<img src="/themes/ashday_foundation/images/hamburger-menu.png" alt="Open Menu" />
</div>
<div class="main-wrapper">
<a href="/" class="mini-logo"></a>
<div class="shadow"></div>
<div class="shadow-spacer"></div>
</div>
</div>
<div class="header-wrapper">
<div class="large-12">
<div>
</div>
</div>
</div>
<div class="region-highlighted">
<section id="block-contenthero" class="block-contenthero">
</section>
<section id="block-dfptagcontentleader" class="pad-3-top block-dfptagcontentleader">
<div id="js-dfp-tag-content_leader">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>
</section>
</div>
<div>
<div id="main" class="row has-one-sidebar">
<div class="columns main-col">
<a id="main-content"></a>
<div>
<section id="block-mainpagecontent-2" class="main-page-content block-mainpagecontent-2">
 <article id="node-44638" data-history-node-id="44638" role="article" about="/blackeye-roasting-co-nitro-cold-brew" typeof="schema:product">
<span property="schema:name" content="Blackeye Roasting Co. Nitro Cold Brew" class="hidden"></span>
<span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>
<div class="title-wrapper ">
<h1 class="title ">
Blackeye Roasting Co. Nitro Cold Brew
</h1>
<span class="subtitle pad-2-bottom">
Reformulated with a new taste profile and now preservative free.
</span>
</div>
<div class="view-mode-full">
<div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
<div class="field-items">
<div class="field-item"><div class="paragraph--type--image">
<div class="content-image content-image-medium ">
<div class="image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="https://assets1.csnews.com/files/2018-01/black-eye-roasting.jpg" width="500" height="400" alt="Blackeye Roasting Co. New Flavors" typeof="foaf:Image" />
</div>
</div>
</div>
</div>
</div></div>
<div class="field-item"><div class="paragraph--type--basic">
<div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
<div class="field-items">
<div class="field-item"><p>Blackeye Roasting Co. Nitro Cold Brew has a new formula, new packaging and new flavors. The brand’s signature drink has been reformulated with a new taste profile and is now preservative free and available in White Chocolate and Nitro Cocoa varieties. Both new flavors are made with a proprietary blend of cold brewed coffee and non-dairy based creamer, making them shelf-stable and extra creamy, according to the company. Additionally, Blackeye’s packaging has been redesigned to have a sleek, new look. The cans are taller and slimmer and have transitioned their branding to feature a matte black background.</p></div>
</div>
</div>
</div>
</div></div>
</div>
</div>
</div>
</article>
</section>
<section id="block-popularproducts" class="block-popularproducts">
<div class="block-eiq-28 block">
<h2>Other Popular Products</h2>
<div class="pop-product first">
<div class="content">
<div class="image">
<a href="/samuel-adams-sam-76-beer"><img src="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2018-01/sam-adams-76_0.jpg?itok=LCUcgrEr" alt="Sam Adams New Sam &#039;76"></a>
</div>
<div class="title">
<a href="/samuel-adams-sam-76-beer">
<h3>Samuel Adams Sam &#039;76 Beer</h3>
</a>
</div>
</div>
</div>
<div class="pop-product">
<div class="content">
<div class="image">
<a href="/javamelts-sweeteners"><img src="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2018-01/javamelts_0.jpg?itok=UARV20g1" alt="Javamelts"></a>
</div>
<div class="title">
<a href="/javamelts-sweeteners">
<h3>Javamelts Sweeteners</h3>
</a>
</div>
</div>
</div>
<div class="pop-product last">
<div class="content">
<div class="image">
<a href="/mtn-dew-ice"><img src="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2018-01/mtn-dew-ice_0.jpg?itok=FvL1tA6k" alt="MTN DEW ICE"></a>
</div>
<div class="title">
<a href="/mtn-dew-ice">
<h3>Mtn Dew Ice</h3>
</a>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</section>
</div>
</div>
<div id="sidebar-second" class="columns sidebar">
<div>
<section id="block-formoredetails" class="block-formoredetails">
<div class="block-eiq-27 block">
<div class="content">
<div class="more-details-title"><h2 class="title">For More Details</h2></div>
<div class="detail website">
<a href="http://www.blackeyeroasting.co/" target="_blank">Visit Product Website</a>
</div>
<div class="detail phone">
<a href="tel:(612) 825-4214">(612) 825-4214</a>
</div>
</div>
</div>
</section>
<section id="block-contentsharelinks" class="block-contentsharelinks">
<div class="block-eiq-13 block">
<div class="content">
<div class="share-title"><h2 class="title">SHARE</h2></div>
<div class="social-icons">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://csnews.com/blackeye-roasting-co-nitro-cold-brew" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Facebook.png" alt="Share via Facebook">
</a>
<a href="https://twitter.com/home?status=https://csnews.com/blackeye-roasting-co-nitro-cold-brew" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Twitter.png" alt="Share via Twitter">
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://csnews.com/blackeye-roasting-co-nitro-cold-brew&title=Blackeye Roasting Co. Nitro Cold Brew" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Linkedin.png" alt="Share via LinkedIn">
</a>
<a href="/cdn-cgi/l/email-protection#95aae6e0f7fff0f6e1a8d7f9f4f6fef0ecf0b5c7faf4e6e1fcfbf2b5d6fabbb5dbfce1e7fab5d6faf9f1b5d7e7f0e2b3f7faf1eca8dcb0a7a5e2f4fbe1f0f1b0a7a5e1fab0a7a5e6fdf4e7f0b0a7a5e1fdfce6b0a7a5e5f4f2f0b0a7a5e2fce1fdb0a7a5ecfae0bbb0a7a5b0a7a5fde1e1e5e6afbabaf6e6fbf0e2e6bbf6faf8baf7f9f4f6fef0ecf0b8e7faf4e6e1fcfbf2b8f6fab8fbfce1e7fab8f6faf9f1b8f7e7f0e2" target="_blank">
<img src="/themes/ashday_foundation/images/blocks/Email.png" alt="Share via Email">
</a>
</div>
</div>
</div>
</section>
<section id="block-dfptagcontentsidebar" class="block-dfptagcontentsidebar">
<div id="js-dfp-tag-content_sidebar">
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>
</section>
<section id="block-contentpageyoumayalsolike" class="block-contentpageyoumayalsolike">
<div class="block-eiq-16 block">
<div class="content">
<h2 class="title">YOU MAY ALSO LIKE</h2>
<div class="item">
<div class="item-left">
<a href="/samuel-adams-nitro-series">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/nitro-series_1.gif?itok=IdVm5-V0" alt="">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/new-products-and-promotions">New Products and Promotions</a> </div>
<div class="title">
<a href="/samuel-adams-nitro-series">
Samuel Adams Nitro Series
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/shell-puts-big-marketing-spend-behind-v-power-nitro-fuel">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/Shell-V-power.gif?itok=cNMA40-w" alt="">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/fuels">Fuels</a> </div>
<div class="title">
<a href="/shell-puts-big-marketing-spend-behind-v-power-nitro-fuel">
Shell Puts Big Marketing Spend Behind V-Power NiTRO+ Fuel
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/does-nitro-cold-brew-coffee-make-sense-c-stores">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/Starbucks_cold-brew-coffee.gif?itok=RdXfx7WR" alt="">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/foodservice">Foodservice</a> </div>
<div class="title">
<a href="/does-nitro-cold-brew-coffee-make-sense-c-stores">
Does Nitro Cold Brew Coffee Make Sense for C-stores?
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/shell-introduces-most-technically-advanced-premium-fuel">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/Shell-V-power_0.gif?itok=pUzdMq9q" alt="">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/fuels">Fuels</a> </div>
<div class="title">
<a href="/shell-introduces-most-technically-advanced-premium-fuel">
Shell Introduces ‘Most Technically Advanced’ Premium Fuel
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/c-store-finds-2017-nra-show-floor">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/NRA-Show-Floor-05312017_0.jpg?itok=YTFvscQU" alt="">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/foodservice">Foodservice</a> </div>
<div class="title">
<a href="/c-store-finds-2017-nra-show-floor">
C-store Finds on the 2017 NRA Show Floor
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="item">
<div class="item-left">
<a href="/starbucks-creates-cold-bar-coffee-menu">
<img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/starbucks-storefront-0908_4.jpg?itok=6sEHbzs4" alt="">
</a>
</div>
<div class="item-right">
<div class="title-wrap">
<div class="category">
<a href="/foodservice">Foodservice</a> </div>
<div class="title">
<a href="/starbucks-creates-cold-bar-coffee-menu">
Starbucks Creates &#039;Cold Bar&#039; Coffee Menu
</a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
</section>
<section id="block-contentpagerelatedtopics" class="block-contentpagerelatedtopics">
<div class="block-eiq-17 block topics">
<div class="content">
<h2 class="title">RELATED TOPICS</h2>
<ul class="tags">
<li><a href="/new-products-and-promotions">New Products and Promotions</a></li>
<li><a href="/beverages">Beverages</a></li>
</ul>
</div>
</div>
</section>
</div>
</div>
</div>
<div id="easy-page-blocks">
</div>
</div>
<div>
<section id="block-dfptagcontentleader2" class="pad-3-bottom block-dfptagcontentleader2">
<div id="js-dfp-tag-content_leader_2">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>
</section>
<section id="block-footersection" class="block-footersection">

<section id="block-footersociallinks" class="block-footersociallinks">
<div class="block-eiq-37 block social-links">
<ul>
<li>
<a href="https://www.facebook.com/pages/Convenience-Store-News-Magazine/45618009418" class="social-facebook" target="_blank" title="facebook">Facebook</a>
</li>
<li>
<a href="https://twitter.com/CSNewsOnline" class="social-twitter" target="_blank" title="twitter">Twitter</a>
</li>
<li>
<a href="https://www.linkedin.com/company-beta/307596/" class="social-linkedin" target="_blank" title="linkedin">LinkedIn</a>
</li>
<li>
<a href="http://www.youtube.com/user/stagnitomedia" class="social-youtube" target="_blank" title="youtube">YouTube</a>
</li>
</ul>
</div>
</section>
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="block-footer">
<h2 class="block-title visually-hidden" id="block-footer-menu">Footer</h2>
<ul>
<li>
<a href="/contact-us" target="" data-drupal-link-system-path="contact-us">Contact</a>
</li>
<li>
<a href="/advertise" target="" data-drupal-link-system-path="node/40525">Advertise</a>
</li>
<li>
<a href="/about-csnews" target="" title="About Us" data-drupal-link-system-path="node/40523">About Us</a>
</li>
<li>
<a href="http://www.c-stores.com/" target="_blank" title="Directory of C-Stores">Directory of C-Stores</a>
</li>
<li>
<a href="/industry-links" target="" title="Industry Links" data-drupal-link-system-path="node/40524">Industry Links</a>
</li>
<li>
<a href="http://www.ensembleiq.com/privacy" target="_blank" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="http://www.ensembleiq.com/terms" target="_blank" title="Terms of Service">Terms of Service</a>
</li>
</ul>
</nav>
<section id="block-csnfooterlogo" class="site-logo block-csnfooterlogo">
<div class="field-wrapper field field-block-content--field-logo field-name-field-logo field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item"> <img src="/sites/default/files/2017-06/csn-logo-white.png" width="355" height="76" alt="" typeof="foaf:Image" />
</div>
</div>
</div>
</section>
<section id="block-dfptaginterstitial1" class="interstitial-ad block-dfptaginterstitial1">
<div id="js-dfp-tag-interstitial_1">
<script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-interstitial_1');
        });
    </script>
</div>
</section>
</section>
</div>
<section id="footer-bottom">
<div class="ensemble-footer-logo text-center"><div class="ensemble-logo-image"><a href="http://www.ensembleiq.com/home"></a></div></div>
<div class="copyright-section text-center">© 2018 EnsembleIQ, All Rights Reserved</div>
</section>
<a class="exit-off-canvas"></a>
</div>
</section>
<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/44638","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","eiq":{"nid":"44638","type":"Product","legion_url":"https:\/\/live-eiq-portal.pantheonsite.io"},"user":{"uid":0,"permissionsHash":"76eea4b85a787debcc788a47c0909f29317b7460b7cc2a7e0794a7dfb831b7a8"}}</script>
<script src="/sites/default/files/js/js_K3HUlAh4E4RGsAjAp7q34hGWQyEIWYQ1fjXWwaFe7jc.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1"></script>
<script src="/modules/custom/eiq/js/view_recorder.js?p0uu2t"></script>
<script src="/modules/custom/eiq/js/cookies.js?p0uu2t"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=8.4.0"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=8.4.0"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=8.4.0"></script>
<script src="/modules/custom/eiq/js/show_more.js?p0uu2t"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script>
<div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
<script type="text/javascript">
        var TrackerKey = "0fc11aa6-5d23-4e78-8559-f9e69a0b6120";
        var url = 'https://webservices.ecn5.com/ECN_tracker_Secure.js';
        var script = document.createElement('script');
        script.setAttribute('src', url);
        script.setAttribute('type', 'text/javascript');
        document.body.appendChild(script);
      </script>
<script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 872248916;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
<noscript>
          <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/872248916/?guid=ON&amp;script=0"/>
          </div>
        </noscript>
<script type="text/javascript">
          // OptiMonk include script.
          (function(e,a){
            var t,r=e.getElementsByTagName("head")[0],c=e.location.protocol;
            t=e.createElement("script");t.type="text/javascript";
            t.charset="utf-8";t.async=!0;t.defer=!0;
            t.src=c+"//front.optimonk.com/public/"+a+"/js/preload.js";r.appendChild(t);
          })(document,"15907");
        </script>
<script src="//cdn.blueconic.net/ensembleiq.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4962cb59c2","applicationID":"79261484","transactionName":"M1VRNUADW0tUW00NDQofcgJGC1pWGl1QFT0GXFwCWT1FSlBnSwEMAFVBPlEXRkxaVWYGDgtTWD5RDVtMUFZN","queueTime":0,"applicationTime":328,"atts":"HxJSQwgZSEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
