
<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <title>Ezee-Mist Vehicle Sanitizer Dispenser | Convenience Store News</title>
            <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-47814553-1', 'auto');
                  ga('set', 'dimension1', 'product');
                  ga('set', 'dimension2', 'Other\u0020Merchandise\u0020\u0026\u0020Services');
                  ga('set', 'dimension3', 'mkress');
            ga('send', 'pageview');
    </script>
        <meta charset="utf-8" />
<meta name="title" content="Ezee-Mist Vehicle Sanitizer Dispenser | Convenience Store News" />
<meta property="og:site_name" content="Convenience Store News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://csnews.com/ezee-mist-vehicle-sanitizer-dispenser" />
<meta property="og:title" content="Ezee-Mist Vehicle Sanitizer Dispenser" />
<meta property="og:description" content="The Fragramatics machine produces a 4-foot to 5-foot plume at one ounce per minute." />
<meta property="og:image" content="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2020-07/Ezee%20Mist%20Sanitizer_Sm_071720_0.jpg?itok=0nzEriw5" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="281" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">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</script>
<meta http-equiv="ImageToolbar" content="false" />
<link rel="preconnect" href="https://fonts.googleapis.com/" />
<link rel="preconnect" href="https://www.googletagservices.com/" />
<link rel="preconnect" href="https://www.googleadservices.com/" />
<link rel="preconnect" href="https://securepubads.g.doubleclick.net/" />
<link rel="preconnect" href="https://googleads.g.doubleclick.net/" />
<link rel="preconnect" href="https://fonts.gstatic.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://tpc.googlesyndication.com/" />
<link rel="preconnect" href="https://pagead2.googlesyndication.com/" />
<link rel="preconnect" href="https://olytics.omeda.com/" />
<link rel="preconnect" href="https://clientcdn.pushengage.com/" />
<link rel="preconnect" href="https://www.linkedin.com/" />
<link rel="preconnect" href="https://connect.facebook.net/" />
<link rel="preconnect" href="https://www.facebook.com/" />
<link rel="preconnect" href="https://dc.ads.linkedin.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" />
<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();

  // Get a cookie by name
  function getTargetingCookie(name) {
    var cookies = document.cookie.split(';');
    var i = 0;
    var target = '';
    while (i < cookies.length && target == '') {
      if (cookies[i].indexOf(name) > -1) {
        target = cookies[i].split('=').pop();
        break;
      }
      i++;
    }

    return target;
  }

</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([100, 2], [600, 450])
            .build();
  
  googletag.slots["interstitial_1"] = googletag.defineSlot("/86468407/csnews/csn-interstitial-1", [600, 450], "js-dfp-tag-interstitial_1")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('csn-topic', ['Other\u0020Merchandise\u0020\u0026\u0020Services','New\u0020Products\u0020and\u0020Promotions'])
      .setTargeting('csn-content-type', ['product'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('ad-targeting-id', ['49211'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["interstitial_1"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["interstitial_1"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [300, 250])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_sidebar"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-sidebar-1", [300, 250], "js-dfp-tag-content_sidebar")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['49211'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-blog-series', ['default'])
      .setTargeting('csn-topic', ['Other\u0020Merchandise\u0020\u0026\u0020Services','New\u0020Products\u0020and\u0020Promotions'])
      .setTargeting('csn-content-type', ['product'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_sidebar"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_sidebar"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader_2"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-2", [728, 90], "js-dfp-tag-content_leader_2")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['49211'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['product'])
      .setTargeting('csn-topic', ['Other\u0020Merchandise\u0020\u0026\u0020Services','New\u0020Products\u0020and\u0020Promotions'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader_2"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader_2"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 90], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["content_leader"] = googletag.defineSlot("/86468407/csnews/csn-contentpage-body-1", [728, 90], "js-dfp-tag-content_leader")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('ad-targeting-id', ['49211'])
      .setTargeting('sponsored', ['false'])
      .setTargeting('csn-content-type', ['product'])
      .setTargeting('csn-topic', ['Other\u0020Merchandise\u0020\u0026\u0020Services','New\u0020Products\u0020and\u0020Promotions'])
      .setTargeting('csn-blog-series', ['default'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;

    // Adding uncacheable targets.
  if (typeof referrer != "undefined" && referrer) {
    googletag.slots["content_leader"].setTargeting('referrer-topic', [referrer]);
  }
  if (typeof company != "undefined" && company && company != 'None') {
    googletag.slots["content_leader"].setTargeting('visitor-company', [company]);
  }


</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
          googletag.pubads().collapseEmptyDivs(true);
        googletag.pubads().disableInitialLoad();
    });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="https://assets1.csnews.com/files/styles/large/s3/2020-03/favicon%20%283%29.png?itok=3M39ho1R" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://csnews.com/ezee-mist-vehicle-sanitizer-dispenser" />
<link rel="shortlink" href="https://csnews.com/node/49211" />
<link rel="revision" href="https://csnews.com/ezee-mist-vehicle-sanitizer-dispenser" />

    <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:300,400,700" rel="stylesheet">
    <link rel="stylesheet" media="all" href="/modules/custom/ash_util/css/processing_indicator.css?qes5w8" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_M1Gb3uqP9o4VqB2EI53jxvg1owOB1X8oz4GImHeqE94.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_9XvsgPgID1cCAb67m5T4gTBKXvMp_bcFNiGtyVIicq4.css" />
<link rel="stylesheet" media="all" href="https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css" />
<link rel="stylesheet" media="all" href="https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>

            <script type="text/javascript">
        setTimeout(function(){var a=document.createElement("script");
          var b=document.getElementsByTagName("script")[0];
          a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0052/0631.js?"+Math.floor(new Date().getTime()/3600000);
          a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
      </script>
        </head>
  <body class="role-anonymous lang-en section-ezee-mist-vehicle-sanitizer-dispenser path-node node--type-product">
      <input type="hidden" id="eiq-topic-name" value="Other Merchandise &amp; Services, New Products and Promotions"/>
        <input type="hidden" id="eiq-page-type" value="product"/>
      <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
          
          <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<style type="text/css">
  section:not(.interstitial-ad) div[id^="google_ads_iframe"]:before,
  .content-native-advertisement:before,
  .block-eiq-39.sponsored_ad a:before {
    text-transform: uppercase;
    content: 'Advertisement';
  }
</style>

<section class="off-canvas-wrap " data-offcanvas>
  <div class="inner-wrap" style="background-color: " >
          <aside class="left-off-canvas-menu">
        
<ul class="off-canvas-list">
  <li><a href="/">Home</a></li>
      <li>
      <a href="/industry-news-and-trends" class="" >Industry News &amp; Trends</a>
    </li>
      <li>
      <a href="/product-categories" class="" >Product Categories</a>
    </li>
      <li>
      <a href="/small-operator" class="" >Small Operator</a>
    </li>
      <li>
      <a href="/research-and-data" class="" >Research &amp; Data</a>
    </li>
      <li>
      <a href="/awards-and-events" class="" >Awards &amp; Events</a>
    </li>
      <li>
      <a href="/top-100" class="" >Top 100</a>
    </li>
      <li>
      <a href="https://csnews.com/top-20-growth-chains-0" class="" >Top 20 Growth Chains</a>
    </li>
      <li>
      <a href="/products" class="" >New Products</a>
    </li>
      <li>
      <a href="/csnews-events" class="" >CSNews Events</a>
    </li>
      <li>
      <a href="/digital-archive" class="" >Digital Archive</a>
    </li>
      <li>
      <a href="/advertise" class="" >Advertise</a>
    </li>
      <li>
      <a href="/contact-us" class="" >Contact Us</a>
    </li>
    <li><a href="/#subscribe">Subscribe</a></li>
</ul>

<div class="search-field">
  <form action=/search method="get">
    <img src="/themes/ashday_foundation/images/magnifying-glass.png" />
    <input type="text" name="text" value="" placeholder="Search">
    <input type="hidden" name="time" value="1 year" />
    <input type="hidden" name="sort" value="relevance" />
  </form>
</div>
              </aside>

      
      
      

  


<div class="header header-full">
  <div class="prebar"></div>
  <div class="main-wrapper">
    <div class="subscribe-promo" style="">
      <a href="/#subscribe" style="              font-size: 18px; font-weight: 300;">
        <div class="subscribe-icon" ></div>
        Subscribe
      </a>
    </div>
          <a class="site-logo" href="/"></a>
            <div class="search-wrapper search-closed">
    <div class="search-tool">
      <form action=/search method="get">
        <div class="input-wrapper">
          <input type="text" name="text" value="" placeholder="Search">
          <div class="search-help">Press enter to search</div>
        </div>
        <input type="hidden" name="time" value="1 year" />
        <input type="hidden" name="sort" value="relevance" />
      </form>
      <img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
    </div>
    <div class="toggle-search-icon open"></div>
  </div>

  </div>
  <div class="primary-nav-wrapper">
    <ul>
              <li style="width: calc(20% - 12px);">
          <a href="/industry-news-and-trends"><span>Industry News &amp; Trends</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/product-categories"><span>Product Categories</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/small-operator"><span>Small Operator</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/research-and-data"><span>Research &amp; Data</span></a>
        </li>
              <li style="width: calc(20% - 12px);">
          <a href="/awards-and-events"><span>Awards &amp; Events</span></a>
        </li>
                    <li style="width: 60px;" class="flyout-toggle-area">
          <a class="flyout-toggle"></a>
        </li>
          </ul>
  </div>
</div>
<div class="header-full-flyout">
  <div class="flyout-contents">
    <div class="flyout-prebar" style="width: calc(100% - 60px);"></div>
    <ul>
              <li>
          <a href="/top-100">Top 100</a>
        </li>
              <li>
          <a href="https://csnews.com/top-20-growth-chains-0">Top 20 Growth Chains</a>
        </li>
              <li>
          <a href="/products">New Products</a>
        </li>
              <li>
          <a href="/csnews-events">CSNews Events</a>
        </li>
              <li>
          <a href="/digital-archive">Digital Archive</a>
        </li>
              <li>
          <a href="/advertise">Advertise</a>
        </li>
              <li>
          <a href="/contact-us">Contact Us</a>
        </li>
          </ul>
  </div>
</div>
<div class="header-full-spacer"></div>

<div class="header header-compact">
  <div class="prebar"></div>
  <div class="main-wrapper">
    <div class="hamburger-wrapper">
      <div class="left-off-canvas-toggle"></div>

              <a href="/" class="mini-logo"></a>
          </div>
    <div class="page-title">
              <h1>Ezee-Mist Vehicle Sanitizer Dispenser</h1>
          </div>
        <div class="search-wrapper search-closed">
    <div class="search-tool">
      <form action=/search method="get">
        <div class="input-wrapper">
          <input type="text" name="text" value="" placeholder="Search">
          <div class="search-help">Press enter to search</div>
        </div>
        <input type="hidden" name="time" value="1 year" />
        <input type="hidden" name="sort" value="relevance" />
      </form>
      <img class="toggle-search-icon close" src="/themes/ashday_foundation/images/search-close.png" alt="Close search" />
    </div>
    <div class="toggle-search-icon open"></div>
  </div>

  </div>
</div>
<div class="header-compact-waypoint-trigger"></div>

<div class="header header-mobile">
  <div class="prebar"></div>
  <div class="hamburger-wrapper left-off-canvas-toggle">
    <img src="/themes/ashday_foundation/images/hamburger-menu.png" alt="Open Menu" />
  </div>
  <div class="main-wrapper">
          <a href="/" class="mini-logo"></a>
        <div class="shadow"></div>
    <div class="shadow-spacer"></div>
  </div>
</div>

      <div class="header-wrapper">
        <div class="large-12">
          
        </div>
      </div>

    
    
    
    
      <div class="region-highlighted">
    <section id="block-contenthero" class="block-contenthero">
  
  
    

  
          
    
    
  </section>
<div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <div>
      <div id="main" class="row has-one-sidebar">
        
                  <div class="columns main-col">
        
          <a id="main-content"></a>
                                          <div>
    <section id="block-dfptagcontentleader" class="block-dfptagcontentleader">
  
  
    

  
          <div id="js-dfp-tag-content_leader">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentleader1" class="block-customadcontentleader1">
  
  
    

  
          
    
    
  </section>
<section id="block-mainpagecontent-2" class="main-page-content block-mainpagecontent-2">
  
  
    

  
          
<article id="node-49211"  data-history-node-id="49211" role="article" about="/ezee-mist-vehicle-sanitizer-dispenser" typeof="schema:product">

        
          <span property="schema:name" content="Ezee-Mist Vehicle Sanitizer Dispenser" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>


    <div class="title-wrapper ">
                    <h1 class="title ">
          Ezee-Mist Vehicle Sanitizer Dispenser
        </h1>
                    <span class="subtitle pad-2-bottom">
          The Fragramatics machine produces a 4-foot to 5-foot plume at one ounce per minute.
        </span>
          </div>
  

  

  <div class="view-mode-full">
          <div class="field-wrapper field field-node--field-content field-name-field-content field-type-entity-reference-revisions field-label-hidden">
    <div class="field-items">
          <div class="field-item"><div class="paragraph--type--image">

  <div class="content-image content-image-medium ">
        <div class="image field field-paragraph--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="https://assets1.csnews.com/files/styles/content_md/s3/2020-07/Ezee%20Mist%20Sanitizer_Sm_071720.jpg?itok=5BR_O70g" width="500" height="281" alt="Fragramatics Ezee-Mist" typeof="foaf:Image" />


</div>
      </div>
</div>

          </div>

</div></div>
          <div class="field-item"><div class="paragraph--type--basic">

  <div class="content-body"><div class="field-wrapper field field-paragraph--field-text-area field-name-field-text-area field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p><span><span><span><span><span>Fragramatics' Ezee-Mist vehicle sanitizer dispenser is designed to help convenience stores profitably meet the growing demand for quick, efficient vehicle sanitizing. The stainless-steel machine produces a 4-foot to 5-foot plume at one ounce per minute. The spray kills viruses, including COVID-19, bacteria and fungi. With coin-op, credit card and push-button options, the machine is easily adapted to virtually any operation requiring vehicle sanitization, according to the company. A mobile version is also available. </span></span></span></span></span></p></div>
      </div>
</div>
</div>

</div></div>
      </div>
</div>

      </div>
</article>

    
    
  </section>
<section id="block-relatedtopicsbeneathcontent" class="block-relatedtopicsbeneathcontent">
  
  
    

  
            <div class="block-eiq-17 block topics style-large">
    <div class="content">
      <h2 class="title">Related Topics</h2>
      <ul class="tags">
                  <li><a href="/other-merchandise-services">Other Merchandise &amp; Services</a></li>
                  <li><a href="/new-products-and-promotions">New Products and Promotions</a></li>
              </ul>
    </div>
  </div>


    
    
  </section>
<section id="block-dfptagcontentleader2" class="block-dfptagcontentleader2">
  
  
    

  
          <div id="js-dfp-tag-content_leader_2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_leader_2');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentleader2" class="block-customadcontentleader2">
  
  
    

  
          
    
    
  </section>
<section id="block-popularproducts" class="block-popularproducts">
  
  
    

  
          <div class="block-eiq-28 block">
  <h2>Other Popular Products</h2>
      <div class="pop-product first">
      <div class="content">
                          <div class="image">
            <a href="/jelly-belly-gummies"><img src="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2020-07/Jelly%20Belly%20Gummies_Sm_070720_0.jpg?itok=TMJ2OfP_" alt="Jelly Belly Gummies"></a>
          </div>
                <div class="title">
          <a href="/jelly-belly-gummies">
            <h3>Jelly Belly Gummies</h3>
          </a>
        </div>
      </div>
    </div>
      <div class="pop-product">
      <div class="content">
                          <div class="image">
            <a href="/ocb-virgin-unbleached-cone-packs"><img src="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2020-07/Republic%20Tobacco%20OCB%20Virgin%20Cone_Sm_070720_0.jpg?itok=J9kFPIBG" alt="Republic Tobacco OCB Virgin Unbleached Cone Packs"></a>
          </div>
                <div class="title">
          <a href="/ocb-virgin-unbleached-cone-packs">
            <h3>OCB Virgin Unbleached Cone Packs</h3>
          </a>
        </div>
      </div>
    </div>
      <div class="pop-product sponsored last">
      <div class="content">
                  <div class="sponsor-label">Sponsored</div>
                          <div class="image">
            <a href="/new-multi-purpose-sanitizing-island"><img src="https://assets1.csnews.com/files/styles/primary_articles_short/s3/2020-08/Sanitizing_Island_500.png?itok=1OkxrjqT" alt=""></a>
          </div>
                <div class="title sponsored">
          <a href="/new-multi-purpose-sanitizing-island">
            <h3>New! Multi-Purpose Sanitizing Island</h3>
          </a>
        </div>
      </div>
    </div>
    <div class="clearfix"></div>
</div>

    
    
  </section>

  </div>


                  </div>
        
                          <div id="sidebar-second" class="columns sidebar">
              <div>
    <section id="block-formoredetails" class="block-formoredetails">
  
  
    

  
            <div class="block-eiq-27 block">
    <div class="content">
      <div class="more-details-title"><h2 class="title">For More Details</h2></div>
              <div class="detail website">
          <a href="https://www.fragramatics.com/" target="_blank">Visit Product Website</a>
        </div>
                          <div class="detail phone">
          <a href="tel:(800) 643-1574">(800) 643-1574</a>
        </div>
                </div>
  </div>

    
    
  </section>
<section id="block-contentsharelinks" class="block-contentsharelinks">
  
  
    

  
          <div class="block-eiq-13 block">
  <div class="content">
    <div class="share-title"><h2 class="title">Share</h2></div>
    <div class="social-icons">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://csnews.com/ezee-mist-vehicle-sanitizer-dispenser" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Facebook.png" alt="Share via Facebook">
      </a>
      <a href="https://twitter.com/intent/tweet?url=https://csnews.com/ezee-mist-vehicle-sanitizer-dispenser" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Twitter.png" alt="Share via Twitter">
      </a>
      <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://csnews.com/ezee-mist-vehicle-sanitizer-dispenser&title=Ezee-Mist Vehicle Sanitizer Dispenser" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Linkedin.png" alt="Share via LinkedIn">
      </a>
      <a href="/cdn-cgi/l/email-protection#a699d5d3c4ccc3c5d29be3dcc3c38bebcfd5d286f0c3cecfc5cac386f5c7c8cfd2cfdcc3d486e2cfd5d6c3c8d5c3d480c4c9c2df9bef839496d1c7c8d2c3c2839496d2c9839496d5cec7d4c3839496d2cecfd5839496d6c7c1c3839496d1cfd2ce839496dfc9d388839496839496ced2d2d6d59c8989c5d5c8c3d1d588c5c9cb89c3dcc3c38bcbcfd5d28bd0c3cecfc5cac38bd5c7c8cfd2cfdcc3d48bc2cfd5d6c3c8d5c3d4" target="_blank">
        <img src="/themes/ashday_foundation/images/blocks/Email.png" alt="Share via Email">
      </a>
    </div>
  </div>
</div>

    
    
  </section>
<section id="block-dfptagcontentsidebar" class="block-dfptagcontentsidebar">
  
  
    

  
          <div id="js-dfp-tag-content_sidebar">
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_sidebar');
        });
    </script>
</div>

    
    
  </section>
<section id="block-customadcontentsidebar" class="block-customadcontentsidebar">
  
  
    

  
          
    
    
  </section>
<section id="block-contentpageyoumayalsolike" class="block-contentpageyoumayalsolike">
  
  
    

  
          <div class="block-eiq-16 block">
      <div class="content">
    <h2 class="title">You May Also Like</h2>

    <div class="items-grid">
          <div class="item">
                  <div class="item-left">
            <a href="/cash-fast-growing-vehicle-sanitizing-demand">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2020-07/fragramatics-ezee-mist-tm-sanitizer-3.jpg?itok=kKNYwSpK" alt="">
            </a>
          </div>
                <div class="item-right">
                      <div class="sponsor-label">Sponsored</div>
                    <div class="title-wrap">
            <div class="category">
              <a href="/new-products-and-promotions">New Products and Promotions</a>            </div>
            <div class="title">
              <a href="/cash-fast-growing-vehicle-sanitizing-demand">
               Cash in on fast-growing vehicle sanitizing demand
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/masonways-locked-storage-cleaning-cabinet">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2020-06/Cleaning_Cabinet_1000x800_live_1.jpg?itok=J5cNKcgd" alt="">
            </a>
          </div>
                <div class="item-right">
                      <div class="sponsor-label">Sponsored</div>
                    <div class="title-wrap">
            <div class="category">
              <a href="/new-products-and-promotions">New Products and Promotions</a>            </div>
            <div class="title">
              <a href="/masonways-locked-storage-cleaning-cabinet">
               MasonWays Locked Storage Cleaning Cabinet
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/sparkling-ice-mystery-fruit-flavor">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-05/sparkling-ice-mystery-flavor_0.png?itok=NZmTaypd" alt="">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/new-products-and-promotions">New Products and Promotions</a>            </div>
            <div class="title">
              <a href="/sparkling-ice-mystery-fruit-flavor">
               Sparkling Ice Mystery Fruit Flavor 
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/glodea-antimicrobial-am-gloves">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2018-06/am-gloves_0.png?itok=UVuwio_3" alt="">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/new-products-and-promotions">New Products and Promotions</a>            </div>
            <div class="title">
              <a href="/glodea-antimicrobial-am-gloves">
               GloDea Antimicrobial (AM) Gloves
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/c-store-chains-close-stores-after-workers-test-positive-covid-19">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2020-03/Temp%20Closed%20COVID%2019_Sm_033020_0.jpg?itok=TVfFwdL1" alt="Temporarily closed due to COVID-19 sign">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/corporate-store-operations">Corporate &amp; Store Operations</a>            </div>
            <div class="title">
              <a href="/c-store-chains-close-stores-after-workers-test-positive-covid-19">
               C-store Chains Close Stores After Workers Test Positive for COVID-19 
              </a>
            </div>
          </div>
        </div>
      </div>
          <div class="item">
                  <div class="item-left">
            <a href="/protek-people-assurance-certification-program">
              <img src="https://assets1.csnews.com/files/styles/secondary_articles_short/s3/2020-05/Protek%20People%20Assurance_Sm_050520_0.jpg?itok=d3CQHw9N" alt="Protek People Assurance ">
            </a>
          </div>
                <div class="item-right">
                    <div class="title-wrap">
            <div class="category">
              <a href="/technology">Technology</a>            </div>
            <div class="title">
              <a href="/protek-people-assurance-certification-program">
               Protek People Assurance Certification Program
              </a>
            </div>
          </div>
        </div>
      </div>
        </div>
  </div>
    </div>

    
    
  </section>
<section id="block-contentpagerelatedtopics" class="block-contentpagerelatedtopics">
  
  
    

  
            <div class="block-eiq-17 block topics style-compact">
    <div class="content">
      <h2 class="title">Related Topics</h2>
      <ul class="tags">
                  <li><a href="/other-merchandise-services">Other Merchandise &amp; Services</a></li>
                  <li><a href="/new-products-and-promotions">New Products and Promotions</a></li>
              </ul>
    </div>
  </div>


    
    
  </section>

  </div>

          </div>
              </div>
    </div>
                    <div>
    <section id="block-footersubscribe" class="block-footersubscribe">
  
  
    

  
          <div class="block-eiq-11 block" style="background-image: url(https://assets1.csnews.com/files/2018-07/subscribe_back%5B1%5D%20%281%29_0.jpg)">
  <a name=subscribe></a>
    <div class="subscribe-group row ">
    <div class="subscribe-email">
      <h3>Get the Newsletter</h3>            <a href="https://EIQ.dragonforms.com/CVN_PREFNEW?pk=WEBSITE" target="_blank" class="button btn-primary">Subscribe</a>
    </div>
    <div class="subscribe-print">
      <h3>Get the Magazine</h3>            <a href="https://EIQ.dragonforms.com/CVN_QUAL?pk=WEBSITE" target="_blank" class="button btn-primary">Subscribe</a>
    </div>
  </div>
</div>

    
    
  </section>
<section id="block-footersection" class="block-footersection">
  
  
    

  
          <section id="block-footersociallinks" class="block-footersociallinks">
  
  
    

  
                                      <div class="block-eiq-37 block social-links">
  <ul>
          <li>
        <a href="https://www.facebook.com/pages/Convenience-Store-News-Magazine/45618009418" class="social-facebook" target="_blank" title="facebook">Facebook</a>
      </li>
              <li>
        <a href="https://twitter.com/CSNewsOnline" class="social-twitter" target="_blank" title="twitter">Twitter</a>
      </li>
              <li>
        <a href="https://www.linkedin.com/company/convenience-store-news" class="social-linkedin" target="_blank" title="linkedin">LinkedIn</a>
      </li>
              <li>
        <a href="http://www.youtube.com/user/stagnitomedia" class="social-youtube" target="_blank" title="youtube">YouTube</a>
      </li>
              </ul>
</div>

    
    
  </section>
<section id="block-csnfooterlogo" class="site-logo block-csnfooterlogo">
  
  
    

  
          <div class="field-wrapper field field-block-content--field-logo field-name-field-logo field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="/sites/default/files/2017-06/csn-logo-white.png" width="355" height="76" alt="" typeof="foaf:Image" />

</div>
      </div>
</div>

    
    
  </section>
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="block-footer">
            
  <h2 class="block-title visually-hidden" id="block-footer-menu">Footer</h2>
  

        
              <ul>
              <li>
        <a href="/contact-us" target="" data-drupal-link-system-path="contact-us">Contact</a>
              </li>
          <li>
        <a href="/advertise" target="" data-drupal-link-system-path="node/40525">Advertise</a>
              </li>
          <li>
        <a href="/about-csnews" target="" title="About Us" data-drupal-link-system-path="node/40523">About Us</a>
              </li>
          <li>
        <a href="http://www.ensembleiq.com/privacy" target="_blank" title="Privacy Policy">Privacy Policy</a>
              </li>
          <li>
        <a href="http://www.ensembleiq.com/terms" target="_blank" title="Terms of Service">Terms of Service</a>
              </li>
        </ul>
  


  </nav>

    
    
  </section>
<section id="block-dfptaginterstitial1" class="interstitial-ad block-dfptaginterstitial1">
  
  
    

  
          <div id="js-dfp-tag-interstitial_1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-interstitial_1');
        });
    </script>
</div>

    
    
  </section>

  </div>

        <section id="footer-bottom">
          <div class="ensemble-footer-logo text-center"><div class="ensemble-logo-image"><a href="http://www.ensembleiq.com/home"></a></div></div>
          <div class="copyright-section text-center">© 2020 EnsembleIQ, All Rights Reserved</div>
        </section>
      
              <a class="exit-off-canvas"></a>

  </div>
</section>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_uufQMHwaecMO2QlKUxafX0__0W7cd-6qogOIuWahSq0.js"></script>
<script src="https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js"></script>
<script src="/sites/default/files/js/js_Wq7VijJLRJ3YNGqTbvLBdNuVs9kUu70_uuOOl9jUQS0.js"></script>
<script src="/modules/custom/eiq/js/image_carousel.js?v=1.15"></script>
<script src="/modules/custom/eiq/js/image_gallery.js?v=1"></script>
<script src="/modules/custom/eiq/js/text_boxes.js?v=1"></script>
<script src="/modules/custom/eiq/js/view_recorder.js?qes5w8"></script>
<script src="/modules/custom/eiq/js/ad_injection.js?v=1.3"></script>
<script src="/modules/custom/eiq/js/cookies.js?v=1"></script>
<script src="/modules/custom/ash_util/js/spin.min.js?v=8.9.1"></script>
<script src="/modules/custom/ash_util/js/spinner.js?v=8.9.1"></script>
<script src="/modules/custom/ash_util/js/processing_indicator.js?v=8.9.1"></script>
<script src="/modules/custom/eiq/js/show_more.js?qes5w8"></script>
<script src="/modules/custom/eiq/js/site_admin_menu.js?v=1.1"></script>
<script src="/modules/custom/eiq/js/dfp.js?v=1"></script>
<script src="https://app.credspark.com/embed-v2.js"></script>

    <script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script>
    <div id="mega-modal" class="reveal-modal" data-reveal aria-hidden="true" role="dialog"><a class="overlay-close"></a></div>
                  <link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
        <script type="text/javascript">
        // olytics 3.0
          window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"0d5d0a3d390140afbf57aa0af5cebdf4"});
          var category = '';
                        category = 'Other\u0020Merchandise\u0020\u0026\u0020Services,\u0020New\u0020Products\u0020and\u0020Promotions';
                  var content_type = '';
                    content_type = 'product';
                  olytics.fire(
              {
                behaviorId: '4892G1343578A0N',
                category: category,
                tag: content_type
              }
          );
        </script>
      
              <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 872248916;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
          <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/872248916/?guid=ON&amp;script=0"/>
          </div>
        </noscript>
      
              <script> window._peq = window._peq || []; window._peq.push(["init"]); </script>
        <script src="https://clientcdn.pushengage.com/core/73e52171cea36dc2bca087453a5723ad.js" async></script>
      
      
              <!-- Facebook Pixel Code -->
        <script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
              n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window,document,'script',
              'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '1814510235273702');
          fbq('track', 'PageView');
        </script>
        <noscript>
          <img height="1" width="1"
               src="https://www.facebook.com/tr?id=1814510235273702&ev=PageView&noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->
                    <script type="text/javascript"> _linkedin_data_partner_id = "316777"; </script>
        <script type="text/javascript"> (function () {
            var s = document.getElementsByTagName("script")[0];
            var b = document.createElement("script");
            b.type = "text/javascript";
            b.async = true;
            b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
            s.parentNode.insertBefore(b, s);
          })(); </script>
        <noscript><img height="1" width="1" style="display:none;" alt=""
                       src="https://dc.ads.linkedin.com/collect/?pid=316777&fmt=gif"/></noscript>
      
              <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
        <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
        <script>
          window.addEventListener("load", function(){
            window.cookieconsent.initialise({
              "palette": {
                "popup": {
                  "background": "#237afc"
                },
                "button": {
                  "background": "#fff",
                  "text": "#237afc"
                }
              },
              "showLink": false,
              "type": "info",
              "content": {
                "message": "We use cookies to make your experience of our website better. To find out more about cookies, <a class='cc-link' href='https://ensembleiq.com/cookies'>click here</a>. By accepting this notice and continuing to browse our website you confirm you accept our <a class='cc-link' href='https://ensembleiq.com/privacy-policy'>Privacy Policy</a>",
                "dismiss": "OK",
              },
            })
          });
        </script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4962cb59c2","applicationID":"79261484","transactionName":"M1VRNUADW0tUW00NDQofcgJGC1pWGkhYAwc7U1ICWgc=","queueTime":0,"applicationTime":28,"atts":"HxJSQwgZSEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
